Community discussions

Search found 5 matches

by overflowed
Sat Dec 01, 2018 12:37 am
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 354
Views: 57343

Re: RB4011

Personally I am replacing a rb2011uias-2hnd-in, I never used LCD, USB or speaker, so this is not a big deal for me with the cpu power available. The upgrade on the wireless side is much more a thing for me. Ordered today the wifi version, found exactly one distributor who has like 40 on stock accord...
by overflowed
Fri Dec 26, 2014 3:42 am
Forum: Wireless Networking
Topic: High jitter on short indoor link
Replies: 1
Views: 641

High jitter on short indoor link

Hi, I hope somebody can help me. I have a RB 2011UAS-2HnD which is serving 3 different 802.11 networks and serves a WDS station, all over the same radio. On that WDS station is a SXT G-2HnD connected as WDS client. Connected to the SXT is only one device via the ethernet port. In the other 802.11 ne...
by overflowed
Thu Nov 14, 2013 10:46 pm
Forum: General
Topic: PPPoE client issues
Replies: 3
Views: 1790

Re: PPPoE client issues

Today I mirrored the Port of the Vigor 130 to another switch port and run wireshark on this. I run it twice from a Mac OS X Machine running Mavericks seeing that PADI 29 17.972813000 Apple_f8:41:92 Broadcast PPPoED 60 Active Discovery Initiation (PADI) AC-Name='' a lot of PADO came back followed a P...
by overflowed
Thu Nov 14, 2013 9:07 pm
Forum: General
Topic: Hotspot - Apple "auto-login"
Replies: 4
Views: 1863

Re: Hotspot - Apple "auto-login"

Had the same problem with a chilispot, simple workaround was to allow traffic to apple.com thatway the iOS device think its online and does not crash. For me it seemed to be related to the complexity of the login page, but did not investigate further, because the workaround was quicker and I had no ...
by overflowed
Thu Nov 14, 2013 3:39 am
Forum: General
Topic: PPPoE client issues
Replies: 3
Views: 1790

PPPoE client issues

Hi, I am trying to set up a PPPoE client on a Mikrotik RB2011UAS-2HnD via a Draytek Vigor 130 Modem. The Vigor is set to PPPoE pass through, but the PPPoE discover on the Mikrotik does not find any service, and the PPPoE client will forever hang in dialing status. When setting the Vigor to PPPoA it ...