Community discussions

MikroTik App

Search found 16 matches

by gorec2005
Thu Feb 20, 2020 7:53 pm
Forum: General
Topic: IPv6 Ping does not work with domain names
Replies: 53
Views: 27677

Re: IPv6 Ping does not work with domain names

Hi!
I want to up this thread - i hope Mikrotik will be more attractive in IPv6!!!
by gorec2005
Thu Feb 06, 2020 9:43 am
Forum: General
Topic: IPv6 Ping does not work with domain names
Replies: 53
Views: 27677

Re: IPv6 Ping does not work with domain names

Wrong, RouterOS can get address using SLAAC (/ipv6 settings set accept-router-advertisements=no/yes/yes-if-forwarding-disabled) and it currently doesn't show it anywhere. You can e.g. ping something and see it using Tools->Torch or logging rules. I say'd about absent address because i can't found i...
by gorec2005
Thu Feb 06, 2020 9:34 am
Forum: General
Topic: Mikrotik with only IPv6 connection trouble.
Replies: 7
Views: 1184

Re: Mikrotik with only IPv6 connection trouble.

I'm big fan of RouterOS, but not big enough to defend that. :) But that's how it is, hopefully the new RouterOS v7 will get things moving...
+100500!
ROSv7 will be,may be....but what we must do today? :-(
by gorec2005
Tue Feb 04, 2020 5:29 pm
Forum: General
Topic: IPv6 Ping does not work with domain names
Replies: 53
Views: 27677

Re: IPv6 Ping does not work with domain names

Uff.
Do you guys know a way to display / show the current SLAAC IPv6 address?
routeros can't get nor prefix nor address via slaac... and therefore cant show it :-)
by gorec2005
Tue Feb 04, 2020 8:10 am
Forum: General
Topic: Mikrotik with only IPv6 connection trouble.
Replies: 7
Views: 1184

Re: Mikrotik with only IPv6 connection trouble.

If you don't insist that the router itself must download it from internet, you can upload new RouterOS packages yourself.
I do not insist! but you will not argue that today such a poor and partial implementation of ipv6 is embarrassing for the manufacturer?
by gorec2005
Tue Feb 04, 2020 8:05 am
Forum: General
Topic: Feature request - DNSCrypt support...
Replies: 169
Views: 56823

Re: Feature request - DNSCrypt support...

+1 for DNS over HTTPS
by gorec2005
Tue Feb 04, 2020 7:51 am
Forum: General
Topic: IPv6 Ping does not work with domain names
Replies: 53
Views: 27677

Re: IPv6 Ping does not work with domain names

Is this really still an issue?
Is MikroTik still not IPv6 ready?
Yes! :-(((
by gorec2005
Sun Feb 02, 2020 6:36 pm
Forum: General
Topic: IPv6 Ping does not work with domain names
Replies: 53
Views: 27677

Re: IPv6 Ping does not work with domain names

I understand that it is difficult to implement new features, but not keep up to date the functionality that is needed today - this is a serious miscalculation for the entire Mikrotik company as a manufacturer of telecommunication equipment, I suggest that anyone who needs IPv6 to raise this thread ....
by gorec2005
Sun Feb 02, 2020 6:06 pm
Forum: General
Topic: Mikrotik with only IPv6 connection trouble.
Replies: 7
Views: 1184

Re: Mikrotik with only IPv6 connection trouble.

There's a problem with this for many years (see this thread ). It looks like "ping <hostname>" looks only for A records. A workaround for IPv6-only hostnames is "ping [:resolve <hostname>]". But according to my quick test, even that fails when hostname has both A and AAAA records, because :resolve ...
by gorec2005
Sun Feb 02, 2020 8:36 am
Forum: General
Topic: Mikrotik with only IPv6 connection trouble.
Replies: 7
Views: 1184

Mikrotik with only IPv6 connection trouble.

Hi! Tell me how can I configure mikrotik to work with gray ipv4 without access to the Internet and ipv6 obtained by RA (with dns advertising): [admin@mikrotik] > ping 2001:4860:4860::8888 SEQ HOST SIZE TTL TIME STATUS 0 2001:4860:4860::8888 56 45 40ms echo reply sent=1 received=1 packet-loss=0% min-...
by gorec2005
Wed Dec 18, 2019 1:57 pm
Forum: RouterBOARD hardware
Topic: SFP DDM not working
Replies: 5
Views: 3432

Re: SFP DDM not working

Hi!
With help from Mikrotik support problem have been solved - just use other sfp module... ( for 212 use sfp from fs.com... )
by gorec2005
Thu Aug 01, 2019 2:34 pm
Forum: RouterBOARD hardware
Topic: SFP DDM not working
Replies: 5
Views: 3432

Re: SFP DDM not working

I have similar situation... [admin@MT46] > /system routerboard print routerboard: yes model: CRS212-1G-10S-1S+ serial-number: 813F0799D322 firmware-type: qca8719L factory-firmware: 3.41 current-firmware: 6.42.7 upgrade-firmware: 6.42.7 [admin@MT24] > /system routerboard print routerboard: yes model:...
by gorec2005
Fri Nov 03, 2017 6:43 am
Forum: General
Topic: Feature requests
Replies: 1216
Views: 262237

Re: Feature requests

Add please shadowsocks server & client ?
by gorec2005
Wed Mar 15, 2017 7:28 am
Forum: SwOS
Topic: 260GS 64bit counters!!!
Replies: 0
Views: 1512

260GS 64bit counters!!!

Help please...
how i can made subj?
thank's
by gorec2005
Wed Mar 15, 2017 7:26 am
Forum: SwOS
Topic: @mikrotik: SwOs revived after 2(!) years, but... (aka featureFIX...)
Replies: 3
Views: 2480

Re: @mikrotik: SwOs revived after 2(!) years, but... (aka featureFIX...)

64bit counters +100500!!!!
gigabit switch with only 32bit - its' a $#%$#%$#!
by gorec2005
Mon Nov 25, 2013 2:17 pm
Forum: General
Topic: 3G modem E1750 on RB2011UAS-2HnD-IN
Replies: 1
Views: 600

3G modem E1750 on RB2011UAS-2HnD-IN

I try to configure it via web, but now can't remove ppp-gsm and can't reconfigure them... RB2011UAS-2HnD-IN(V6.6)