Community discussions

Search found 10 matches

by AlAraf
Thu Mar 02, 2017 1:34 pm
Forum: The Dude
Topic: Dude - Email notification through Gmail on Windows - via blat.
Replies: 134
Views: 98624

Re: Dude - Email notification through Gmail on Windows - via blat.

I think the problem was that the servids wasn't running..... strange but at least we found it Thanks ! Why you are still using Blat with stunnel? There is a better solution like Mail Alert Simple Mailer (https://sourceforge.net/projects/mail-alert/) which natively supports SSL/STARTTLS and stores e...
by AlAraf
Tue Mar 29, 2016 8:53 pm
Forum: The Dude
Topic: Dude - Email notification through Gmail on Windows - via blat.
Replies: 134
Views: 98624

Re: Dude - Email notification through Gmail on Windows - via blat.

Just use Mail Alert Simple Mailer:
https://sourceforge.net/projects/mail-alert/

You don't need any makeshifts like Blat and Stunnel. Mail Alert supports SSL/TLS natively.
by AlAraf
Sun May 10, 2015 12:25 am
Forum: General
Topic: Email HELO/EHLO issue in RouterOS 6.28
Replies: 0
Views: 563

Email HELO/EHLO issue in RouterOS 6.28

I have just discovered in verbose Postfix logs on my mail server, that " start-tls: tls-only " option is in fact TLS via deprecated SMTPS on port 465, not STARTTLS. The problem is that RouterOS can't send correct addres with EHLO command, thus all e-mails sent form my RB are rejected by SMTP policy:...
by AlAraf
Mon Apr 27, 2015 6:46 pm
Forum: Beginner Basics
Topic: Firewall rules for LAN PCs connected to external switch
Replies: 2
Views: 660

Firewall rules for LAN PCs connected to external switch

I have a RouterBoard with the following interfaces and addresses: * eth0 (WAN) - static public IP assigned by ISP * eth1 (LAN) - 192.168.1.0/24. This port is connected to external Cisco switch. All LAN computers are connected to the same switch. * eth2 (DMZ) - 192.168.2.0/24. HTTP/HTTPS server. The ...
by AlAraf
Mon Jan 26, 2015 3:44 am
Forum: General
Topic: Mail server error: support@mikrotik.com
Replies: 7
Views: 1440

Re: Mail server error: support@mikrotik.com

It may be standard, but it isn't requirement for SMTP. There's no way you can force all mail server operators to enable it. If you require TLS for outgoing connections, you won't be able to reach a lot of destinations. On top of that, TLS is one thing and trusted certificates another and be sure th...
by AlAraf
Sun Jan 25, 2015 4:11 am
Forum: General
Topic: Mail server error: support@mikrotik.com
Replies: 7
Views: 1440

Re: Mail server error: support@mikrotik.com

Shouldn't your SMTP service provider solve this, since he imposes an optional feature as mandatory? It is not common not to send mail if TLS is not offered by the receiver. That restriction should be imposed only by the mail recipient's server, but only on servers not intended to be general reachab...
by AlAraf
Sat Jan 24, 2015 10:25 pm
Forum: General
Topic: Mail server error: support@mikrotik.com
Replies: 7
Views: 1440

Re: Mail server error: support@mikrotik.com

Thats happend to me when i upgraded to 6.23 .

I'm talking about MikroTik support e-mail address support@mikrotik.com and MikroTik corporation mail server, not about RouterOS.
by AlAraf
Mon Jan 19, 2015 11:20 am
Forum: General
Topic: Mail server error: support@mikrotik.com
Replies: 7
Views: 1440

Mail server error: support@mikrotik.com

Dear MikroTik support, your mail server do not offer TLS protocol, thus e-mails from your clients are not delivered to you. This is a case when sender SMTP is configured to require TLS security on connection to remote SMTP. Such a configuration is very common nowadays. The following error message is...
by AlAraf
Tue Jan 13, 2015 3:04 pm
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 111491

Re: Known issues and bugs - a list

tls winbox issue already fixed in new RC
Are you talking about new RouterOS 6.25 RC or new WinBox 3 RC?

When will it be available for download?
by AlAraf
Mon Jan 12, 2015 9:34 pm
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 111491

Re: Known issues and bugs - a list

Issue: Email Start TLS checbox not saved. Description: Every time I set e-mail configuration via WinBox in Tools / Email Settings and tick “Start TLS” checkbox, then exit from WinBox and open it again checkbox next to “Start TLS” is not ticked. I tested it on several RouterBoards and result is the s...