Community discussions

Search found 56 matches

  • 1
  • 2
by CR24
Mon Jul 15, 2019 1:32 am
Forum: The Dude
Topic: Devices Showing Offline After Upgrade to 6.44.5
Replies: 8
Views: 817

Re: Devices Showing Offline After Upgrade to 6.44.5

Glad to know I am not the only one having the issue. I downgraded all of my devices back to 6.42.16 to resolve the problem until a new release comes out.
by CR24
Fri Jul 12, 2019 6:24 pm
Forum: The Dude
Topic: Devices Showing Offline After Upgrade to 6.44.5
Replies: 8
Views: 817

Re: Devices Showing Offline After Upgrade to 6.44.5

Which SNMP version are you using? If Version 3, which Security option?
by CR24
Wed Jul 10, 2019 9:48 pm
Forum: The Dude
Topic: Devices Showing Offline After Upgrade to 6.44.5
Replies: 8
Views: 817

Re: Devices Showing Offline After Upgrade to 6.44.5

Yeah I've never had a problem with it until today. Just downgraded a second device back to 6.43.16 and it immediately came back up as online inside Dude. No configuration change.
by CR24
Wed Jul 10, 2019 9:28 pm
Forum: The Dude
Topic: Devices Showing Offline After Upgrade to 6.44.5
Replies: 8
Views: 817

Re: Devices Showing Offline After Upgrade to 6.44.5

The SNMP "Router" probe.
by CR24
Wed Jul 10, 2019 9:21 pm
Forum: The Dude
Topic: Devices Showing Offline After Upgrade to 6.44.5
Replies: 8
Views: 817

Devices Showing Offline After Upgrade to 6.44.5

I just upgraded my Dude server and a few devices to 6.44.5, all of the 6.44.5 devices are showing offline and all of my 6.43.16 devices are showing online. I downgraded one of the 6.44.5 devices to 6.43.16 and it now shows online.

Is there an issue with Dude or SNMP in 6.44.5?
by CR24
Tue Apr 02, 2019 11:36 pm
Forum: General
Topic: Filter Rule Rate Limit
Replies: 3
Views: 245

Re: Filter Rule Rate Limit

So the above rules will behave like I want then correct? Anything above 20 per second will add to the address list?
by CR24
Tue Apr 02, 2019 11:25 pm
Forum: General
Topic: Filter Rule Rate Limit
Replies: 3
Views: 245

Filter Rule Rate Limit

I am trying to implement a request per second rate limit for DNS requests. I am wanting to put all IPs that go over the 20 requests per second to an address list, will the following rules accomplish that? /ip firewall filter add action=add-src-to-address-list address-list=DNS_LIMIT address-list-time...
by CR24
Wed Feb 06, 2019 8:30 pm
Forum: General
Topic: Address List Between Devices
Replies: 2
Views: 378

Address List Between Devices

Is it possible to have an address list "shared" between multiple devices? For example if 1 device added an IP to a list it could somehow sync to device 2.
by CR24
Tue Jan 15, 2019 11:09 pm
Forum: General
Topic: IPv6 Link-Local Addresses
Replies: 6
Views: 607

Re: IPv6 Link-Local Addresses

The link-local addresses are not "bothering" me, link-local just creates a potential issue on my WAN network, which is not only made up of my routers/devices but also customer routers/devices. Said devices are being supplied with a Static IP address, but lets say an end-user decided to enable link-l...
by CR24
Mon Jan 07, 2019 5:10 am
Forum: General
Topic: IPv6 Link-Local Addresses
Replies: 6
Views: 607

Re: IPv6 Link-Local Addresses

Yeah that is what I was going to look at was a script but I figured I would ask if there was a setting to disable link-local that I was missing, but I guess Mikrotik just doesnt have it.

Thank you.
by CR24
Sun Jan 06, 2019 10:47 pm
Forum: General
Topic: IPv6 Link-Local Addresses
Replies: 6
Views: 607

IPv6 Link-Local Addresses

Can IPv6 link-local addresses be disabled? I cant seem to find the option anywhere so I do not know if Mikrotik has the option or not. I am able to remove the addresses manually by deleting them under the addresses list, but every time I restart the device all interfaces self generate a link-local a...
by CR24
Tue Dec 11, 2018 10:57 pm
Forum: Scripting
Topic: DHCP Binding Triggers Script
Replies: 9
Views: 942

Re: DHCP Binding Triggers Script

Instead of running the script at the DHCP script I just had to call the system script that I was running on a schedule before. Got it working as I need.

Thanks for the help.





#Add Lease to Address List
 
 
:if ($leaseBound = "1") do={
    /system script run 0
}
by CR24
Tue Dec 11, 2018 10:50 pm
Forum: Scripting
Topic: DHCP Binding Triggers Script
Replies: 9
Views: 942

Re: DHCP Binding Triggers Script

My worry is once the timeout expires on the address list, will it get re-added to the address list if the lease is still active?
by CR24
Tue Dec 11, 2018 10:34 pm
Forum: Scripting
Topic: DHCP Binding Triggers Script
Replies: 9
Views: 942

Re: DHCP Binding Triggers Script

It worked actually, just only for new entries, I was reconnecting a current entry to the network and the lease was refreshing but it was not triggering the script. Do you know what tweaks I would need to make to get it to refresh current leases?
by CR24
Tue Dec 11, 2018 10:24 pm
Forum: Scripting
Topic: DHCP Binding Triggers Script
Replies: 9
Views: 942

Re: DHCP Binding Triggers Script

I tried this, no luck, did I do something wrong?
#Add Lease to Address List
#DCHP Script
 
 
:if ($leaseBound = "1") do={
    /ip firewall address-list add list=DHCP-WL address=($leaseActIP) timeout="03:00:00"
}
by CR24
Tue Dec 11, 2018 9:37 pm
Forum: Scripting
Topic: DHCP Binding Triggers Script
Replies: 9
Views: 942

DHCP Binding Triggers Script

I currently have a script that adds bound DHCP entries to an address list, this script is set to run every 30 seconds. Rather than have it scheduled to run every 30 seconds is it possible to have another script that parses the logs and searches for an entry with "Msg-Type = ack" in it then runs the ...
by CR24
Mon Jun 18, 2018 8:28 pm
Forum: Scripting
Topic: Script for "syn sent" Connections
Replies: 0
Views: 267

Script for "syn sent" Connections

Can someone help me with a script to add connections constantly in a "syn sent" state to a source address list?
by CR24
Mon Jun 18, 2018 5:35 pm
Forum: Forwarding Protocols
Topic: BGP IP Issue
Replies: 4
Views: 674

Re: BGP IP Issue

Yeah, rules for Static IPs are the easy part, the hard part is allowing connectivity for Dynamic IPs and IPs from indirect customers.


Are there no filtering options for connections that are constantly in a "syn sent" state?
by CR24
Fri Jun 15, 2018 6:35 pm
Forum: Forwarding Protocols
Topic: BGP IP Issue
Replies: 4
Views: 674

Re: BGP IP Issue

What would be a safe number to still allow my actual users to get through? I am running the below rules (this IP block is not being used for live users right now, so every hit is an unwanted IP and my blacklist is already over 1500 entries in the 2 minutes it has been running) /ip firewall filter ad...
by CR24
Fri Jun 15, 2018 10:47 am
Forum: Forwarding Protocols
Topic: BGP IP Issue
Replies: 4
Views: 674

BGP IP Issue

I recently setup BGP with a couple ISPs but I am not having any issues on the BGP setup itself, that works perfectly. The issue I am having is I bought a /24 block off an Auction site, since ARIN is no longer giving any out this was my only option, and it seems this block was HEAVILY used, when I go...
by CR24
Tue Feb 20, 2018 8:22 am
Forum: RouterBOARD hardware
Topic: bandwidth RX / TX on interface
Replies: 14
Views: 26176

Re: bandwidth RX / TX on interface

If the queue counters are showing traffic then you should be good to go, a reboot may help. If you are still having issues after a reboot post your config.
by CR24
Sat Feb 17, 2018 8:02 am
Forum: RouterBOARD hardware
Topic: bandwidth RX / TX on interface
Replies: 14
Views: 26176

Re: bandwidth RX / TX on interface

With your interfaces in a bridge, use the following....
/interface bridge settings
set use-ip-firewall=yes

/queue simple
add max-limit=1M/1M name=ETHER1 target=ether1
by CR24
Sun Jul 30, 2017 3:18 am
Forum: The Dude
Topic: Custom tools in Dude!
Replies: 16
Views: 4734

Re: Custom tools in Dude!

Yeah I noticed "Files" was in purple so I made a new folder and it worked. Guess ROS/Dude doesn't like spaces in paths.
by CR24
Sun Jul 30, 2017 2:01 am
Forum: The Dude
Topic: Custom tools in Dude!
Replies: 16
Views: 4734

Re: Custom tools in Dude!

One more thing. Is there an argument to have plink run silently?
by CR24
Sun Jul 30, 2017 1:31 am
Forum: The Dude
Topic: Custom tools in Dude!
Replies: 16
Views: 4734

Re: Custom tools in Dude!

made a folder C:\DudeTools and now its working. Thanks for your help.
by CR24
Sun Jul 30, 2017 1:24 am
Forum: The Dude
Topic: Custom tools in Dude!
Replies: 16
Views: 4734

Re: Custom tools in Dude!

Just did this, still getting the error, grr.
C:\Program Files\PuTTY\plink.exe [Device.FirstAddress] -l [Device.UserName] -pw [Device.Password] "/system reboot"
by CR24
Sun Jul 30, 2017 12:05 am
Forum: The Dude
Topic: Custom tools in Dude!
Replies: 16
Views: 4734

Re: Custom tools in Dude!

Can you tell me how to setup a proper SSH tool? Ive been trying this.

ssh [Device.FirstAddress] -l [Device.UserName] -pw [Device.Password] "/system reboot"
by CR24
Fri Jul 28, 2017 11:48 pm
Forum: The Dude
Topic: Custom tools in Dude!
Replies: 16
Views: 4734

Re: Custom tools in Dude!

Same error "The system cannot find the file specified."
by CR24
Fri Jul 28, 2017 2:44 am
Forum: The Dude
Topic: Custom tools in Dude!
Replies: 16
Views: 4734

Re: Custom tools in Dude!

Is it possible to send a terminal command with a custom tool? I get an error no matter what command I try to push.

Example: "/system reboot" (Yes I know there is a reboot option this is just an example)
by CR24
Sat Jun 06, 2015 2:30 am
Forum: RouterOS v6 RC and v7 BETA
Topic: 6.28
Replies: 1
Views: 674

6.28

I am running all of my routerboards on 6.28 and have no issues, however I installed a new one today and upgraded to 6.29.1 and am experiencing some issues. I was able to downgrade to 6.27 with an older upgrade file I have which fixed my problems. Does anyone have the 6.28 upgrade files for TILE MIPS...
by CR24
Thu Jun 04, 2015 8:17 pm
Forum: General
Topic: PPTP VPN FOR REMOTE USERS
Replies: 3
Views: 853

Re: PPTP VPN FOR REMOTE USERS

Thanks for your responses, I was able to get this working by having the remote workers connect on different static IPs since the connection has a block of 5 usable. This will be my workaround while I get L2TP setup.
by CR24
Fri Feb 27, 2015 7:52 pm
Forum: General
Topic: PPTP VPN FOR REMOTE USERS
Replies: 3
Views: 853

PPTP VPN FOR REMOTE USERS

I have a PPTP VPN setup for remote users. Everyone can connect just fine when they are at their respective homes, but I had 2 users trying to connect from the same location and only 1 user was able to connect at a time. How can you get more than 1 PPTP connection from the same IP address?
by CR24
Fri Feb 20, 2015 8:20 pm
Forum: General
Topic: LEDs on cAP-2n board
Replies: 5
Views: 1465

Re: LEDs on cAP-2n board

I would like to know how to disable the Power LED as well. I was able to disable every LED except the Power.
by CR24
Thu Feb 12, 2015 2:11 am
Forum: General
Topic: PPTP problem
Replies: 1
Views: 388

Re: PPTP problem

Add these logging rules and see if anything pops up in your logs.
/system logging 
add topics=pptp
add topics=debug
by CR24
Thu Feb 12, 2015 2:02 am
Forum: General
Topic: PPTP VPN Question
Replies: 2
Views: 664

Re: PPTP VPN Question

I was able to fix this issue by having the PPTP address pool use the same pool as the internal DHCP server. I had a different address pool being used for PPTP clients.
by CR24
Tue Dec 23, 2014 6:01 am
Forum: RouterOS v6 RC and v7 BETA
Topic: WinBox 3.0beta2 doesn't load previous session
Replies: 5
Views: 1841

Re: WinBox 3.0beta2 doesn't load previous session

I am having the same problem. But what I have noticed is that it's only happening on devices with v6. I connected to a device with v5 and it loaded the previous session just fine.
by CR24
Tue Dec 23, 2014 5:55 am
Forum: Beginner Basics
Topic: Remote access
Replies: 7
Views: 1363

Re: Remote access

Do an export so we can see your settings.

/ip service export

/ip firewall filter export

/interface export

/interface bridge export
by CR24
Tue Dec 23, 2014 5:31 am
Forum: Scripting
Topic: Help Needed - Performance Issues - How can I improve this?
Replies: 8
Views: 1586

Re: Help Needed - Performance Issues - How can I improve thi

You could try using filter rules that search for keywords you specify and add anything matching to your address lists. You will want to add an accept filter rule for your DNS IPs, if you don't it will add your DNS IPs to the address lists. Make sure you change the IPs below to match the IPs of your ...
by CR24
Tue Dec 23, 2014 4:30 am
Forum: Beginner Basics
Topic: Remote access
Replies: 7
Views: 1363

Re: Remote access

Just wanted to verify, on your last post you said the filter rule was setup for port 222, is that a typo or is your rule setup for port 222?

Make sure the ssh IP service is enabled.
/ip service
set ssh disabled=no
by CR24
Mon Dec 22, 2014 2:55 am
Forum: RouterBOARD hardware
Topic: bandwidth RX / TX on interface
Replies: 14
Views: 26176

Re: bandwidth RX / TX on interface

Port policer and switch shaper gave me horrible results. For example while doing a speedtest the test was very inconsistent, the speeds went up and down through the entire test. It seemed like the traffic was not passing smoothly while using port policer and switch shaper. Queues are best way to acc...
by CR24
Mon Dec 22, 2014 2:44 am
Forum: General
Topic: Bandwidth Limit Per Interface
Replies: 3
Views: 12742

Re: Bandwidth Limit Per Interface

I posted this before I saw the other thread, which nobody was even helpful on. You and a few others kept saying to use queues, which I stated in on the other post I had already tried. However I was eventually able to get my setup working correctly by turning bridge firewall on THEN using queues. /in...
by CR24
Mon Dec 22, 2014 2:14 am
Forum: General
Topic: Fix for Xbox Live NAT Issues
Replies: 2
Views: 1636

Re: Fix for Xbox Live NAT Issues

I have updated the code to reflect a fix for in-game NAT issues such as, your NAT type showing as OPEN on the Xbox Live Dashboard but MODERATE or STRICT in-game. I was having this issue while playing Call of Duty Advanced Warfare, it would prevent me from joining certain friend's parties. The fix wa...
by CR24
Thu Nov 06, 2014 11:13 pm
Forum: General
Topic: Fix for Xbox Live NAT Issues
Replies: 2
Views: 1636

Fix for Xbox Live NAT Issues

For anyone having Strict or Moderate NAT issues on Xbox Live implement the following firewall rules to get Open NAT. There is no need to add the rules for ports 80 and 53. After I implemented the rules the counters were not showing anything until after I rebooted the router, so make sure to give you...
by CR24
Sun Aug 24, 2014 1:41 am
Forum: General
Topic: Address List Question
Replies: 2
Views: 557

Re: Address List Question

I removed all IPs and rules associated with the address list named "Blocked-IPs" and created a new address list named "Blacklist" I associated all the IP addresses from "Blocked-IPs" to "Blacklist" I even made sure to change the filter rules to reflect the "Blacklist" address list. However when I go...
by CR24
Sat Aug 23, 2014 10:48 pm
Forum: General
Topic: Address List Question
Replies: 2
Views: 557

Address List Question

I have several address lists configured on the firewall, I have just removed all IPs and all filter rules associated with this address list but it still shows up as an address list to add IPs too. It is not causing any configuration issues, its just more of an OCD thing. Is there a way to manually d...
by CR24
Thu Aug 21, 2014 1:08 am
Forum: General
Topic: DHCP Client Renew Script
Replies: 3
Views: 2452

Re: DHCP Client Renew Script

Thank you very much Skot!
by CR24
Tue Aug 19, 2014 11:39 pm
Forum: General
Topic: DHCP Client Renew Script
Replies: 3
Views: 2452

DHCP Client Renew Script

I am looking for a script to renew my DHCP Client lease every six hours.

Any help is much appreciated!
by CR24
Wed Jun 18, 2014 10:45 am
Forum: RouterBOARD hardware
Topic: bandwidth RX / TX on interface
Replies: 14
Views: 26176

Re: bandwidth RX / TX on interface

I am having this same issue with a CRS125, wont let me set bandwidth at the interface level. I have tried to setup simple queues but I am having no luck. I am running v6.15 and I have the simple queue setup with port 5 as the target and both upload and download set to 10M for max limit, but there is...
by CR24
Wed Jun 18, 2014 9:45 am
Forum: General
Topic: Bandwidth Limit Per Interface
Replies: 3
Views: 12742

Bandwidth Limit Per Interface

I am using a CRS125 on 6.14 and I am wanting to limit bandwidth usage based on port not IP address. I have tried going into the interface settings and setting the limit there but I get the following error; "Couldn't change interface <ether5> not supported on this interface (6)" doesnt matter if I ha...
by CR24
Thu Jun 12, 2014 8:13 am
Forum: General
Topic: Using a CRS125 to split internet
Replies: 1
Views: 515

Using a CRS125 to split internet

  • 1
  • 2