Community discussions

Search found 9 matches

by framer99
Wed Jun 05, 2019 4:37 am
Forum: General
Topic: weird bgp-filter bug
Replies: 3
Views: 712

Re: weird bgp-filter bug

I've seen similar issues with route filters not affecting the advertised prefixes. Previously I thought I had figured out that I if I disabled and enabled a route filter rule , then things worked. Just rearranging them wasn't working . But, yesterday I ran into something like it again and discovered...
by framer99
Sun May 20, 2018 9:14 pm
Forum: Announcements
Topic: Significant improvement for wireless Nv2 PtMP
Replies: 245
Views: 52379

Re: Significant improvement for wireless Nv2 PtMP

I have a 23km PtP link with netmetal5's i am using to play with A/N/AC/"only" and NV2 settings today. I stay connected to both ends of the hop when the link is down, so I can trying everything possible. I updated both ends to the latest RC routeros and firmware before i started (6.43rc14) I'm leavin...
by framer99
Fri Mar 07, 2014 3:14 am
Forum: RouterBOARD hardware
Topic: Mikrotik Metal 2.4 wihtout wireless
Replies: 27
Views: 7431

Re: Mikrotik Metal 2.4 wihtout wireless

I too had this problem with the 2.4GHz Metals stopping transmitting. I am told v6.10 has a fix in it for this problem. Try it out. i tried it a few days ago as you suggested. 2 Metal2.4s and an SXT, things are definitely improved to just under 1 reboot per day... better than it was but not quite wh...
by framer99
Wed Feb 19, 2014 11:08 am
Forum: RouterBOARD hardware
Topic: Mikrotik Metal 2.4 wihtout wireless
Replies: 27
Views: 7431

Re: Mikrotik Metal 2.4 wihtout wireless

In addition to the reboot log I posted above, I'm noticing that the unit will set itself to the 250Mhz cpu speed setting. I assume it' sdoing this because of a failed boot or something simliar during a kernel failure/reboot and stepping down the freq. I dont' know that i would have caught it except ...
by framer99
Fri Feb 14, 2014 7:53 am
Forum: RouterBOARD hardware
Topic: Mikrotik Metal 2.4 wihtout wireless
Replies: 27
Views: 7431

Re: Mikrotik Metal 2.4 wihtout wireless

I've got the wireless client count checking script mentioned in one of the metal2.4 threads running so we at least do not have long periods with no traffic, the reboots are quick. Theres 2 of those type reboots in the log below. But as you can see there are two other reboot types that occur.... kern...
by framer99
Mon Jan 13, 2014 5:08 pm
Forum: General
Topic: SOLVED v6.6 /export showing spurious changes (RANCID 2.3.8)
Replies: 3
Views: 2898

Re: SOLVED v6.6 /export showing spurious changes (RANCID 2.

solved or "worked around", at any rate: The /tool e-mail last-status issue can be fixed by scheduling another email to be sent more often than 24 hours. I'm not sure at what point the "last-status=succeeded" expires because I set up an empty email to be sent every hour and I no longer see the last-s...
by framer99
Thu Dec 12, 2013 7:09 am
Forum: General
Topic: SOLVED v6.6 /export showing spurious changes (RANCID 2.3.8)
Replies: 3
Views: 2898

Re: v6.6 /export showing spurious changes ( RANCID 2.3.8 )

for the /port issue, if i change the name of the port to something different than the default, I never see the ports dissappear again in the export. so, i've worked around that problem which was happening on RB532s and CCR's The email tool issue where the last-status= dissapears is actually still a ...
by framer99
Fri Dec 06, 2013 6:37 pm
Forum: General
Topic: SOLVED v6.6 /export showing spurious changes (RANCID 2.3.8)
Replies: 3
Views: 2898

Re: v6.6 /export showing spurious changes ( RANCID 2.3.8 )

Replying to myself here, I spoke to another tech who actually had been in the router in question above and was messing with the /tool e-mail server ip. He had changed it and changed it back before RANCID ran again and picked up the IP change. As a result RANCID never saw the momentary IP change, but...
by framer99
Fri Dec 06, 2013 5:07 pm
Forum: General
Topic: SOLVED v6.6 /export showing spurious changes (RANCID 2.3.8)
Replies: 3
Views: 2898

SOLVED v6.6 /export showing spurious changes (RANCID 2.3.8)

EDIT: Ignore issue #2 about /tool e-mail listed here, I found the cause of it, described in the next post below this one. I just got RANCID 2.3.8 working which has built in Mikrotik support. It's working well with the exception of some spurious changes that show up in the configuration from time to...