Community discussions

MUM Europe 2020

Search found 21 matches

by Cronex
Sat Oct 01, 2016 3:00 pm
Forum: General
Topic: Additional functional for DNS - Conditional Forwarders
Replies: 7
Views: 1219

Re: Additional functional for DNS - Conditional Forwarders

The right solution is a parametric setting for DNS server. Mikrotik is a ROUTER, not a DNS server... Get a linux box, vm, whatever, and install bind :-) You are kidding? Adding additional subsystems for releasing simple filter function to existing service it's bad taste in the services development....
by Cronex
Thu Sep 29, 2016 3:28 am
Forum: General
Topic: Additional functional for DNS - Conditional Forwarders
Replies: 7
Views: 1219

Re: Additional functional for DNS - Conditional Forwarders

Hi, L7 is not the right solution of the problem - it's hack patch
The right solution is a parametric setting for DNS server.
It's so strange that for 8 years nobody addressed a similar problem.
Interestingly - in Linux there is such a decision?
by Cronex
Thu Sep 29, 2016 2:53 am
Forum: General
Topic: Additional functional for DNS - Conditional Forwarders
Replies: 7
Views: 1219

Additional functional for DNS - Conditional Forwarders

Hi all, I encountered a problem when connecting 3 providers - each provider have the internal resources requiring specific DNS to access them, static hosts DNS list is not usable - differnt rules for for access from intranet and internet. I propose to introduce addition functional to the DNS service...
by Cronex
Thu Mar 31, 2016 7:37 am
Forum: The Dude
Topic: The Dude, work continues: v6.35rc test builds.
Replies: 103
Views: 35370

Re: The Dude, work continues: v6.35rc test builds.

Hi all, i was move my Dude from windows server to MikroTik CCR1016-12G, Dude version 6.34.3. All is fine, but syslog is not acceptable from devices, look like is not working Syslog file is created but it's empty. and after reboot i every time lost the Notification "Syslog", i recreat it and check t...
by Cronex
Wed Mar 23, 2016 5:34 am
Forum: Forwarding Protocols
Topic: igmp, pim, multicast routing
Replies: 6
Views: 15721

Re: igmp, pim, multicast routing

Up for help to realize iptv viewing from both providers at the same time
by Cronex
Tue Mar 22, 2016 8:25 am
Forum: The Dude
Topic: The Dude, work continues: v6.35rc test builds.
Replies: 103
Views: 35370

Re: The Dude, work continues: v6.35rc test builds.

And at additional : agrigation link from Thecus N4200PRO showing speed as 10 Mbps instead 2Gbps
by Cronex
Tue Mar 22, 2016 4:09 am
Forum: The Dude
Topic: The Dude, work continues: v6.35rc test builds.
Replies: 103
Views: 35370

Re: The Dude, work continues: v6.35rc test builds.

Hi all, i was move my Dude from windows server to MikroTik CCR1016-12G, Dude version 6.34.3. All is fine, but syslog is not acceptable from devices, look like is not working Syslog file is created but it's empty. and after reboot i every time lost the Notification "Syslog", i recreat it and check th...
by Cronex
Tue Mar 22, 2016 3:59 am
Forum: The Dude
Topic: Syslog doesn't work on 4.0beta3
Replies: 3
Views: 1171

Re: Syslog doesn't work on 4.0beta3

Hi all, i was move my Dude from windows server to MikroTik CCR1016-12G, Dude version 6.34.3. All is fine, but syslog is not acceptable from devices, look like is not working Syslog file is created but it's empty. and after reboot i every time lost the Notification "Syslog", i recreat it and check th...
by Cronex
Fri Apr 04, 2014 6:31 am
Forum: General
Topic: IGMP Snooping
Replies: 137
Views: 60617

Re: IGMP Snooping

we definitely need igmp snooping, it is usefull on rb750,751,2011 and ccr ccs series ...
I'm join to it !!! Snooping & Proxy !!!

RB2011UAS-RM, CCR1016-12G
by Cronex
Tue Feb 11, 2014 1:37 pm
Forum: Forwarding Protocols
Topic: New bug with igmp proxy in 6.x
Replies: 26
Views: 7930

Re: New bug with igmp proxy in 6.x

where I can download 6.8rc1?
Same problem with rb2011, it's was not solved in 6.9
by Cronex
Tue Feb 11, 2014 11:12 am
Forum: General
Topic: RouterOS 6.9 IGMP proxy stop working
Replies: 58
Views: 18635

RouterOS 6.9 IGMP proxy stop working

Hi all, IGMP proxy stop working suddenly and unpredictably. In log : Leave multicast group failed on interface Cannot assign requested address It may work 2 min..... or 18 hour on restart only What about IGMP proxy stability - it problem from 5 ROS. Model 2011UAS Serial Number 402F026D8955 Current F...
by Cronex
Mon Feb 03, 2014 12:08 am
Forum: General
Topic: Feature Request: UDP-to-HTTP proxy & IGMP proxy stability
Replies: 3
Views: 2628

Feature Request: UDP-to-HTTP proxy & IGMP proxy stability

Hi all,
one more time try accent for future :
  • IGMP proxy stability and work with 2 or more client
    IGMP snooping
    UDP-to-HTTP proxy
    Dual Access PPPoE & PPTP & L2TP
I hope i'm not alone in my request
by Cronex
Sun Feb 02, 2014 11:59 pm
Forum: General
Topic: (Bug) Winbox isn't showing LCD menu option for RB2011U1AS
Replies: 25
Views: 7669

Re: (Bug) Winbox isn't showing LCD menu option for RB2011U1A

please email mikrotik support. it would be great if you could also provide remote access to your device
Yap, i sended it already
Thanx - resolved in 6.9
by Cronex
Sun Feb 02, 2014 10:03 am
Forum: Forwarding Protocols
Topic: igmp, pim, multicast routing
Replies: 6
Views: 15721

Re: igmp, pim, multicast routing

please help!
Join to question
by Cronex
Sat Feb 01, 2014 12:46 pm
Forum: General
Topic: routeros 6.9 (release candidate)
Replies: 33
Views: 9064

Re: routeros 6.9

The IGMP proxy bug is a real problem and it would be nice if you could fix them instead of making the lcd change colors. Hi all, i can't to reach normal work of IGMP proxy for 2 or more devices. It's always need to restart IGMP proxy for taking to join for 2 or more multicast group. In MFC i have s...
by Cronex
Tue Jan 21, 2014 2:10 am
Forum: General
Topic: (Bug) Winbox isn't showing LCD menu option for RB2011U1AS
Replies: 25
Views: 7669

Re: (Bug) Winbox isn't showing LCD menu option for RB2011U1A

please email mikrotik support. it would be great if you could also provide remote access to your device
Yap, i sended it already
by Cronex
Sat Jan 18, 2014 2:45 pm
Forum: General
Topic: (Bug) Winbox isn't showing LCD menu option for RB2011U1AS
Replies: 25
Views: 7669

Re: (Bug) Winbox isn't showing LCD menu option for RB2011U1A

My RB is not have the "i" in the names - MikroTik RB2011UAS-RM Model 2011UAS Serial Number 402F026D8955 Current Firmware 3.10 Upgrade Firmware 3.10 Is there a problem in your picture? Please clarify Nop, supout and lcd config is attached - it's empty at all. Any changes can't assigned. On LCD only m...
by Cronex
Fri Jan 10, 2014 4:31 pm
Forum: General
Topic: (Bug) Winbox isn't showing LCD menu option for RB2011U1AS
Replies: 25
Views: 7669

Re: (Bug) Winbox isn't showing LCD menu option for RB2011U1A

Looks like the LCD menu is not showing for models with "i" in the name. Fix is coming for v6.8
My RB is not have the "i" in the names - MikroTik RB2011UAS-RM

Model 2011UAS
Serial Number 402F026D8955
Current Firmware 3.10
Upgrade Firmware 3.10
by Cronex
Fri Jan 10, 2014 3:24 pm
Forum: General
Topic: (Bug) Winbox isn't showing LCD menu option for RB2011U1AS
Replies: 25
Views: 7669

Re: (Bug) Winbox isn't showing LCD menu option for RB2011U1A

What about new version OS with bug fixing?
by Cronex
Wed Dec 18, 2013 1:25 am
Forum: General
Topic: (Bug) Winbox isn't showing LCD menu option for RB2011U1AS
Replies: 25
Views: 7669

Re: (Bug) Winbox isn't showing LCD menu option for RB2011U1A

A similar problem with LCD on MikroTik RB2011UAS-RM.
All is working after the upgrade 6.5 -> 6.7 until the first reboot.

After reboot in profile disappears "Idle", "Unclassified" look like as "Idle" value (75-85%), processor is showing 100%
by Cronex
Wed Dec 18, 2013 1:20 am
Forum: General
Topic: (Bug) Winbox isn't showing LCD menu option for RB2011U1AS
Replies: 25
Views: 7669

Re: (Bug) Winbox isn't showing LCD menu option for RB2011U1A

This is not fixed. I am running 6.7 and downloaded a fresh copy of Winbox and the LCD screen is missing in action. Update: added supout for support. A similar problem. All is working after the upgrade 6.5 -> 6.7 until the first reboot. After reboot in profile disappears "Idle", "Unclassified" look ...