Community discussions

MikroTik App

Search found 19 matches

by scracha
Thu Dec 20, 2018 12:34 am
Forum: RouterBOARD hardware
Topic: mUPS suggestions
Replies: 1
Views: 518

mUPS suggestions

Seasons greeting Mikrotik. If you're going to do a mUPS hardware refresh at some point in the future, can you consider a low voltage disconnect feature? At the moment we add an in-line one with the battery(s) but it would be a much nicer product if one were included. As it can already detect when th...
by scracha
Mon Dec 03, 2018 3:36 am
Forum: RouterBOARD hardware
Topic: XBOX One connected standby causing port flapping on hAP lite [SOLVED]
Replies: 1
Views: 867

XBOX One connected standby causing port flapping on hAP lite [SOLVED]

Not sure if our Latvian friends can solve this issue or if Microshoft are completely at fault but we predominantly use hAP lites as CPEs. We narrowed port flapping issues to XBOX users. It would appear that when they go into standby they cause the port on the hAP lites to flap. I'm not sure if this ...
by scracha
Thu May 11, 2017 12:31 am
Forum: Forwarding Protocols
Topic: OSPF NBMA neighbor priority
Replies: 3
Views: 2065

Re: OSPF NBMA neighbor priority

Hindsight. I'll experiment with PTMP OSPF next time I'm deploying a tower as it appears easier to config and reduces the amount of hello traffic (not that it's a huge concern). Did a bit more digging. The priority explanation for NBMA is in here but not on their main OSPF manual. https://wiki.mikrot...
by scracha
Wed May 10, 2017 7:34 am
Forum: Forwarding Protocols
Topic: OSPF NBMA neighbor priority
Replies: 3
Views: 2065

OSPF NBMA neighbor priority

Probably something obvious but I'd been tearing my hair out. I have Mikrotik routers on towers connected via bridged radios. To reduce broadcast traffic I have OSPF running with NBMA. If a router boots up, everything was fine and working. However, if the link drops for whatever reason and OSPF goes ...
by scracha
Fri Oct 21, 2016 2:47 am
Forum: RouterBOARD hardware
Topic: New CPU - new product RB750Gr3 - RB750G family - now mmips
Replies: 180
Views: 75772

Re: New CPU - new product RB750Gr3 - RB750G family - now mmips

Hope they update the PowerBOX with this chipset (and squeeze the RB3011 into small RB2011IL-IN case)
by scracha
Tue Sep 01, 2015 12:29 am
Forum: Announcements
Topic: v6.30.4 bugfix release
Replies: 104
Views: 30832

Re: v6.30.4 bugfix release

That is hardly LTS. LTS is supposed to last years. I don't think it makes much sense for RouterOS. It's all relative. 6 months of supporting a stable release is much longer than the current "install and hope" scenario. The newer the version, the more risk. If you don't want/need to run bleeding edg...
by scracha
Mon Aug 31, 2015 11:15 pm
Forum: Beginner Basics
Topic: Fastpath doesn't seem to work
Replies: 4
Views: 991

Re: Fastpath doesn't seem to work

They're disabled anyway. I only used them temporarily whilst converting network from bridged to routed.
>add action=drop chain=forward disabled=yes ip-protocol=igmp mac-protocol=ip
>add action=drop chain=input comment="Block DHCP on backhaul" disabled=yes \
by scracha
Mon Aug 31, 2015 1:04 pm
Forum: Announcements
Topic: v6.30.4 bugfix release
Replies: 104
Views: 30832

Re: v6.30.4 bugfix release

6.29 and 6.30.2 had major problems for me. 4 days ago I upgraded about 10 towers (some bridged, some routed, some a bit of both ;-) to 6.30.4 as a last ditch attempt before facing the prospect of dropping them back to 6.7.. So far so good. 6.30 should be equivalent to LTS. Having a list of "known" b...
by scracha
Mon Aug 31, 2015 12:14 pm
Forum: Beginner Basics
Topic: Fastpath doesn't seem to work
Replies: 4
Views: 991

Re: Fastpath doesn't seem to work

Config below, have replaced sensitive bits with XXX Pretty much all it's doing is routing. DHCP is on. OSPF is disabled. Firewall rules, NAT disabled. Bridge filters disabled No queues yet.. # aug/31/2015 20:52:59 by RouterOS 6.30.4 # software id = ZJUV-T0WC # /interface ethernet set [ find default-...
by scracha
Sun Aug 30, 2015 11:48 pm
Forum: Beginner Basics
Topic: Fastpath doesn't seem to work
Replies: 4
Views: 991

Fastpath doesn't seem to work

I'm not sure what I'm missing but I can't seem to get fastpath working on RB750GL. ROS 6.30.4 I have simply bridged the interfaces. Fastpath is checked under IP services No firewall rules. Connection tracking is off. No queues All the other conditions under http://wiki.mikrotik.com/wiki/Manual:Fast_...
by scracha
Thu Aug 27, 2015 3:00 pm
Forum: General
Topic: Fastrack forwarded traffic on a tower router
Replies: 0
Views: 386

Fastrack forwarded traffic on a tower router

Ok, I'm struggling a bit to get my head around fastrack. If I have a tower router with a fairly typical setup, can I use fasttrack on certain interfaces? If so, what's the most efficient method? Simple input filter to stop unathorise access add action=drop chain=input src-address-list=!tik_admins Po...
by scracha
Sat Aug 22, 2015 12:17 am
Forum: Beginner Basics
Topic: Bridged lan port 3-4, port 1,5 WAN
Replies: 3
Views: 846

Re: Bridged lan port 3-4, port 1,5 WAN

Seems a strange way of doing it. Why would you want to bridge you wan ports?

Set your default route (0.0.0.0/0) to your primary wan and do the same to your backup wan with a higher distance cost. Then just src nat.

That way you can also put specific routes or services over your backup wan
by scracha
Sat Aug 22, 2015 12:08 am
Forum: Beginner Basics
Topic: Ignore action for logging
Replies: 4
Views: 1122

Re: Ignore action for logging

Seems to be working for me. Thanks guys.

/system logging
set 0 disabled=yes
add topics=interface
add topics=dhcp
add topics=firewall
add topics=route
by scracha
Thu Aug 20, 2015 11:34 pm
Forum: Beginner Basics
Topic: Ignore action for logging
Replies: 4
Views: 1122

Re: Ignore action for logging

Ok, I'll try the latter. I was trying it the other way by adding a specific topic and disabling it but of course it just ignored the disabled rule ...doh!
by scracha
Thu Aug 20, 2015 8:17 am
Forum: Beginner Basics
Topic: Ignore action for logging
Replies: 4
Views: 1122

Ignore action for logging

Is there any way to ignore a logging action. Specifically I've got billing software that logs into routerboards every 5 minutes via the API and SSH. Bit of pain having to trawl through the log file to see "real" errors.
by scracha
Thu Aug 13, 2015 11:19 pm
Forum: General
Topic: How to disable rSTP on a port
Replies: 2
Views: 4116

Re: How to disable rSTP on a port

On your router with the customer's bridge port, you could try changing the settings on edge from "auto" to "yes". This may tell your router to ignore the BPDUs coming from that port. Thank you. Seems to have worked. Router with root bridge quickly came back "Error discarding BFD packet: interface n...
by scracha
Tue Aug 11, 2015 11:07 pm
Forum: General
Topic: How to disable rSTP on a port
Replies: 2
Views: 4116

How to disable rSTP on a port

I have a bridged customer with a device sending out rSTP. They have a dedicated port on the Mikrotik router at our tower and all the ports on the Mikrotik are currently bridged (I'm working my way through routing the network but it's a long process and occasionally involves visiting far away custome...
by scracha
Mon Jun 22, 2015 2:07 pm
Forum: General
Topic: NetMetal 5 deployment today!
Replies: 6
Views: 1572

Re: NetMetal 5 deployment today!

Include the frequencies you want in the scan list.
by scracha
Fri Dec 27, 2013 3:30 am
Forum: General
Topic: Tool: Realtime per IP traffic monitor for home/office
Replies: 291
Views: 328382

Re: Tool: Realtime per IP traffic monitor for home/office

Service log has following:-
"Error: Cannot execute C:\Program Files\Sniffer\Service\plink.exe"

Win XP home so can't be UAC. Any ideas anyone?