Community discussions

Search found 46 matches

by fallenwrx
Wed Jul 24, 2019 12:58 am
Forum: General
Topic: Issues connecting to router using MAC address after factory reset
Replies: 0
Views: 332

Issues connecting to router using MAC address after factory reset

Hi all, Just though i would post this. It seems in the last few versions of ROS we have lost the ability to connect to Winbox via MAC address to a router that had been factory reset with no configuration. Previously we were able to connect without having an IP address on the laptop LAN interface, bu...
by fallenwrx
Mon Jan 28, 2019 4:15 am
Forum: General
Topic: Issue with RB760 and L2TP causing router to be rebooted
Replies: 1
Views: 239

Re: Issue with RB760 and L2TP causing router to be rebooted

Updated to this: I have enabled PPTP server as a test and i can confirm that i do not have the same issue, everything works as it should.
by fallenwrx
Mon Jan 28, 2019 12:24 am
Forum: General
Topic: Issue with RB760 and L2TP causing router to be rebooted
Replies: 1
Views: 239

Issue with RB760 and L2TP causing router to be rebooted

Hi there, We have an issue with a RB760iGS running different ROS versions, in particular we have tried 6.42.11 and 6.43.8 when running a L2TP dial in VPN server. A dial in user will connect and then it will cause the router to be rebooted. We have applied the configuration to another device with the...
by fallenwrx
Sun Apr 23, 2017 10:28 am
Forum: Beginner Basics
Topic: Bridged an EOIP then some web site become inaccessable
Replies: 6
Views: 1303

Re: Bridged an EOIP then some web site become inaccessable

Hi,

The issue is most likely caused to the MTU set on EOIP tunnel. Try to reduce this and see if you still have the same issue.

Rob
by fallenwrx
Thu Oct 13, 2016 1:51 am
Forum: General
Topic: Issue with VRRP and Vlan Interfaces
Replies: 3
Views: 650

Re: Issue with VRRP and Vlan Interfaces

Hi Sob,

Thanks for your reply - yes without knowing the context is does look a bit "broken" i will amend my drawing and re-post.
by fallenwrx
Wed Oct 12, 2016 4:27 am
Forum: General
Topic: Issue with VRRP and Vlan Interfaces
Replies: 3
Views: 650

Issue with VRRP and Vlan Interfaces

Hi, I have an issue with a particular network that the client requires 2 VLANS with the same IP address i.e 10.66.0.2 on both of the interfaces and running VRRP between each of the VLANS with the IP address of 10.66.0.1 All appears to work fine until i add the VRRP interfaces to each of the VLAN int...
by fallenwrx
Sat Apr 02, 2016 1:51 am
Forum: Announcements
Topic: v6.35rc [release candidate] is released, new wireless package!
Replies: 537
Views: 106562

Re: v6.35rc [release candidate] is released, new wireless package!

same issue, upgraded from 6.35rc44 to 6.35rc45, fails to boot falls back to backup partition
by fallenwrx
Sat Jun 27, 2015 2:24 am
Forum: General
Topic: unable to browse websites after ISP change
Replies: 1
Views: 719

unable to browse websites after ISP change

got a curly one here, We have notice an issue on several RB951G-2hd routers running various firmware when we change the ISP provider who is connecting via PPPoE our new connection comes up and we can ping and resolve DNS names as expected. Issue arises when trying to browse websites, most websites w...
by fallenwrx
Wed Jun 17, 2015 12:25 pm
Forum: General
Topic: [Solved...finally] Is Mikrotik's Road Warrior L2TP/IPsec a Pipe Dream? No!
Replies: 21
Views: 6104

Re: Is Mikrotik's Road Warrior L2TP/IPsec a Pipe Dream?

if you open the dynamic peer and copy it - make the required change and then delete the original peer does that work for you?
by fallenwrx
Tue Jun 16, 2015 10:10 am
Forum: General
Topic: [Solved...finally] Is Mikrotik's Road Warrior L2TP/IPsec a Pipe Dream? No!
Replies: 21
Views: 6104

Re: Is Mikrotik's Road Warrior L2TP/IPsec a Pipe Dream?

under IPSEC peer 0.0.0.0/0 try changing under generate policy to "port override" as this has resolved issues for me in the past.
by fallenwrx
Sat Jun 13, 2015 5:12 am
Forum: General
Topic: [Solved...finally] Is Mikrotik's Road Warrior L2TP/IPsec a Pipe Dream? No!
Replies: 21
Views: 6104

Re: Is Mikrotik's Road Warrior L2TP/IPsec a Pipe Dream?

Can you please confirm that this is using mobile networks eg 3G/4G as i know in NZ we have to change our APN settings on mobile devices to allow VPN traffic through.
by fallenwrx
Wed Apr 08, 2015 12:16 pm
Forum: Beginner Basics
Topic: Multiple networks routing issue
Replies: 4
Views: 690

Re: Multiple networks routing issue

add
/ip route add dst-address=192.168.42.0/24 gateway=192.168.1.1

if that doesnt work please post entire configuration for clarity.

Thanks
by fallenwrx
Wed Apr 08, 2015 10:51 am
Forum: Beginner Basics
Topic: Multiple networks routing issue
Replies: 4
Views: 690

Re: Multiple networks routing issue

you need to add an additional route from the 192.168.1.0/24 network to be able to access the 192.168.42.0/24 network
by fallenwrx
Fri Apr 03, 2015 10:28 am
Forum: Beginner Basics
Topic: Looking for good how to about ipsec site to site
Replies: 17
Views: 1852

Re: Looking for good how to about ipsec site to site

disable firewall and try again as it definitely looks like a firewall issue.
by fallenwrx
Sat Mar 21, 2015 4:10 am
Forum: Announcements
Topic: v6.28 final RC testing
Replies: 92
Views: 31655

Re: v6.28 final RC testing

RB951G running 6.28rc15 poor performance with ipad mini 2 running 8.1 web pages fail to load but no issues with windows computers on the same wireless network
by fallenwrx
Fri Feb 13, 2015 7:59 am
Forum: Beginner Basics
Topic: Change DHCP and Router IP results in DNS not working
Replies: 10
Views: 2394

Re: Change DHCP and Router IP results in DNS not working

i have constant issues with quick set. If you change your subnet range you will need to make the following changes for DNS to work go to ip - DHCP server - Networks and change DNS server there go to ip - DNS - static and change IP there you should be good to go, mayby just restart connected computer...
by fallenwrx
Sat Feb 07, 2015 11:41 pm
Forum: RouterBOARD hardware
Topic: ADSL bridge modem
Replies: 10
Views: 2847

Re: ADSL bridge modem

We use the draytek DV120 as our media converter as it does PPPoA to PPPoE passthrough
by fallenwrx
Sun Feb 01, 2015 4:47 am
Forum: Wireless Networking
Topic: RB2011UiAS-2HnD-IN - Very slow speed via WIFI
Replies: 5
Views: 5380

Re: RB2011UiAS-2HnD-IN - Very slow speed via WIFI

please use the following settings and report back
band=2ghz-onlyn channel-width=20/40mhz-Ce
by fallenwrx
Fri Jan 30, 2015 11:15 am
Forum: Beginner Basics
Topic: Lắp Mạng Internet FPT Tiền Giang
Replies: 16
Views: 2846

Re: Why is unable to load website

this sounds like definitely like a MTU setting issue what is your current MTU on your WAN interface?
by fallenwrx
Thu Jan 15, 2015 12:20 pm
Forum: General
Topic: Site 2 Site VPN - Tunnels up but no traffic
Replies: 5
Views: 1318

Re: Site 2 Site VPN - Tunnels up but no traffic

also check your firewall rules and see if these are blocking it, just temporarily disable them and see if you can get traffic passing through the tunnel.
by fallenwrx
Thu Jan 15, 2015 12:19 pm
Forum: General
Topic: Site 2 Site VPN - Tunnels up but no traffic
Replies: 5
Views: 1318

Re: Site 2 Site VPN - Tunnels up but no traffic

have you added your NAT bypass rules?
by fallenwrx
Mon Jan 12, 2015 5:03 am
Forum: General
Topic: VRRP flapping on startup 6.18
Replies: 4
Views: 1585

Re: VRRP flapping on startup 6.18

Hi there,

I have upgraded and the issue is still present, ticket lodged for this case is Ticket#2015011266000075

Thanks
by fallenwrx
Fri Jan 09, 2015 12:42 pm
Forum: General
Topic: VRRP flapping on startup 6.18
Replies: 4
Views: 1585

Re: VRRP flapping on startup 6.18

i have this same issue CCR1036 ROS 6.18 on a bonded interface
by fallenwrx
Fri Jan 09, 2015 11:38 am
Forum: General
Topic: Vlan´s RB 951ui
Replies: 3
Views: 1291

Re: Vlan´s RB 951ui

when downloading what is your system resources sitting at?
by fallenwrx
Fri Jan 09, 2015 11:37 am
Forum: Beginner Basics
Topic: mikrotik to replace a fortigate 60b unit
Replies: 7
Views: 2109

Re: mikrotik to replace a fortigate 60b unit

hi,

im not sure if you can run 2 PPPoE connections on the same interface ( happy to be corrected if this is not the case)

I will build a config on a test router and send post the output, pretty busy at work at the moment but hope to have it done in the next day or so.

Thanks
by fallenwrx
Tue Jan 06, 2015 8:18 am
Forum: Beginner Basics
Topic: mikrotik to replace a fortigate 60b unit
Replies: 7
Views: 2109

Re: mikrotik to replace a fortigate 60b unit

thanks for that, with the Fortigate are you able to ssh into the unit and perform a show full-configuration and copy the output to a txt file.

Thanks
by fallenwrx
Mon Jan 05, 2015 10:49 am
Forum: General
Topic: Vlan´s RB 951ui
Replies: 3
Views: 1291

Re: Vlan´s RB 951ui

hi,

Can you please post a copy of your current config so that i can see where the error is.

Thanks
Rob
by fallenwrx
Sat Jan 03, 2015 10:37 pm
Forum: Beginner Basics
Topic: mikrotik to replace a fortigate 60b unit
Replies: 7
Views: 2109

Re: mikrotik to replace a fortigate 60b unit

Hi there,

are you able to post a complete export of your current Fortigate device and a network diagram of what the current device is doing. Please make sure when you export your config you remove any sensitive passwords or ip addresses.

Thanks
Rob
by fallenwrx
Sun Oct 05, 2014 12:53 pm
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 26464

Re: Did we loose IP cloud?

got the same issue as well, anyone lodged a ticket?
by fallenwrx
Fri Sep 05, 2014 10:37 pm
Forum: General
Topic: Can't get internet with new router!
Replies: 18
Views: 3247

Re: Can't get internet with new router!

hi,
what type of connection do you have for WAN? DHCP, PPPoE or static as i can not see any information in your config for this
by fallenwrx
Sat Aug 30, 2014 12:16 am
Forum: General
Topic: Site to site IPSec Mikrotik 6.18 <-> pfSense 2.1.4
Replies: 4
Views: 8131

Re: Site to site IPSec Mikrotik 6.18 <-> pfSense 2.1.4

suggestion: try exchange-mode=main
by fallenwrx
Thu Aug 28, 2014 1:10 pm
Forum: General
Topic: Routerboard 110AHX2 configure for internet
Replies: 6
Views: 2394

Re: Routerboard 110AHX2 configure for internet

hi, please post export of your current config
i.e. /export compact file=config.rsc and post the contents of this file

thanks
by fallenwrx
Thu Aug 28, 2014 12:15 pm
Forum: General
Topic: Can't get internet with new router!
Replies: 18
Views: 3247

Re: Can't get internet with new router!

please post content of /export compact file=config.rsc

thanks
by fallenwrx
Thu Jul 31, 2014 10:02 am
Forum: Beginner Basics
Topic: IP/SEC routing help
Replies: 3
Views: 785

Re: IP/SEC routing help

i would be interested in this.

Thanks
Rob
by fallenwrx
Sun Jul 20, 2014 12:10 pm
Forum: Forwarding Protocols
Topic: Multiple public IP Access to server using RDP
Replies: 2
Views: 1184

Re: Multiple public IP Access to server using RDP

can you also please post interface that each server is connected to and internal ip addresses for each server
by fallenwrx
Sat Jul 19, 2014 12:53 am
Forum: General
Topic: Routeros 6.15 and PPPoE dialer interface stops authenicating
Replies: 4
Views: 1179

Re: Routeros 6.15 and PPPoE dialer interface stops authenica

thanks for the suggestion, i have tried removing the interface and re-adding but issue still happens, seems to be only fixed with a complete reset of device and set up. I have upgraded to 6.17 so hopefully it was just a glitch as we have 100's of these routers with clients on 6.15

Thanks
Rob
by fallenwrx
Thu Jul 10, 2014 10:49 am
Forum: General
Topic: Routeros 6.15 and PPPoE dialer interface stops authenicating
Replies: 4
Views: 1179

Routeros 6.15 and PPPoE dialer interface stops authenicating

Hi all, I have had an issue since upgrading to 6.15 when my router stops authenticating on the PPPoE interface. All i get is link established, rebooting or downgrading software does not resolve issue. Reset of router back to factory allows internet access again. I have lodge a ticket re this but was...
by fallenwrx
Tue Jul 08, 2014 11:38 am
Forum: Beginner Basics
Topic: Hairpin NAT, custom settings for a begginer
Replies: 2
Views: 1416

Re: Hairpin NAT, custom settings for a begginer

try this /ip firewall nat add action=dst-nat chain=dstnat comment=hairpin dst-address=xxx.xxx.xxx.xxx \ dst-port=22 protocol=tcp to-addresses=192.168.1.198 to-ports=22 add action=masquerade chain=srcnat dst-address-list=LocalNet out-interface=\ bridge-local src-address-list=LocalNet where xxx.xxx.xx...
by fallenwrx
Fri Jul 04, 2014 1:17 pm
Forum: Beginner Basics
Topic: Telecom NZ fibre
Replies: 9
Views: 2405

Re: Telecom NZ fibre

yup no worries will touch base tomorrow
by fallenwrx
Thu Jul 03, 2014 1:57 pm
Forum: Beginner Basics
Topic: Telecom NZ fibre
Replies: 9
Views: 2405

Re: Telecom NZ fibre

Hi ya,

Static IP is not a problem as you do not have to specify it on the interface, if you are able to provide remote access to the router i can show you how to configure the Interface, where abouts in NZ are you? im in Wellington.

Thanks
Rob
by fallenwrx
Wed Jul 02, 2014 10:59 am
Forum: Beginner Basics
Topic: Telecom NZ fibre
Replies: 9
Views: 2405

Re: Telecom NZ fibre

hi,

yes it is a PPPoE dialer interface on VLAN 10

Thanks
Rob
by fallenwrx
Sun Jun 29, 2014 12:08 pm
Forum: Beginner Basics
Topic: Telecom NZ fibre
Replies: 9
Views: 2405

Re: Telecom NZ fibre

Hi there, please use the config below to connect /interface vlan add \ name=vlan10 \ interface=ether1-gateway \ l2mtu=1594 \ vlan-id=10 /interface pppoe-client add \ name=pppoe-out1 \ ac-name="" \ add-default-route=yes \ allow=pap,chap,mschap1,mschap2 \ default-route-distance=1 \ dial-on-demand=no \...
by fallenwrx
Mon Jun 02, 2014 8:30 am
Forum: General
Topic: Upgrade from 6.13rc23
Replies: 3
Views: 1227

Re: Upgrade from 6.13rc23

you will need to perform a netinstall

Thanks
by fallenwrx
Thu May 15, 2014 12:31 pm
Forum: General
Topic: Issue downgrading from 6.13rc20
Replies: 4
Views: 2465

Re: Issue downgrading from 6.13rc20

Hi

I have tried upgrading to the latest package 6.13 but no success.

Will update ticket.

Thanks
Rob
by fallenwrx
Sun May 11, 2014 1:53 pm
Forum: General
Topic: Issue downgrading from 6.13rc20
Replies: 4
Views: 2465

Issue downgrading from 6.13rc20

Hi all, I have an issue with 6.13rc20 with PPPOE authentication stops working on eth1-gateway. I have tried to downgrade the router (RB951G-2hnd) to 6.7 as this i know to be stable in my environment. I perform the downgrade command, restart the router but nothing happens. No entry in logs or anythin...
by fallenwrx
Mon Jan 20, 2014 11:05 am
Forum: Beginner Basics
Topic: Site to Site IpSec Tunnel Mikrotik with D-Link DFL-860E
Replies: 6
Views: 7999

Re: Site to Site IpSec Tunnel Mikrotik with D-Link DFL-860E

Hi there,

You have a few issues with your configuration

please turn on logging for IPSEC and post output

Thanks