Community discussions

MUM Europe 2020

Search found 19 matches

by mblfone
Sat Jan 18, 2020 3:06 am
Forum: General
Topic: I cannot log into any HEX router with Winbox after the configuration is removed.
Replies: 5
Views: 565

Re: I cannot log into any HEX router with Winbox after the configuration is removed.

Unfortunately after more testing, I am having the same issue. I will try another computer over the weekend. Maybe I need to uninstall Winbox and try it again. Winbox disconnects just as the "Downloading Descriptors" banner appears and just before it should open the Winbox GUI.

It was worth a shot!
by mblfone
Fri Jan 17, 2020 6:04 am
Forum: General
Topic: I cannot log into any HEX router with Winbox after the configuration is removed.
Replies: 5
Views: 565

Re: I cannot log into any HEX router with Winbox after the configuration is removed.

Thanks for your help! Resetting the configuration by navigating to System/Reset Configuration/, checking the "No default configuration" and selecting reset configuration does it. The remove configuration script button when you initially log in should be removed from future releases of routeros. It h...
by mblfone
Wed Jan 15, 2020 9:59 pm
Forum: General
Topic: I cannot log into any HEX router with Winbox after the configuration is removed.
Replies: 5
Views: 565

Re: I cannot log into any HEX router with Winbox after the configuration is removed.

Thanks for the reply!

When I first log in via layer 3, Winbox gives me the option upon login to remove configuration. Are you saying that removing the default configuration via the system/reset configuration/check no default configuration/ is the way to achieve the desired result?
by mblfone
Wed Jan 15, 2020 7:35 pm
Forum: General
Topic: I cannot log into any HEX router with Winbox after the configuration is removed.
Replies: 5
Views: 565

I cannot log into any HEX router with Winbox after the configuration is removed.

Hello, I have a very easy to replicate problem that I hope someone has an idea on now to resolve. After I log into a new router (any new HEX router) via Winbox, layer 3 and remove the configuration, I cannot log in via the MAC address which I see and am able to populate in the winbox neighbors tab a...
by mblfone
Wed Jan 08, 2020 2:43 am
Forum: General
Topic: What does "defconf" mean?
Replies: 6
Views: 626

Re: What does "defconf" mean?

I believe it means default configuration.
by mblfone
Wed Oct 24, 2018 4:26 am
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 557
Views: 73480

Re: LHG 60G experience

I am still waiting for a descent alignment procedure. This is the biggest downfall.
by mblfone
Fri Oct 05, 2018 8:29 am
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 557
Views: 73480

Re: LHG 60G experience

"The testing branch is in beta these days, not RC. I recommend 6.42.9 for production deployment." I haven't tried 6.42.9 yet. I have been going between the current and testing versions and am neither having much luck keeping a stable link nor am I confident in my alignment. Would you please provide ...
by mblfone
Fri Oct 05, 2018 8:23 am
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 557
Views: 73480

Re: LHG 60G experience

Pretty annoying actually, not even the station displays ANY sort of signal, MCS rates, PHY, NOTHING all is blank, with the latest RC! How has nobody seen this yet??
You are using the most recent beta. I get that too, I used montior 0 on the CLI to get around that.
by mblfone
Thu Oct 04, 2018 4:34 am
Forum: Announcements
Topic: v6.42.9 [long-term] is released!
Replies: 119
Views: 28410

Re: v6.42.9 [long-term] is released!

Hello, I am still confused about the layer 2 routing issue with this upgrade. I have a CCR1016-12G with which we use layer 2 routing. No switch button shows within Winbox. This router is also not listed in the Manual:Switch Chip Features article in the wiki. Although I can go to "/interface ethernet...
by mblfone
Thu Oct 04, 2018 4:05 am
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 557
Views: 73480

Re: LHG 60G experience

I think that the correct command to shut down beamforming is /interface w60g set 0 tx-sector=32... I have no idea what the "0" is in the set command however.

Updating my prior post...
by mblfone
Thu Oct 04, 2018 1:28 am
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 557
Views: 73480

Re: LHG 60G experience

I am as well having issues getting these things aligned... 1) Using the LED method absolutely won't work. If I use this my dish is physically aligned 20 degrees off of the remote dish. 2) MT provides few definitions on what we are seeing on the monitor/status menus. Signal, what is this exactly? Is ...
by mblfone
Mon Apr 30, 2018 5:25 am
Forum: Announcements
Topic: v6.40.8 [bugfix] is released!
Replies: 35
Views: 19182

Re: v6.40.8 [bugfix] is released!

Hello,

I updated to v6.40.8 this morning. I was working in Winbox this evening and kept getting disconnected. I have updated to the newest Winbox release and am still getting disconnected. There is no log entry as to why.

This seems to be since my v6.40.8 upgrade.

Any thoughts?
by mblfone
Fri Mar 16, 2018 10:49 am
Forum: General
Topic: Mikrotik hack descovered ?
Replies: 3
Views: 1357

Re: Mikrotik hack descovered ?

Search the forum. You will find the answer. BartoszP, If you cannot provide a useful post then don't post at all. This is a reasonable question. Nikutdk, I as well searched the posts for slingshot and did not find anything either. I believe that Winbox was upgraded to prevent the vulnerability. If ...
by mblfone
Sun Aug 27, 2017 4:37 am
Forum: General
Topic: CRS125-24G-1S locks up, passes only ARP traffic
Replies: 13
Views: 1983

Re: CRS125-24G-1S locks up, passes only ARP traffic

Kevo,

Let me know if it passes the six month test. Maybe it is a hardware issue with the 226.
by mblfone
Thu Aug 24, 2017 5:46 am
Forum: General
Topic: CRS125-24G-1S locks up, passes only ARP traffic
Replies: 13
Views: 1983

Re: CRS125-24G-1S locks up, passes only ARP traffic

Hello, I had the same issue. I emailed Mikrotik several times, opened a trouble ticket. They had me flash to current rev firmware; it still continued. This is a problem which would take down our entire WISP. I replaced it with a competitor's model and have had no problems. We are at 100% uptime sin...
by mblfone
Sat Jul 29, 2017 2:27 am
Forum: General
Topic: CRS125-24G-1S locks up, passes only ARP traffic
Replies: 13
Views: 1983

Re: CRS125-24G-1S locks up, passes only ARP traffic

Hello, I had the same issue. I emailed Mikrotik several times, opened a trouble ticket. They had me flash to current rev firmware; it still continued. This is a problem which would take down our entire WISP. I replaced it with a competitor's model and have had no problems. We are at 100% uptime sinc...
by mblfone
Wed May 17, 2017 5:28 am
Forum: RouterBOARD hardware
Topic: CCR1072-1G-8S+ memory
Replies: 6
Views: 1269

Re: CCR1072-1G-8S+ memory

I totally agree. I had issues with their switches. It would stop passing traffic and take down many many customers. I swapped it with a competitor's product and haven't had any issues. This is after following their recommendation to reflash the switch from scratch, twice. I was able to eBay them to ...
by mblfone
Sun Feb 08, 2015 11:48 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 129393

Re: Winbox 3 RC

Hello, Thanks for all of the work on Winbox. I may not be understanding the master password concept altogether. If I choose "Keep Password" in the current session, when Winbox is started the next time, the password is available for someone to log into the last router session without entering a passw...
by mblfone
Tue Feb 25, 2014 5:59 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1021503

Re: CLOUD CORE ROUTER

Hi MT We have updated or CCR to 6.9 and we are still seeing port flapping, any changes to a Ethernet interface will cause the router to crash and only a hard power off and on will bring it back. Also there is still a issue with Ethernet TCP through put, we still can not use our 100mb leased line to...