Community discussions

MikroTik App

Search found 4 matches

by roast
Tue May 29, 2018 5:19 pm
Forum: General
Topic: RG450G - system health print empty after updating firmware
Replies: 2
Views: 560

Re: RG450G - system health print empty after updating firmware

Upgraded routeros to 6.42.3 and the health status returned. I then upgraded the firmware to match and it still worked.

[admin@MikroTik] > system health print
voltage: 25.5V
temperature: 38C
by roast
Mon May 28, 2018 11:42 pm
Forum: General
Topic: RG450G - system health print empty after updating firmware
Replies: 2
Views: 560

RG450G - system health print empty after updating firmware

Hi everyone, I took a gamble and upgraded the firmware on my RG450G, I went from 3.41 to 6.42.1. I can't see system temperature or voltage anymore in system health, not sure what's going on here. Do i need to downgrade the firmware? [admin@MikroTik] /system health> print [admin@MikroTik] /system hea...
by roast
Tue Feb 04, 2014 3:20 pm
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 82004

Re: 6.9 released!

For me. with this FW on a RB-450 routing marks stopped working. - mark route in mangle/prerouting - set another default route for that routing mark (this one shows blue in the list, meaning it has no effect) - marked packets still go out on the default gw. The same config worked flawless in 6.7 Can...
by roast
Tue Feb 04, 2014 3:16 pm
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 82004

Re: 6.9 released!

Somehow OpenVPN has become unstable with 6.9. It was super stable in 6.7 now I get disconnects every few hours...
V6.6 to V6.9 -> OpenVPN stopped working for me. Switched to SSTP..........