Community discussions

MikroTik App

Search found 36 matches

by manuelm
Tue Sep 24, 2019 1:17 am
Forum: General
Topic: Hotspot issues
Replies: 1
Views: 327

Hotspot issues

Hi Everyone, Has you seen this log message before? Sep 13 02:01:00 Mikrotik Debug: Hotel (172.16.14.202): logged out: host removed: administrator request Some of our guests are force to login to the hotspot multiple times, because the router keeps removing the host from the hotspot. I doesn't happen...
by manuelm
Wed Feb 27, 2019 6:46 pm
Forum: General
Topic: Ideas/Features for detnet
Replies: 2
Views: 960

Re: Ideas/Features for detnet

Thank you for Sharing your script, I noticed that your last commit was about two months ago, so I'm assuming that it will work with my router. I'm trying to used your script on a RB3011UiAS (arm) router v6.43.12, but when I run the command $provision auto. I get the following errors. [Pwhismadmn@HIS...
by manuelm
Mon Aug 07, 2017 7:45 pm
Forum: General
Topic: Mikrotik - limitations for enterprise solutions
Replies: 16
Views: 9302

Re: Mikrotik - limitations for enterprise solutions

I agree with ericstenson. We use Mikrotik for routing and Fortigate UTM running on transparent mode for our Enterprise environments. You should consider using both of them, sometimes it's not possible to have everything in one appliance. Let Mikrotik focus on routing and Fortigate on IPS Below is a ...
by manuelm
Sat Jul 29, 2017 10:50 pm
Forum: The Dude
Topic: The Dude 6.39.2 Log Files
Replies: 14
Views: 3447

Re: The Dude 6.39.2 Log Files

I don't see a retention policy ether. Was this remove on the new version and when can we get it back?
by manuelm
Wed Jun 21, 2017 11:41 pm
Forum: General
Topic: Connection tracking: tcp established timeout [SOLVED]
Replies: 2
Views: 1798

Connection tracking: tcp established timeout [SOLVED]

Hi Everyone, I'm having a problem where our Cisco VoIP gateway doesn't fail over to our backup WAN, because the established connection doesn't drop. The VoIP gateway doesn't attempt to reconnect unless I manually remove the session from the Firewall connections list. Would it be okay to change the t...
by manuelm
Mon Feb 20, 2017 10:44 pm
Forum: General
Topic: Login failure via local
Replies: 2
Views: 866

Re: Login failure via local

I'm having the exact same problem. Did you ever figure this out?
by manuelm
Mon Feb 20, 2017 10:41 pm
Forum: General
Topic: Ether4 amber light stays ON and failed login attempts
Replies: 0
Views: 326

Ether4 amber light stays ON and failed login attempts

Hi Everyone, Have you ever seen the light on one of the ports stay on even though there is no cable connected to this port. I upgraded the firmware and restarted\unplugged the router, but the light doesn't go away. What's causing this? I'm also getting alerts from failed login attempts via local. Th...
by manuelm
Wed Feb 08, 2017 3:03 am
Forum: The Dude
Topic: Error: Connect failed: 10061 version: 6.34rc34
Replies: 8
Views: 16757

Re: Error: Connect failed: 10061 version: 6.34rc34

I'm having the same problem on v6.38.1 New installation with database imported. Everything imported successfully, and when I began to modify some of the devices it froze.
I already tried to reboot the router, and restart the dude service.
Please help!
by manuelm
Thu Dec 22, 2016 5:25 am
Forum: General
Topic: PCQ limit & total limit settings
Replies: 36
Views: 44391

Re: PCQ limit & total limit settings

pcq-limit (number) : queue size of single sub-stream (in KiB) pcq-total-limit (number) : maximum amount of queued data in all sub-streams (in KiB) Why 50KiB and not more. I still see a high packet dropped if I leave the limit at 50. The Total-Limit doesn't seem to make a difference on this case may...
by manuelm
Fri Nov 25, 2016 6:56 pm
Forum: Beginner Basics
Topic: Routing part of network via PPTP VPN
Replies: 7
Views: 3193

Re: Routing part of network via PPTP VPN

*sigh* Several hours later of pulling my hair and I've come to the conclusion that my original CHS setup wasn't exactly matching the live CCR setup. The good news is that it works equally bad on the CHS. So I created a VM switch and did the following setup to minimize a testcase: [ Virtual PC ] - 1...
by manuelm
Fri Nov 25, 2016 6:34 pm
Forum: General
Topic: HotSpot DoS
Replies: 10
Views: 1698

Re: HotSpot DoS

whereas the alternative method allows people with locked down PC's to still connect to the network (because the router will spoof their gateway address etc so they can still get online) Could you explain this. Are you saying that if a guest connect with any other IP, the router will automatically a...
by manuelm
Wed Nov 23, 2016 9:57 pm
Forum: General
Topic: HotSpot DoS
Replies: 10
Views: 1698

Re: HotSpot DoS

IP => Settings

Switch RP Filter => Strict
Could this cause any problems?
The default setting is disabled and I just want to make sure that nothing else will be affected by this.
by manuelm
Tue Nov 22, 2016 11:59 pm
Forum: General
Topic: PCQ limit & total limit settings
Replies: 36
Views: 44391

Re: PCQ limit & total limit settings

pcq-limit (number) : queue size of single sub-stream (in KiB) pcq-total-limit (number) : maximum amount of queued data in all sub-streams (in KiB) Why 50KiB and not more. I still see a high packet dropped if I leave the limit at 50. The Total-Limit doesn't seem to make a difference on this case mayb...
by manuelm
Tue Nov 22, 2016 10:47 pm
Forum: General
Topic: HotSpot DoS
Replies: 10
Views: 1698

HotSpot DoS

Hi Everyone, Hopefully I can get an answer to this problem. I'm using the hotspot future for our open guest Wi-Fi, and at the same time this router it's been use for our office network. Office network 10.119.76.0/24 on port2 Guest network 10.20.23.0/24 on port 3 These two networks are completely sep...
by manuelm
Tue Nov 22, 2016 10:14 pm
Forum: General
Topic: PCQ limit & total limit settings
Replies: 36
Views: 44391

Re: PCQ limit & total limit settings

Hi Everyone, I'm also trying to understand the PCQ limit and Total-limit options. What should I do in the following scenario? Internet Service. Max Download 100Mbps and max Upload 10Mbps. 50 Daily users watching youtube. The following Queue Types are applied to the Queue Tree. On this case we are li...
by manuelm
Sun Jul 31, 2016 7:31 pm
Forum: The Dude
Topic: Missing Map after importing xml backup from Dude 3.6
Replies: 1
Views: 804

Missing Map after importing xml backup from Dude 3.6

Hi Everyone, I imported my old dude database.xml 3.6 to 6.36 by following the steps listed here http://wiki.mikrotik.com/wiki/Manual:The_Dude_v6/DB_import_export I can see the list of all the devices, but the network map is empty.  Is there a away to recreate the map from my current list of devices?...
by manuelm
Fri Oct 16, 2015 2:18 am
Forum: Wireless Networking
Topic: Help with client QOS
Replies: 9
Views: 1808

Re: Help with client QOS

That's really interesting, I will test it tonight to see how it works.
by manuelm
Thu Oct 15, 2015 7:46 am
Forum: Wireless Networking
Topic: Help with client QOS
Replies: 9
Views: 1808

Re: Help with client QOS

Could you explain your mangle rules. I'm looking at your VoIP rules and noticed that you are marking everywhere (input, prerouting, forward, posrouting, and output) I'm fairly new to Mikrotik Queues and Mangling, but I've been doing a lot of reading and testing. Some people say to mark at forward on...
by manuelm
Thu Oct 15, 2015 6:35 am
Forum: Wireless Networking
Topic: Help with client QOS
Replies: 9
Views: 1808

Re: Help with client QOS

Thank you Chechito!
I'll check it out tomorrow.
by manuelm
Tue Oct 13, 2015 11:26 pm
Forum: Wireless Networking
Topic: Help with client QOS
Replies: 9
Views: 1808

Re: Help with client QOS

with ros 6.x you can do queue tree then simple queue

i just do a queue tree in this way
queue.jpg

Hi Chechito,

Could you provide the export view of your queue tree.

Thanks!

Jose
by manuelm
Wed Feb 11, 2015 10:46 pm
Forum: General
Topic: Cloud Switch CPU load 10-15% out of the box
Replies: 11
Views: 1409

Re: Cloud Switch CPU load 10-15% out of the box

What say Tools->Profile ?
Under profile I see a 4.5 networking usage and 4.5 unclassified usage

After I disabled the LCD the unclassified disappeared, but I still have the 4.5 networking, the only thing plugged into the switch is the my laptop with Winbox open (nothing else)
by manuelm
Wed Feb 11, 2015 12:05 am
Forum: General
Topic: Cloud Switch CPU load 10-15% out of the box
Replies: 11
Views: 1409

Cloud Switch CPU load 10-15% out of the box

Hi everyone,

I just received my new CRS125-24G-1S-IN and notice the CPU load stays at 10-15% out of the box. I upgraded the firmware, but I'm still getting the same results. This is the first Cloud Switch I ordered is this normal?

Thanks!
by manuelm
Tue Nov 04, 2014 7:02 am
Forum: General
Topic: OpenDNS and domain controller
Replies: 2
Views: 1241

OpenDNS and domain controller

I will like to block some of the users with OpenDNS, but let the manager browse freely. I added the OpenDNS forwarders to the Domain Controller (Windows server 2008 R2) and all the clients are using the DC DNS server as their preferred DNS server. OpenDNS is working perfectly on all the computers, b...
by manuelm
Fri Jul 04, 2014 2:18 am
Forum: General
Topic: Hotspot idle timeout VS DHCP lease timeout
Replies: 5
Views: 3173

Re: Hotspot idle timeout VS DHCP lease timeout

why not simply use one /8?

10.0.0.0/8
That's an overkill
by manuelm
Thu Jul 03, 2014 12:32 am
Forum: General
Topic: Hotspot idle timeout VS DHCP lease timeout
Replies: 5
Views: 3173

Re: Hotspot idle timeout VS DHCP lease timeout

Under normal circumstances, if a guest looses their DHCP lease (it expires before the timeout), they are also logged out of the hotspot. That guest that leaves for 12 hours will be signed out at the 12 hour mark by the router. so even if I setup 2 days idle timeout on the hotspot. The device would ...
by manuelm
Tue Jul 01, 2014 8:25 pm
Forum: General
Topic: Apple's iMesage and Facetime not working
Replies: 2
Views: 1143

Re: Apple's iMesage and Facetime not working

Make sure that you are logged in the Hotspot. We recommend to use at least RouterOs v6.15 as v5.26 is old. Please check in the IP Hotspot hosts if the Address and the To-Address is the same. The only reason why we haven't upgrade to version 6 is because the certificates we use for our openVPN don't...
by manuelm
Tue Jul 01, 2014 8:07 pm
Forum: General
Topic: Hotspot idle timeout VS DHCP lease timeout
Replies: 5
Views: 3173

Hotspot idle timeout VS DHCP lease timeout

Would the DHCP lease timeout affect the hotpot users if the idle time out is greater? We setup the Hotspot server idle timeout to 2 days and the DHCP lease timeout to 12hrs. Could we potentially see any problems with this setup. Let's say the guest (mac address D0:22:BE:D9:64:36) connects to the net...
by manuelm
Tue Jul 01, 2014 5:27 am
Forum: General
Topic: Apple's iMesage and Facetime not working
Replies: 2
Views: 1143

Apple's iMesage and Facetime not working

imessage and facetime doesn't work when I connect to my hotel's network. I have an RB450G router v5.26 I'm using hotspot and we are not blocking any outgoing connections. If I temporally disable the hotspot I can get it to work, but I soon as I enable it, facetime stops working. Sometimes works with...
by manuelm
Mon May 26, 2014 7:21 pm
Forum: General
Topic: Hotspot - Guest are not been redirected to the Hotspot page
Replies: 1
Views: 512

Hotspot - Guest are not been redirected to the Hotspot page

Hi Everyone, I setup a hotspot for a hotel, and every time a guest connects to the WiFi, they don't get redirected to the hotspot page. When the guest connects to "HOTEL" WiFi, and opens the browser, the hotspot page doesn't open automatically. I'm using a RB450G v5.8 router. I would also need help ...
by manuelm
Fri Feb 28, 2014 7:49 am
Forum: General
Topic: RB260GS and LC to SC Duplex Single mode Fiber cables
Replies: 2
Views: 1165

Re: RB260GS and LC to SC Duplex Single mode Fiber cables

Thanks you for your help. That was the problem I should have purchase the multimode patch cable
by manuelm
Thu Feb 27, 2014 7:21 pm
Forum: General
Topic: V6.10 and openVPN
Replies: 4
Views: 1696

Re: V6.10 and openVPN

I just can't connect. If I downgrade to 5.26 it works fine, but as soon as I upgrade to 6.10. I get the following On the VPN server opvn,info TCP connection established from 70.36.130.100 On the VPN log Thu Feb 27 09:18:34 2014 OpenVPN 2.3.2 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia]...
by manuelm
Thu Feb 27, 2014 7:08 pm
Forum: General
Topic: RB260GS and LC to SC Duplex Single mode Fiber cables
Replies: 2
Views: 1165

RB260GS and LC to SC Duplex Single mode Fiber cables

Hi I recently install two RB260GS switches with the S-85DLc05D and connected them with a LC to LC patch cable https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcQ19KnS-1dIdjOxphUm4klqvPYseJbMpT4odkrEOJLd9cy_HrGW and everything works fine. The SFP light turns on both switches and I'm able to conne...
by manuelm
Tue Feb 18, 2014 9:19 am
Forum: General
Topic: V6.10 and openVPN
Replies: 4
Views: 1696

V6.10 and openVPN

Hi everyone, I haven't been able to use openVPN with the latest version 6.10. My configuration only works if I downgrade the router to version 5.26 Has anyone been able to set this up? the certificate menu has more options now, maybe I'm missing a step. Could any one help me with the setup? I alread...
by manuelm
Sun Feb 16, 2014 5:54 am
Forum: General
Topic: can't rename imported certificate?
Replies: 10
Views: 2542

Re: can't rename imported certificate?

Are you guys able to use the certificate.
I haven't been able to connection over openVPN since I upgraded to v6.10.
I used openvpn to create the certificate and it works on my other tiks running 5.21, but not on 6.10, did something changed?
by manuelm
Sun Feb 16, 2014 5:23 am
Forum: General
Topic: can't rename imported certificate?
Replies: 10
Views: 2542

Re: can't rename imported certificate?

Are you guys able to use the certificate.
I haven't been able to connection over openVPN since I upgraded to v6.10.
I used openvpn to create the certificate and it works on my other tiks running 5.21, but not on 6.10, did something changed?
by manuelm
Sun Feb 16, 2014 5:15 am
Forum: General
Topic: can't rename imported certificate?
Replies: 10
Views: 2542

Re: can't rename imported certificate?

Are you guys able to use the certificate.
I haven't been able to connection over openVPN since I upgraded to v6.10.
I used openvpn to create the certificate and it works on my other tiks running 5.21, but not on 6.10, did something changed?