We promise you that:
Your notification will be reviewed and if the problem will be discovered, you will be notified within 48 hours with acknowledgement of the issue
Then, what if nothing succeeds? Do you then know the meaning is of life!? ;)Ray Bradbury:Life is trying things to see if they work.
:global ipaddress [/queue simple get 1 target];
:global test [:global ipaddress; :find $ipaddress "/"];
{
:if ([:len [/file find name=1.txt ]] > 0) do={
:local q [/file get "1" contents]
} else={
/file print file=1
:delay 2
:local q 0
}
:log warning [$q] ;
}
:local sysver [/system package get routeros version];
follow -> tail -f
follow-only -> tail --lines 0 -f
follow-strict -> tail
Why they did not name it just :toepoch then if it is sec or nsec would be covered.In the build it's :tonsec NOT ":tosec", but seems to work:Code: Select all:put [:tonsec [:timestamp]] 1692285621621
As stated in the CVE - "MikroTik RouterOS stable before 6.49.7...". Yes, 6.49.8 is built on 6.49.7. Thus it includes the same fix.
@> /system/hardware print
bad command name hardware (line 1 column 9)
@> /system/hardware/print
syntax error (line 1 column 17)
/system/routerboard print
/file/remove [find name~"flash/\\.xyz\$"]
/ip/firewall/nat/print where !disabled !src-address-list
:put (/ip/firewall/nat get [find where !disabled !src-address-list])
Not overhere on ROS 7.10Works also with .txt extension in file param, then it will not append .txt to filename.Code: Select all:execute ":put ([/interface lte at-chat lte1 wait=yes input=\"AT+CMGL=4\" as-value ]->\"output\")" file="sms"
Then you lied in your opening post stating "My external address is".Thx, but don't worry, this is fake addresses.Please remove your PUBLIC IP from your posting. This is in your own interest.
whois -h whois.radb.net '!gAS32934'
whois -h whois.radb.net '!gAS36561'
whois -h whois.radb.net '!gAS15169'
whois -h whois.radb.net '!gAS43515'
whois -h whois.radb.net '!gAS36040'
That is correct. The link underneath is just to the topic itself.Is the "Select all" from a code block working for anyone? It only sends me to the top of the topic..
I don't think that this ever worked anyway..