Community discussions

Search found 28 matches

by itmethod
Fri Jul 26, 2019 4:42 am
Forum: Wireless Networking
Topic: Intel Wireless Cards for ROS
Replies: 2
Views: 285

Intel Wireless Cards for ROS

Will RouterOS x86 ever support Intel Wireless Cards?
by itmethod
Thu Jul 11, 2019 8:58 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 61840

Re: v6.45.1 [stable] is released!

Has anyone solved these password issues as yet to access the routers ? We have one remote router which is in a different country. We have a STTP VPN direct to the router which is showing as connected but the username and password are not working - It was working fine before it was upgraded. It has ...
by itmethod
Tue May 14, 2019 1:52 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature requests
Replies: 1131
Views: 198366

Re: Openvpn server route push

Routeros openvpn server needs a way to push routes to the clients. This is very much needed. I have multiple clients windows and Linux. and need multiple usernames to have different routes pushed to them, as-well as a global route push. so I don't have to have seperate vpn servers. or multiple clie...
by itmethod
Thu Mar 21, 2019 8:33 am
Forum: General
Topic: Feature Request: Wildcard DNS on Address Lists
Replies: 3
Views: 1182

Re: Feature Request: Wildcard DNS on Address Lists

Only way I can imagine it could work would be if DNS cache would check hostnames against the wildcard and would update address list, if it found some. But unlike TLS host, this would not be reliable, because there's no guarantee that client used router as resolver. how would you accomplish this, Th...
by itmethod
Fri Mar 01, 2019 1:56 am
Forum: General
Topic: Windows 10 and netinstall
Replies: 19
Views: 14904

Re: Windows 10 and netinstall

I ran into this same issue. Ofcourse I have virtual box installed. Had the virtual box driver disabled from the ethernet card and it still didn't work which used to on win 7. So I took a moment. Had the idea of running Win7 within virtual box just for this purpose. and it worked. Turned the Vbox bri...
by itmethod
Thu May 10, 2018 6:02 pm
Forum: Virtualization
Topic: Metarouter images
Replies: 365
Views: 239645

Re: Metarouter images

As you know, new RouterOS versions now support other OS images for MetaRouter, so we welcome you - the users - to try this, and make new images that work. If you share your ready made images, that actually work with RouterOS MetaRouter, and add meaningful features (for example Asterix for VOIP, IPc...
by itmethod
Sat Apr 28, 2018 10:30 pm
Forum: Announcements
Topic: v6.42.1 [current]
Replies: 272
Views: 43536

Re: v6.42.1 [current]

this broke UPNP for me. it worked before I upgraded
by itmethod
Sat Feb 18, 2017 11:29 am
Forum: Scripting
Topic: Updating HE.NET Dynamic DNS
Replies: 10
Views: 2672

Re: Updating HE.NET Dynamic DNS

Here you go this works for me on multiple routers. # Update Hurricane Electric DDNS IPv4 address :local ddnshost "your domain here" :local key "Your Key Here" :local updatehost "dyn.dns.he.net" :local WANinterface "ether1-gateway" :local outputfile ("HE_DDNS" . ".txt") # Internal processing below......
by itmethod
Tue Sep 13, 2016 8:30 am
Forum: RouterOS v6 RC and v7 BETA
Topic: XBOX Live and ROS 3.0RC13
Replies: 71
Views: 26301

Re: XBOX Live and ROS 3.0RC13

I'm Having an Issue with ROS v6.36 and the change log does not show any modification to UPNP for 6.36.2 or for 6.36.3 UPNP does not appear to be entering the DST port but it is filling in the to-port under action. as to redirect all UDP/TCP traffic to the xbox's port. Screenshot below. http://itmeth...
by itmethod
Thu Apr 21, 2016 6:20 am
Forum: RouterOS v6 RC and v7 BETA
Topic: RouterOS 6.35rc42 Wifi- Repeater issues.
Replies: 3
Views: 1195

Re: RouterOS 6.35rc42 Wifi- Repeater issues.

This has been resolved. it was result of ether10 having an issue. causing the bridge to think there was a loop everything works now that eth10 has been removed from the switch/bridge.
by itmethod
Thu Apr 21, 2016 6:18 am
Forum: General
Topic: ROS4.9 and Hotspot Bridge multiple RB433 Problem
Replies: 8
Views: 2602

Re: ROS4.9 and Hotspot Bridge multiple RB433 Problem

I Have a similar issue. ether1 in a bridge whether by itself or with ether2 is not able to get an ip via dhcp while, ether1 not in a bridge can.
this is using ROS v. 6.34.4 and 6.35 even with a firmware update to 3.24
by itmethod
Wed Apr 06, 2016 4:43 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature request: OpenVPN compression LZO and UDP
Replies: 200
Views: 92234

Re: Feature request: OpenVPN compression LZO and UDP

I Would like this as well. Most of the providers use lzo and udp.
by itmethod
Wed Apr 06, 2016 4:39 am
Forum: RouterOS v6 RC and v7 BETA
Topic: RouterOS 6.35rc42 Wifi- Repeater issues.
Replies: 3
Views: 1195

Re: RouterOS 6.35rc42 Wifi- Repeater issues.

This Issue Persists in RC 46
by itmethod
Wed Mar 30, 2016 8:43 am
Forum: RouterOS v6 RC and v7 BETA
Topic: RouterOS 6.35rc42 Wifi- Repeater issues.
Replies: 3
Views: 1195

RouterOS 6.35rc42 Wifi- Repeater issues.

When Setup as Wan Lan with nat in between The Wifi repeater has Stability Issues. My Setup has a bridge on the lan side so i can Wire some devices, but the bridge appears to drop out from the wire connection, here is my config file. wifi-rep.rsc Passwords redacted. I'm also seeing some network error...
by itmethod
Thu Mar 17, 2016 7:24 am
Forum: General
Topic: Is it possible to run a script on login?
Replies: 44
Views: 14657

Re: Is it possible to run a script on login?

This Script fails to run on a RB751U-2HnD at all. The Script fails at the end. when $output is referenced by the email command. I have Verified this because I remove $output from that one 1 line and only that line and the script works. So I tried creating a file and putting the contents of $output i...
by itmethod
Sat Feb 27, 2016 1:54 am
Forum: Beginner Basics
Topic: One Bridge with different IP addresses
Replies: 5
Views: 570

Re: One Bridge with different IP addresses

add a VAP Just for the devices that need to connect to the DLNA Server on the nas drive and have that bridged with bridge_local and revert wlan1 back to the other bridge you originally setup .. that way you can have your tv or xbox on the same subnet as your nas unit.
by itmethod
Sat Jan 23, 2016 5:30 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Winbox 3 beta 3 connect problem
Replies: 7
Views: 3298

Re: Winbox 3 beta 3 connect problem

I have this problem with the current version 3.0 no longer in beta..

I've tried open in new window i've tried clearing cache, aswell as removing all routers and re-adding them manually to winbox. winbox ver. 2.2.18 works fine
by itmethod
Sat Jan 23, 2016 3:05 am
Forum: Beginner Basics
Topic: Traceroute through the API !!?
Replies: 3
Views: 1415

Re: Traceroute through the API !!?

I follow this pattern of code and my output is below. For Some Reason I have duplicate hops. Where as the second output is from terminal of the same router. why does the api give me 41 hops when it is only 9 ??? my php api code as well.. $pingRequest = new RouterOS\Request('/tool traceroute count=1 ...
by itmethod
Wed Nov 26, 2014 8:35 am
Forum: RouterOS v6 RC and v7 BETA
Topic: roteros.dll not a valid Windows image since upgrading to 5.1
Replies: 9
Views: 14098

Re: roteros.dll not a valid Windows image since upgrading to

I currenlty have the same problem with routeros 6.22 and winbox 3.03 beta , and the problem is resolved using winbox from the actual router and clearing cache. but I only have problems with winbox beta, with the 2 following things are true at the same time. 1 the router is behind a satellite connect...
by itmethod
Mon Oct 27, 2014 1:31 am
Forum: RouterBOARD hardware
Topic: Best equipment and configuration for switched network
Replies: 2
Views: 972

Re: Best equipment and configuration for switched network

Grounding. Grounding. Grounding
by itmethod
Mon Oct 27, 2014 1:24 am
Forum: Beginner Basics
Topic: dstnat only going half way
Replies: 8
Views: 2039

Re: dstnat only going half way

you need to enable the masquerade rule for the phone subnet. with the config you have now only this private range can reach the internet (172.16.15.0/24) which can be done for security but port forwarding won't work if the device can't get to the internet. but you want to put an out-interface on tha...
by itmethod
Mon Oct 27, 2014 1:05 am
Forum: Beginner Basics
Topic: Multiple WANs connection
Replies: 2
Views: 753

Re: Multiple WANs connection

don't use mangle use use route rule it will use less processor especially if you use or plan to use any QOS rules. If you use mangle to push a route rule it will complicate or even possibly break your QOS rules heres an example /ip route rule add comment="Travis Laptop" src-address=172.20.x.y/32 tab...
by itmethod
Mon Oct 27, 2014 12:48 am
Forum: Beginner Basics
Topic: Multiwan portforward
Replies: 3
Views: 901

Re: Multiwan portforward

in combination with the config given above. you will need 3 port forward rules per port you want forwarded. /ip firewall nat add action=masquerade chain=srcnat comment="Wan1 outbound traffic" out-interface=\ wan1 add action=masquerade chain=srcnat comment="Wan2 outbound traffic" out-interface=\ wan2...
by itmethod
Mon Oct 27, 2014 12:15 am
Forum: RouterOS v6 RC and v7 BETA
Topic: can I block traffic over eth2 ~ eth3 from a specific subnet?
Replies: 4
Views: 1255

Re: can I block traffic over eth2 ~ eth3 from a specific sub

This will block everything except 192.168.0.0/16 passing through the device coming in eth2 and going out eth3
this does Not block anything going the opposite direction
/ip firewall filter
add chain=forward in-interface=eth2 out-interface=eth3 \
    src-address=!192.168.0.0/16 action=reject
by itmethod
Sun Oct 26, 2014 8:28 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: DHCP-Client On Lease Script...
Replies: 14
Views: 3817

Re: Feature Request: DHCP-Client On Lease Script...

+1 THIS WOULD HELP ALOT
by itmethod
Sun Oct 26, 2014 8:23 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: DHCP-Client On Lease Script...
Replies: 14
Views: 3817

Re: Feature Request: DHCP-Client On Lease Script...

yes this would be very helpful
by itmethod
Sun Oct 26, 2014 8:17 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: IP cloud useless behind NAT
Replies: 29
Views: 17436

Re: IP cloud useless behind NAT

I use multiple wan how do I direct this out a specific wan. ? is there an ip range I can use and set a /ip route rule for? My problem is my main isp uses nat and proxy before it gets to my router but my other isps don't So I need to manage from wan2 or wan 3. is there a script i need to run becuase ...
by itmethod
Tue Feb 18, 2014 8:49 pm
Forum: General
Topic: RJ45 serial port on RB2011UAS-2HnD-IN
Replies: 7
Views: 7348

Re: RJ45 serial port on RB2011UAS-2HnD-IN

I'm Trying to connect as terminal client on the rb2011 to a device that normally requires a null modem to db9 connector and a cisco console cable factory made rj45 to db9 is not working. how would I pinout a cable to make this work?