Community discussions

Search found 48 matches

by qudama
Wed Sep 11, 2019 1:52 am
Forum: Scripting
Topic: Simple Queue Script
Replies: 0
Views: 334

Simple Queue Script

Hello all
I need a script that check specific queue name if average of the traffic for 10 sec is below x mbps then do=:{ log }

for ex :
queue named facebook the avarage traffic for 10s is below 100 mbps do={...}

avarage X
time X
by qudama
Sun Jan 06, 2019 10:58 am
Forum: General
Topic: PPPOE - Delay
Replies: 2
Views: 375

Re: PPPOE - Delay

no no not works
by qudama
Fri Jan 04, 2019 10:45 am
Forum: Scripting
Topic: PPPOE - Delay
Replies: 0
Views: 316

PPPOE - Delay

Hello,
i have pppoe-out1 in mikrotik router i need the pppoe-out1 when the user inside disconnected for any reason i want delay about 5 second then the reconnect.
notice : i dont need disable the pppoe-out1


thanks
by qudama
Thu Jan 03, 2019 7:01 am
Forum: General
Topic: PPPOE - Delay
Replies: 2
Views: 375

PPPOE - Delay

Hello,
i have pppoe-out1 in mikrotik router i need the pppoe-out1 when the user inside disconnected for any reason i want delay about 5 second then the reconnect.
notice : i dont need disable the pppoe-out1


thanks
by qudama
Wed Jan 02, 2019 2:11 pm
Forum: Scripting
Topic: pppoe status script [SOLVED]
Replies: 7
Views: 1976

Re: pppoe status script [SOLVED]

thank you very much,
i tried i found the delay and re enable the pppoe-out 1 is not works may be the version issue i did this


on-down
/interface set disabled=yes [find name=pppoe-out1] 
delay 20 
/interface set disabled=no [find name=pppoe-out1]
by qudama
Tue Jan 01, 2019 11:24 pm
Forum: Scripting
Topic: pppoe status script [SOLVED]
Replies: 7
Views: 1976

Re: pppoe status script [SOLVED]

Thank you very much guys i could do it like this in profile : on up : delay 2 /system script run "pppoe-out1-script" on down : /system script run "pppoe-out1-script" in script : pppoe-out1-script : ##### Script Settings ##### :local WanName "pppoe-out1" ##################### :local WanStat /interfac...
by qudama
Mon Dec 31, 2018 10:13 pm
Forum: Scripting
Topic: pppoe status script [SOLVED]
Replies: 7
Views: 1976

Re: pppoe status script [SOLVED]

this is not helping because i have more than 80 pppoe-out1-80
so any one disconect will be disconnect all
by qudama
Mon Dec 31, 2018 6:36 am
Forum: Scripting
Topic: pppoe status script [SOLVED]
Replies: 7
Views: 1976

pppoe status script [SOLVED]

Hello,
i need a script can do this:

if pppoe-out1 status is connected do no thing
else
disable pppoe-out1

delay 30s
re enable it



thnaks
by qudama
Tue Oct 25, 2016 2:23 am
Forum: Beginner Basics
Topic: Facebook and youtube to address list ips
Replies: 1
Views: 1529

Facebook and youtube to address list ips

Hello. Please i am an isp and i bought new mikrotik ccr 1036. I want help me on this and please dont let me down :(. I want script that put any website ips ( dynamic ips ) to address list on firewall. For example Script to put facebook ip in firewall address list and update it every 5 minute. Script...
by qudama
Tue Oct 25, 2016 2:13 am
Forum: Beginner Basics
Topic: Facebook and youtube to address list ips
Replies: 1
Views: 1270

Facebook and youtube to address list ips

Hello. Please i am an isp and i bought new mikrotik ccr 1036. I want help me on this and please dont let me down :(. I want script that put any website ips ( dynamic ips ) to address list on firewall. For example Script to put facebook ip in firewall address list and update it every 5 minute. Script...
by qudama
Wed May 25, 2016 2:41 am
Forum: General
Topic: Proxy
Replies: 0
Views: 591

Proxy

hello, i have 200 client pppoe server. i need to use remote proxy in mikrotik but the premium proxy will authenticate with user/pass and i need to forward my client via ds nat to that ip and port but there is no authenticated the internet will not back from the remote proxy attention : i cant ask my...
by qudama
Tue May 03, 2016 2:15 am
Forum: General
Topic: access mikrotik server connected to another server
Replies: 1
Views: 374

Re: access mikrotik server connected to another server

both servers is connected via wire on ether 1
by qudama
Tue May 03, 2016 2:14 am
Forum: General
Topic: access mikrotik server connected to another server
Replies: 1
Views: 374

access mikrotik server connected to another server

hello all,
how can i access a server mikrotik connected to another server via winbox?
thanks..
by qudama
Thu Mar 31, 2016 10:36 pm
Forum: General
Topic: script to update address-list for aay website like : facebook and youtube
Replies: 1
Views: 785

script to update address-list for aay website like : facebook and youtube

hello.
please any one have a script to update address list or ipes for face....etc
by qudama
Thu May 21, 2015 8:24 am
Forum: General
Topic: facebook dns update and ip
Replies: 1
Views: 382

facebook dns update and ip

Hello,
Please i want facebook update script for version 6.xx

Thanks
by qudama
Tue Apr 28, 2015 3:52 pm
Forum: General
Topic: lock all traffice allow 2 websites :)
Replies: 1
Views: 367

lock all traffice allow 2 websites :)

Hello, how can i bock everything and accept address list only? /ip firewall filter add action=add-dst-to-address-list address-list=youtube-list chain=forward \ comment="youtube.com IPs" content=youtube.com protocol=tcp add action=add-dst-to-address-list address-list=googlevideo-list chain=\ forward ...
by qudama
Thu Apr 16, 2015 6:59 am
Forum: General
Topic: load balance with ecmp over pppoe connections
Replies: 0
Views: 326

load balance with ecmp over pppoe connections

hello,
i have 3 pppoe connections and i want do loadbalance !

please can any one help i need new terminal code for mikrotik>> :?
by qudama
Fri Apr 10, 2015 5:03 pm
Forum: General
Topic: Quality of Serveice For the expert please!
Replies: 1
Views: 382

Quality of Serveice For the expert please!

Hello,

i have WAN1 and WAN2 and LAN

i am doing pcc loadbalance

now i need do this:

youtube only on WAN1
www.example.com on WAN2

example = any web site!

please give me the hole new terminal

i need fast replay :)
by qudama
Fri Apr 10, 2015 5:00 pm
Forum: General
Topic: ppp secret disable users with remove users from active connection!
Replies: 5
Views: 1895

Re: ppp secret disable users with remove users from active connection!

What are you trying to do? (general terms, nothing technical) It sounds like you're trying to manually expire and disconnect accounts. This is okay for a few accounts, but after you have more than just a dozen or so, you really should use RADIUS. With a good RADIUS database, you can set expiration ...
by qudama
Tue Apr 07, 2015 7:01 am
Forum: General
Topic: ppp secret disable users with remove users from active connection!
Replies: 5
Views: 1895

Re: ppp secret disable users with remove users from active connection!

because i cant do system schedule for every one !!
by qudama
Fri Apr 03, 2015 8:58 am
Forum: General
Topic: ppp secret disable users with remove users from active connection!
Replies: 5
Views: 1895

ppp secret disable users with remove users from active connection!

Hello,
i can disable users from ppp secret by this code on system schedule :

/ppp secret
set [find routes=1] disable=yes

also i want disconnect this user from active like this code but i dont want with name !!!

ppp active remove [find name=admin]


:P)
by qudama
Mon Mar 30, 2015 3:04 am
Forum: General
Topic: Blocking Torrent in 6.27
Replies: 9
Views: 8933

Re: Blocking Torrent in 6.27

thanks alot my friend...
it now works2
by qudama
Sun Mar 29, 2015 7:01 pm
Forum: General
Topic: Blocking Torrent in 6.27
Replies: 9
Views: 8933

Re: Blocking Torrent in 6.27

i am using utorrent and yes i want block almost any torrent and the link you give me the code is error because there is no thing like /ip ff in mikrotik

please give me export code from your router and dont forget i am using 6.27 v
and if you have windows update block code please give it to me too.
by qudama
Sun Mar 29, 2015 4:11 pm
Forum: General
Topic: Blocking Torrent in 6.27
Replies: 9
Views: 8933

Re: Blocking Torrent in 6.27

not works
by qudama
Sun Mar 29, 2015 12:07 pm
Forum: General
Topic: Blocking Torrent in 6.27
Replies: 9
Views: 8933

Blocking Torrent in 6.27

Hello,
and i idea to block or limit torrent in 6.27?? :shock: :shock: :shock:
by qudama
Sun Mar 29, 2015 12:06 pm
Forum: General
Topic: Blocking Windows Update! :D :D
Replies: 0
Views: 1041

Blocking Windows Update! :D :D

Hello,
is there any rule or code to block windows update in mikrotik version 6.27?

if you have different code for different version please mention the mikrotik version you are use
by qudama
Mon Mar 16, 2015 5:22 pm
Forum: General
Topic: loadbalancing 2 wan with different dns
Replies: 2
Views: 628

loadbalancing 2 wan with different dns

hello, i have 2 pppoe-out1 pppoe-out2 loadbalanceing every pppoe-out have different dns ! how can i make pppoe-out1 works with dns 8.8.8.8 and pppoe-out 2 works with dns 109.224.14.5 and what if i have more than 30 pppoe-out1...30 loadbalance can i make the whole ether1 isp1 works with its dns ? tha...
by qudama
Wed Mar 11, 2015 6:43 pm
Forum: General
Topic: i need help please :((((( now now now
Replies: 5
Views: 883

Re: i need help please :((((( now now now

Cause i need pppoe2 on bridge2
by qudama
Wed Mar 11, 2015 6:41 pm
Forum: General
Topic: i need help please :((((( now now now
Replies: 5
Views: 883

Re: i need help please :((((( now now now

No i dont want this

I want works on bridge2
by qudama
Wed Mar 11, 2015 5:50 pm
Forum: General
Topic: i need help please :((((( now now now
Replies: 5
Views: 883

i need help please :((((( now now now

hi,


i have ether1 on bridge1 and pppoe-out1 on bridge1 and its works fine :).

and i have bridge2

i want bridge2 on ether1 also!

is there any way?
vlan or eoip or tunnel or some thing?

any idea please?

i need this topology
by qudama
Thu Jan 01, 2015 8:56 am
Forum: General
Topic: i need this terminal code :(
Replies: 4
Views: 986

Re: i need this terminal code :(

Hi
System--> Scheduler
thanks but please the code!!!?
by qudama
Wed Dec 31, 2014 1:25 am
Forum: General
Topic: i need this terminal code :(
Replies: 4
Views: 986

i need this terminal code :(

Hello, please can you help me on this! i have pppoe-out1 and pppoe-out2 i want pppoe-out1 disable [x] every 12 hour for 5 minutes and then re-enable after 1 minute. and i want pppoe-out2 disable [x] every 1day for 2 minutes and then re-enable after 1 minute. and i have on queue types pcq1 with rate ...
by qudama
Mon Oct 13, 2014 3:11 pm
Forum: General
Topic: muilti mac address
Replies: 0
Views: 351

muilti mac address

hello i am using muilti pppoe-out1 pppoe-out2 ...etc.
on same ether1

how can i give every pppoe1, pppoe2 ...etc
different mac address?

cause they are taking same mac of the ether!
by qudama
Tue Sep 30, 2014 10:34 am
Forum: General
Topic: Loop Ip
Replies: 2
Views: 702

Re: Loop Ip

i am forcing loop back ip to my sector antenna from the user! how can i avoid it?
by qudama
Wed Sep 17, 2014 12:10 am
Forum: General
Topic: Loop Ip
Replies: 2
Views: 702

Loop Ip

Hello,
Please i want script to avoid loop ip to my network i am using RB912
thanks
by qudama
Mon Jun 23, 2014 3:22 pm
Forum: General
Topic: Basic Configuration to professional Guys
Replies: 2
Views: 624

Re: Basic Configuration to professional Guys

No, i putted this question.
by qudama
Mon Jun 23, 2014 5:55 am
Forum: General
Topic: Basic Configuration to professional Guys
Replies: 2
Views: 624

Basic Configuration to professional Guys

Hello, Please how to do this : 1- How to block website. 2- How to redirect specific website to other website ( example : redirect google.com to facebook.com) 3- How to redirect website to hotspot design 4- Lets say we have ether1 internet from isp1 and ether2 another internet from isp2 how to to mak...
by qudama
Tue May 20, 2014 2:43 am
Forum: General
Topic: How to allow specific wireless mac address to connect?
Replies: 4
Views: 638

Re: How to allow specific wireless mac address to connect?

Thanks Spirch ☺
I will try it tomorrow and tell you if worked.
by qudama
Tue May 20, 2014 1:36 am
Forum: General
Topic: How to allow specific wireless mac address to connect?
Replies: 4
Views: 638

How to allow specific wireless mac address to connect?

Hello,
How to allow specific wireless mac address to connect in my wireless network and i am using RB951G.

for example
mac1
mac2
mac3
are trusted and all other drop

thanks.
by qudama
Sun May 18, 2014 6:17 pm
Forum: General
Topic: routerboard 750up with wifi!
Replies: 1
Views: 916

routerboard 750up with wifi!

Hello !
Any one know how to add a wirless wifi to the routerboard 750up

There is RB 951 with builtin wifi but its not have the ability of poe ethernet like RB 750up.
by qudama
Fri Apr 25, 2014 5:53 am
Forum: General
Topic: New Radius manager!
Replies: 1
Views: 775

New Radius manager!

hello i am searching for other radius manager like
1- dma radius manager (http://www.dmasoftlab.com/)
2- radcontrol (www.radcontrol.org)

who knows or installed any other please replay with picture of the dashboard or home screen you have :-)
thanks.
by qudama
Sat Mar 15, 2014 2:21 am
Forum: General
Topic: how to connect profile speed to ip server
Replies: 1
Views: 573

how to connect profile speed to ip server

:shock:

i thing its clear.
we have 2 servers with different ip addresses each server ( ip ) have different speed?
how we can connect profile 1 and make the speed from first ip. and profile 2 from second ip?
by qudama
Wed Mar 12, 2014 6:31 am
Forum: General
Topic: Profiles with IPs with mikrotik >
Replies: 1
Views: 381

Profiles with IPs with mikrotik >

hello i have this IPs 192.168.88.1 2M speed ( RB2011) and 192.168.0.1 5M speed ( RB2011) and i have a pppoe server with profile1 and profile 3. (RB 2011) now the question is! how to make the ip 192.168.88.1 works with profile 1 and the IP 192.168.0.1 works with profile 2?? like this photo :) http://...
by qudama
Mon Feb 24, 2014 4:53 pm
Forum: General
Topic: Bandwidth Management with queue tree only ! awesome
Replies: 1
Views: 945

Bandwidth Management with queue tree only ! awesome

hello guys i have server pppoe with profiles ( 256k profile, 512 profile ... etc) with this configuration below : /ip pool add name="PPPoE Pool" ranges=128.0.0.2-128.255.255.254 /ppp profile add dns-server=8.8.8.8 local-address=128.0.0.1 name=profile1 \ only-one=yes rate-limit=5000k/5000k remote-add...
by qudama
Mon Feb 24, 2014 2:58 am
Forum: Beginner Basics
Topic: How to Connect Queue tree with pppoe profiles? Help :(
Replies: 0
Views: 666

How to Connect Queue tree with pppoe profiles? Help :(

Hello i have RB2011 i am using it as pppoe to users now i saw this bandwidth management video on youtube.com and i want work with it ? this video [youtube]http://www.youtube.com/watch?v=BOtX2QA10ak[/youtube] here Below my pppoe script and the video script please tell me what to do? my script : jan/0...