Community discussions

Search found 29 matches

by rftnon
Tue Jan 30, 2018 8:25 pm
Forum: General
Topic: DSTNAT to multiple addresses - load balancing?
Replies: 4
Views: 1596

Re: DSTNAT to multiple addresses - load balancing?

This is an important post ...
by rftnon
Tue Jul 25, 2017 9:23 pm
Forum: General
Topic: PCC issue with Hotspot: possible issue with Hotspot: Auth fuction
Replies: 4
Views: 1172

Re: PCC issue with Hotspot: possible issue with Hotspot: Auth fuction

thank you ..

please .. but any work good ?

1500718101460.jpg
or
1500718029195.jpg
or
1500718056415.jpg
by rftnon
Mon Jul 24, 2017 12:12 pm
Forum: Scripting
Topic: DNS resolve and address list
Replies: 7
Views: 4716

Re: DNS resolve and address list

Thank you pe1chl

please ... Possible illustrative example ?
by rftnon
Mon Jul 24, 2017 10:55 am
Forum: Scripting
Topic: DNS resolve and address list
Replies: 7
Views: 4716

Re: DNS resolve and address list

I also have the same problem
you are right
He was previously working for a long time
But after recent updates, this problem appeared

please ... help me ...
by rftnon
Mon Apr 17, 2017 11:13 am
Forum: Beginner Basics
Topic: Route between two LANs Newbie question
Replies: 6
Views: 21124

Re: Route between two LANs Newbie question

This topic is important and useful
by rftnon
Tue Apr 11, 2017 9:48 am
Forum: General
Topic: i want access any pc from range to any pc in range other
Replies: 21
Views: 1871

Re: i want access any pc from range to any pc in range other

Hello my dear file in : https://www.dropbox.com/s/7deawkc9la3suz2/MikroTik%20Forums%20Basic%20Static%20Routing.gns3project?dl=0 not working or open , found error please ... Can you add the missing here : ////////////////////////////////////////////////////////////////////// router right ////////////...
by rftnon
Sun Apr 09, 2017 12:56 am
Forum: General
Topic: i want access any pc from range to any pc in range other
Replies: 21
Views: 1871

Re: i want access any pc from range to any pc in range other

Hello dear

yes dear , I changed the network topology , Just to illustrate the idea
But there is no difference between them network topology old or new

I speak a little English
I use translate google

only i want access any pc from any range from any router ( access folders and printers shared )
by rftnon
Sat Apr 08, 2017 6:13 am
Forum: General
Topic: i want access any pc from range to any pc in range other
Replies: 21
Views: 1871

Re: i want access any pc from range to any pc in range other

Please, Mr. idlemind, where is the problem? Can you explain more I did not understand what you mean aaaaahhhhhhhhhhh !!! :? any pc from router right can you ping to 10.0.0.2 and ip router left 192.168.2.1 ... but not ping to any pc 192.168.2.x also any pc from router left can you ping to 10.0.0.1 an...
by rftnon
Sat Apr 08, 2017 4:28 am
Forum: General
Topic: i want access any pc from range to any pc in range other
Replies: 21
Views: 1871

Re: i want access any pc from range to any pc in range other

I'm very embarrassed by you I wear you so much I am very sorry ( You never added the static routes we've been telling you to add.) Dear I did not understand what you mean here ? this new configuration from this video : https://www.youtube.com/watch?v=PtKsssg63-A any pc from router right can you ping...
by rftnon
Fri Apr 07, 2017 10:23 pm
Forum: General
Topic: i want access any pc from range to any pc in range other
Replies: 21
Views: 1871

Re: i want access any pc from range to any pc in range other

Thank you very much... ////////////////////////////////////////////////////////////////////// router right ////////////////////////////////////////////////////////////////////// /interface ethernet set [ find default-name=ether1 ] comment=ether1 l2mtu=1588 name=ISP1 set [ find default-name=ether2 ] ...
by rftnon
Fri Apr 07, 2017 9:47 pm
Forum: General
Topic: i want access any pc from range to any pc in range other
Replies: 21
Views: 1871

Re: i want access any pc from range to any pc in range other

Thank you very much for your cooperation AlainCasault ...

any pc from range 10.1.2.0/24 can you access and ping to pc 172.1.1.1

but pc 172.1.1.1 can't you access and ping to any pc from range 10.1.2.0/24

Also all devices are disabled firewall
by rftnon
Fri Apr 07, 2017 1:18 am
Forum: General
Topic: i want access any pc from range to any pc in range other
Replies: 21
Views: 1871

Re: i want access any pc from range to any pc in range other

Hello no problem AlainCasault , I have experience, but a lot of work can not focus and think idlemind Thank you very much for your response , But it shows me " Time Out " i used this : https://wiki.mikrotik.com/wiki/Manual:Simple_Static_Routing But also shows me " Time Out " :? :shock: :shock:
by rftnon
Tue Apr 04, 2017 1:32 pm
Forum: General
Topic: i want access any pc from range to any pc in range other
Replies: 21
Views: 1871

i want access any pc from range to any pc in range other

Hello Everyone ... please help me ... I have two floors in a building , also two router in each floor , also two range in each router i want access any pc from range 10.1.10/24 to any pc in range 10.1.2.0/24 ( access folders and printers shared ) sample : pc 10.1.1.5 ----> switch in floor 1 ----> mi...
by rftnon
Fri Feb 17, 2017 5:37 pm
Forum: Scripting
Topic: How To Get Keys of this Array ?
Replies: 4
Views: 2062

Re: How To Get Keys of this Array ?

Thank you very much dear

Very sorry for being late to respond to health conditions

your answer %100
The problem has been resolved

Thank you very much
by rftnon
Sun Feb 12, 2017 11:25 pm
Forum: Scripting
Topic: How To Get Keys of this Array ?
Replies: 4
Views: 2062

How To Get Keys of this Array ?

How to Get Key entry in associative array?

what about the other way around and remove an entry form an associative array?

how to Get Key the element with value `P` in the code below:

:global rot13 ({});
:set ($rot13->"a") "n"
:set ($rot13->"b") "o"
:set ($rot13->"c") "p"

thanks
by rftnon
Sun Feb 12, 2017 9:22 pm
Forum: Scripting
Topic: I need a script loop for nat entries
Replies: 7
Views: 945

Re: I need a script loop for nat entries

Thanks ...
This is useful and good ...
by rftnon
Sun Feb 12, 2017 8:52 pm
Forum: Scripting
Topic: Script for setting DNS entries for DHCP clients
Replies: 5
Views: 3344

Re: Script for setting DNS entries for DHCP clients

Thanks ...
This is useful and good ...
by rftnon
Sun Feb 12, 2017 8:49 pm
Forum: Scripting
Topic: Dyndns.org script, now to remove all log info ?
Replies: 19
Views: 6349

Re: Dyndns.org script, now to remove all log info ?

Thanks ...
This is useful and good ...
by rftnon
Sun Feb 12, 2017 8:26 pm
Forum: Scripting
Topic: Script to check Port Speed "Rate"
Replies: 6
Views: 7004

Re: Script to check Port Speed "Rate"

Thanks ...
This is useful and good ...
by rftnon
Fri Mar 11, 2016 6:41 pm
Forum: Scripting
Topic: i want remove variable in array
Replies: 5
Views: 1221

Re: i want remove variable in array

Thank you ZeroByte

But this did not work Dear ... 8)
by rftnon
Thu Mar 10, 2016 12:23 am
Forum: Scripting
Topic: i want remove variable in array
Replies: 5
Views: 1221

Re: i want remove variable in array

thank you boen_robot
Is there another solution for just remove a specific element ?
by rftnon
Wed Mar 09, 2016 11:23 pm
Forum: Scripting
Topic: Functions and function parameters
Replies: 38
Views: 23372

Re: Functions and function parameters

Thanks!
useful ... 8)
by rftnon
Wed Mar 09, 2016 12:32 pm
Forum: Scripting
Topic: i want remove variable in array
Replies: 5
Views: 1221

i want remove variable in array

Code :
:global aaa ([:toarray "jan,feb,mar,apr"]);

# i want remove variable "mar" in array aaa

Output :
"aaa"={"jan,feb,apr"}

???
by rftnon
Sat Nov 29, 2014 5:36 pm
Forum: Scripting
Topic: Problem after the update to 6.20 and 6.22 in the PPP
Replies: 3
Views: 1173

Re: Problem after the update to 6.20 and 6.22 in the PPP

Thank you dear
But that's not my problem
by rftnon
Sun Nov 23, 2014 5:54 am
Forum: General
Topic: 6.22 released!
Replies: 151
Views: 54779

Re: 6.22 released!

I have a problem after the update to 6.20 and 6.22 The problem in the PPPoE Any Script Related Abute PPPoE Monitor IP change Not Work after the update to 6.20 and 6.22 as the connection Disconnected or downlink this script working before the update to 6.20 and 6.22 this code send mail thin PPPoE Dis...
by rftnon
Sun Nov 23, 2014 5:51 am
Forum: Scripting
Topic: Problem after the update to 6.20 and 6.22 in the PPP
Replies: 3
Views: 1173

Re: Problem after the update to 6.20 and 6.22 in the PPP

UP This Post ...

Please Help Me ...
by rftnon
Thu Nov 20, 2014 7:48 am
Forum: Scripting
Topic: Problem after the update to 6.20 and 6.22 in the PPP
Replies: 3
Views: 1173

Problem after the update to 6.20 and 6.22 in the PPP

i have Problem after the update to 6.20 and 6.22 in the PPP I use this line of script : :local newIP [/ip address get [find interface="PPPoE 1"] address]; Previously if you are connected to the value of the variable ($newIP) is External IP And if it is not connected, the value Internal IP like "192....