Community discussions

Search found 5 matches

by grzes
Mon Aug 31, 2015 7:57 am
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 122631

Re: Winbox 3 RC

Hi, in windows 10 fonts in winbox are blurry. Because i'am using a 10" lcd with full hd resolution in screen settings i have set a text size to 125%. 100% is to small but then fonts in winbox are ok. I'm not saying that it is definitely a bug in winbox. I remember problems with fonts in Win8. Howeve...
by grzes
Sun Aug 09, 2015 11:29 am
Forum: Beginner Basics
Topic: Slow pptp connection when crs125 works as vpn client
Replies: 1
Views: 761

Re: Slow pptp connection when crs125 works as vpn client

Never mind. Checked ccr1009 -> rb2011, 50Mbit/s without problems. Right now link is limited with rb2011 performance but its ok for me. Why rb2011 can do using pptp 50Mbit and ccr125 only 15Mbit we will propably never know. Thanks mikrotik for not sharing such information with customers. Same cpu&arc...
by grzes
Mon Mar 09, 2015 9:42 pm
Forum: Beginner Basics
Topic: Slow pptp connection when crs125 works as vpn client
Replies: 1
Views: 761

Slow pptp connection when crs125 works as vpn client

Hello, i have a problem with crs125. Everything what i can get from that device is a 15Mbit/sec link using pptp. Ok, few words about environment. Scenario1: server -> rb2011 -> PPTP over internet -> crs125 -> my laptop We have a machine behind RB2011 router in remote location. In my current location...
by grzes
Sun Feb 08, 2015 7:36 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 122631

Re: Winbox 3 RC

take a look at C:\Users\xxxxxxx\AppData\Roaming\Mikrotik\Winbox delete everything there, it will create again files freemannnn thanks :) I just moved my home dir to other partition by changing userprofile dir in registry to e:\some_dir. Almost all apps are working fine except skype and winbox. Skyp...
by grzes
Sat Apr 05, 2014 2:25 am
Forum: General
Topic: v6.11 released
Replies: 260
Views: 79614

Re: v6.11 released

I have another problem. IP->ARP. On list when trying to 'make static' all defined bridges are removed :?
I tried twice and twice removed bridges.