Community discussions

MikroTik App

Search found 23 matches

by myke1124
Sat May 02, 2020 7:25 pm
Forum: Announcements
Topic: Winbox v3.23 released!
Replies: 60
Views: 25632

Re: Winbox v3.23 released!

I noticed files called viw????.tmp littering the folder that winbox.exe lives. These files has IP, username and passwords in them. Winbox does not clean up these files on exit. I have also noticed that it keeps the ip username and password of the first connection made. This happens even if save pass...
by myke1124
Tue Apr 28, 2020 12:21 am
Forum: Scripting
Topic: IPv6 dhcp-client request prefix to firrewall address-list
Replies: 0
Views: 717

IPv6 dhcp-client request prefix to firrewall address-list

With the default /ipv6 firewall filters, LAN traffic is not going to forward through the router with-out adding your local prefix to the address list. https://wiki.mikrotik.com/wiki/Manual:Securing_Your_Router#IPv6 If ipv6 dhcp-client is used you can request a prefix. This prefix is not going to wor...
by myke1124
Thu Jan 30, 2020 2:02 am
Forum: Forwarding Protocols
Topic: NAT killing OSPF
Replies: 4
Views: 3153

Re: NAT killing OSPF

Years later this bug is still present. /routing ospf area set [ find default=yes ] disabled=yes add area-id=0.0.0.101 name=101 /routing ospf instance set [ find default=yes ] name=101 redistribute-connected=as-type-2 router-id=\ 10.101.4.5 /routing ospf interface add network-type=broadcast passive=y...
by myke1124
Fri Dec 06, 2019 10:20 pm
Forum: General
Topic: OpenVPN Server error: TLS failed
Replies: 46
Views: 88449

Re: OpenVPN Server error: TLS failed

I figured it out... I generated certificates using openssl based on the instructions found: https://wiki.mikrotik.com/wiki/Manual:C ... rtificates
Apparently Mikrotik devices cant generate certificates that work.
by myke1124
Fri Dec 06, 2019 8:13 pm
Forum: General
Topic: OpenVPN Server error: TLS failed
Replies: 46
Views: 88449

Re: OpenVPN Server error: TLS failed

On the OpenVPN server (Mikrotik ver 6.46) I generated keys via the method above in red. /ip pool add name=ppp ranges=10.0.250.10-10.0.250.250 /ppp profile set [find name="default-encryption"] local-address=10.0.250.1 remote-address=ppp /ppp secret add name=user password=xxxxxxxxxx profile=default-en...
by myke1124
Thu Nov 21, 2019 2:02 am
Forum: Announcements
Topic: MikroTik smartphone app (ex Tik-App)
Replies: 435
Views: 168773

Re: Tik App, MikroTik android utility ALPHA test

IOS app v1.0.11 :

1. Kid Control is currently still missing in the IOS app v1.0.11. It is not possible to add it to the main screen. When will it be implemented ?
@normis -> Is this something that was overlooked with iOS ? Is this something we will see in the future?
by myke1124
Mon Jul 22, 2019 7:23 pm
Forum: Announcements
Topic: MikroTik smartphone app (ex Tik-App)
Replies: 435
Views: 168773

Re: Tik App, MikroTik android utility ALPHA test

"Kid Control" in the apple app is missing.
by myke1124
Wed Feb 07, 2018 11:31 pm
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 19230

Re: v6.41.1 [current]

I was upgrading some routers from previous versions to 6.41, when all of a sudden I notice the most recent version is now 6.41.1. :-) I noticed that on 6.41.1 I am unable to change the neighbor discover-setting. Shown below are console output from a 6.41 router and a 6.41.1 router. They are the sam...
by myke1124
Wed Oct 18, 2017 12:59 am
Forum: Announcements
Topic: v6.40.4 [current]
Replies: 103
Views: 29950

Re: v6.40.4 [current]

Windows dude client 6.40.4 is being detected as a Trojan by windows defender.
Is this an undocumented feature or a bug?
I found a post talking about it.
viewtopic.php?t=126357
by myke1124
Mon Jan 16, 2017 11:08 pm
Forum: Forwarding Protocols
Topic: NAT killing OSPF
Replies: 4
Views: 3153

NAT killing OSPF

/interface bridge add name=loopback /interface bridge settings set use-ip-firewall=yes /ip address add address=123.123.123.208/32 interface=loopback add address=10.100.100.117/29 interface=ether1-gateway add address=10.212.1.1/29 interface=ether2-south_tower add address=10.212.8.1/24 interface=ethe...
by myke1124
Fri Dec 02, 2016 6:13 pm
Forum: Announcements
Topic: v6.37.3 [current] is released!
Replies: 58
Views: 23130

Re: v6.37.3 [current] is released!

RB1100AH and ROS 6.37.3 -> high CPU (management) with SNMP enabled and The Dude probing via SNMP.
Screenshots: https://goo.gl/photos/tMpGotEbLprMgkUL8
by myke1124
Tue Oct 25, 2016 1:15 am
Forum: Announcements
Topic: v6.37.1 [current] is released!
Replies: 144
Views: 42506

Re: v6.37.1 [current] is released!

!) winbox - now Winbox 3.6 is the minimum version that can connect to RouterOS; dude version 6.37.1 Launching winbox from inside the dude launches a version 2 of winbox that is built into the dude application. I am hoping this is a simple over site to the winbox > 3.6 requirement. When is the new v...
by myke1124
Thu Jan 28, 2016 4:31 pm
Forum: Announcements
Topic: v6.33.5 [current] is released!
Replies: 120
Views: 37797

Re: v6.33.5 [current] is released!

dhcpv6-client - fix DNS address assignement; Any future hope for Windows clients picking up v6 DNS via ND or v6 DHCP-Server or even auto-magic? I still need to set v6 DNS servers manually in Windows. Windows 10 does seem to use v4 DNS server to get v6 resolution. In previous versions of Windows, I ...
by myke1124
Fri Sep 25, 2015 9:12 pm
Forum: Announcements
Topic: 6.32.2 released
Replies: 59
Views: 22518

Re: 6.32.2 released

I have an upgrade server that I use to push updates out on my network. On a hAP lite in winbox, I select System --> Auto Upgrade --> Refresh. It shows mipsbe packages and not the smips packages. I have the smips package on my update server.
hAP_lite_upgrade.jpg
by myke1124
Wed Aug 19, 2015 7:29 pm
Forum: Announcements
Topic: 6.31 released
Replies: 227
Views: 52955

Re: 6.31 released

RB411AH ROS 6.31 firmware 3.24
/export
is broken. Terminal appears to be locked up. [CTRL]+C does not stop the process. Opening a new terminal window is also locked up. Unable to reboot device via winbox.
RB Metal 5SHPN with same firmware works.
hAP lite works.

Sent supout.rif
by myke1124
Tue Aug 04, 2015 1:21 am
Forum: Announcements
Topic: v6.30.2 bugfix release
Replies: 148
Views: 41928

Re: v6.30.2 bugfix release

Is this a new feature in 6.30.2?

/ip firewall connection remove [find]
action timed out - try again, if error continues contact MikroTik support and send a supout file (13)
by myke1124
Thu May 14, 2015 7:54 pm
Forum: Scripting
Topic: automating access list oddity
Replies: 2
Views: 1393

Re: automating access list oddity

Thanks. Changing the for loop to foreach fixed the issue.
by myke1124
Thu May 14, 2015 5:53 pm
Forum: Scripting
Topic: automating access list oddity
Replies: 2
Views: 1393

automating access list oddity

I created a script that adds mac address to the access list. My installers set the wireless mac to specific mac address. The AP then grabs the the radio name, which is the original mac, and adds that to the access list. This part works great. The installer will then reset the mac address and update ...
by myke1124
Mon Dec 08, 2014 10:18 pm
Forum: Wireless Networking
Topic: WPS & Mikrotik
Replies: 13
Views: 31749

Re: WPS & Mikrotik

WPS would be nice for commercial purposes, like for a free public wifi at a restaurant. I would be nice to have a secure wireless connection without needing a sign with the key. I understand that it is not the most secure. It would be nice have some security without the hassle a password. I use mikr...
by myke1124
Sun Aug 24, 2014 8:53 pm
Forum: The Dude
Topic: Dude Wireless_probe on individual wireless interface
Replies: 0
Views: 1072

Dude Wireless_probe on individual wireless interface

I was looking at the wiki for grabbing the rumber wireless clients from a mikrotik AP. ( http://wiki.mikrotik.com/wiki/Number_of_Wireless_Clients ) Is there a way to get this information per wireless interface in the dude? ie: I have a 433 with 3 wireless interfaces. On wlan1 I have 15 wireless clie...
by myke1124
Fri May 23, 2014 8:38 pm
Forum: General
Topic: Inline comments in WinBox
Replies: 12
Views: 4712

Re: Inline comments in WinBox

Yes Please. Give us the ability to set inline comments as a default option.
by myke1124
Fri Mar 28, 2014 3:54 pm
Forum: General
Topic: v6.11 released
Replies: 260
Views: 84167

Re: v6.11 released

Upgraded RB951-2n from 6.10 to 6.11 Bridge network and wlan1 interface disappears. reboot and it works normal. after a few minutes it disappears. I think I have similar problem! After half or few days router became not accessible from network and only hard reboot can help. How to view LOG at that m...
by myke1124
Fri Mar 28, 2014 2:42 am
Forum: General
Topic: v6.11 released
Replies: 260
Views: 84167

Re: v6.11 released

/interface wireless set 0 frequency=auto channel-width=20/40mhz-ht-below interface wireless monitor 0 status: running-ap band: 2ghz-n frequency: 2412MHz wireless-protocol: 802.11 This puts the ht below and computers have issues connecting. Can we get channel-width=20/40mhz-ht-auto?