Community discussions

MikroTik App

Search found 9 matches

by elpamyelhsa
Tue Jun 16, 2020 5:28 pm
Forum: General
Topic: Report "Delegated-IPv6-Prefix" attribute for PPPoE
Replies: 220
Views: 53829

Re: Report "Delegated-IPv6-Prefix" attribute for PPPoE

this is only temporary solution. Now i trying, how to put on ppp tunnel public adress , in past i have problems with some web pages in case when i use MTU 1480 Unreleted to this thread, But for MTU issues don't forget the MSS Clamp Rule to make packet smaller if needed. /ip firewall mangle add acti...
by elpamyelhsa
Tue Jun 16, 2020 11:51 am
Forum: General
Topic: Report "Delegated-IPv6-Prefix" attribute for PPPoE
Replies: 220
Views: 53829

Re: Report "Delegated-IPv6-Prefix" attribute for PPPoE

I made little change, which works better for me . With previous script, i have problem with deleting after disconnect #IPv6Up :delay 1000ms :local interfaceName [/interface get $interface name] :log info [/interface get $interface name] :local ipv6pd [/ipv6 route get [find gateway=$interfaceName] d...
by elpamyelhsa
Mon Jun 15, 2020 11:54 am
Forum: General
Topic: Report "Delegated-IPv6-Prefix" attribute for PPPoE
Replies: 220
Views: 53829

Re: Report "Delegated-IPv6-Prefix" attribute for PPPoE

If anyone needs "Delegated-IPv6-Prefix" to work I have a small workaround but it is a nonstandard configuration. For it to work you need to meet the following: Configure other PPPoE Servers (eg. CISCO) to ignore the "Framed-IPv6-Prefix", on these devices assign a local-link IPv6 and a external IPv6-...
by elpamyelhsa
Fri Apr 24, 2020 6:51 am
Forum: General
Topic: RB1100AH 41MB HDD Storage (Instead of 512mb)
Replies: 20
Views: 6820

Re: RB1100AH 41MB HDD Storage (Instead of 512mb)

My Company just recently bought a RB1100AH with the assumption that it has 512mb on-board NAND memory Chip. However ours out of the box it states it only has 41.7MB. We have upgraded it to ROS 5.11 and Firmware 2.38. What is it that we are doing wrong? uptime: 1d22h9m3s version: 5.11 free-memory: 1...
by elpamyelhsa
Wed Feb 20, 2019 7:59 am
Forum: General
Topic: IPsec Intermittent Drop-outs
Replies: 0
Views: 507

IPsec Intermittent Drop-outs

I've been seeing some IPSec issues for quite a while now. I have managed to capture some logs during an outage 14:13-14:32 Internet was not affected during this time and other IPSec tunnels remained online during these tunnel outages. This tunnel is stable 99% of the time. Has anyone seen this sort ...
by elpamyelhsa
Wed Jun 20, 2018 4:59 am
Forum: Announcements
Topic: v6.42.4 [current]
Replies: 93
Views: 21953

Re: v6.42.4 [current]

For the last few versions I've been having IPSec issues, Looks like a missing default group that is causing it Notice no * flag exist on the default group [admin@PRIMARY-ROUTER] /ip ipsec policy group> print Flags: * - default # NAME 0 group2 1 group1 2 default This causes problems with L2TP generat...
by elpamyelhsa
Tue Aug 16, 2016 6:02 am
Forum: General
Topic: IPSEC tunnel unable to ping inside
Replies: 2
Views: 703

Re: IPSEC tunnel unable to ping inside

config info that might be useful /ip firewall filter add chain=input protocol=icmp add chain=input dst-port=1723 protocol=tcp add chain=input dst-port=1723 protocol=udp add chain=input protocol=gre add chain=input protocol=ipsec-esp add chain=input comment="BTest TCP, Winbox." dst-port=2000,8291 in-...
by elpamyelhsa
Tue Aug 16, 2016 4:12 am
Forum: General
Topic: IPSEC tunnel unable to ping inside
Replies: 2
Views: 703

IPSEC tunnel unable to ping inside

Hi, Just looking for a bit of advice , we have created an ipsec tunnel between a fortigate and a microtik which establishes correctly. From the microtik side I can ping the fortigate and devices on its network. From the fortigate side I can ping the microtik but cant get a response from any other de...
by elpamyelhsa
Tue Sep 23, 2014 2:38 pm
Forum: General
Topic: Incompatibility with ps4?
Replies: 24
Views: 16541

Re: Incompatibility with ps4?

I've been trying to figure this problem out for the last week. Funny that switching to OpenDNS server resolves the issues but my external traffic is routed incorrectly because of it. It looks like the IPv6 package that is causing problems. The PS4 seems to be very active in using IPv6 if supported o...