Community discussions

MUM Europe 2020

Search found 17 matches

by h17
Wed Feb 06, 2019 5:11 pm
Forum: Announcements
Topic: v6.43.11 [stable] is released!
Replies: 79
Views: 13980

Re: v6.43.11 [stable] is released!

Legal limits are about EIRP. EIRP is not Tx power at transmitter's RF connector, it's power at antenna perimeter. And that value is affected by antenna gain. Which is not how most of WiFi users (and, sadly, WISPs) understood things ... Hence ... if legal limit is, say, 20dBm, substract 24.5dBi gain...
by h17
Wed Feb 06, 2019 4:18 pm
Forum: Announcements
Topic: v6.43.11 [stable] is released!
Replies: 79
Views: 13980

Re: v6.43.11 [stable] is released!

If the other side was not upgraded also, Rx signal strength shown here seems to be corrected by antenna gain, but this is just number. The problem causing link drops is that Tx power is reduced by antenna gain configured. 6.43.11 sets new minimum for antenna gain based on model. Yup, that was my gu...
by h17
Wed Feb 06, 2019 4:08 pm
Forum: Announcements
Topic: v6.43.11 [stable] is released!
Replies: 79
Views: 13980

Re: v6.43.11 [stable] is released!

Both sides of your link have antennas, the gain is subtracted from the TX power (as it should be, according to regulations). The signal dropped by the amount because the TX power on the other end was reduced (also). So, if I understood you correctly, before 6.43.11 antenna gain was also subtracted,...
by h17
Wed Feb 06, 2019 11:21 am
Forum: Announcements
Topic: v6.43.11 [stable] is released!
Replies: 79
Views: 13980

Re: v6.43.11 [stable] is released!

LHG-5HPnD after upgrade (6.43.8 to 6.43.11) antenna gain has been set to 25dB (minimal value I can set), Rx dropped from -60dBm to -85dBm . I don't get it why you subtract antenna gain from received signal level, but ok... I wouldn't care the numbers if link worked fine, but IT IS NOT. Stable link ...
by h17
Tue Sep 05, 2017 12:15 pm
Forum: RouterBOARD hardware
Topic: 10G switch with RJ45?
Replies: 13
Views: 5428

Re: 10G switch with RJ45?

How about TP-Link T1700X-16TS? It is equipped with 12 x 10GBASE-T RJ45 ports and 4 x 10G SFP+ ports, providing 320 Gbps switching capacity. Looks promising, but... I had two TP-Link gigabit switches, and once or twice a year they tend to block all network traffic on downlinks when dhcp-snooping opt...
by h17
Tue Sep 05, 2017 9:26 am
Forum: RouterBOARD hardware
Topic: 10G switch with RJ45?
Replies: 13
Views: 5428

Re: 10G switch with RJ45?

Guys, thank you for your suggestions. I'll have to choose something. I'm just not convinced to any of those models. Seems like I'm dreaming of utopia. :) 90..130 Watts is an overkill for a switch to me. My whole rack consumes now less than 250W. I wrote here hoping that MT has something in their fut...
by h17
Mon Sep 04, 2017 10:22 am
Forum: RouterBOARD hardware
Topic: 10G switch with RJ45?
Replies: 13
Views: 5428

Re: 10G switch with RJ45?

For short link distance, you can try 10G DAC cable for connection, see this http://www.fs.com/c/10g-sfp-dac-1114. Guys, I am using direct attach cables wherever I can, but I want to upgrade my whole home network to 10G. It's problematic to use additional FO. Can't fit single SFP+ module into holes ...
by h17
Thu Aug 31, 2017 8:26 pm
Forum: RouterBOARD hardware
Topic: 10G switch with RJ45?
Replies: 13
Views: 5428

Re: RE: Re: 10G switch with RJ45?

As far as I have seen so far, there are no t-sfp+ modules.
There are some. The price is a killer though.
by h17
Thu Aug 31, 2017 10:07 am
Forum: RouterBOARD hardware
Topic: 10G switch with RJ45?
Replies: 13
Views: 5428

Re: 10G switch with RJ45?

TP-Link T1700G-28TQ?
I'm not interested in 1G ports. Already have couple of such switches.
I want to upgrade my network to 10G.

I was thinking about buying CRS317-1G-16S+RM but idea of having
so many copper SFP+ modules makes me cringe.
by h17
Tue Aug 29, 2017 10:45 am
Forum: RouterBOARD hardware
Topic: 10G switch with RJ45?
Replies: 13
Views: 5428

10G switch with RJ45?

Hello, I'm looking for a switch with 8 to 24 10GBASE-T ports, and 2 or more SFP+ ports... and quiet cooling. Passive would be ideal. Preferably rackmounted. Do you guys have something like that in your plans for the future? :) Sorry if there was similar thread already - I couldn't find any. Regards.
by h17
Wed Oct 26, 2016 10:56 am
Forum: General
Topic: Another leap second (2016-12-31)
Replies: 5
Views: 870

Re: Another leap second (2016-12-31)

Wasn't hard to find: http://forum.mikrotik.com/viewtopic.php?f=21&t=98224&hilit=leap+second Unfortunately, there was a bug in our NTP package that caused a crash on CCR units due to the introduction of the Leap Second on June 30, 2015. This bug did not cause any other problems. We have fixed the iss...
by h17
Wed Oct 26, 2016 10:41 am
Forum: General
Topic: Another leap second (2016-12-31)
Replies: 5
Views: 870

Re: Another leap second (2016-12-31)

Last time affected were only CCRs (RouterOS v6).
by h17
Wed Oct 26, 2016 10:32 am
Forum: General
Topic: Another leap second (2016-12-31)
Replies: 5
Views: 870

Another leap second (2016-12-31)

Hi,

Last time it hurt us badly.
I assume problem has been fixed but... better save than sorry.
Just wanna ask if the fix is still present in the code
and haven't been lost during recent updates. :)

FYI, next leap second date:
December 31 2016 23:59:60 UTC
by h17
Tue Jul 26, 2016 11:16 am
Forum: Announcements
Topic: v6.36 [current] is released!
Replies: 183
Views: 43979

Re: v6.36 [current] is released!

After updating to version 6.36 router reboots endlessly CCR1036-12G-4S I'm experiencing probably the same thing. Can't verify ATM (I'm at work now), but I've lost access via all uplinks. The one I can look at from ISP side shows port flapping every few seconds. Looks like reboot loop. Also CCR1036-...
by h17
Fri May 29, 2015 10:25 pm
Forum: General
Topic: Mangle - how to do right?
Replies: 52
Views: 16385

Re: Mangle - how to do right?

Thank you for this thread. It helped me to optimize my mangle rules, but I'm still trying to understand how to use policy routing _and_ QoS (queue-tree) both based on connection marking. Currently I have policy routing and load-balancing based on conn-marks and route-marks. Unfortunately, all QoS ru...
by h17
Fri Jun 13, 2014 2:26 pm
Forum: General
Topic: v6.15 released
Replies: 302
Views: 105318

Re: v6.15 released

Routing mark does not work again.
soa#1 (ccr1036)
by h17
Wed Apr 16, 2014 10:21 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 58890

Re: v6.12 released

Anyone tried DHCP server on VLAN with this ? Is all fine now ? Is the DHCP server problem for vlans fixed? what was the problem? I have a CCR with DHCP Servers on VLANs, it worked fine on v6.7 and it works now on v6.12 Same here. I've been using DHCP Servers on VLANs at home since version 3.x, thro...