Community discussions

Search found 19 matches

by ddt
Fri Jul 01, 2016 8:18 pm
Forum: General
Topic: Single VLAN out multiple ports on CRS?
Replies: 1
Views: 591

Single VLAN out multiple ports on CRS?

Is there any way to allow a VLAN to have a final egress translation out to multiple ports on a CRS125? I'm trying to migrate a bunch of offices' private DHCP servers (each office has their own WAN IP and private DHCP) up to a single Mikrotik device, instead of each office having DHCP on their last h...
by ddt
Sun May 03, 2015 9:12 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 125711

Re: Winbox 3 RC

Hi, what about keyboard shortcuts in latest winbox 3.0 for enable (E) and disable (D) on list itmes (interfaces, firewall rules etc.). It seems that this does not work anymore. I believe a lot of people have been commenting on this, and that I think they disabled these short cuts because a lot of u...
by ddt
Fri Apr 24, 2015 8:35 pm
Forum: General
Topic: CCR1009: ether1 through ether4 sporadically drop then instantly come back up - switch chip problem?
Replies: 26
Views: 2849

Re: CCR1009: ether1 through ether4 sporadically drop then instantly come back up - switch chip problem?

Last night I upgraded from 6.27 to 6.28, and also made sure that the firmware was up to date (v3.22). Everything is up to date on this thing, yet ether1-ether4 keep randomly dropping for 2 seconds every few hours. We're most likely going to swap out this unit for our shelf spare CCR1036, but I reall...
by ddt
Fri Apr 24, 2015 2:26 am
Forum: General
Topic: CCR1009: ether1 through ether4 sporadically drop then instantly come back up - switch chip problem?
Replies: 26
Views: 2849

CCR1009: ether1 through ether4 sporadically drop then instantly come back up - switch chip problem?

We deployed our first CCR1009 at a remote site, and it looks to be a wonderful midway unit for routing between trying to software bridge on a CRS125 and spending a lot on other CCR models that are a bit of overkill. However, ever since we deployed this CCR1009, I've been noticing this every few hour...
by ddt
Wed Apr 22, 2015 7:52 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 125711

Re: Winbox 3 RC

The advanced mode definitely threw me off too, until I found it under the menus. Also, it would be nice if the RoMON agent fields were toggle-able-- like "show Romon fields?" in the menu or something. I don't know if I will ever use RoMON so it would be nice to hide it. Using v3.0rc9 on Win7 x64, I ...
by ddt
Thu Aug 28, 2014 7:47 pm
Forum: General
Topic: Only need switches function, which is more suitable?
Replies: 11
Views: 2219

Re: Only need switches function, which is more suitable?

On the RB750 you can set port speed and comments per interface, two things that help us immensely in a production environment. So we just use RB750 units as switches in a few remote locations. It also gives us tools to bandwidth test to/from to check the wireless radio connections and such. So basic...
by ddt
Tue Aug 26, 2014 10:49 pm
Forum: Beginner Basics
Topic: Adding SFPs to bridge group on CCR1016-12S-1S+
Replies: 3
Views: 1748

Re: Adding SFPs to bridge group on CCR1016-12S-1S+

Turns out this was an SFP auto-negotiation issue, and nothing to do with the bridge group code.
by ddt
Tue Aug 26, 2014 6:41 pm
Forum: Beginner Basics
Topic: Adding SFPs to bridge group on CCR1016-12S-1S+
Replies: 3
Views: 1748

Re: Adding SFPs to bridge group on CCR1016-12S-1S+

Yes, the IPs work. I forgot to mention that I changed the IPs in the above example code to generic private ones but on my live lab it is all correctly routed public IPs. The kicker is that when I put the same code on a CRS125 and only change the sfp1-12 to ether1-12 & sfp1, everything correctly work...
by ddt
Tue Aug 26, 2014 3:29 am
Forum: Beginner Basics
Topic: Adding SFPs to bridge group on CCR1016-12S-1S+
Replies: 3
Views: 1748

Adding SFPs to bridge group on CCR1016-12S-1S+

I have a 12 SFP port CCR1016-12S-1S+, and I would like to try to add sfp2 through sfp12 to a bridge group to share one subnet, so that a CRS or other router can be plugged in to the other end of the SFP and use an address in the bridge port's subnet. This doesn't seem to work on this CCR model, wher...
by ddt
Fri Jun 13, 2014 3:26 am
Forum: General
Topic: CRS125 acting like hub with VLANs: port isolation defaults?
Replies: 5
Views: 1853

Re: CRS125 acting like hub with VLANs: port isolation defaul

Hi! Did you get this issue solved? I'm trying to address it, but I've had no luck yet... Thanks! This was resolved in 6.12, (6.13 really, since 6.12 crashes on startup with some specific VLAN code). See my thread in Beginner Basics about trunk to trunk VLAN configuration to see Mikrotik support's o...
by ddt
Wed Jun 04, 2014 11:36 pm
Forum: Beginner Basics
Topic: VLANs on CRS125: trunk to trunk VLAN configuration?
Replies: 8
Views: 5501

Re: VLANs on CRS125: trunk to trunk VLAN configuration?

I slowly pieced together a setup similar to the one posted above, however forgot to update this thread with it, so thanks! One quick question though. In: /interface ethernet switch vlan add ports=ether1,ether2 vlan-id=100 learn=yes What does the learn=yes do? Does that have something to do with the ...
by ddt
Mon Jun 02, 2014 7:02 pm
Forum: Beginner Basics
Topic: CRS125, Metals, and vlans
Replies: 5
Views: 1249

Re: CRS125, Metals, and vlans

If you need to send tagged VLAN7 and VLAN8 frames from CRS125 ether24 port, ether24 should be added to egress VLAN tagging and VLAN table. /interface ethernet switch egress-vlan-tag add tagged-ports=switch1-cpu,ether24 vlan-id=7 add tagged-ports=switch1-cpu,ether24 vlan-id=8 /interface ethernet swi...
by ddt
Fri May 30, 2014 8:16 pm
Forum: Beginner Basics
Topic: VLANs on CRS125 (yet another whine)
Replies: 3
Views: 1236

Re: VLANs on CRS125 (yet another whine)

You may have already tried this, but I know that with v6.12+ the vlan code changed a bit. Here's my basic setup for VLANs now to get them working, and maybe then you can try to see if stuff is leaking after this setup. As for simple tagging/untagging from port 24 to 23, try this: #Slave ether23 to e...
by ddt
Fri May 30, 2014 8:06 pm
Forum: Beginner Basics
Topic: Bridges or slaved ports for a basic DHCP setup (and similar)
Replies: 1
Views: 391

Bridges or slaved ports for a basic DHCP setup (and similar)

I've been bridging ports together and then doing my DHCP code on the bridge itself in the past few months, but I was upgrading some older RB750s we had laying around and noticed that the default config slaves the ports instead of bridging. I take it if you slave ether3-5 to ether2, and then set up t...
by ddt
Thu May 22, 2014 1:31 am
Forum: Beginner Basics
Topic: VLANs on CRS125: trunk to trunk VLAN configuration?
Replies: 8
Views: 5501

VLANs on CRS125: trunk to trunk VLAN configuration?

Example environment: http://i.imgur.com/Q1L6RrC.png On a HP Procurve environment, the above example would have the VLANs routed like this: Router A: vlan100: tagged ether2 vlan200: tagged ether2 vlan300: tagged ether2 vlan400: tagged ether2 Router B: vlan100: tagged ether1, untagged ether3 vlan200: ...
by ddt
Tue May 20, 2014 8:31 pm
Forum: General
Topic: CRS125 acting like hub with VLANs: port isolation defaults?
Replies: 5
Views: 1853

Re: CRS125 acting like hub with VLANs: port isolation defaul

Would that be in regards to the "sa-learning=yes" in the below VLAN code:
/interface ethernet switch ingress-vlan-translation
add port=ether2 customer-vid=0 new-customer-vid=801 sa-learning=yes
by ddt
Mon May 19, 2014 9:29 pm
Forum: General
Topic: CRS125 acting like hub with VLANs: port isolation defaults?
Replies: 5
Views: 1853

CRS125 acting like hub with VLANs: port isolation defaults?

Using VLANs in 6.11, I noticed that data seemed to be being forwarded out all ports instead of just the VLAN port it was bound for, much like a hub instead of a switch. Example: ether1 = Trunk - VLAN1 ether2 = Downstream network - VLAN5 ether24 = Canary Device - VLAN1 With the above, I would notice ...
by ddt
Mon Apr 21, 2014 9:18 pm
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 111581

Re: Known issues and bugs - a list

On my CRS running 6.12, if I enter this code: /interface ethernet switch ingress-vlan-translation add ports=ether2 customer-vid=0 new-customer-vid=8 sa-learning=yes /interface ethernet switch egress-vlan-translation add customer-vid=8 new-customer-vid=0 ports=ether2 The ether2 port will correctly wo...
by ddt
Thu Apr 17, 2014 3:22 am
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57835

Re: v6.12 released

Old VLAN code working on 6.11: /interface ethernet switch ingress-vlan-translation add customer-vid=0 new-customer-vid=701 ports=ether2 sa-learning=yes /interface ethernet switch egress-vlan-translation add customer-vid=701 new-customer-vid=0 ports=ether2 This correctly exports on a CRS still runnin...