Community discussions

Search found 13 matches

by Guentha
Fri Jan 04, 2019 6:01 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 207
Views: 22613

Re: RB4011: wlan1 disabling itself

I too have this problem. first 24 hours or so everything was fine and I have not been able to see the 802.11AC radio since. I have upgraded software and firmware, restarted, I am nearing factory reset but its at a remote site. the wlan2 is working perfectly. wlan1 is enabled but not running and cant...
by Guentha
Wed Jun 06, 2018 5:08 am
Forum: Scripting
Topic: Run Script on Login of any user
Replies: 5
Views: 893

Re: Run Script on Login of any user

We use unique names for each backup specifically so we dont overwrite the last file. Sometimes it's weeks before we know there is a.problem on complicated equipment. Some of our cars have hundreds of rules and 10s of thousands of address lists. Nightly would only work if we where willing to keep hun...
by Guentha
Wed Jun 06, 2018 1:30 am
Forum: Scripting
Topic: Run Script on Login of any user
Replies: 5
Views: 893

Re: Run Script on Login of any user

Tell all tech to make a backup after login. setup a syslog server - make user/pass to all of your staff - and have em login by that. (radius is a nice thing) if syslog server have a login but no backup - fire the employee - and hire someone taking the job seriously. If only life was that easy. Find...
by Guentha
Tue Jun 05, 2018 12:44 am
Forum: Scripting
Topic: Run Script on Login of any user
Replies: 5
Views: 893

Run Script on Login of any user

I have read 40 bazillion posts now of people asking the same question and there never seems to be a straightforward answer. I have a backup script that I can schedule to run monthly but we keep running into that not being fast enough but I don't want to keep increasing it as I don't want a million b...
by Guentha
Thu Apr 19, 2018 7:38 pm
Forum: Announcements
Topic: v6.42 [current]
Replies: 147
Views: 26911

Re: v6.42 [current]

Rb2011 lost wireless option after the upgrade. I see the wireless 6.42 package is still in the files. I added the wireless package from the extras package and it won't load either. Many reboots and still no install.
by Guentha
Sun Jan 29, 2017 6:34 pm
Forum: General
Topic: small ISP setup
Replies: 2
Views: 1272

small ISP setup

I need a little help. I handle the networking for a client in a multi-tenant building. years ago I was asked to handle another client there and I split off a crappy Comcast connection to save them all money. flash forward and it is out of control. I have 14 clients their now and 1gb fiber with a /27...
by Guentha
Sun Jul 05, 2015 5:54 pm
Forum: Wireless Networking
Topic: bridge Xfinity hotspot
Replies: 2
Views: 1118

Re: bridge Xfinity hotspot

a server may be the answer. I had thought about that before but hated to waist a laptop just to get internet. It is a temp situation so I guess it wont be too terrible to connect a laptop then bridge the wireless to the wired connection and use that as the WAN. its a little "Rube Goldberg" but so fa...
by Guentha
Fri Jul 03, 2015 8:13 pm
Forum: Wireless Networking
Topic: bridge Xfinity hotspot
Replies: 2
Views: 1118

bridge Xfinity hotspot

here is my situation. I have just received the keys to my shiny new warehouse office. I have a fiber connection on order but am told that it is 90+ day out. I hate to pay for 3 months of rent if I cant even use my office. in the same complex there is a very strong stignal from "xfinity Wifi" and my ...
by Guentha
Sat Jun 13, 2015 7:50 pm
Forum: RouterBOARD hardware
Topic: RB2011UiAS-RM with Wireless?
Replies: 5
Views: 1369

RB2011UiAS-RM with Wireless?

Why is it that there are no rack-mount options with wireless? I know, I know, who would put wireless into a rack. well....I would, on a daily basis. I have tons of customers that are looking for the cheapest solution. we always end up with the RB2011UiAS-2HnD-IN as it has good routing performance an...
by Guentha
Sat Jul 12, 2014 5:09 pm
Forum: General
Topic: incoming email marked with router IP
Replies: 2
Views: 596

Re: incoming email marked with router IP

wow, how did I not look there first. I haven't tried it out yet but I can guarantee thats it. a couple months ago I got tired of programming the same basic rules for every customer router so I sat down with my team and we built a first run script for each of the routers and switches. this now explai...
by Guentha
Wed Jul 09, 2014 6:46 pm
Forum: General
Topic: incoming email marked with router IP
Replies: 2
Views: 596

incoming email marked with router IP

I ran into an interesting problem the other day that I have been racking my brain over. I had several clients with exchnage server complaining that they where getting bombarded with spam. I tested everything on the exchange server and couldent find a problem yet spam filtering was catching nothing. ...
by Guentha
Thu Apr 17, 2014 9:56 pm
Forum: General
Topic: CCR BUG: All ports flap simultaneosly with mangle route mark
Replies: 18
Views: 6433

Re: CCR BUG: All ports flap simultaneosly with mangle route

we are up to 6.11 and still have flapping issues on our 1016-12g. port 9 is to a cisco switch (gigabit) port 6 is my laptop(gigabit) I monitor things with. this CCR has almost no traffic moving over it. it has a 100mb internet connection and only 2 computers on it at the moment doing web browsing. h...
by Guentha
Thu Apr 17, 2014 9:21 pm
Forum: General
Topic: New Ethernet port flap issue enquiery, PLS JOIN!
Replies: 247
Views: 85052

Re: New Ethernet port flap issue enquiery, PLS JOIN!

I have a CRS125-24G-1S-2HnD-IN I would let Mikrotik play with. there is no way they can't see the issue. I have tried to install it is several environments thinking it was an environmental or programming problem. however if I do a backup and restore it to another CRS125-24G-1S-2HnD-IN and install it...