Community discussions

MikroTik App

Search found 4 matches

by SM6VTT
Sat Apr 26, 2014 12:38 am
Forum: General
Topic: MC7710 issue
Replies: 26
Views: 7941

Re: MC7710 issue

Thanks, that solved the problem. I also needed to change USB to Mini-PCIe under system -> Routerboard -> USB. I do not Think that it worked under the teminal window.
by SM6VTT
Tue Apr 22, 2014 8:02 pm
Forum: RouterBOARD hardware
Topic: RB912UAG-2HPnD + Huawei EM820U
Replies: 12
Views: 5637

Re: RB912UAG-2HPnD + Huawei EM820U

Because you need to use the DirectIP (DIP) firmware. I have tried (DIP) SWI9200M_3.5-Release2-SWI9200X_03.05.14.00 SWI9200M_3.5-Release7-SWI9200X_03.05.23.02 SWI9200M_3.5-Release8-SWI9200X_03.05.24.00 I have os 5.26 Should it not show up under "interfaces" or "LTE" by itself? It...
by SM6VTT
Sun Apr 20, 2014 2:01 pm
Forum: RouterBOARD hardware
Topic: RB912UAG-2HPnD + Huawei EM820U
Replies: 12
Views: 5637

Re: RB912UAG-2HPnD + Huawei EM820U

I have the same problem with 912G and MC7710. How did you solve it?

Tried different firmware with mc7710, now the latest MC7710 FW 3.5.24.0 (QMI)
(also tried DPI)

912G doesnt find it. Have runed "type mini-pcie"

It showup as "Unknown and I have nothing under Interface or LTE
by SM6VTT
Sun Apr 20, 2014 1:34 pm
Forum: General
Topic: MC7710 issue
Replies: 26
Views: 7941

Re: MC7710 issue

I have similar problems but I have Routerboard 912G. It is not reconized. Should it not show up under "interfaces" or "LTE" by itself? I have tried (DIP) SWI9200M_3.5-Release2-SWI9200X_03.05.14.00 SWI9200M_3.5-Release7-SWI9200X_03.05.23.02 SWI9200M_3.5-Release8-SWI9200X_03.05.24....