Community discussions

MikroTik App

Search found 23 matches

by c95539
Sat Oct 01, 2016 12:58 pm
Forum: General
Topic: HELP
Replies: 1
Views: 418

HELP

[cut=BartoszP]some Chinese/Japan/Korean icons[/cut],ros hotspot ][cut=BartoszP]more Chinese/Japan/Korean icons[/cut]
by c95539
Mon Jan 04, 2016 9:23 am
Forum: The User Manager
Topic: idle time out and session time out
Replies: 1
Views: 2140

Re: idle time out and session time out

same asd
by c95539
Sat May 09, 2015 1:08 pm
Forum: Scripting
Topic: Help with simple script to email current user's info
Replies: 6
Views: 1037

Re: Help with simple script to email current user's info

:local downMB ($downbyte / 1048576)
[/quote]

thank you!
by c95539
Fri May 08, 2015 6:24 pm
Forum: Scripting
Topic: Help with simple script to email current user's info
Replies: 6
Views: 1037

Re: Help with simple script to email current user's info

Thank you!
I get user's donwload bytes
as:
:local downbyte [/ip hotspot active get $user bytes-out];

how can I convert "downbyte " to MiB???
by c95539
Fri May 08, 2015 4:08 pm
Forum: Scripting
Topic: Help with simple script to email current user's info
Replies: 6
Views: 1037

Re: Help with simple script to email current user's info

{ /file print file=File.txt /file set File.txt contents="current users:" :foreach user in=[/ip hotspot active find] do={ :local name [/ip hotspot active get $user user]; :local uptime [/ip hotspot active get $user uptime]; :local content [/file get File.txt contents]; /file set File.txt contents="$...
by c95539
Thu May 07, 2015 11:03 am
Forum: Scripting
Topic: Help with simple script to email current user's info
Replies: 6
Views: 1037

Help with simple script to email current user's info

Image
I want to email current user's info
as:
current users:7xh2vemh,uptime:12h32m;30i7sz9h,uptime:1d12h30m;hrv6xi7a,uptime:17h32m;tr22ayeq,uptime:12h32m;djip9r2c,uptime:12h32m;

how to script?
by c95539
Sun May 25, 2014 5:03 pm
Forum: The User Manager
Topic: total left time?
Replies: 8
Views: 3855

Re: total left time?

if he knows the login url, he simply needs to type it in his browser and put /status or simply the ip of the hotspot gateway /status e.g http://hostpot.guru.net/status or http://10.2.2.1/status (where 10.2.2.1 is the ip of the hotspot gateway) it will show something like this: Welcome de! IP addres...
by c95539
Fri May 09, 2014 3:50 am
Forum: The User Manager
Topic: Time remains in Status page
Replies: 6
Views: 3160

Re: Time remains in Status page

Hi by default in status page it show time left what's your problem exactly! if you want to show remain time in status page, can use variables in html code by mixing javascript . status page show session-left-time it's not user's remain time. But you can customize status page to show other informati...
by c95539
Fri May 09, 2014 3:45 am
Forum: The User Manager
Topic: Time remains in Status page
Replies: 6
Views: 3160

Re: Time remains in Status page

Hi by default in status page it show time left what's your problem exactly! if you want to show remain time in status page,can use variables in html code by mixing javascript. status page show session-left-time it's not user's remain time. But you can customize status page to show other informatiom...
by c95539
Thu May 08, 2014 6:23 pm
Forum: The User Manager
Topic: Time remains in Status page
Replies: 6
Views: 3160

Re: Time remains in Status page

Hi
by default in status page it show time left
what's your problem exactly!
if you want to show remain time in status page,can use variables in html code by mixing javascript.


status page show session-left-time
it's not user's remain time.
by c95539
Thu May 08, 2014 6:10 pm
Forum: The User Manager
Topic: total left time?
Replies: 8
Views: 3855

total left time?

how to show user's total left time when he login hotspot?
(example 1 week user, 1mouth user ,show total left time in status.html)
by c95539
Thu May 08, 2014 5:53 pm
Forum: The User Manager
Topic: UserManager: how to change database size
Replies: 4
Views: 3739

Re: UserManager: how to change database size

database size increase automatically,with log and user and session counts.
don't mistake that database has a predefined size!

exactly!
by c95539
Wed May 07, 2014 10:42 pm
Forum: The User Manager
Topic: local language
Replies: 9
Views: 6396

Re: local language

1-open login.html with an editor like notepad
2-search $(error)
3-replace with java script code in last post.
it's completly easy.

thank you!
I succeed!
by c95539
Wed May 07, 2014 10:31 pm
Forum: The User Manager
Topic: local language
Replies: 9
Views: 6396

Re: local language

1-open login.html with an editor like notepad
2-search $(error)
3-replace with java script code in last post.
it's completly easy.

in last post???
I can't
by c95539
Wed May 07, 2014 10:06 pm
Forum: The User Manager
Topic: local language
Replies: 9
Views: 6396

Re: local language

Dear Box,error.txt is for Hotspot errors ----------------------------- For changing UM errors,you must change login page using javascript code copy this insteed error in loging page in $(error) $(if error)<br /><div style="color: #FF8080; font-size: 9px"> $(error) </div>$(endif) -------------------...
by c95539
Sat May 03, 2014 4:45 pm
Forum: The User Manager
Topic: local language
Replies: 9
Views: 6396

Re: local language

# radius-reply
# Radius server returned some custom error message

radius-reply = $(error-orig)


HOW TO CHANGE?
by c95539
Sat May 03, 2014 2:52 pm
Forum: The User Manager
Topic: local language
Replies: 9
Views: 6396

local language

how to use The local language tips,when the login's error?(user manager)
by c95539
Wed Apr 30, 2014 9:22 am
Forum: The User Manager
Topic: About session-time-left,HELP ME!
Replies: 12
Views: 8363

Re: About session-time-left,HELP ME!

THKS very much! I'm using version 5.26 I have get the session-time-left's value. but I want get the "total time left" to show when the user login. it's this,set this value,it's ok Hi,everyone help me! how to get session-time-left's value? It's will show status.html example those pic: 1.png 2.png 3.p...
by c95539
Tue Apr 29, 2014 9:20 pm
Forum: The User Manager
Topic: About session-time-left,HELP ME!
Replies: 12
Views: 8363

Re: About session-time-left,HELP ME!

BUT I WANT GET "TOTAL TIME LEFT " TO SHOW THE USER WHEN LOGIN

help me!
by c95539
Tue Apr 29, 2014 9:17 pm
Forum: The User Manager
Topic: About session-time-left,HELP ME!
Replies: 12
Views: 8363

Re: About session-time-left,HELP ME!

it's this,set this value,it's ok


Hi,everyone
help me!
how to get session-time-left's value?
It's will show status.html

example those pic:
1.png
2.png
3.png
by c95539
Fri Apr 25, 2014 5:27 pm
Forum: The User Manager
Topic: About session-time-left,HELP ME!
Replies: 12
Views: 8363

About session-time-left,HELP ME!

Hi,everyone
help me!
how to get session-time-left's value?
It's will show status.html

example those pic:
1.png
2.png
3.png
by c95539
Fri Apr 25, 2014 5:21 pm
Forum: The User Manager
Topic: About session-time-left
Replies: 1
Views: 1193

About session-time-left

Hi,everyone help me? how to get session-time-left's value? example those pic: http://d.pcs.baidu.com/thumbnail/c1e310e5e8b80de80e13979f74842cd4?fid=218444317-250528-176102093772467&time=1398435561&sign=FDTAER-DCb740ccc5511e5e8fedcff06b081203-NV57PHgf6WCz6UIGz%2FCNa81kVps%3D&rt=sh&expires=8h&r=200281...