Community discussions

MUM Europe 2020

Search found 19 matches

by jprasad
Fri May 03, 2019 12:40 pm
Forum: SwOS
Topic: CSS326-24G slow inter-VLAN transfers
Replies: 3
Views: 777

Re: CSS326-24G slow inter-VLAN transfers

Hi, thanks for your response, To answer: The PC's are all connected to the CSS Both bonds are 802.3ad The speeds are indeed MB/s Additionally all our cabling is Cat6 and all GigE NIC's i had a look at MTU settings and on the NAS it is set to 1500 - as you said it seems to be a configuration setting ...
by jprasad
Thu May 02, 2019 12:55 pm
Forum: SwOS
Topic: CSS326-24G slow inter-VLAN transfers
Replies: 3
Views: 777

Re: CSS326-24G slow inter-VLAN transfers

further to my previous email if I transfer between 2 PC's across the network I get around 200MB/s speed if I connect my MacBook (with SSD) direct to NAS I get 80-90MB/s I don't understand why my performance to the NAS is so poor over the network - I can transfer files between computers over the netw...
by jprasad
Thu May 02, 2019 12:37 pm
Forum: SwOS
Topic: CSS326-24G slow inter-VLAN transfers
Replies: 3
Views: 777

CSS326-24G slow inter-VLAN transfers

Hi I could do with some help. office NAS - VLAN40 office PC - VLAN20 office NAS is connected to CSS via bonded connection CSS is connected to CCR1016 via bonded connection with this configuration my transfer speed between PC and NAS is around 10MB/s If I edit the NAS ports to be on VLAN20 my transfe...
by jprasad
Fri Nov 30, 2018 6:43 am
Forum: Wireless Networking
Topic: Capsman AP can't connect after power lost
Replies: 0
Views: 386

Capsman AP can't connect after power lost

hi there I have a strange issue. hardware being used CRS109 (AP01) devices RB969 (AP02) CRS is caps manager. what is happening is that wireless is working completely fine. if there is a power cut (this has been happening quite a bit in our area due to weather) then the CRS will correctly provision t...
by jprasad
Fri Oct 19, 2018 6:48 pm
Forum: General
Topic: using VLAN interface as in interface for mangle rule
Replies: 1
Views: 539

using VLAN interface as in interface for mangle rule

Hi there, I have a number of rules in mangle. what I am finding is that if i set the in interface to reflect the correct vlan it does not mark the packets. but if I enter the IP address range in the source address fail and remove the interface then it works fine.\ I have ip firewall for vlan and ip ...
by jprasad
Tue Jul 17, 2018 11:09 pm
Forum: General
Topic: Mobile phone apps not working after implementing VLANS
Replies: 0
Views: 219

Mobile phone apps not working after implementing VLANS

Hi there I have recently implemented some vlans I am also using capsman. Since I have done this I have a weird situation 1. Can’t add printers (from different VLAN) however I can ping them and I can also open the webgui for the printer from the same computer. I am manually entering the correct IP ad...
by jprasad
Mon Feb 23, 2015 5:06 pm
Forum: Beginner Basics
Topic: dhcp relay on two different devices
Replies: 0
Views: 342

dhcp relay on two different devices

i have two devices that i want to function as dhcp relays. what is the best way to configure this as on the dhcp server you can only determine one relay.

thanks
by jprasad
Mon Feb 23, 2015 3:28 pm
Forum: Beginner Basics
Topic: (Urgent) Deny Acess
Replies: 2
Views: 588

Re: (Urgent) Deny Acess

seeing as your site is http you can use web proxy, go to web proxy and enable it. set max cache size to NONE put your two sites in the allow list then add a last one which is DENY. this will allow only your sites and block all others. then in your NAT you add a dstnat protocol tcp - dstport 80 then ...
by jprasad
Mon Feb 23, 2015 4:59 am
Forum: Beginner Basics
Topic: VLANS & CCR-1016 [Solved]
Replies: 4
Views: 1614

Re: VLANS & CCR-1016

ah i see i put the wrong vlans in the AP - sorry been messing around so long that i made a silly mistake. the trunk is working now. a couple of questions: 1. with this config will all traffic on eth02 for example be tagged as vlan10? 2. should all the vlan communicate with each other by default, or ...
by jprasad
Mon Feb 23, 2015 4:53 am
Forum: General
Topic: VLAN Trunk not working between AP and CCR
Replies: 0
Views: 370

VLAN Trunk not working between AP and CCR

Hi There

Sorry to cross post but no one is answering in the beginner forum.
if someone can please help me....
http://forum.mikrotik.com/viewtopic.php ... 65#p470365
by jprasad
Mon Feb 23, 2015 4:49 am
Forum: Beginner Basics
Topic: VLANS & CCR-1016 [Solved]
Replies: 4
Views: 1614

Re: VLANS & CCR-1016

AP Config # NAME TYPE ACTUAL-MTU L2MTU 0 R ether1 ether 1500 1598 1 S wlan-guest wlan 1500 1600 2 S wlan-lan wlan 1500 1600 3 wlan1 wlan 1500 1600 4 R bridge-ap bridge 1500 65535 5 R bridge-guest bridge 1500 1594 6 R bridge-lan bridge 1500 1594 7 R bridge-management bridge 1500 1594 8 RS vlan10-e01 ...
by jprasad
Mon Feb 23, 2015 4:46 am
Forum: Beginner Basics
Topic: VLANS & CCR-1016 [Solved]
Replies: 4
Views: 1614

Re: VLANS & CCR-1016

Hi I have tried to setup the trunk to ap but from the AP i can only ping my lan bridge address when in theory i should be able to ping my guest bridge address as well. can someone please help me CCR config # NAME TYPE ACTUAL-MTU L2MTU 0 R 01-officetrunk ether 1500 1590 1 RS 02-officeHub ether 1500 1...
by jprasad
Sun Feb 22, 2015 9:52 am
Forum: Beginner Basics
Topic: VLANS & CCR-1016 [Solved]
Replies: 4
Views: 1614

Re: VLANS & CCR-1016

Image

here is a bad drawing of what i am trying to achieve.
by jprasad
Sun Feb 22, 2015 4:59 am
Forum: Beginner Basics
Topic: VLANS & CCR-1016 [Solved]
Replies: 4
Views: 1614

VLANS & CCR-1016 [Solved]

hi there, i am a newbie but trying hard and i think i made a mistake in getting a CCR and not a CRS. hopefully someone can tell me if i need to get a CRS or if i can make this work. basically i want to set eth01 to trunk vlan 10,20,30 (switch on another floor) eth02 to trunk vlan 10,30 (cAP2n access...
by jprasad
Sun Feb 22, 2015 4:50 am
Forum: Beginner Basics
Topic: Forcing single IP to use specific WAN
Replies: 5
Views: 19954

Re: Forcing single IP to use specific WAN

you can use mangle in the firewall tab. put your source ip adress go to action tab choose mark routing then make routing mark "wan1" now go to routes make route to 0.0.0.0/0 gateway 192.168.5.1%(YOUR WAN1 INTERFACE NAME) (the % forces it to use that interface) routing mark "wan1" then your masqurade...
by jprasad
Fri Aug 15, 2014 12:04 pm
Forum: General
Topic: RB2011 different subnets are pingable
Replies: 6
Views: 1297

Re: RB2011 different subnets are pingable

Hi

Thank you for all the advice. I actually just started again with rudios advice and everything works now.
Thanks again
by jprasad
Fri Aug 08, 2014 4:58 pm
Forum: General
Topic: RB2011 different subnets are pingable
Replies: 6
Views: 1297

Re: RB2011 different subnets are pingable

Hi there

I changed:
add action=drop chain=forward disabled=yes out-interface=!ether10-gateway
To
add action=drop chain=forward disabled=yes out-interface=!unifi_internet
But all that happen is no internet access and I can still talk across subnets.
by jprasad
Thu Aug 07, 2014 10:58 pm
Forum: General
Topic: RB2011 different subnets are pingable
Replies: 6
Views: 1297

RB2011 different subnets are pingable

Hi, Hope someone can help me with what is probably a very simple problem I have a few subnet on my router - it is operating as follows 192.168.0.x - Life school - network of about 40 students - can connect to WAN (restricted) 192.168.1.x - tamil uplink - can connect to WAN 192.168.88.x - office netw...
by jprasad
Sun Apr 27, 2014 10:23 pm
Forum: General
Topic: Help to only allow internal traffic to specific IP
Replies: 0
Views: 362

Help to only allow internal traffic to specific IP

Hi I am using a RB750g i have reluctantly connected one of my servers (10.201.2.242) to allow another device that sits on the local network (10.201.2.243) to communicate through port 11730 and 1482 I do not want ip 10.201.2.242 to: a. be able to access the internet b. be able to receve external traf...