Community discussions

Search found 25 matches

by dirtonth
Mon Dec 17, 2018 2:52 pm
Forum: General
Topic: IP Cloud question
Replies: 26
Views: 1536

Re: IP Cloud question

Normis, We do not understand what's the resolution to this problem. We have a number of customers reporting issues this morning. Their mynetname dns is not resolving from anywhere. Their router (IP>Cloud) sometimes manages to update the ip, and some reports "Failed", but either or, their IP is not r...
by dirtonth
Mon Dec 17, 2018 1:42 pm
Forum: General
Topic: /ip cloud Error: request time out
Replies: 5
Views: 832

Re: /ip cloud Error: request time out

Related Topic: viewtopic.php?f=2&t=142858

Issue seems intermittent with IP Cloud Service Update and Resolution.
by dirtonth
Mon Dec 17, 2018 1:41 pm
Forum: General
Topic: IP Cloud question
Replies: 26
Views: 1536

Re: IP Cloud question

by dirtonth
Mon Dec 17, 2018 1:34 pm
Forum: General
Topic: IP Cloud question
Replies: 26
Views: 1536

Re: IP Cloud question

We have customers complaining about same issue...
by dirtonth
Mon Sep 10, 2018 12:25 pm
Forum: General
Topic: l2tp not working after update
Replies: 3
Views: 761

Re: l2tp not working after update

I have the same problem. This issue seems to also exist in the BugFix version 6.40.9. I was running 6.40.8 and was not having any problems with L2TP + IPSEC but since I upgraded to 6.40.9, I am having this problem. Only way to fix it so far is to restart the client (which is the one upgraded to 6.40...
by dirtonth
Fri Jun 16, 2017 10:12 pm
Forum: Announcements
Topic: The Dude, v6.39rc test builds.
Replies: 121
Views: 28920

Re: The Dude, v6.39rc test builds.

I was running both The Dude 6.39 and The Dude 6.40rc21 and I am getting: std failure: not allowed (9) This affects only RoS Devices, for The Dude trying to log in using winbox. It seems sometimes it works, other times it does not ! any ideas as to why this happening ? https://photos-3.dropbox.com/t/...
by dirtonth
Thu Sep 01, 2016 1:34 pm
Forum: The Dude
Topic: The Dude, v6.37rc test builds.
Replies: 92
Views: 17960

Re: The Dude, v6.37rc test builds.

1. What happened to the Logging Section to which Syslog messages were being sent? Is this being deprecated ? 2. I cannot login to the dude - we are using Radius Authentication for Winbox Login, and with The Dude using local RouterOS users for Authentication, there is something broken here. I can log...
by dirtonth
Fri May 20, 2016 10:17 am
Forum: General
Topic: CRS Switch ACL egress DST Port Matching
Replies: 0
Views: 910

CRS Switch ACL egress DST Port Matching

We are running RouterOS v6.34 on CRS212 and CRS226. We created a Switch ACL route on egress, to filter out Multicast Traffic on certain ports. The rule works well when no DST port is selected, and blocks the correct traffic on the correct VLAN. But, when the DST Port is selected, nothing happens and...
by dirtonth
Fri May 20, 2016 10:10 am
Forum: General
Topic: Identify where a device exists from the Unicast FDB on CRS
Replies: 1
Views: 842

Re: Identify where a device exists from the Unicast FDB on CRS

If anyone encounters the same issue, make sure SA Learning is enabled on the Ingress VLAN Translation entry.

In this case we were getting the correct Port in the Unicast FDB for trunk ports but not for untagged ports. Switching on SA Learning resolves this issue.
by dirtonth
Wed May 04, 2016 12:41 pm
Forum: General
Topic: Identify where a device exists from the Unicast FDB on CRS
Replies: 1
Views: 842

Identify where a device exists from the Unicast FDB on CRS

We are using CRS and switching using the Switch Chip features, with multiple vlans, tagged and untagged. Following the manual, we have set one port as the master port, and then set the various configurations from the VLAN section. We would like to identify on which port a device exists. When we look...
by dirtonth
Wed May 04, 2016 12:36 pm
Forum: The Dude
Topic: Dude Wireless Registration - CapsMan
Replies: 4
Views: 2584

Dude Wireless Registration - CapsMan

Hi,

We are using the latest 6.36R3C version of Dude for testing. We have a setup using CapsMan. Would it be possible to show all the registrations in the Dude, like it happens for individual APs ?

Thanks.
by dirtonth
Wed Apr 20, 2016 10:04 am
Forum: The Dude
Topic: Dude 6.x or RoS TimeZone
Replies: 3
Views: 1206

Dude 6.x or RoS TimeZone

Hi,

I am running Dude on ROS CHR, and the Time on ROS CHR is in the correct time zone, but Dude is sticking to UTC Time. Is there a way to fix this ?

Thanks!
by dirtonth
Mon Jan 04, 2016 1:50 pm
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 189680

Re: Cloud Hosted Router

Hey Guys,

I am using CHR on AWS using the AMI you provided, and upgraded it to the latest RC30.

Everytime the router is restarted, the hostname changes to the reverse-dns. Is there a way of blocking this from happening ?

Thanks,

Matthew.
by dirtonth
Sun Mar 29, 2015 2:40 am
Forum: General
Topic: Feature Request: gretap tunneling
Replies: 10
Views: 4976

Re: Feature Request: gretap tunneling

Hi Normis,

I hit a request from a client for such a feature as well. It seems gretap does not exist as an interface in Mikrotik.

Could this be added as a feature request?

Thanks,

Matthew.
by dirtonth
Tue Feb 25, 2014 9:37 pm
Forum: General
Topic: IPSec Fatal INVALID-SPI notify message, phase1
Replies: 1
Views: 1331

Re: IPSec Fatal INVALID-SPI notify message, phase1

Hey,

Did you ever solve this problem? I have something similar.

Thanks!
by dirtonth
Mon Feb 24, 2014 12:47 pm
Forum: General
Topic: SSTP: sstp-client for linux not working properly?
Replies: 10
Views: 5458

Re: SSTP: sstp-client for linux not working properly?

Hey Guys,

I have hit this problem in a different scenario. All my routers where running 5.26, and I have upgraded one router acting as sstp client to 6.10 and I am seeing the exact same problem.

Any Ideas?

Thanks,
by dirtonth
Thu Apr 19, 2012 10:20 am
Forum: General
Topic: x86 RX Drops ver 5.14
Replies: 8
Views: 1707

Re: x86 RX Drops ver 5.14

We are having a vary similar problem. We upgraded from RoS 5.11 to 5.14 and on 2 particular VLANS we are getting TX Drops (not RX). We are running PPC package on RB1100 but we tried switching all the configuration to an RB1000 but we are seeing the same problem. Like you are saying, the count just b...
by dirtonth
Sat Dec 19, 2009 12:26 am
Forum: General
Topic: Can the Host Router Crash by MetaRouter Config?
Replies: 0
Views: 459

Can the Host Router Crash by MetaRouter Config?

Hi, I am running RouterOS 3.30 on RB1000 and created 3 MetaRouters, 2 with 128MB RAM and one with 32MB RAM. Everything was running fine, but at one point I tried to rename one of the MetaROUTERS in the MetaROUTERs Window, and at that moment I lost connectivity to all MetaROUTERS and to the host Rout...
by dirtonth
Tue May 02, 2006 10:10 pm
Forum: General
Topic: VRRP... does it really work?
Replies: 60
Views: 11161

I will post my findings as soon as they release. I am suspecting a possible issue in my setup, that if they introduce a virtual mac, the managed switch I have in between might start blocking communication to the second router when the first one goes down because it would see same MAC address on diff...
by dirtonth
Tue May 02, 2006 10:55 am
Forum: General
Topic: VRRP... does it really work?
Replies: 60
Views: 11161

Update in Coming Release

I have emailed Mikrotik about the problem, and the guys told me that there wil be an update dealing with these issues in release 2.9.24. I am waiting for that release to retest and post my feedback.
by dirtonth
Fri Apr 21, 2006 7:28 pm
Forum: General
Topic: RouterBoard with 2.9.21 - Proxy Arp
Replies: 4
Views: 1115

Thanks guys. I am going to istall 2.9.22 to check fix.
by dirtonth
Fri Apr 21, 2006 3:03 pm
Forum: General
Topic: RouterBoard with 2.9.21 - Proxy Arp
Replies: 4
Views: 1115

RouterBoard with 2.9.21 - Proxy Arp

When I try to change the ARP of an Interface to Proxy-Arp to bind a PPTP Service to that Interface I am getting an Error saying "Invalid MAC Address".

Any idea why?
by dirtonth
Fri Apr 21, 2006 2:55 pm
Forum: General
Topic: VRRP... does it really work?
Replies: 60
Views: 11161

VRRP... does it really work?

Hi Guys, I am trying to implement a setup using VRRP. RouterOS is 2.9.21. First I went straight away to using VRRP with VLANs and Bridges implementation but that failed straight away. So I decided to test VRRP to its basics. When I did so, I was getting the following result: 1. Pinging Dynamic IP wo...
by dirtonth
Mon Feb 14, 2005 12:04 pm
Forum: RouterBOARD hardware
Topic: Router Hangs when Network Cards on Routerboard are Enabled.
Replies: 2
Views: 1770

We changed the hardware since we could not resolve the issue.
by dirtonth
Fri Aug 20, 2004 8:07 pm
Forum: RouterBOARD hardware
Topic: Router Hangs when Network Cards on Routerboard are Enabled.
Replies: 2
Views: 1770

Router Hangs when Network Cards on Routerboard are Enabled.

I have installed the latest RouterOS IDE Flash Drive and The Routerboard on an IBM System. The System also has a Netowork Card on board. When I enable the onboard card, and port 0,2,3 of the routerboard everything works fine. When I enable the port 1 of the routerboard the system hangs. Any idea why...