Community discussions

Search found 11 matches

by mako
Thu Dec 11, 2014 2:54 am
Forum: Beginner Basics
Topic: Bonding 2 WAN Connections
Replies: 13
Views: 45415

Re: Bonding 2 WAN Connections

I recommend you take a look at this artical, figure out exactly what method you want to use... once you do that... people will be better able to point you in the right direction as to what it is you are trying to do.

http://wiki.mikrotik.com/wiki/Load_Balancing
by mako
Thu Dec 11, 2014 2:39 am
Forum: Beginner Basics
Topic: RB1100AHx2 with 8WAN or more connections
Replies: 6
Views: 1300

Re: RB1100AHx2 with 8WAN or more connections

Ryandennis,
It for somereason will not allow me to send you a priviate message... but I am happy to extend to you any knowledge that I have gained.... it has been a bumpy road but I am up and running!

i guess the best way to contact me is via skype.... my skype name is makobrandon
by mako
Thu Dec 04, 2014 6:59 pm
Forum: Beginner Basics
Topic: is this possible?
Replies: 1
Views: 376

is this possible?

i have an rb1100AHx2 set up with 8 slow dsl connections(3-5mb) and it is working great for about 50-60 users. I have an additional 8 DSL lines installed that I have been manually assigning people to.... HOWEVER What i would like to do is set it up so that the RB1100 will issue DHCP address and send ...
by mako
Sun Nov 30, 2014 3:57 pm
Forum: Beginner Basics
Topic: RB1100AHx2 with 8WAN or more connections
Replies: 6
Views: 1300

Re: RB1100AHx2 with 8WAN or more connections

So do I just add the same code for ports 5-10 or do I have to bridge the two switch cards somehow
by mako
Sun Nov 30, 2014 7:17 am
Forum: Beginner Basics
Topic: RB1100AHx2 with 8WAN or more connections
Replies: 6
Views: 1300

RB1100AHx2 with 8WAN or more connections

Please pardon my noobish question here. Right now I have my RB1100AHx2 configured with PPC load balancing over 4 WAN connections with a single LAN connection. The availability of high speed internet here is CRAP and the absolute best thing we can get is 5mb down .5up. The RB1100AHx2 has worked like ...
by mako
Sat Sep 20, 2014 8:25 pm
Forum: General
Topic: is it dead?
Replies: 7
Views: 1485

Re: is it dead?

No, they have been working fine for the past 4 months or so when I bought them. We are located in South Baja California. The hurricane that just ripped through here moved my antenna on the roof of this location and when I went to go re-align the antennas I noticed the white LCD panels on the routers...
by mako
Sat Sep 20, 2014 5:05 am
Forum: General
Topic: is it dead?
Replies: 7
Views: 1485

is it dead?

I have 2 RB2011UiAS-IN units with the EXACT same issues. not responding to ping, or factory reset. I was able to use netinstall to install 6.19 but the symptoms do not go away after reboot. The top LCD is white and has no response to touch what so ever. The LED port indicator lights are wrong! I hav...
by mako
Thu Jun 12, 2014 5:19 am
Forum: Beginner Basics
Topic: What RouterBoard should I be using?
Replies: 5
Views: 933

Re: What RouterBoard should I be using?

better connectivity is not an option. We have looked into sat links... and they are all metered. E1/T1 lines here cost 1500USD per month for 2M up/down with a 3 year contract. Cable is not available. No fiber links. Our options are not very vast unfortunately.
by mako
Wed Jun 11, 2014 10:01 pm
Forum: Beginner Basics
Topic: What RouterBoard should I be using?
Replies: 5
Views: 933

Re: What RouterBoard should I be using?

We service a small American/Canadian community in Baja California. The main ISP here is TelMex, however they do not offer services in our area... So we use wireless to get internet to the 150 homes here from the main town about 5 miles away. Our main problem is that the FASTEST internet we can get i...
by mako
Sat May 17, 2014 8:26 pm
Forum: Beginner Basics
Topic: What RouterBoard should I be using?
Replies: 5
Views: 933

What RouterBoard should I be using?

Long story short... I have 8 DSL lines that I am combining using 2 RB2011UAS-IN... each is a gateway in my network and I manually assign people to a gateway. This config is working great until I enable my L7 rules to stop torrent downloads. When I turn them on the processor load is very sporadic! it...
by mako
Thu May 01, 2014 12:40 am
Forum: Beginner Basics
Topic: Need advice on how to configure
Replies: 0
Views: 304

Need advice on how to configure

I am BRAND NEW to MikroTik... but I like what I have seen so far! Here is what I have now... RB750GL Port 1: LAN (No DHCP) Port 2: WAN1 Port 3: WAN2 I have used the scripts that I found to load balance between 2 DSL connections (http://aacable.wordpress.com/2011/07/27/mikrotik-dual-wan-load-balancin...