Community discussions

MUM Europe 2020

Search found 4 matches

by dgaveh
Mon Aug 29, 2016 7:40 pm
Forum: RouterBOARD hardware
Topic: Huawei E3372s support
Replies: 5
Views: 2086

Re: Huawei E3372s support

Hello Guys, I had the same issue. I invested in usb hubs as it was mentioned but unfortunately problems still persisted. I solved the problem and 4G modem became stable after using a 750UP PSU. You can i either order for one from a mikrotik distributor, or get a 24V/DC 2.5A PSU from you local store....
by dgaveh
Wed Jul 30, 2014 12:26 pm
Forum: Wireless Networking
Topic: Latency Issue Unresolved
Replies: 5
Views: 1169

Re: Latency Issue Unresolved

[quote="mayankthesadhu"]I have been using mikrotik for around 2 years now and pretty satisfied but one thing which is bothering me from day one is latency. Some times it starts working fine but suddenly the latency increases and at times link starts RTO. The link is of PTmP type, we are having RB411...
by dgaveh
Tue Jul 29, 2014 1:06 pm
Forum: RouterBOARD hardware
Topic: dead Sxt lite5?
Replies: 15
Views: 5848

Re: dead Sxt lite5?

Have you tried a different power source? Have you tried swapping antenna on a know good site?
by dgaveh
Tue Jul 22, 2014 7:29 pm
Forum: General
Topic: How to run 1 Hotspot on dual band CAP's?
Replies: 9
Views: 1628

Re: How to run 1 Hotspot on dual band CAP's?

Hello, Hotspots work in the same broadcast domain. If you insist using the same hotspot server, then you might need to plug both 2.4ghz and 5Ghz basebox APs on the same switch or simply put bridge both networks. I would suggest you create hotspot servers for both 2.4Ghz and 5Ghz networks respectivel...