Community discussions

MUM Europe 2020

Search found 15 matches

by tussockland
Tue Mar 05, 2019 11:42 am
Forum: Scripting
Topic: Can anyone help convert time in a simple script?
Replies: 8
Views: 844

Re: Can anyone help convert time in a simple script?

No, i don't have it installed any more. From your link, it seems I must have an account to download and install the new one, but i can't register with the company. That's my problem, i need an account reset from them, to let me use my account again or release my email address so i can create a new a...
by tussockland
Tue Mar 05, 2019 8:01 am
Forum: Scripting
Topic: Can anyone help convert time in a simple script?
Replies: 8
Views: 844

Re: Can anyone help convert time in a simple script?

I'd still appreciate some help with my script above for now, as it turns out that i used Splunk about 5yrs ago, and now i can't login anymore. I can't even register again, as my email and username are "unavailable" for use! And they are a very difficult business to email... can only find phone numbe...
by tussockland
Sat Mar 02, 2019 1:06 pm
Forum: Scripting
Topic: Can anyone help convert time in a simple script?
Replies: 8
Views: 844

Re: Can anyone help convert time in a simple script?

Thank you. I may try that if i get some time to set it up.
Graphing it would make life easier than reading back though my emails! lol.
by tussockland
Sat Mar 02, 2019 12:21 am
Forum: Scripting
Topic: Can anyone help convert time in a simple script?
Replies: 8
Views: 844

Can anyone help convert time in a simple script?

Hi, i have the following 2 scripts running on my Mikrotik RB750up on a solar site to monitor battery levels. I basically copy and modified them from the internet for my needs as i'm not really a script writer. But the issue i have is that i need the info sent through 7am each morning, not 11pm each ...
by tussockland
Fri Jun 12, 2015 5:38 am
Forum: General
Topic: 5.0RC5 Ethernet ports flapping on two different RB-750s
Replies: 31
Views: 9343

Re: 5.0RC5 Ethernet ports flapping on two different RB-750s

A year on, another update (first fix improved it, but didn't totally fix it!), now i have fixed it:
/interface ethernet poe settings set ether1-poe-in-long-cable=yes
(http://forum.mikrotik.com/viewtopic.php ... 40#p485540)
by tussockland
Mon Jun 08, 2015 10:27 am
Forum: General
Topic: New Ethernet port flap issue enquiery, PLS JOIN!
Replies: 247
Views: 87359

Re: New Ethernet port flap issue enquiery, PLS JOIN!

Just wanted to help offer a fix that worked for me and has taken me a year to sort-out. This is the only way I got my RB750up to stop port flapping. I had poe-out port flapping on v6.18/19 a few times a day/week, so thought it was time to update to the latest 6.29.1 , what a mistake, port flapped al...
by tussockland
Mon Jun 08, 2015 10:11 am
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 129394

Re: Winbox 3 RC

On devices with POE-out ports, any chance of getting a new "POE" pane in the window for the POE-in port to allow us to set ether1-poe-in-long-cable from Winbox? Yeah! This is the only way I got my RB750up to stop port flapping. I had poe- out port flapping on v6.18/19 a few times a day/week, so tho...
by tussockland
Fri Aug 15, 2014 6:20 am
Forum: Scripting
Topic: Solar Voltage script email problem after upgrade 6.7
Replies: 2
Views: 935

Re: Solar Voltage script problem after upgrade 6.7

Excellent! Brilliant! Thankyou! Voltmonitor now works, and i'll see if daily voltreport works overnight, but testing it worked. My full email user/password are set under TOOLS/EMAIL so that was not the problem. It was only the start-tls= , which must have changed lately. I did notice Start TLS is no...
by tussockland
Thu Aug 14, 2014 9:25 pm
Forum: Scripting
Topic: Solar Voltage script email problem after upgrade 6.7
Replies: 2
Views: 935

Solar Voltage script email problem after upgrade 6.7

I am very limited in my script knowledge sorry, so can someone help me with this: I have had this script running (adapted from: http://wiki.mikrotik.com/wiki/Monitor_input_voltage_on_RB333/433AH) to log my solar voltages. It doesn't give any errors, but no email turns up if i set the lowvoltalarm be...
by tussockland
Fri Jun 13, 2014 3:36 pm
Forum: General
Topic: Tool: Realtime per IP traffic monitor for home/office
Replies: 290
Views: 311707

Re: Tool: Realtime per IP traffic monitor for home/office

Hi Daniel, been trying to get it to work on my RB750UP, but it is set up as a basic Switch (bridge) not using DHCP etc, should it still work somehow? Is there any extra settings I need to consider? -Currently i can get service running, login etc, but error in log file of "Cannot get traffic: Connect...
by tussockland
Tue May 27, 2014 3:07 pm
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 55953

Re: RB750UP - Issue

Further update: I have switched all three devices now through PoE on the mikrotik in auto mode. 1 x NanoBridge 5HP (internet in) [ether2] 1 x NanoBridge 5HP (out) [ether3] 1 x AirGrid 5HP (out) [ether4] Has been running flawlessly for a week at my solar site with temps close to freezing. I've includ...
by tussockland
Fri May 16, 2014 1:48 pm
Forum: General
Topic: 5.0RC5 Ethernet ports flapping on two different RB-750s
Replies: 31
Views: 9343

Re: 5.0RC5 Ethernet ports flapping on two different RB-750s

Hi everyone, just a note on my experience yesterday with the RB750UP; (AND my fix) I purchased a unit to run three ubiquiti devices in a switch mode, but then noticed at 12v i may go over the 500ma limit of POE each port. So i wired two nanobridges up (apparently 8watt) with power seperately. But th...
by tussockland
Fri May 16, 2014 1:47 pm
Forum: RouterBOARD hardware
Topic: RB750UP - Issue
Replies: 260
Views: 55953

Re: RB750UP - Issue

Hi everyone, just a note on my experience yesterday with the RB750UP; (AND my fix) I purchased a unit to run three ubiquiti devices in a switch mode, but then noticed at 12v i may go over the 500ma limit of POE each port. So i wired two nanobridges up (apparently 8watt) with power seperately. But th...