Community discussions

Search found 44 matches

by tesme33
Sun Jul 21, 2019 4:38 pm
Forum: Announcements
Topic: v6.45.2 [stable] is released!
Replies: 81
Views: 9127

Re: v6.45.2 [stable] is released!

Hi
i just made a netboot install of my hEX. and now only 4.9 MiB are left .
Cant believe that this is really tested.

This means for all 16MB devices we have to netboot from now on .. Great.
by tesme33
Sun Jul 21, 2019 12:50 pm
Forum: Announcements
Topic: v6.45.2 [stable] is released!
Replies: 81
Views: 9127

Re: v6.45.2 [stable] is released!

Did you reboot device after uploading additional .npk's? What does log contain about it? BTW, security requires DHCP package .... Hi yes after you write this i remember that DHCP and security are now dependant. So i might be that the way i described in the other post is not necessary. Let me try th...
by tesme33
Sun Jul 21, 2019 12:41 pm
Forum: Announcements
Topic: v6.45.2 [stable] is released!
Replies: 81
Views: 9127

Re: v6.45.2 [stable] is released!

Did you reboot device after uploading additional .npk's? What does log contain about it? BTW, security requires DHCP package .... Hi yes after you write this i remember that DHCP and security are now dependant. So i might be that the way i described in the other post is not necessary. Let me try th...
by tesme33
Sun Jul 21, 2019 12:39 pm
Forum: Announcements
Topic: v6.45.2 [stable] is released!
Replies: 81
Views: 9127

Re: v6.45.2 [stable] is released!

Hi
the trick was to switch back afterwards to long-term. (6.44.5) which means winbox i only had system and routing installed.
add the packages i need (wireless, advanced, security, dhcp)
and then made an upgrade to stable.


This is a pain in the ...


Now im back with 7.9MiB free space.
by tesme33
Sun Jul 21, 2019 12:18 pm
Forum: Announcements
Topic: v6.45.2 [stable] is released!
Replies: 81
Views: 9127

Re: v6.45.2 [stable] is released!

Just wanted to confirm that posting #48 seems to work. At least one of the hAP lite . But it is more or less package by package. i was only able to put 2 packages initially on the the device. I started with system and routing. But placing now the additional packages on the system didnt install them....
by tesme33
Sun Jul 21, 2019 10:51 am
Forum: Announcements
Topic: v6.45.2 [stable] is released!
Replies: 81
Views: 9127

Re: v6.45.2 [stable] is released!

none of my hap lite can upgrade. not enough space: 1x 6.43.16 , 1x 6.45.1 after upgrading my CRS326 there are only 2MB left. Mmmh now im stuck. Does anybody know of a "/system reset-configuration" would clean up the space issue or do i need to go via netboot ? Edit: Just saw posting #48. Will try it...
by tesme33
Mon Jul 08, 2019 10:05 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 56101

Re: v6.45.1 [stable] is released!

Hi now i have upgraded 3 of my 4 hAP lite and i noticed that the one having the issue is only showing 7.4 MB free-hdd-space. The others are all showing more or equal to 7.5 MB. What is consuming the space ? The config is "just" 98 lines other configs in the other haPlite were 154 lines or more. How ...
by tesme33
Mon Jul 08, 2019 6:46 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 56101

Re: v6.45.1 [stable] is released!

hi just to let you know if you are also not able to upgrade your hap lite. Solution from mikrotik: Hello, Based on your provided information: system,error not enough space for upgrade Please use the Netinstall utility to reinstall the device: https://wiki.mikrotik.com/wiki/Manual:Netinstall How this...
by tesme33
Sat Jul 06, 2019 2:10 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 56101

Re: v6.45.1 [stable] is released!

In order to upgrade ROS, your hAP lite needs at least some 14MB RAM free (possibly even more) and around 1MB hdd free. Both are displayed using command /system resource print (fields free-memory and free-hdd-space respectively). If your RAM is low, try to reboot device (in case there are some proce...
by tesme33
Thu Jul 04, 2019 8:42 am
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 56101

Re: v6.45.1 [stable] is released!

Hi im attaching the config. There is nothing fancy in. But once the package is downloaded only 60KiB are left on the flash. And this is just not enough. Now i need to figure out how to upgrade ind. packages step by step. Never did this before. In between i was upgrading a CCR1009. Works. But also no...
by tesme33
Mon Jul 01, 2019 9:23 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 56101

Re: v6.45.1 [stable] is released!

Hi upgraded crs326 and one hap lite without issues : 6.43.3 --> 6.45.1 one hap lite wont upgrade. I suspect space problem, but there are no files on the system. [admin@haplite1] > /system resource print uptime: 11m54s version: 6.44.3 (stable) build-time: Apr/23/2019 12:37:03 free-memory: 7.9MiB tota...
by tesme33
Thu Jun 20, 2019 6:21 pm
Forum: General
Topic: CRS326-24G-2S+ check power input
Replies: 4
Views: 363

Re: CRS326-24G-2S+ check power input

Hi i was searching this for crs326 an temp in order to verify a temp baseline. And the only thread which had at least something usefull was this one. The spec only state ambient temeperature but not cpu temperature. I also have 71 Celsius and im wondering if this is in an acceptable range for the de...
by tesme33
Fri Jun 07, 2019 9:10 pm
Forum: SwOS
Topic: Do CRS305&309 support other brands' RJ45 SFP module?
Replies: 3
Views: 476

Re: Do CRS305&309 support other brands' RJ45 SFP module?

The more interesting part of this is that even original Mikrotik SFP RJ01 1G show the same behaviour (showing traffic on SFP which has no cable plugged in ) when the speed is fix set to 1G.

Mmmh does this mean working as designed ??
by tesme33
Thu Jun 06, 2019 2:57 pm
Forum: SwOS
Topic: Do CRS305&309 support other brands' RJ45 SFP module?
Replies: 3
Views: 476

Re: Do CRS305&309 support other brands' RJ45 SFP module?

Hi just wanted to confirm that i have the following in my CRS326-24G-2S+ Finisair FCLF-8521-3 and they are working. There is the need to fix the speed to 1GB. But the GUI is having a strange behaviour. 2 SFPs are plugged in and fixed speed set. 1 SFP with a device connected. both SFP show the same t...
by tesme33
Thu Jun 06, 2019 7:19 am
Forum: SwOS
Topic: CRS326 Port security
Replies: 3
Views: 321

Re: CRS326 Port security

Hi thanks for the idea. but i have more then one MAC behind this port. Im thinking to get an hAP lite just as a bridge connected and define bridge filter rules on that box. I know not very elegant but it might work. Assuming that the hAP is also "just" a bridge. Would the filter then just be appplie...
by tesme33
Wed Jun 05, 2019 7:20 pm
Forum: SwOS
Topic: CRS326 Port security
Replies: 3
Views: 321

CRS326 Port security

Hi
is there any way to get the port security as described here for the CRS1xx/CRS2xx
https://wiki.mikrotik.com/wiki/Manual:C ... s_per_Port
also on a CRS326-24G-2S+ working?

Or do we need to wait and hope for SwOS 3 ?


Thx
by tesme33
Tue Apr 23, 2019 7:33 pm
Forum: RouterOS v7
Topic: RouterOS v7.0 beta1 - when?
Replies: 553
Views: 131471

Re: RouterOS v7.0 beta1 - when?

Independantly when R7 comes , in the toolchain of Melanox it is stated that they use kernal 3.10.104 which was released 21.10.2016. Mmmh this is really long time back. A lot of improovements have been implemented since then and i doubt that MT has the capacity to get all these benefits backported. S...
by tesme33
Tue Apr 23, 2019 6:54 pm
Forum: Beginner Basics
Topic: hEXr3, 6.44.2 bridge mode [SOLVED]
Replies: 26
Views: 1426

Re: hEXr3, 6.44.2 bridge mode [SOLVED]

6.44 hEX offers a bridge mode which, IMHO, is currently broken as the first consequence of applying it is kicking all connections out including local management. This can be easily reproduced. Fortunately, workarounds exist but a working bridge mode or no bridge mode at all, would be better, IMHO. ...
by tesme33
Mon Apr 22, 2019 11:14 am
Forum: Beginner Basics
Topic: RB2011UiAS-RM WAN not achieve 1GBps
Replies: 4
Views: 372

Re: RB2011UiAS-RM WAN not achieve 1GBps

Hi i just did a quickcheck. PC (W10)- 1GBit LAN - Switch (Netgear Gigbit) - RB2011/port1 (IP via DHCP) - RB2011/Port3 (bridge) - 1GBit LAN - Laptop (W10) RB2011 is on 6.43.14 With default config(e.g. RESET config) i can achieve the following with iperf3. CPU load goes up to 80%. Connecting to host 1...
by tesme33
Mon Apr 22, 2019 8:43 am
Forum: Beginner Basics
Topic: RB2011UiAS-RM WAN not achieve 1GBps
Replies: 4
Views: 372

Re: RB2011UiAS-RM WAN not achieve 1GBps

hi
just case you need some info on fastrack.

https://wiki.mikrotik.com/wiki/Manual:IP/Fasttrack

And another topic. The order of the Firewall rules also have a heavy impact on the performance, the earlier the firewall can decide that a connection is allowed to pass the router the better.
by tesme33
Sun Apr 21, 2019 11:51 am
Forum: Beginner Basics
Topic: hEXr3, 6.44.2 bridge mode [SOLVED]
Replies: 26
Views: 1426

Re: hEXr3, 6.44.2 bridge mode [SOLVED]

Yes it looks like the "bridge" template is not really OK, probably almost nobody uses it and it receives little attention. (normally people who want a 5-port bridge will buy a switch instead!) DHCP server on bridge mode of course makes no sense, it should be deleted. The firewall with WAN and LAN s...
by tesme33
Sun Apr 21, 2019 11:33 am
Forum: Beginner Basics
Topic: 0.0.0.253 ip
Replies: 10
Views: 725

Re: 0.0.0.253 ip

the interface used as the external interface should never be on a bridge. It should always be a routed interface. Why? Lets say you hva 16 public IP and you would like to use a group of interface as a outside switch , to connect to other stuff, I would have used bridge. In case your external IPs ar...
by tesme33
Sun Apr 21, 2019 9:47 am
Forum: Beginner Basics
Topic: 0.0.0.253 ip
Replies: 10
Views: 725

Re: 0.0.0.253 ip

Hi have a look on my test in my todays post: https://forum.mikrotik.com/viewtopic.php?f=13&t=147553 Ups i just fogort to add. ignore post 5 :-). On the other side did it help ? One remark in addtion: the interface used as the external interface should never be on a bridge. It should always be a rout...
by tesme33
Sun Apr 21, 2019 9:45 am
Forum: Beginner Basics
Topic: hEXr3, 6.44.2 bridge mode [SOLVED]
Replies: 26
Views: 1426

Re: hEXr3, 6.44.2 bridge mode [SOLVED] [SOLVED]

Hi today i had some time to make some tests. Below you find what i did. Everybody can draw its own conclusion out of it. This is shared that others are aware. --------------- All config was done via Winbox 3.18, Naming conventions for the configs in the attached ZIP: <STEP>_hex_<version>_<mode> step...
by tesme33
Sat Apr 20, 2019 10:32 pm
Forum: Beginner Basics
Topic: 0.0.0.253 ip
Replies: 10
Views: 725

Re: 0.0.0.253 ip

Hi
i had the same issue. The problem should disappear if you switch back to 6.43. Alternativly you can try to switch off DHCP completly, after this step in my case this pool appeared in the pool list and i could delete the pool.

For me this looks like an issue with the new DHCP package.

Yours
by tesme33
Sat Apr 20, 2019 10:12 am
Forum: General
Topic: hAP (mini/lite) Wifi issues (not enough memory)?
Replies: 2
Views: 269

Re: hAP (mini/lite) Wifi issues (not enough memory)?

hi i had similar issues with the upgrade. You really need to get rid of anything on the flash to make the update. As you can see the upgrade only sees 7.2MB free . I personally stay away from 6.44 at this point in time as to many changes are implemented into this release and i had issues with the dh...
by tesme33
Mon Apr 15, 2019 7:53 pm
Forum: Announcements
Topic: v6.43.14 [long-term] is released!
Replies: 29
Views: 7376

Re: v6.43.14 [long-term] is released!

Upgrade from 6.42.9 on CCR1009. IPv4 DHCP server in winbox empty (and not working, of course), export from CLI empty too (and stuck terminal). Every CPU about 20-30 % load. In log: snmp, warning timeout while waiting for program 23 ----edit: problem is in leases. I use this configuration: /ip dhcp-...
by tesme33
Mon Apr 15, 2019 7:31 pm
Forum: Beginner Basics
Topic: hEXr3, 6.44.2 bridge mode [SOLVED]
Replies: 26
Views: 1426

Re: hEXr3, 6.44.2 bridge mode [SOLVED]

Hi after some researrch the problem seems to be on several areas. 1) With 6.44 the dhcp package is no longer optional and it seems that it cannot be fully disabled. At least on my side a pool (which i never configured) appeared and assigned strange IP numbers 0.0.0.x . --> so i switched back 6.43. 2...
by tesme33
Mon Apr 15, 2019 6:40 pm
Forum: Announcements
Topic: v6.44.2 [stable] is released!
Replies: 67
Views: 11322

Re: v6.44.2 [stable] is released!

Hi could it be that the dhcp package in 6.44.2 has some issue ? If i switch a router to bridge only (no lets not discuss if this makes sense) and i disable dhcp i still get to the clients IPs in the range 0.0.0.x assigned. and strange such a pool pops up in the mikrotik.And i didnt add ths pool. The...
by tesme33
Sat Apr 13, 2019 2:34 pm
Forum: Beginner Basics
Topic: hEXr3, 6.44.2 bridge mode [SOLVED]
Replies: 26
Views: 1426

Re: hEXr3, 6.44.2 bridge mode [SOLVED]

problem identified, manually fixed and ticket opened.

Mikrotik is adding a default rule that nobody outside of the LAN can access. But for the bridge this is not working. Disabling this rule made the hEX bridge accessable.
by tesme33
Sat Apr 13, 2019 1:01 pm
Forum: Beginner Basics
Topic: hEXr3, 6.44.2 bridge mode [SOLVED]
Replies: 26
Views: 1426

Re: hEXr3, 6.44.2 bridge mode [SOLVED]

Hi
making a NMAP scan (in bridge mode) showed that there nothing listening. Just Ping works. Or the firewall settngs get wrongly assigned.

so i would say this is a bug.
by tesme33
Fri Apr 12, 2019 12:54 pm
Forum: Beginner Basics
Topic: hEXr3, 6.44.2 bridge mode [SOLVED]
Replies: 26
Views: 1426

Re: hEXr3, 6.44.2 bridge mode [SOLVED]

After the change to Bridge (not touching the password at all) mode winbox can discover the hEX with the new IP adress. e.g. the adress will change from 192.68.88.1 to a local DHCP assigned IP. Dependand which Ether i take (2-5) i see a different MAC but the same IP. Then when i click connect the win...
by tesme33
Thu Apr 11, 2019 9:59 pm
Forum: Beginner Basics
Topic: hEXr3, 6.44.2 bridge mode [SOLVED]
Replies: 26
Views: 1426

hEXr3, 6.44.2 bridge mode [SOLVED]

Hi when im using the Quickset from a plain hEX(e.g. no own config) with 6.44.1/2 and set there bridge mode , dhcp based adress retrieval, i have the following effect. - system gets the IP via DHCP - i can no longer login (testet with and without password) and Port 1 doesnt get assigned to the bridge...
by tesme33
Mon Mar 25, 2019 8:06 am
Forum: Announcements
Topic: v6.44.1 [stable] is released!
Replies: 86
Views: 17104

Re: v6.44.1 [stable] is released!

Hi
just upgraded my CCR1009 and a hAP Lite. Up to now no problems.
OS and firmware upgraded.
But the config is quite simple.


Yours
by tesme33
Sat Feb 16, 2019 8:54 am
Forum: Announcements
Topic: v6.43.12 [stable] is released!
Replies: 49
Views: 11308

Re: v6.43.12 [stable] is released!

Still 100% CPU-load on one of the cores in my RB3011. The router is working, but still this indicate something is wrong. Anyone else with the same problem? Any suggestions on how to fix? Hi can confirm the same on my side. CCR-1009-PC : 6.43.4 --> 6.43.12 (OS and bootloader) : No issues RB3011: 6.4...
by tesme33
Sun Feb 10, 2019 11:16 am
Forum: Beginner Basics
Topic: missing config in WinBox
Replies: 0
Views: 194

missing config in WinBox

Hi in the past it was possible to configure Ethernet interface to at least some distinct speed values via the winbox/webgui. This resulted in a bandwidth setting for the interface , not using the queue. sample see here: [admin@router01] /interface ethernet> print detail Flags: X - disabled, R - runn...
by tesme33
Tue Dec 11, 2018 9:20 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: hAP Lite 6.43.7 stuck in import
Replies: 3
Views: 554

Re: hAP Lite 6.43.7 stuck in import

Why do people climb on mountains ?
Because they are there !

Now using a hEX for the test. So no need for other solutions.
by tesme33
Mon Dec 10, 2018 10:15 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: hAP Lite 6.43.7 stuck in import
Replies: 3
Views: 554

hAP Lite 6.43.7 stuck in import

Hi i have a hAP Lite (default config , WLAN, NAT on ETH1,..) appr. 8MB free RAM. When i try to load my IP Adr. list longer than 2,4MB it crashes, after the crash the list is not loaded. So i have created a smaller one (as attached) and it crashed also, but after some long time and now i can also no ...
by tesme33
Sun Oct 28, 2018 11:46 am
Forum: RouterOS v6 RC and v7 BETA
Topic: winbox missing parameter ?
Replies: 0
Views: 477

winbox missing parameter ?

Hi
in the past it was possible to set the interface speed to some values via the gui (not within the Qeue settings). This settings seem no longer to be available. Correct ?
Only via CLI.
/interface ethernet
set [ find default-name=ether1 ] bandwidth=10M/10M
Can anybody comment ?



thx
by tesme33
Thu Sep 13, 2018 12:31 pm
Forum: Announcements
Topic: v6.43 [current] is released!
Replies: 148
Views: 26905

Re: v6.43 [current] is released!

admin password after upgrade EMPTY. I discovered that the admin pass is empty after the upgrade. So could login without ANY pass. Below how i fixed it. [admin@MikroTik] > 11:31:18 echo: system,error,critical login failure for user admin from EC:8E:B5:5B:4E:92 via win box [admin@MikroTik] > 11:31:19 ...
by tesme33
Tue Dec 26, 2017 4:26 pm
Forum: Announcements
Topic: v6.41 [current]
Replies: 304
Views: 74307

Re: v6.41 [current]

Hi 6.41 running on hAP Lite, RB2011,RB3011 and CCR1009 (PC) , upgraded from different levels. Sometime multiple reboots required to get the firmware (6.41) also flashed. As im not using tagging, VLAN or any other fancy features i can only say that WLAN, routing, DHCP, DHCP Server and firewall is wor...
by tesme33
Wed Oct 21, 2015 10:02 pm
Forum: Beginner Basics
Topic: network scan protection
Replies: 1
Views: 609

network scan protection

HI im looking for a way to prevent poeple blindly scanning the network. Im having the standart synflood, port scan and spammer rules up and running . But i have now scans where one ip is just running through the ip range and trying to make connections by selecting stupid/random ports looking if some...
by tesme33
Sun Oct 18, 2015 3:15 pm
Forum: Beginner Basics
Topic: fasttrack dummy rule
Replies: 2
Views: 946

fasttrack dummy rule

Hi i have played a little bit with the fastrack and currently i dont see a benefit for my installation. But now im not able to get the dummy rule out of my firewall config. Even that i have already deleted the fastrack rule the dummy rule stays and the 3 mangle rules. So what is now the correct way ...
by tesme33
Sat Oct 17, 2015 5:39 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 36053

Re: v6.33rc release candidate (final testing)

Hi i had on a CCR1009 L2TP to my MAC OSX working. Now it look like that 6.33rc24 breaks it. 17.10.15 16:24:56,433 racoon[871]: IPsec-SA established: ESP/Transport 10.213.213.164[4500]->95.142.x.x[4500] spi=53895329(0x33660a1) 17.10.15 16:24:56,433 racoon[871]: >>>>> phase change status = Phase 2 est...