Community discussions

Search found 72 matches

by Xtreme512
Tue Sep 03, 2019 9:44 pm
Forum: General
Topic: Tls host not work
Replies: 9
Views: 2240

Re: Tls host not work

that or the "content" packet matching in plain firewall thanks for the response. does content matching support regex? like can you use content=*windowsupdate* and even windowsupdate|telemetry|..... other question is, Ive been using L7 to capture social media traffic (in just one L7 rule that holds ...
by Xtreme512
Mon Sep 02, 2019 3:22 am
Forum: General
Topic: Tls host not work
Replies: 9
Views: 2240

Re: Tls host not work

you're right but had to ask anyway. so L7 is go to method for http?
by Xtreme512
Sun Sep 01, 2019 1:27 am
Forum: General
Topic: Tls host not work
Replies: 9
Views: 2240

Re: Tls host not work

Google, youtube etc... they are using QUIC (UDP based protocol) instead of normal HTTP/2 (TCP based protocol) They of course still support old protocols but thats just fallback. If the browser supports QUIC, it will use QUIC. TLS-host does not work with QUIC as it depends on TCP connection. Does th...
by Xtreme512
Mon Apr 02, 2018 8:53 pm
Forum: General
Topic: CloudFlare DNS over TLS
Replies: 41
Views: 18450

Re: CloudFlare DNS over TLS

I want that too, but it's not compatible with RouterOS, just like the advanced OpenVPN setup. Needless to say, I'm using an ad-blocking DNS (Adguard DNS) blocks malware sites as well. 1.1.1.1 DNS seems real good (need to see the malware results compare to other alternatives), hope they also implemen...
by Xtreme512
Thu Jan 25, 2018 8:49 pm
Forum: General
Topic: Feature request: OpenVPN compression LZO and UDP
Replies: 15
Views: 7151

Re: Feature request: OpenVPN compression LZO and UDP

Huge shame. I couldn't use ProtonVPN due to this. It doesn't accept:

1) LZO
2) SHA2
3) tls-auth key

so far...
by Xtreme512
Thu Jan 04, 2018 3:00 am
Forum: General
Topic: Script reliability/robustness
Replies: 0
Views: 210

Script reliability/robustness

Hey guys, I have a continuous script that runs perfectly in a loop with logic, but it is not totally reliable due to mail send errors. Sometimes mails had timeout issues due to no internet connectivity and this not only fails sending the e-mail, but crashes the whole script run. So, how can I overco...
by Xtreme512
Wed Nov 15, 2017 11:49 pm
Forum: General
Topic: How to add public static IP to WAN?
Replies: 4
Views: 1037

Re: How to add public static IP to WAN?

This is something that you need to take up with your ISP. They will have the gateway, DNS settings for you. Nobody here will be able to divine that information. Once you have the data and ensure that they are bridging you can add the static IP to the desired port and setup a default route to the ga...
by Xtreme512
Wed Nov 15, 2017 10:02 pm
Forum: General
Topic: How to add public static IP to WAN?
Replies: 4
Views: 1037

How to add public static IP to WAN?

Hello, I'm a customer of a WISP in my local area. My Mikrotik routerboard is connected to their Mikrotik SXT CPE on my roof. I'm seeing that their CPE is acting like a router (in case their customers don't have routers and wanted to connect an AP), and it assigns my WAN (ether1) port some private ad...
by Xtreme512
Sun Nov 05, 2017 7:13 pm
Forum: General
Topic: Feature request - DNSCrypt support...
Replies: 157
Views: 45790

Re: Feature request - DNSCrypt support...

hope to see it in new routeros version.
by Xtreme512
Sun Sep 03, 2017 1:24 am
Forum: Beginner Basics
Topic: Can't seem to catch FIN/SYN/RST in mangle [SOLVED]
Replies: 2
Views: 576

Re: Can't seem to catch FIN/SYN/RST in mangle [SOLVED]

OK, it seems like routeros checks if all of the tcp-flags you put matches in a packet (like "and" logic). Therefore, not a single packet contains both syn, fin, rst at the same time and result is a no catch.
I seperated each and single tcp-flags in seperate mangle rules and it is fine now.
by Xtreme512
Sat Sep 02, 2017 7:45 pm
Forum: General
Topic: RouterOS v7.0 beta1 - when?
Replies: 609
Views: 155180

Re: RouterOS v7.0 beta1 - when?

as of feb 2017, cake took place of fq_codel now. as in the description of cake, it looks like PCQ to me (equal bandwidth in src, dst address).

There is piece_of_cake for trees I guess... I wonder what are the differences between HTB that we use in routeros.
by Xtreme512
Fri Sep 01, 2017 11:48 pm
Forum: Beginner Basics
Topic: Can't seem to catch FIN/SYN/RST in mangle [SOLVED]
Replies: 2
Views: 576

Re: Can't seem to catch FIN/SYN/RST in mangle [SOLVED]

No comment? Little help here, please.
by Xtreme512
Thu Aug 31, 2017 3:09 am
Forum: Beginner Basics
Topic: Disable Firewall
Replies: 2
Views: 3176

Re: Disable Firewall

AFAIK, if you delete the pre-config. firewall filter rules, I would call it disabled.
by Xtreme512
Thu Aug 31, 2017 12:17 am
Forum: Beginner Basics
Topic: Increase 3G signal
Replies: 5
Views: 631

Re: Increase 3G signal

3G dongles are very picky for location. You should try every possible location preferably higher. It is good if you have USB extension cord, that you can move it around freely and your router stays still.
by Xtreme512
Thu Aug 31, 2017 12:14 am
Forum: Beginner Basics
Topic: Can't seem to catch FIN/SYN/RST in mangle [SOLVED]
Replies: 2
Views: 576

Can't seem to catch FIN/SYN/RST in mangle [SOLVED]

Hi guys, I'm catching ACK traffic just fine but I have 0 packets catched so far for the fin, syn, rst traffic. Below is my rules, am I doing it wrong? How to make it work? add action=mark-packet chain=prerouting in-interface=ether1 new-packet-mark=ACK_D passthrough=no protocol=tcp tcp-flags=ack pack...
by Xtreme512
Fri Aug 18, 2017 2:28 am
Forum: Scripting
Topic: Getting destination IP
Replies: 4
Views: 511

Re: Getting destination IP

I have a question, I have 2 mangle (pre/post routing) marking packets for specific ports. Where can I add my rule? To the end of the mangle list or in between those specific mangle rules? I'm asking this because I know that the order is important in mangle, therefore I do not want to interfere with ...
by Xtreme512
Thu Aug 17, 2017 6:54 pm
Forum: Scripting
Topic: Getting destination IP
Replies: 4
Views: 511

Re: Getting destination IP

I would rather use the add dst to address list action in mangle.

Easier, and you can get a text output at any later stage.
Thank you! Nice shortcut.
by Xtreme512
Wed Aug 16, 2017 10:35 pm
Forum: Scripting
Topic: Getting destination IP
Replies: 4
Views: 511

Getting destination IP

Hey guys,

I want to get the destination IP(s) from a mangle rule that shows activity, I will save it to a file later on for further viewing. I'm now doing it manually from torch, how can I do it by scripting automatically?

Thanks.
by Xtreme512
Wed Aug 16, 2017 8:41 pm
Forum: Scripting
Topic: Ad-blocking by static DNS (just don't do it)
Replies: 13
Views: 37859

Re: Ad-blocking in DNS

Anyways, I tested this http://www.squidblacklist.org/downloads/tik-dns-ads.rsc which has 5K entries. It took half a min. or so for importing and It is OK for the memory as it took 20MB approx. but the thing is when browsing, CPU spikes up to 70%-80% and it is not ideal at all! So I deleted those ent...
by Xtreme512
Mon Aug 14, 2017 7:02 pm
Forum: Scripting
Topic: Ad-blocking by static DNS (just don't do it)
Replies: 13
Views: 37859

Re: Ad-blocking in DNS

Adguard DNS is also an external public DNS service like Google's 8.8.8.8. https://adguard.com/en/adguard-dns/overview.html Just alone itself doing wonders for my mobile phones in my network, just like I said above about freeware games and their ugly fullscreen ads, can't see them anymore. How many D...
by Xtreme512
Mon Aug 14, 2017 2:50 am
Forum: Scripting
Topic: Ad-blocking by static DNS (just don't do it)
Replies: 13
Views: 37859

Re: Ad-blocking in DNS

Use an external DNS service that allows blocking, e.g. OpenDNS.
I wrote already, I'm using Adguard DNS. Is OpenDNS better at ad blocking than Adguard? Can you also answer my above question, please?
by Xtreme512
Sun Aug 13, 2017 11:47 pm
Forum: Scripting
Topic: Ad-blocking by static DNS (just don't do it)
Replies: 13
Views: 37859

Ad-blocking by static DNS (just don't do it)

Hey guys, I found this site https://blocklister.gefoo.org/ads only ads and facebook lists are free on their main page. They look like they are doing a great job. The thing is I want something like uBlock Origin in my router. Right now, I'm using public Adguard DNS server (default), seems like itself...
by Xtreme512
Thu Jul 20, 2017 11:27 pm
Forum: Scripting
Topic: Getting speed from queue tree child
Replies: 1
Views: 321

Re: Getting speed from queue tree child

Found it!
:global checkrate [/queue tree get STEAM_D rate]
:set checkrate ($checkrate / 1000);
:put $checkrate;
by Xtreme512
Thu Jul 20, 2017 2:24 am
Forum: General
Topic: Block port
Replies: 10
Views: 17219

Re: Block port

/ip firewall filter add chain=forward action=accept protocol=tcp dst-port=80 /ip firewall filter add chain=forward action=accept protocol=tcp dst-port=443 /ip firewall filter add chain=forward action=drop Will this code work to block all ports but 80 & 443 And where do I put this code for it to wor...
by Xtreme512
Tue Jul 18, 2017 1:40 am
Forum: Scripting
Topic: Getting speed from queue tree child
Replies: 1
Views: 321

Getting speed from queue tree child

Hey guys, I wonder if I can get the download speed of one child in my queue tree with scripting like I can get download speed for an interface below. :while (true) do={ /interface monitor-traffic [/interface find name=ether2] once do={ :set ADown (tx-bits-per-second / 1000); :put $ADown; } Thanks.
by Xtreme512
Sun Jul 16, 2017 6:42 pm
Forum: Beginner Basics
Topic: Creating queue for rules
Replies: 2
Views: 860

Re: Creating queue for rules

nevermind, I figured it out. discard the previous posts, now queue tree is changed completely and so the mangles. you just have to mark different packets for download and upload i.e. http_d, http_u with different mangle rules which marks packets going in to ether1 (wan) and coming from ether1 (wan) ...
by Xtreme512
Fri Jul 14, 2017 1:42 am
Forum: Beginner Basics
Topic: Creating queue for rules
Replies: 2
Views: 860

Re: Creating queue for rules

This is my current queue tree. Is it properly set? I tested it but couldn't confirm yet if it helps with pings. # jul/14/2017 01:40:29 by RouterOS 6.39.1 # software id = D97R-3UBL # /queue tree add max-limit=8M name=LEVEL_A_UP parent=ether1 priority=1 queue=\ pcq-upload-default add max-limit=16M nam...
by Xtreme512
Thu Jul 13, 2017 10:59 pm
Forum: Beginner Basics
Topic: Creating queue for rules
Replies: 2
Views: 860

Creating queue for rules

Hey, I just edited some of the mangle rules posted in this forum in order to suit my gaming needs. Below, I'm marking steam, origin UDP traffic and other things. /ip firewall mangle ############################################################################### # DNS requests. Mark in two places bec...
by Xtreme512
Thu Jul 13, 2017 10:56 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

have you tried pcq http://wiki.mikrotik.com/wiki/Manual:Queues_-_PCQ_Examples I would do that but my speed is not fixed.. at nights I get 15 mbps, at day I get 5 mbps... I cant change the speed all the time in the routeros for queue trees (many clicks).. but in simple queues its simple as one click...
by Xtreme512
Fri Mar 06, 2015 6:09 pm
Forum: Scripting
Topic: Getting total downloaded bytes in simple queue with routeros script
Replies: 3
Views: 2516

Re: Getting total downloaded bytes in simple queue with routeros script

Hi, I tested this code but it didnt work... Im getting a blank value. Anyways, could you tell me how can I get this downloaded bytes from interface not simple queue? Like ether1? Thanks. The "bytes" property contains both total upload and total download in the form "upload/download", so just get eve...
by Xtreme512
Wed Mar 04, 2015 7:36 pm
Forum: Scripting
Topic: Getting total downloaded bytes in simple queue with routeros script
Replies: 3
Views: 2516

Getting total downloaded bytes in simple queue with routeros script

Hi all, how can I get only the total downloaded bytes? Not total bytes like in the example below.
:global Gb
/queue simple
:set Gb [get [find name="LAN"] total-bytes]
Thanks :)
by Xtreme512
Tue Jan 27, 2015 7:48 pm
Forum: Scripting
Topic: Script to reset only one counter.
Replies: 2
Views: 1081

Re: Script to reset only one counter.

Really no help at all?
by Xtreme512
Tue Jan 27, 2015 6:07 pm
Forum: Scripting
Topic: Script to reset only one counter.
Replies: 2
Views: 1081

Script to reset only one counter.

Hi, i want to reset only the total-bytes counter in the simple queue not all counters. how can i do that in script?
by Xtreme512
Mon Jan 26, 2015 6:21 pm
Forum: Scripting
Topic: How to get simple queue rx speed script
Replies: 0
Views: 611

How to get simple queue rx speed script

Hi, I have this. /system script add name=Limit-Others source={ :local traf; /queue simple :set traf [get [find name="Others"] total-bytes] :if (([/system clock get time] > "16:00:00") or ([/system clock get time] < "00:00:00")) do={ :if ($traf < 100000000) do={set [find name="Others"] limit-at="1M/1...
by Xtreme512
Mon Jan 26, 2015 1:13 am
Forum: Scripting
Topic: How to limit a user to a given amount of traffic?
Replies: 85
Views: 78413

Re: How to limit a user to a given amount of traffic?

Hi, i want to reset only the total-bytes counter not all. how can i do that?
by Xtreme512
Tue Dec 09, 2014 3:32 pm
Forum: Beginner Basics
Topic: To see wireless clients signal
Replies: 3
Views: 766

Re: To see wireless clients signal

Thanks! :)
by Xtreme512
Wed Dec 03, 2014 6:27 pm
Forum: Beginner Basics
Topic: To see wireless clients signal
Replies: 3
Views: 766

To see wireless clients signal

How can I see wireless devices signal power connected to my router rb951ui-2hnd?

Thanks.
by Xtreme512
Sat Aug 23, 2014 4:36 pm
Forum: Wireless Networking
Topic: Problem with the WISP
Replies: 18
Views: 3629

Re: Problem with the WISP

Guys can you tell me the bandwidth capacity (maximum throughput down/up) regarding the signal strength of my sxt device?

with 5 green bars (excellent) and 1.5 green bars (low) :)

Thanks...
by Xtreme512
Mon Aug 04, 2014 4:39 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

have you tried pcq http://wiki.mikrotik.com/wiki/Manual:Queues_-_PCQ_Examples I would do that but my speed is not fixed.. at nights I get 15 mbps, at day I get 5 mbps... I cant change the speed all the time in the routeros for queue trees (many clicks).. but in simple queues its simple as one click...
by Xtreme512
Mon Aug 04, 2014 2:05 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

Hi again.. you know interface names are not working in simple queues.. so how can I mark wlan in-out packet with mangle? So that I can do a queue for wlan finally. :)
by Xtreme512
Sat Jun 28, 2014 11:28 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

can you be more spesific? Its like a polling period of the traffic graph.
by Xtreme512
Thu Jun 26, 2014 3:17 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

how can I reduce the refresh rate (update period of speeds, traffic etc) to 0.5s (500ms)?
by Xtreme512
Tue Jun 24, 2014 10:04 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

I added my other devices but they dont get the limit at speed when someone downloads something.. I tried mangles with queue trees as well no luck.. :( You do have the parent queue in there now, right? Try to change the parent queue to use IPs as well (since perhaps interface matching is indeed bugg...
by Xtreme512
Tue Jun 24, 2014 9:04 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

I added my other devices but they dont get the limit at speed when someone downloads something.. I tried mangles with queue trees as well no luck.. :(
by Xtreme512
Mon Jun 23, 2014 10:40 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

thanks :) I already done that within the winbox.
by Xtreme512
Mon Jun 23, 2014 10:09 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

first I tried to paste your command on simple queues but it was a mess I mean straight one line code, there were no spaces and new lines.. and I think it did nothing because I checked the simple queue and it was empty.
by Xtreme512
Mon Jun 23, 2014 9:18 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

a little bit advanced question, can the router change dynamically the totals max download limit based on a time schedule?

edit: noob question: when you paste commands in the terminal, does it run immediately? Or need to press Enter?
by Xtreme512
Mon Jun 23, 2014 6:55 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

Upgrade to v6.*. Go to "System > Packages", click "Check for Upgrades", and click "Download & Upgrade". did that at the very beginning.. 6.15 latest help, guys I had to include the total and in total I select 192.168.1.0/24 and see the traffic goes but it does not show the wi-fi traffic, yet wi-fi ...
by Xtreme512
Mon Jun 23, 2014 6:33 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

I didnt use the terminal.

turned out that it does not like target for interface names :D lol but when I click it only interface names are there to select :) anyways, I put the ip address on it and its fine :)

note: didnt use total for parent, no parent at all..
by Xtreme512
Mon Jun 23, 2014 4:36 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

So I have bought the device and configured it really fine.. but simple queue isnt working.. its not showing the traffic.. why is that? Have you added the "Download" and "Upload" columns in Winbox? Or are you saying that you've added them, but they remain at "0 bps" even when you start downloading s...
by Xtreme512
Mon Jun 23, 2014 2:45 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

So I have bought the device and configured it really fine.. but simple queue isnt working.. its not showing the traffic.. why is that?
by Xtreme512
Thu Jun 19, 2014 7:21 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

I see your point.. but these are some extreme cases which I have never seen in my life.. so in my case that ups the latency is 100% of the time bandwidth consuming. that my goal is to limit-at it 2 mbps for my brother and myself and problem will be gone hopefully. edit: OK, for the moment, put all ...
by Xtreme512
Thu Jun 19, 2014 4:33 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

pings and bandwidth is 7/24 stable now :) I have no problem on the ISP side. I have extra lcd to monitor every thing inside the computer, I have seen 250 Kbps minimum on online games max 1.4 Mbps (for a second in bf4), so reserving 2 Mbps would be more efficient for pings. Why you said this has not...
by Xtreme512
Thu Jun 19, 2014 1:00 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

It is a fact that online games need bandwidth for smooth game play. If I start downloading something that will consume all the bandwidth and online game will lag. If I reserve 1-2 Mbps at least for a user, game wont lag even if I start downloading something. This doesnt need any calculation, just s...
by Xtreme512
Wed Jun 18, 2014 9:32 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

......................... Users may play online game so needs lowest latency possible and for this they need at least 2 Mbps bandwidth available.................................... Can I ask how did you calculate minimum bandwidth for lowest latency ????????? It is a fact that online games need ban...
by Xtreme512
Wed Jun 18, 2014 8:01 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

I found this... /queue simple #name=”Day” target-addresses=192.168.1.5/24 dst-address=0.0.0.0/0 interface=<ether-3> parent=none direction=both priority=1 queue=default-small/default-small limit-at=2M/2M total-queue=default-small /queue simple add name=us1 target=eth1 limit-at=2M/2M Can I do this for...
by Xtreme512
Mon Jun 16, 2014 11:09 pm
Forum: General
Topic: SOHO QoS design
Replies: 2
Views: 2692

Re: SOHO QoS design

Hi, can you please do this for bf4 as well and showing in winbox? I want to get low pings in bf4 even if someone downloading a torrent at that moment. I cant do above configuration as its hard to me so I was going to do that by simple queues, that I limit the minimum bandwidth (limit-at) for me to 2...
by Xtreme512
Mon Jun 16, 2014 6:32 pm
Forum: Wireless Networking
Topic: Problem with the WISP
Replies: 18
Views: 3629

Re: Problem with the WISP

Hmm ok, it says eth1 has poe in to power the router and eth5 has poe out to power the sxt (but eth5 has auto detect feature that you can connect non-poe devices without any harm). so I want to use eth1 as WAN for sxt with sxt's power adapter (no problem). So in that case, router will power up itself...
by Xtreme512
Mon Jun 16, 2014 1:05 am
Forum: Wireless Networking
Topic: Problem with the WISP
Replies: 18
Views: 3629

Re: Problem with the WISP

I've decided to buy this 951ui-2hnd. I saw that it has poe on eth 1 or 5 dont sure... so where should I connect my sxt? with or without the poe adapter? I dont wanna fry the sxt lol :D
by Xtreme512
Mon Jun 16, 2014 12:39 am
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

Alright man thanks a lot! :)
by Xtreme512
Sun Jun 15, 2014 10:25 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

OK I see now, Im thinking different..

I just need eth2 and eth3 should have at least 2 mbps in all conditions. Whats the ros code for that?
by Xtreme512
Sun Jun 15, 2014 9:19 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

I found this.. https://www.youtube.com/watch?v=G8Gug78SXlM Now, I will do just one queue, limit at 2 max limit 5 with no target address and in advanced interface select the all. Will it work? edit: in the end, all of the devices (bridge1 (all eths+wifi)) have the minimum of 2 mbps so in online games...
by Xtreme512
Sun Jun 15, 2014 9:11 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

Yes I will make a bridge for all interfaces I have so for total I will use bridge1. and for user 1 I will use eth2 etc.

It is healthy to do it in winbox right? Because command you gave is kind of incomplete.
by Xtreme512
Sun Jun 15, 2014 8:18 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

can we make the total and max limit unlimited?

edit: aldo important, can I refer to interfaces? Not ip addresses. I mean simple queues on eth2-eth3 and wifi interface?
by Xtreme512
Sun Jun 15, 2014 6:53 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Re: Fixing the minimum bandwidth

Yep this is what I want, you gave the answer already :)

Can you demonstrate it on routeros?
by Xtreme512
Sun Jun 15, 2014 6:19 pm
Forum: Beginner Basics
Topic: Fixing the minimum bandwidth
Replies: 45
Views: 12231

Fixing the minimum bandwidth

Hi guys, Im going to buy a routeros device from mikrotik. I just need an answer for one question. Lets say I have 5 Mbps internet and I have 2 user connected to it. Users may play online game so needs lowest latency possible and for this they need at least 2 Mbps bandwidth available. (I cannot trace...
by Xtreme512
Sun Jun 15, 2014 1:22 am
Forum: Wireless Networking
Topic: Problem with the WISP
Replies: 18
Views: 3629

Re: Problem with the WISP

Yep 915 is also very good... My point is, there are many routers on the market with crappy firmwares.. Of course you can flash some of them with dd-wrt or tomato, openwrt etc fws for advanced settings but still RouterOS is the most advanced software(firmware) regarding networking, you have control o...
by Xtreme512
Sat Jun 14, 2014 4:06 pm
Forum: Wireless Networking
Topic: Problem with the WISP
Replies: 18
Views: 3629

Re: Problem with the WISP

Now Im asking an irrelevant question from the subject. I searched over the internet and I found this http://routerboard.com/RB2011UiAS-2HnD-IN .. I think it is the best wireless router for home usage and also it has very low price PLUS has RouterOS! Means that, you have all powerful advanced network...
by Xtreme512
Thu Jun 12, 2014 2:16 am
Forum: Wireless Networking
Topic: Problem with the WISP
Replies: 18
Views: 3629

Re: Problem with the WISP

Thank you for the helpful explanation... I will try to shield it.
by Xtreme512
Wed Jun 11, 2014 9:01 pm
Forum: Wireless Networking
Topic: Problem with the WISP
Replies: 18
Views: 3629

Re: Problem with the WISP

For metal shielding.. I looked it in the internet and saw the photos of sxt that shielded rear, left, right. That looks easy to do.. but my question is, interference is everywhere , right? Like you cant shield the radio waves spreaded from the sxt in the air.. so if there is another radio wave in th...
by Xtreme512
Mon Jun 09, 2014 12:47 pm
Forum: Wireless Networking
Topic: Problem with the WISP
Replies: 18
Views: 3629

Re: Problem with the WISP

Any replies? Notes: some technical guy said this.. its sad if its true :( Current Mikrotik units (the most popular here) can't handle same speeds on the radio frequency and suffer from interference. The problem is the hardware on the backbone infrastructure. If 20 customers that connect to a single ...
by Xtreme512
Sun Jun 08, 2014 3:03 pm
Forum: Wireless Networking
Topic: Problem with the WISP
Replies: 18
Views: 3629

Problem with the WISP

Hi guys, I had a wireless broadband service in my city for about 1-2 weeks and I have problems with the internet that it becomes very unhealthy (latency and the speed) sometimes and I have to tell it to my ISP and they fix it. But problem is that this problem occurs every week after they fix it. Fro...