Community discussions

MikroTik App

Search found 11 matches

by ferarrese
Fri Jun 12, 2020 9:11 pm
Forum: RouterOS v7 BETA
Topic: v7.0beta8 [development] is released!
Replies: 159
Views: 49642

Re: v7.0beta8 [development] is released!

What about x86 version? Can you solve the issue i wrote before? Hello, I see that you are a new colleague on the forum and you may not have learned to use the tool. Or don't learn to be pasciente yet. Even though this is not the place to answer your question, here's your answer: https://forum.mikro...
by ferarrese
Fri Jun 12, 2020 8:01 pm
Forum: RouterOS v7 BETA
Topic: v7.0beta8 [development] is released!
Replies: 159
Views: 49642

Re: v7.0beta8 [development] is released!

What about x86 version? Can you solve the issue i wrote before? Hello, I see that you are a new colleague on the forum and you may not have learned to use the tool. Or don't learn to be pasciente yet. Even though this is not the place to answer your question, here's your answer: https://forum.mikro...
by ferarrese
Fri Jun 12, 2020 7:44 pm
Forum: RouterOS v7 BETA
Topic: Is it possible to install 7.0 beta on an x86 server [SOLVED]
Replies: 17
Views: 3807

Re: Is it possible to install 7.0 beta on an x86 server [SOLVED]

Problem solved! For some reason, on the Dell R440/540 it is necessary to disable the option in BIOS x2APIC mode (at least in the beta7 version of ROS7). "X2APIC mode" -> Disable After that, it worked perfectly. PS. Before the solution, I activated email support, they were very attentive and helped w...
by ferarrese
Thu May 21, 2020 5:23 pm
Forum: RouterOS v7 BETA
Topic: Is it possible to install 7.0 beta on an x86 server [SOLVED]
Replies: 17
Views: 3807

Re: Is it possible to install 7.0 beta on an x86 server [SOLVED]

Please send an email to support@mikrotik.com with specifics about the server and experienced issues.
Thank you, I will do it!
by ferarrese
Wed May 20, 2020 7:57 pm
Forum: RouterOS v7 BETA
Topic: Is it possible to install 7.0 beta on an x86 server [SOLVED]
Replies: 17
Views: 3807

Re: Is it possible to install 7.0 beta on an x86 server [SOLVED]

I used the virtual box for the boot, I installed mkt 7 on a disk successfully. So I converted it to raw image and recorded this image on an SSD to boot the physical machine. When booting with DELL R440, "Load System" message appears and then within a few seconds the machine resets. Something on mikr...
by ferarrese
Wed May 20, 2020 6:41 pm
Forum: RouterOS v7 BETA
Topic: Is it possible to install 7.0 beta on an x86 server [SOLVED]
Replies: 17
Views: 3807

Re: Is it possible to install 7.0 beta on an x86 server [SOLVED]

I was not successful with the test machine.
On DELL R440 when booting from ISO, a reboot takes place.
Probably version 7.x is also not compatible with this hardware?
by ferarrese
Mon May 11, 2020 7:54 pm
Forum: RouterOS v7 BETA
Topic: Is it possible to install 7.0 beta on an x86 server [SOLVED]
Replies: 17
Views: 3807

Re: Is it possible to install 7.0 beta on an x86 server [SOLVED]

I had tried to do that too,
but I got an error that the installation of 6.x should be licensed to be able to upgrade to 7.x
I'm not in the mood to risk losing a RouterOS license just for compatibility testing.
But thanks for the suggestion.
by ferarrese
Fri May 08, 2020 9:46 pm
Forum: RouterOS v7 BETA
Topic: Is it possible to install 7.0 beta on an x86 server [SOLVED]
Replies: 17
Views: 3807

Re: Is it possible to install 7.0 beta on an x86 server [SOLVED]

I already tried to use netinstall to generate boot disk, however I have an error when trying to generate.
and also tried using a netinstal 6.x with npk file from 7.0 without success.
by ferarrese
Fri May 08, 2020 7:35 pm
Forum: RouterOS v7 BETA
Topic: Is it possible to install 7.0 beta on an x86 server [SOLVED]
Replies: 17
Views: 3807

Is it possible to install 7.0 beta on an x86 server [SOLVED]

Is it possible to install 7.0 beta on an x86 server for Hardware compatibility testing?
didn't find iso cd-rom or img disk to x86 server
by ferarrese
Fri May 08, 2020 5:41 pm
Forum: General
Topic: Please, Any salvation to install MTK 6.x on new servers without virtualization?
Replies: 0
Views: 468

Please, Any salvation to install MTK 6.x on new servers without virtualization?

Hello friends, we bought new DELL R440 servers, but they don't have 'IDE mode' in the BIOS setup, so Mikrotik can't find the disks. An alternative that we have already used here is to run the Mikrotik installed from a Pendrive, but this server has only USB 3.0, so it is also not detected. If possibl...
by ferarrese
Sun Apr 12, 2020 12:49 am
Forum: General
Topic: MIKROTIK seems to have no interest in new USB3 and SATA 6GBs (DELL R440 and R540) chipset drivers
Replies: 1
Views: 1039

MIKROTIK seems to have no interest in new USB3 and SATA 6GBs (DELL R440 and R540) chipset drivers

We bought some R440 and R540 for PPPoE concentrators. I tested the new CHR platforms with VMWARE, and the performance was very frustrating compared to dedicated physical machine. I would love to have some hubs in reliable and new machines, however, RouterOS up to current version 6.46 does not have s...