Community discussions

Search found 11 matches

by nickdwhite
Fri Apr 12, 2019 7:08 pm
Forum: General
Topic: Feature Request: 802.1X over ethernet
Replies: 39
Views: 9732

Re: Feature Request: 802.1X over ethernet

When to expect 802.1x support in RouterOS?

Strong need in wired 802.1X

MAJOR CHANGES IN v6.45:
---------------------- 
!) dot1x - added support for IEEE 802.1X Port-Based Network Access Control (CLI only);
---------------------- 

by nickdwhite
Mon Jul 09, 2018 11:03 pm
Forum: Announcements
Topic: v6.42.5 [current]
Replies: 124
Views: 23021

Re: v6.42.5 [current]

I didn't see it listed in the changes or reported anywhere, but it looks like 6.42.5 also adds Temperature readings for RB450Gx4 under System > Health.
by nickdwhite
Wed May 16, 2018 11:07 pm
Forum: General
Topic: Warning before installing CHR 6.42.1 on Hyper-V
Replies: 22
Views: 3494

Re: Warning before installing CHR 6.42.1 on Hyper-V

For you that have this issue what guest servies have you activated? Are all activated including Dynamic Memory? I wonder if this issue goes away if you disable all services including dynamic memory. I had all guest services disabled and still experienced the issue. Leaving all production Hyper-V CH...
by nickdwhite
Thu Apr 26, 2018 7:15 pm
Forum: Forwarding Protocols
Topic: MPLS - massive throughput difference on CHR when using explicit nulls
Replies: 56
Views: 8386

Re: MPLS - massive throughput difference on CHR when using explicit nulls

Hyper-V works because it does not assemble packets into 64k buffers. But this assembly happens only for traffic which source and destination is also virtual guest. If destination is physical router outside VM environment then there should be no problem with MPLS. Are there multiple issues here? Are...
by nickdwhite
Sat Apr 21, 2018 5:15 pm
Forum: Announcements
Topic: v6.43rc [release candidate] is released!
Replies: 557
Views: 113316

Re: v6.43rc [release candidate] is released!

Tried to upgrade Hyper-V CHR from 6.42 to 6.43rc3 - FAILED No connection via winbox mac. Hyper-V terminal froze. Restored from backup, tied again - same result. Downloaded fresh CHR VHDX image. pasted configuration and nothing worked. started fresh, and the only issue I could find was the interface...
by nickdwhite
Thu Apr 19, 2018 3:56 pm
Forum: Forwarding Protocols
Topic: MPLS - massive throughput difference on CHR when using explicit nulls
Replies: 56
Views: 8386

Re: MPLS - massive throughput difference on CHR when using explicit nulls

I moved my lab to Hyper-V Core 2012 R2, and can confirm that MPLS runs fine on that.
by nickdwhite
Fri Apr 06, 2018 5:35 pm
Forum: Forwarding Protocols
Topic: MPLS - massive throughput difference on CHR when using explicit nulls
Replies: 56
Views: 8386

Re: MPLS - massive throughput difference on CHR when using explicit nulls

I've been running an 8-router Mikrotik lab (on ESXI) for several weeks, and can confirm this is still broken in 6.41.3. I have not tried the latest release candidate though (6.42rc52) - I might give that a test tonight.
by nickdwhite
Wed Apr 10, 2013 12:57 am
Forum: General
Topic: RouterOS v6.0rc13 released
Replies: 81
Views: 27666

Re: RouterOS v6.0rc13 released

Does TX drops already solved on vlans?
I'm curious about this as well. Seeing this on CCR1036-12G-4S, about 30 VLANs on Ether1, and no VLANs on Ether2. Been seeing TX Drops on both Ether1 and Ether2, as well as most of the VLANs on Ether1.
by nickdwhite
Tue Dec 05, 2006 9:06 pm
Forum: General
Topic: 3.0 beta 3 bug report(s)
Replies: 18
Views: 6563

I didn't when it was loaded with 2.9. 2.9 worked flawlessly. I can't get it to downgrade now... upload the packages and issue the "downgrade" command, correct?
by nickdwhite
Sat Dec 02, 2006 2:17 am
Forum: General
Topic: 3.0 beta 3 bug report(s)
Replies: 18
Views: 6563

Hi guys I'm having a problem. I upgraded a routerboard 112 (Level 4) to the new beta3. The CPU sits at 100%. It defaults with no IP address, and winbox won't connect to it. I login to it through another Routerboard (running 2.9.35) through MAC Telnet. anytime I reboot the beta3 board it resets every...