Community discussions

MUM Europe 2020

Search found 9 matches

by zipiju
Sat Nov 03, 2018 12:50 am
Forum: RouterBOARD hardware
Topic: hEX S no comms on any port with sfp1 iface disabled
Replies: 6
Views: 907

Re: hEX S no comms on any port with sfp1 iface disabled

Can confirm and I've reported this already under #2018091622001254 - they're fixing it in future versions. Do note that not all ports are affected - check block diagram. Hello, thanks, and do you maybe know if future software or hardware (revision) versions? :) I hope software, cause I was thinking...
by zipiju
Sat Nov 03, 2018 12:41 am
Forum: RouterBOARD hardware
Topic: hEX S no comms on any port with sfp1 iface disabled
Replies: 6
Views: 907

Re: hEX S no comms on any port with sfp1 iface disabled

I guess it has to do something with that data lanes XOR logic - either SFP or one more lane to the switch chip. You are right - looks like most possible cause. Despite you say the problem is solved, I think this behaviour should be described somewhere (on a wiki? in quick start guide?) in a form of...
by zipiju
Fri Nov 02, 2018 8:25 pm
Forum: RouterBOARD hardware
Topic: hEX S no comms on any port with sfp1 iface disabled
Replies: 6
Views: 907

Re: hEX S no comms on any port with sfp1 iface disabled

Hello, Nope. IPs were assigned either to bridge iface or to ethernet ifaces. MAC telnet was enabled as well but I was not able to see the router in Winbox neighbors nor was able to login to the router over L2. And there were no FW rules. Anyways, I was about to call it a day and it recovered. It loo...
by zipiju
Fri Nov 02, 2018 7:50 pm
Forum: RouterBOARD hardware
Topic: hEX S no comms on any port with sfp1 iface disabled
Replies: 6
Views: 907

hEX S no comms on any port with sfp1 iface disabled

Hello, Anyone else here experiencing a total loss of comms when sfp1 port on hEX S is disabled in RouterOS? I have tried with 6.42.9 and 6.43.4, updated routerboot, however it is still the same and happening on two devices I have tried so far. Rest of the ethernet interfaces can be bridged or out of...
by zipiju
Wed Jun 03, 2015 8:36 pm
Forum: General
Topic: LTE ME909u-521 Mini-PCIe
Replies: 53
Views: 35459

Re: LTE ME909u-521 Mini-PCIe

Hey guys, do you have any pointer on what SMA antenna to buy? thanks I'm using standard omni 5dBi (or 4dBi from RF Elements for outdoor - no hinge so no way for water to come in) wifi antennas (2.4GHz) and it is working reasonably well (for a network running on 1800MHz). With average LTE cell cover...
by zipiju
Fri Apr 24, 2015 11:23 pm
Forum: RouterBOARD hardware
Topic: new products announced at MUM 2015 US
Replies: 1
Views: 1309

Re: new products announced at MUM 2015 US

I believe they were the same as at the MUM 2015 in Prague - http://i.mt.lv/eu15.pdf. I personally was hoping to see dualband better looking cAP, which would make sense to unveil in US, since they have UBNT there, but no joy.
But maybe I'm wrong.
by zipiju
Wed Mar 11, 2015 11:24 pm
Forum: General
Topic: LTE ME909u-521 Mini-PCIe
Replies: 53
Views: 35459

Re: LTE ME909u-521 Mini-PCIe

I'm actually running ME909u-521 rev. 12.631.07.01.00 in RB411U (in minipcie slot - no adapters, LTE iface, ROS 6.27) without any issues. Hi We are sorry but ME909u-521 is not compatible with RB411U /UAHR in miniPCIe slot you need to use this adapter it will work with this u http://www.ebay.co.uk/itm...
by zipiju
Thu Dec 11, 2014 12:46 am
Forum: Announcements
Topic: 6.23 released!
Replies: 143
Views: 54604

Re: HDD free space report incorrect

I have two RBmAP2n devices where I've loaded 6.23. On both devices the amount of internal HDD space that is reported is incorrect. Both devices have 16 MB of HDD space. The file list in Winbox shows 10.9 MB used. The Resources window reports 5.1 available. This is incorrect there is nothing on the ...
by zipiju
Fri Jun 13, 2014 5:02 pm
Forum: General
Topic: v6.15 released
Replies: 302
Views: 104239

Re: v6.15 released

Routing mark does not work again.
ACK, same issue on x86. Downgrading didn't actually help, I had to restore the config, so beware.