Community discussions

Search found 1626 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 33
by BartoszP
Mon Feb 18, 2019 5:48 pm
Forum: Beginner Basics
Topic: How do I get a question moderated??
Replies: 2
Views: 138

Re: How do I get a question moderated??

Be patient. Most of moderators are volunteers so it takes some time to be moderated.
by BartoszP
Fri Feb 15, 2019 3:44 pm
Forum: General
Topic: DHCP Offering Lease Without Success
Replies: 18
Views: 3641

Re: DHCP Offering Lease Without Success

Suspecting that DHCP server mostly warns

A. when device try to renew address when lease is still valid and full DHCP REQUEST-ACK-CONFIRM process is not done
or
B. ROS sees that device is "vanishing" ... I see it in logs when CAPSMAN moves device from one AP or interface to another.
by BartoszP
Fri Feb 15, 2019 12:59 pm
Forum: General
Topic: DHCP Offering Lease Without Success
Replies: 18
Views: 3641

Re: DHCP Offering Lease Without Success

Does not help ... no change .. still receiving warnings
by BartoszP
Thu Feb 14, 2019 2:02 pm
Forum: General
Topic: Guide to (possibly) hack RouterOS ... If yes please protect it
Replies: 10
Views: 658

Re: Guide to (possibly) hack RouterOS ... If yes please protect it

Most users who start threads "Mikrotik hacked...", "My router is unsecured", "Big hole in security of ..." seems to not check forum for security topics Did you try easiest method to look for security problems: https://forum.mikrotik.com/search.php?keywords=vulnerability https://forum.mikrotik.com/se...
by BartoszP
Wed Feb 13, 2019 5:53 pm
Forum: General
Topic: how to see "(2265 messages not shown)"?
Replies: 2
Views: 251

Re: how to see "(2265 messages not shown)"?

If I recall correctly it means that there is NNNN exactly the same consequent messages in the log.
by BartoszP
Wed Feb 13, 2019 5:48 pm
Forum: General
Topic: Config Review - Security Conscience Home User
Replies: 19
Views: 885

Re: Config Review - Security Conscience Home User

It is my way of "drop it ASAP" 0. if attacker scans us again (is already on the list) then drop it right now. A. check if unwanted port is checked. B. if yes, add attacker to the ban list C. drop all packets coming from attacker list /ip firewall raw add action=accept chain=prerouting dst-port=porto...
by BartoszP
Wed Feb 13, 2019 4:43 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature requests
Replies: 1030
Views: 173431

Re: Feature requests

It would be convinient to CAPSAM and DHCP to log to log not only MAC address but also HOSTNAME if it is known.
Process of transforming MAC 2 HOST is tedious and if log changes quickly you have no chance to check who is associating/dhcping
by BartoszP
Mon Feb 11, 2019 5:34 pm
Forum: General
Topic: DHCP Offering Lease Without Success
Replies: 18
Views: 3641

Re: DHCP Offering Lease Without Success

Uncheck ...
"Always send replies as broadcasts even if destination IP is known. Will add additional load on L2 network."
DHCP broadcast an offer even if device is just deassigned.
by BartoszP
Mon Feb 11, 2019 4:31 pm
Forum: General
Topic: DHCP Offering Lease Without Success
Replies: 18
Views: 3641

Re: DHCP Offering Lease Without Success

For me the problem is with static addresses and seems to be connected with this option which sends offer even if there is no demand for it. Converting dynamic address to static makes this option somehow "checked" even DHCP server has it "unchecked" so if you forgot to uncheck then static reservation...
by BartoszP
Thu Jan 31, 2019 2:43 am
Forum: General
Topic: How to migrate RB3011 to CCR1009
Replies: 4
Views: 283

Re: How to migrate RB3011 to CCR1009

Before import rename all interfaces in 1009 to names used in 3011. It will make import much easier.
by BartoszP
Tue Jan 29, 2019 9:30 pm
Forum: Beginner Basics
Topic: DNS server behaviour
Replies: 5
Views: 277

Re: DNS server behaviour

/ip firewall filter
add action=drop chain=input comment=WAN->DNS dst-port=53 in-interface=YOURWAN protocol=udp
by BartoszP
Wed Jan 23, 2019 8:59 pm
Forum: Beginner Basics
Topic: Como usa a RBGrooveA-52HPn simultâneo
Replies: 2
Views: 142

Re: Como usa a RBGrooveA-52HPn simultâneo

Please edit your post and use English
by BartoszP
Tue Jan 22, 2019 5:06 pm
Forum: General
Topic: 6.43.8 vulnerability or hack?
Replies: 31
Views: 1676

Re: 6.43.8 vulnerability or hack?

Anav ... should mrz explain again and again and step by step what to do when you are hacked or could expect that autor is aware of https://blog.mikrotik.com/
by BartoszP
Sun Jan 20, 2019 5:36 pm
Forum: General
Topic: how many users can use different models of routers ?
Replies: 1
Views: 163

Re: how many users can use different models of routers ?

Users of what service?
by BartoszP
Fri Jan 11, 2019 5:17 pm
Forum: General
Topic: Misterious Ethernet problem
Replies: 13
Views: 1032

Re: Misterious Ethernet problem

IMHO it could be problem of STP/RSTP protocol. Switch it off and see what will happen.
by BartoszP
Thu Jan 10, 2019 10:34 am
Forum: General
Topic: Spam filtering - how to improve my antispam system
Replies: 9
Views: 619

Re: Spam filtering - how to improve my antispam system

I use N++ with it's regular expression search+replace/replace all option.
by BartoszP
Wed Jan 09, 2019 8:14 pm
Forum: General
Topic: Spam filtering - how to improve my antispam system
Replies: 9
Views: 619

Re: Spam filtering - how to improve my antispam system

@anav: Barracuda ESG does good job .. it filters most of spam from China ... most means 99% ... but I was tired skipping whole pages of "dropped/blocked" entries and decided to not allow such e-mails to reach ESG @Xtreamer: Please check attachment. It is part of a bigger set of rules so you must to ...
by BartoszP
Mon Jan 07, 2019 11:59 pm
Forum: General
Topic: Interface ether accidently removed and I am disconnected.
Replies: 9
Views: 391

Re: Interface ether accidently removed and I am disconnected.

How did you remove ethernet interface from router? Physically? Then I doubt if you can connect to your router :-)
Do you have more eth interfaces? What router it is? Configuration?
by BartoszP
Mon Jan 07, 2019 10:35 am
Forum: General
Topic: Spam filtering - how to improve my antispam system
Replies: 9
Views: 619

Re: Spam filtering - how to improve my antispam system

Almost 24 hours later

Edit ... blocked at RAW firewall level
Chiny4.PNG
by BartoszP
Sun Jan 06, 2019 10:40 pm
Forum: General
Topic: Spam filtering - how to improve my antispam system
Replies: 9
Views: 619

Spam filtering - how to improve my antispam system

Hi, I use Barracuda Spam Filter (Barracude ESG) as my spam-firewall for one of my customers. It does good job but one of their e-mail's was used for communication with China based client. Since then we receive hundreds spam e-mails per day only for this used e-mail. We do not receive e-mails to admi...
by BartoszP
Wed Jan 02, 2019 7:16 pm
Forum: General
Topic: Hacked Board
Replies: 15
Views: 953

Re: Hacked Board

Do you use same "paranoic" :D rules for LAN as for WAN side?
by BartoszP
Tue Jan 01, 2019 3:45 pm
Forum: Wireless Networking
Topic: Radar detected on XXX
Replies: 31
Views: 1611

Re: Radar detected on XXX

@n21roadie ... could you please stop full quoting all posts you are commenting. Use "Post replay" instead of "quoting" post.
by BartoszP
Mon Dec 31, 2018 3:42 pm
Forum: General
Topic: under attack in port 32231? - help
Replies: 25
Views: 1218

Re: under attack in port 32231? - help

Yes.
You don't need
...dst-port=!8291,22 ...
You accept it earlier so packets to 8291 and 22 do not even reach this drop rule.
I suggest to change 8291 port to other port in you configuration for winbox access.
by BartoszP
Mon Dec 31, 2018 1:37 pm
Forum: General
Topic: under attack in port 32231? - help
Replies: 25
Views: 1218

Re: under attack in port 32231? - help

Yes.

If you want to protect your castle then you build THE WALL which stops all at the gate and then allow to go inside only allowed persons/goods/packets. It is far far easier then allow all to enter and spy them for "bad guys". :D :D :D
by BartoszP
Fri Dec 28, 2018 11:11 am
Forum: The User Manager
Topic: user manager database is corrupted everyday
Replies: 4
Views: 318

Re: user manager database is corrupted everyday

More details please.
by BartoszP
Fri Dec 28, 2018 8:47 am
Forum: General
Topic: Post Very good ... Thank you for that.
Replies: 3
Views: 301

Re: Post Very good ... Thank you for that.

Done ... just warned as previous posts were quite "normal"
by BartoszP
Thu Dec 27, 2018 11:13 am
Forum: General
Topic: After updating RouterOS to version 6.43.7, part of computers in the LAN can't ping each other.Is there the problem with
Replies: 3
Views: 234

Re: After updating RouterOS to version 6.43.7, part of computers in the LAN can't ping each other.Is there the problem w

General answer is: No.

More details please. Configuration, topology, version upgraded from ... we aren't wizards guessing from tea leaves
by BartoszP
Thu Dec 27, 2018 11:09 am
Forum: General
Topic: RB2011 dont upgrade
Replies: 1
Views: 126

Re: RB2011 dont upgrade

Maybe you are victim of viewtopic.php?f=21&t=140165
by BartoszP
Sun Dec 23, 2018 3:15 pm
Forum: General
Topic: PPPoE client help needed
Replies: 3
Views: 139

Re: PPPoE client help needed

L'italiano è una bella lingua but please use English :D
by BartoszP
Fri Dec 21, 2018 2:23 pm
Forum: General
Topic: securize network
Replies: 1
Views: 117

Re: securize network

Yes.
by BartoszP
Tue Dec 11, 2018 2:36 am
Forum: RouterBOARD hardware
Topic: hardware idea for a multiport switch
Replies: 28
Views: 2994

Re: hardware idea for a multiport switch

I...Maybe make an expander module that can be mounted on the front or back of the rack, via a fiber optic cable and connected power back to the switch. Would make it easy to have a top of rack back and front switch ports....
Just PoE powering. No need for next PSU.
by BartoszP
Mon Dec 10, 2018 6:06 pm
Forum: RouterBOARD hardware
Topic: hardware idea for a multiport switch
Replies: 28
Views: 2994

Re: hardware idea for a multiport switch

Do you imagine this FAT-FAT-FAT cable boundle which you try to move to slide out/in a switch? How to organize them to ease slide device out and not to have big gnarl when slided in? How to protect cables against braking down RJ45 connectors? How many empty Us above device needed to organize cables? ...
by BartoszP
Sun Dec 02, 2018 5:15 pm
Forum: General
Topic: process called system send data to ip pptp server
Replies: 3
Views: 183

Re: process called system send data to ip pptp server

How your ptoblem is connected to Mikrotik?
by BartoszP
Mon Nov 19, 2018 5:02 pm
Forum: Beginner Basics
Topic: plan-B
Replies: 5
Views: 307

Re: plan-B

Safe mode is good solution but having Plan-B is even better if you commit "safe" configuration.
by BartoszP
Wed Nov 14, 2018 1:42 pm
Forum: Beginner Basics
Topic: Am I hacked?
Replies: 2
Views: 379

Re: Am I hacked?

Start with:
/interface list
add name=WAN_LIST
/interface list member
add interface=YouRWANInterface list=WAN_LIST
/ip firewall raw
add action=drop chain=prerouting dst-port=53 in-interface-list=WAN_LIST log-prefix=UDP53ALL protocol=udp
by BartoszP
Thu Nov 08, 2018 1:03 pm
Forum: Forwarding Protocols
Topic: Forward and redirect port [SOLVED]
Replies: 3
Views: 509

Re: Forward and redirect port [SOLVED]

Read this: viewtopic.php?f=2&t=102483&p=508981&hil ... IC#p508981

Why do you use public IPs in internal network?
by BartoszP
Sun Oct 28, 2018 8:19 pm
Forum: Announcements
Topic: URGENT security reminder
Replies: 84
Views: 22898

Re: URGENT security reminder

Why to waste time? Netinstall and import configuration via script if you have one.
by BartoszP
Sun Oct 28, 2018 7:26 pm
Forum: RouterBOARD hardware
Topic: X86 restart.
Replies: 2
Views: 428

Re: X86 restart.

Why do you use x86? Isn't it better to buy Mikrotik device like https://mikrotik.com/product/RB750Gr3
by BartoszP
Sun Oct 28, 2018 11:37 am
Forum: Beginner Basics
Topic: same ip for multi interfaces
Replies: 4
Views: 446

Re: same ip for multi interfaces

A. Do bridge both interfaces and then filter traffic between interfaces.
or
B. Divide 192.168.2.0/24 subnet to two 192.168.2.0/25 subnets for each interface and then filter traffic
by BartoszP
Thu Oct 25, 2018 6:43 pm
Forum: Announcements
Topic: VPNfilter official statement
Replies: 191
Views: 65514

Re: VPNfilter official statement

More impressive statisctic for 42 days of up-time.
RAW2 registers IPs which "revisist" router and are still registered with RAW1 rule.
Firewall.PNG
by BartoszP
Wed Oct 24, 2018 4:07 pm
Forum: RouterBOARD hardware
Topic: MUM Europe 2018 - New hardware incoming
Replies: 49
Views: 13038

Re: MUM Europe 2018 - New hardware incoming

Micron Enterprise SSD 9200 MAX 6.4TB NVMe U.2 3 500$ gross
by BartoszP
Wed Oct 24, 2018 3:47 pm
Forum: RouterBOARD hardware
Topic: MUM Europe 2018 - New hardware incoming
Replies: 49
Views: 13038

Re: MUM Europe 2018 - New hardware incoming

Let's check ... the generic example I've found in Poland: SSD Crucial MX500 500GB for 100$ is too expensive?
by BartoszP
Fri Oct 19, 2018 10:22 am
Forum: General
Topic: Mejor opcion de MIKROTIK para 3000 abonados
Replies: 7
Views: 620

Re: Mejor opcion de MIKROTIK para 3000 abonados

A. What if forum moderators hardly speak Spanish? Should we accept post in eg. Katakana or Hindi or Hebrew alphabets? B. Moderators do "complain" about non English posts. C. If English is not your "best friend" then you can always use translator or write/ask on non English forum. D. This forum has s...
by BartoszP
Thu Oct 18, 2018 6:38 pm
Forum: Beginner Basics
Topic: no internet after IP changed
Replies: 6
Views: 372

Re: no internet after IP changed

What are NAT rules and Firewall?
Connections shows that there is some traffic from LAN to WAN ... do you have DNS properly configured?
by BartoszP
Thu Oct 18, 2018 6:07 pm
Forum: Announcements
Topic: VPNfilter official statement
Replies: 191
Views: 65514

Re: VPNfilter official statement

It is log for 25 days since reboot so this router drops circa 15k connections per day. Most of them are for 22,23,8291 ports.
MM.PNG
by BartoszP
Thu Oct 18, 2018 3:40 pm
Forum: Beginner Basics
Topic: no internet after IP changed
Replies: 6
Views: 372

Re: no internet after IP changed

Have you looked at firewall settings? Do they use 192.168.1.x instead a.b.88.x?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 33