Community discussions

Search found 5 matches

by Zeitkind
Thu Oct 23, 2014 10:08 am
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 111453

Re: Known issues and bugs - a list

Issue: Kernel panic when using AFP-connections over VPN/L2TP. Description: A client, usually a machine with Mac OS X, connects to a RB2011 via ipsec/L2TP. Then mounts a remote AFP-share (AFP = Apple Filing Protocol over TCP/IP) and copies several MB. Usually after ~20-100MB of data the RB panics and...
by Zeitkind
Mon Jul 07, 2014 5:13 pm
Forum: General
Topic: RB2011 crashes when metarouter shuts down
Replies: 13
Views: 3590

Re: RB2011 crashes when metarouter shuts down

Tried that, but shutting down with metarouter shut-down mr1 doesn't work (for me). The state gets changed to shutting down, but the halt signal is simply ignored by the mr OS (openwrt build with kernel 3.3.8). Even worse, a following reboot inside the metarouter crashes the rb2011 (reboots).
by Zeitkind
Mon Jul 07, 2014 4:15 pm
Forum: General
Topic: RB2011 crashes when metarouter shuts down
Replies: 13
Views: 3590

Re: RB2011 crashes when metarouter shuts down

This is known bug: http://forum.mikrotik.com/viewtopic.php?f=15&t=85990 Yeah, thx, found it. So shutting down is impossible for now. Wonder what fs is used, / get's mounted as roots with rw enabled. I compiled attitude-adjustment (with fixed openssl etc.) some weeks ago, but it seems a good idea to...
by Zeitkind
Mon Jul 07, 2014 1:37 pm
Forum: General
Topic: RB2011 crashes when metarouter shuts down
Replies: 13
Views: 3590

Re: RB2011 crashes when metarouter shuts down

Oh, though that site was from Mikrotik.. good to know!
Is there an official bugtracking site from Mikrotik?
by Zeitkind
Mon Jul 07, 2014 11:34 am
Forum: General
Topic: RB2011 crashes when metarouter shuts down
Replies: 13
Views: 3590

RB2011 crashes when metarouter shuts down

Hi, Model: RB2011UiAS-2HnD, Firmware 3.10, ROS 6.15 When stopping a running metarouter (openwrt with kernel 3.3.8, 24MB RAM, two virtual NICs) via its console (halt), openwrt shuts down but also the RB2011 reboots with "router was rebooted without proper shutdown by watchdog timer". Anyone seen this...