Community discussions

MUM Europe 2020

Search found 11 matches

by bluestu
Mon May 04, 2015 7:56 pm
Forum: General
Topic: Bonding or Load Balance Satellite & LTE
Replies: 1
Views: 868

Re: Bonding or Load Balance Satellite & LTE

Out of order packets might be a problem here but any suggestions?
by bluestu
Fri May 01, 2015 2:08 pm
Forum: General
Topic: Bonding or Load Balance Satellite & LTE
Replies: 1
Views: 868

Bonding or Load Balance Satellite & LTE

Hi Guys I have a 2 Mbit/s VSAT satellite connection that I need to aggregate with a few 4G routes to maximise bandwidth. We have a CCR1009 to use for this purpose. We have a main server with a gigabit connection in our data centre that we want the CCR1009 to build a VPN back to using multiple routes...
by bluestu
Thu Feb 05, 2015 8:36 pm
Forum: RouterBOARD hardware
Topic: Quality control or design problem with CCR-1009?
Replies: 7
Views: 1989

Re: Quality control or design problem with CCR-1009?

I wish I had seen this before I opened my thread here -> http://forum.mikrotik.com/viewtopic.php?f=3&t=93641 I thought I was alone

Of 4 units we've had 2 fail. 50% in total. Also in large corporates making us look crap.

Fix ASAP please.
by bluestu
Tue Feb 03, 2015 11:37 am
Forum: RouterBOARD hardware
Topic: CCR10009-8G-1S-1S+ Keeps Failing
Replies: 5
Views: 1596

Re: CCR10009-8G-1S-1S+ Keeps Failing

I can't get the support files as they're now toasted but when they rebooted just before they died, I could login and the log file had no mention of the reboot in it but system -> uptime showed uptime of 1 min before it finally died for the last time. Both PSUs fail to power the unit so it looks lie ...
by bluestu
Mon Feb 02, 2015 1:07 pm
Forum: RouterBOARD hardware
Topic: CCR10009-8G-1S-1S+ Keeps Failing
Replies: 5
Views: 1596

CCR10009-8G-1S-1S+ Keeps Failing

Hi Guys We had a CCR10009-8G-1S-1S+ used as a PPPoE concentrator. Nothing too complex. We got a network alert through saying it had died and low and behold, the unit had no lights on it despite being powered through power 1. Tested the power supply (from an APC UPS) and it was working fine. Tried to...
by bluestu
Sat Aug 02, 2014 11:58 pm
Forum: General
Topic: "router was rebooted without proper shutdown (cause 1)"
Replies: 22
Views: 15464

Re: "router was rebooted without proper shutdown (cause 1)"

We've had this issue on a 1100AHx2 so we replaced with a CCR1036-12G-4S and the same issue happens. I've sent a support.rif through to support from straight after it happened on the CCR. Fingers crossed we can get to the bottom of this as it's a serious, serious flaw.
by bluestu
Sat Aug 02, 2014 11:46 pm
Forum: Forwarding Protocols
Topic: MPLS/VPLS Setup
Replies: 10
Views: 2272

Re: MPLS/VPLS Setup

No problem...I was responding to the OP = bluestu as it seemed like he needed some professional help with MPLS and OPSF convergence tuning. Good luck with your MPLS rollout and don't hesitate to give us a shout if you need anything! We're based in the UK if that affects things? Keen to get you onbo...
by bluestu
Sun Jul 27, 2014 2:55 pm
Forum: Forwarding Protocols
Topic: MPLS/VPLS Setup
Replies: 10
Views: 2272

Re: MPLS/VPLS Setup

Hey, thanks for the reply. We've looked at BFD which needs each interface to be configured under Interfaces. When we take manual control over each interface, our OSPF doesn't work as we expect. That's why we're looking for some external help. An ongoing consultant we can use for years to come when w...
by bluestu
Sat Jul 26, 2014 5:19 pm
Forum: Forwarding Protocols
Topic: MPLS/VPLS Setup
Replies: 10
Views: 2272

MPLS/VPLS Setup

Hi, we're looking for some external help to to tweak our network in the following areas: OSPF is setup but the convergence time can be quite high. We have high-bandwidth between all sites so no problem with a higher overhead to get the failover time down to a few seconds. We also would like to be ab...
by bluestu
Mon Jul 21, 2014 1:36 pm
Forum: General
Topic: CCR1036-12G-4S-EM
Replies: 1
Views: 520

Re: CCR1036-12G-4S-EM

Any help guys? Really would like to know where else the speed issue could be.
by bluestu
Sun Jul 13, 2014 3:33 pm
Forum: General
Topic: CCR1036-12G-4S-EM
Replies: 1
Views: 520

CCR1036-12G-4S-EM

Hi Guys We have a CCR1036-12G-4S-EM so plenty of horse power under the hood. When we enable to attached mangle rules to packet mark streaming media, the throughout drops to a maximum of 100 MBit/s. When we disable them, we can max out the port to a full 1 GBit/s. There's no bridging occurring here, ...