Community discussions

Search found 5 matches

by Mikegyver42
Fri Jun 23, 2017 3:20 pm
Forum: General
Topic: Old RB750 upgraded to RB 750r2 Hex Lite?
Replies: 10
Views: 12769

Re: Old RB750 upgraded to RB 750r2 Hex Lite?

What's WRONG with these new boards?The result is that ethernet LED don't work anymore. Rebooting does not help. The only solution is to reset.
Is there any other solution to restore the led functionnality ?
by Mikegyver42
Thu May 04, 2017 3:29 pm
Forum: Announcements
Topic: v6.39.1 [current]
Replies: 158
Views: 36821

Re: v6.39.1 [current]

@mikegyver42: You have to put on your computer an IP address from the same network .(eg: on PC: 10.10.10.10/24, on netinstall server: 10.10.10.20/24. It doesn't work if you put on PC 192.168.10.10 and on netinstall server 10.10.10.20 because you don't have a route from 192.x.x.x to 10.x.x.x.) Then ...
by Mikegyver42
Thu May 04, 2017 3:18 pm
Forum: Announcements
Topic: v6.39.1 [current]
Replies: 158
Views: 36821

Re: v6.39.1 [current]

Try this :
First put the power, after 2-3 seconds press the reset button and after 5 seconds release it and see if you will initialize the flash!
I use 10.0.0.1/24 for PC lan adapter and 10.0.0.2 for PXE .
I said in my post that my router was running now.
by Mikegyver42
Thu May 04, 2017 2:50 pm
Forum: Announcements
Topic: v6.39.1 [current]
Replies: 158
Views: 36821

Re: v6.39.1 [current]

i lost my RB951G-2Hnd after upgrading from 6.39 to 6.39.1 !!! After updating the router does not work. I tried a reset without success :-( I tried a netinstall but the router is nether seen in the netinstall interface :-( How to repair my RB951G-2Hnd ? Have you tried a shielded cable max lenght of ...
by Mikegyver42
Thu May 04, 2017 11:29 am
Forum: Announcements
Topic: v6.39.1 [current]
Replies: 158
Views: 36821

Re: v6.39.1 [current]

i lost my RB951G-2Hnd after upgrading from 6.39 to 6.39.1 !!!
After updating the router does not work.
I tried a reset without success :-(
I tried a netinstall but the router is nether seen in the netinstall interface :-(

How to repair my RB951G-2Hnd ?