Community discussions

MikroTik App

Search found 20 matches

by Lansman
Thu Feb 15, 2018 4:45 pm
Forum: Wireless Networking
Topic: Simple wireless roaming
Replies: 10
Views: 2298

Re: Simple wireless roaming

Not knowing of 802.11r until yesterday, I have tried co-channel, same SSID & different channel SSID. Both attempts resulted in VoIP disconnect when moving from one AP coverage to another. My test mobile device is a Pixel-XL on undated and current firmware and Android OS, part of ProjectFi. If that p...
by Lansman
Mon Feb 12, 2018 5:16 am
Forum: Beginner Basics
Topic: Hairpin when ISP is down
Replies: 0
Views: 532

Hairpin when ISP is down

I have a fine hairpin working thanks in large part to the great Mikrotik help pages. Using a pocket device having cellular data, and 4 internal wifi APs that are configured for roaming, one need not change anything to talk using a VoIP client when walking out of local WIFI coverage. But when our WIS...
by Lansman
Tue Jan 23, 2018 12:10 pm
Forum: Announcements
Topic: v6.41 [current]
Replies: 304
Views: 96191

Re: v6.41 [current] What I did

I have the same experience. After the upgrade, no connection via ethernet or wifi works. Wifi is off. Winbox cannot show it. I asked another RB on the LAN which properly upgraded to show its neighbours, and the dead RB is listed with a MAC address of 00:00:00:00:00:00. The dead device is up in the ...
by Lansman
Wed Jan 17, 2018 2:47 pm
Forum: Announcements
Topic: v6.41 [current]
Replies: 304
Views: 96191

Re: v6.41 [current]

I have the same experience. After the upgrade, no connection via ethernet or wifi works. Wifi is off. Winbox cannot show it. I asked another RB on the LAN which properly upgraded to show its neighbours, and the dead RB is listed with a MAC address of 00:00:00:00:00:00. The dead device is up in the a...
by Lansman
Sun Dec 17, 2017 1:15 pm
Forum: General
Topic: winbox for ubuntu
Replies: 37
Views: 43972

Re: winbox for ubuntu

Hey! It is working under WINE!! My low capacity backup laptop could be a cause of previous WINBOX failure. Last night it was flawless. I have not rebooted since... in hope I can continue to use it. All I can say is it seems to be good as of last night. Thank you Mikrotik.
by Lansman
Sat Dec 16, 2017 9:24 am
Forum: General
Topic: winbox for ubuntu
Replies: 37
Views: 43972

Re: winbox for ubuntu

+1 Winbox is not working correctly in my uptodate Windows10 home, and really sucks in Wine Ubuntu. If I did this all the time, I would learn command line but I am not a WISP provider. Not yet. Though I now have a lot of Microtik systems around here... so my vote per routerboard should be more than 7...
by Lansman
Sat Dec 16, 2017 9:23 am
Forum: General
Topic: winbox for ubuntu
Replies: 37
Views: 43972

Re: winbox for ubuntu

+1 Winbox is not working correctly in my uptodate Windows10 home, and really sucks in Wine Ubuntu. If I did this all the time, I would learn command line but I am not a WISP provider. Not yet. Though I now have a lot of Microtik systems around here... so my vote per routerboard should be more than 7...
by Lansman
Thu Dec 14, 2017 12:13 am
Forum: Wireless Networking
Topic: Wireless client roaming
Replies: 14
Views: 20836

Re: Wireless client roaming

As far as I can tell, Mikrotik does not get it. A moving terminal, lets call it a mobile, and multiple fixed stations must use what we radio people call "diversity". Diversity could be as simple as switching fixed stations in accord as to which one has the strongest signal. I believe the mobile coul...
by Lansman
Thu Dec 07, 2017 3:50 pm
Forum: Wireless Networking
Topic: 5 GHz 360+ km Wi-Fi link via tropospheric ducting propagation
Replies: 2
Views: 883

Re: 5 GHz 360+ km Wi-Fi link via tropospheric ducting propagation

This sounds like fun. How about a free log in standard in 'TikOS for messaging when we get Mikrotik DX? Look for 100 KM or more distance by return signal time? Maybe we should set up a Facebook DX with Mikrotik page. Can we have a certificate for WAC, (Worked All Countries)? Transpacific should come...
by Lansman
Tue Jan 13, 2015 10:41 am
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 109774

Re: CAPsMAN v2 ready for testing

Thank you. Oh... stupid me... one extra click did it. :? Thank you.
by Lansman
Mon Jan 12, 2015 10:28 am
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 109774

Re: CAPsMAN v2 ready for testing

Wireless-cm2 package can be downloaded from the Mikrotik download page under release candidate: http://www.mikrotik.com/download[/quote] Sorry. I have been looking for a package called Capsman, or wireless-cm2, or anthing else that might be it. Where do I find it? I seem to have found one for PPC, b...
by Lansman
Sat Aug 02, 2014 12:26 pm
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 87946

Re: Metal 2 shpn Problem in WIFI

Hi WoZer. You said, "they do need us to test every possible scenario and let them know if it works...". True. But once we identify a repeatable problem, we should offer or support should ask for a copy of our backup files so that they can test to see if it is repeatable, and if it is to let us know,...
by Lansman
Fri Aug 01, 2014 11:36 am
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 87946

Re: Metal 2 shpn Problem in WIFI

Hello WoZeR and others. It Works! The Metal has now been up more than 7 days without failure. The very marginal 1.1 km very not line of sight link goes from my barn to my friends home .. a friend who has late stage cancer, little mobile phone coverage... so I wanted to deliver some sort of connectiv...
by Lansman
Mon Jul 28, 2014 5:46 pm
Forum: General
Topic: PPPoE with Hot Spot
Replies: 0
Views: 641

PPPoE with Hot Spot

Hello. I have a MT OS 6.18 RC running Hot Spot. I am trying to put a more remote client on PPPoE via a 2nd MT AP with a CPE TP-Link logging in. It does. An end client gets DNS just fine. When I bring up the end client computer with a browser, the HTTP request gets into the internet. The answer is no...
by Lansman
Mon Jul 28, 2014 8:58 am
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 87946

Re: Metal 2 shpn Problem in WIFI

My Metal has 4 or more registered devices all last night including this Dell laptop. When the AP is busy I have 4 mobile phones, my Ipad and test ancient Laptop, this Laptop, and two neighbour mobile phones registered via Hotspot. In addition I have the new Groove which I am trying set up to be CPE ...
by Lansman
Fri Jul 25, 2014 8:07 pm
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 87946

Re: Metal 2 shpn Problem in WIFI

I am flagging this Maybe Mikrotik has fixed it in the RouterOS v6.18rc4 built yesterday at 13h58, on top of firmware 3.17. It has been running almost 22 hours, PPPoE and Hotspot with attached users with no problems. I ran a bandwidth at test to my Groove for about an hour @ 162/145 mb/s, with no pro...
by Lansman
Thu Jul 24, 2014 7:13 pm
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 87946

Re: Metal 2 shpn Problem in WIFI

Hi. Mikrotik support has asked me to update the OS and have done so from the unit as shipped, and then for for 6.15 and .16 and .17....yesterday I installed new firmware. No,it did not help, it shut itself off again near midnight local time. It is interesting that it receives but does not transmit w...
by Lansman
Sat Jul 19, 2014 12:25 am
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 87946

Re: Metal 2 shpn Problem in WIFI

Hummm... Power back off to maximum 30 dBm max did not cure this problem. Today, I had 4 outages. This is greatly more often than before. As of today I added to the set up a PPoE server... so the OS has even more to do. That may explain all the outages. Just before a reboot it did make a SPROUT file ...
by Lansman
Tue Jul 15, 2014 11:59 am
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 87946

Re: Metal 2 shpn Problem in WIFI

Oh yes... I forgot to mention.. My OS is the most recent: 6.15.
This is a problem that goes back to the OS installed when purchased, a version 5.x.
by Lansman
Tue Jul 15, 2014 11:40 am
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 87946

Re: Metal 2 shpn Problem in WIFI

Hello Support. I am an old hand radio guy. I have done radio for more than 50 years. When I first looked at the 2SHPn I thought it would have a cooling problem. I should be able to help you do some design modifications to help keep the internal devices cooler. Yes, I am sure this thing would melt in...