Community discussions

Search found 63 matches

by denisun
Wed Sep 11, 2019 11:01 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

I have it in auto. I believe it tried to find a free channel and it was delayed. In this case the delay is most certainly caused by DFS (radar detection). When a DFS-enforced channel is selected, a delay (before you see your SSID on air) of at least 10 minutes is always to be expected. Yes. That wa...
by denisun
Wed Sep 11, 2019 9:12 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

I didn't see the 5GHz wireless.
Now work perfect, without any changes.
What channel do you use? Perhaps, "now" means "once radar detection is complete"? Just guessing.
I have it in auto.
I believe it tried to find a free channel and it was delayed.
by denisun
Wed Sep 11, 2019 4:08 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

After upgrade today to 6.45.6 (stable), i cannot connect to 5GHz. :(

welcome to club :(


You not see network or get message "Password is wrong"?
I didn't see the 5GHz wireless.
Now work perfect, without any changes.
by denisun
Wed Sep 11, 2019 2:39 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

After upgrade today to 6.45.6 (stable), i cannot connect to 5GHz. :(
by denisun
Tue Sep 10, 2019 11:03 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

Looks like frame lifetime = 0.02 work fine. 8 days - all systems nominal :-)
Well. No good. After 14 days wlan1 disappeared again
It still work in my setup.
by denisun
Mon Aug 26, 2019 1:51 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

This is an old thread.

Which version of ROS did change this? Or was the information from this old thread wrong? And by the way, what is the default value? Infinitely, as FAQ states? Normis??
I dont know from which version changed the base.
The default value is 0 that mean it is disable.
by denisun
Mon Aug 26, 2019 9:16 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

Hello Denisun, Another working method I have. for wlan1 set the parameter Frame LifeTime> 0. etc 2.00 or 3.00. You can already enable Local Forwarding in CAPSMAN. Thanks for support. I'll try this. For your opinion... what is the best value (default is 0). Hello, 1.00 (10ms) and 2.00 (20ms) ok but ...
by denisun
Sun Aug 25, 2019 6:06 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

After a year of work, my HAP AC2 failed. Bought to replace RB4011. And in this device, for 3 days of operation, WiFi turned off 2 times. Does everyone have a problem or replace the device in the store? ... @aya: Please, respect each other. You posted in a topic where multiple people are describing ...
by denisun
Sun Aug 25, 2019 10:59 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

After a year of work, my HAP AC2 failed. Bought to replace RB4011. And in this device, for 3 days of operation, WiFi turned off 2 times. Does everyone have a problem or replace the device in the store? ... @aya: Please, respect each other. You posted in a topic where multiple people are describing ...
by denisun
Sun Aug 18, 2019 10:59 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

After a year of work, my HAP AC2 failed. Bought to replace RB4011. And in this device, for 3 days of operation, WiFi turned off 2 times. Does everyone have a problem or replace the device in the store? ... @aya: Please, respect each other. You posted in a topic where multiple people are describing ...
by denisun
Wed Aug 14, 2019 9:17 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

I'll stay with CAPsMAN until MT release a patch in stable ROS.
In this time, is the only solution that work 100%.
by denisun
Wed Aug 07, 2019 6:34 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

Can you please post you config on a working RB4011 running with CAPSMAN? /interface bridge port add bridge=bridge1 interface=ether2 add bridge=bridge1 interface=ether3 add bridge=bridge1 interface=ether4 add bridge=bridge1 interface=ether5 add bridge=bridge1 interface=ether6 add bridge=bridge1 inte...
by denisun
Wed Aug 07, 2019 8:34 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

I found a solution! i hade wlan1 was always in the bridge. If wlan1 is removed from the bridge, then it stops falling, and the red diode goes out. In the case of CAPSMAN, I installed a datapach for wlan1 without Local Forwarding, and it also stopped falling, and the red diode is off. @mikrotik, why...
by denisun
Mon Jul 29, 2019 3:41 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

I found a solution! i hade wlan1 was always in the bridge. If wlan1 is removed from the bridge, then it stops falling, and the red diode goes out. In the case of CAPSMAN, I installed a datapach for wlan1 without Local Forwarding, and it also stopped falling, and the red diode is off. @mikrotik, why...
by denisun
Sat Jul 27, 2019 9:32 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

The problem is with ipv6 multicast or with bridge on 5ghz?
by denisun
Sat Jul 06, 2019 1:28 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

Yesterday I bought a cAP ac and had the same problem as the 4011 on 5GHz. After set-up he began to emit normally at 5GHz and after ~ 5 'ceased to operate the particular band. At this time, both cAP ac and 4011 have the 5GHz band stuck in enable / disable running / slave / initializing. The scan / fr...
by denisun
Tue May 28, 2019 7:36 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

I had many strange problem lately with the unit, but the wifi was the perfect result and working fine all the time. 2.4g and 5g have 2 different ssid name. txpower manual. no country set. 20/40/80Mhz Ceee, detect fine 5g 433mbps. Putting 160mhz is for very new device, there's not much that work wit...
by denisun
Mon May 27, 2019 8:13 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

I have the same problem. Some time the 5Ghz wifi stop working. I tried disable and enable again but is stack in initializing and not running. Tools like "scan" and "freq. usage" dose not return any result (with 2.4GHz work perfect). The signal of 5GHz is disappeared from any devices and none of them...
by denisun
Tue Feb 12, 2019 11:17 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

Dο you know some book for MT QoS analysis?
Haven't needed one yet so no. What do you mean by QoS analysis?
Some book to explain how work QoS (packet flow etc).
by denisun
Tue Feb 12, 2019 10:09 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

It's amazing!!! With new QoS configuration and RB4011 i have <5% cpu load on full dw. In the same time i have voip mean jitter 0.21ms (in CRS with none dw i had 0.22ms), max 0.35ms (in CRS with none dw i had 0.54ms) and 0 packet loss. Many many thanks to all!!! Especially @sindy for QoS and @pcunite...
by denisun
Tue Feb 12, 2019 11:33 am
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

To me it seems fine, just double-check whether you have the connection-mark=no-mark condition in all action=mark-connection rules except the first one, to avoid accidentally rewriting an already assigned connection-mark. You obviously realized such need on oyur own, but as you haven't shown all the...
by denisun
Tue Feb 12, 2019 8:55 am
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

If i change the accept rule with: add action=jump chain=postrouting comment=Packets connection-mark=no-mark \ jump-target=conmark out-interface=pppoe-out1 Is this ok? Well, there is little difference whether you use a separate chain=conmark and jump to it from chain=postrouting for packets which ne...
by denisun
Mon Feb 11, 2019 11:37 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

But if i remove from first and second rule the out interface, packet mark count additional the dw traffic. Don't remove out-interface=pppoe from the first rule, remove it only from the second one. First rule will send only connection-marked UL packets to the mark translating chain (and they will ne...
by denisun
Mon Feb 11, 2019 9:49 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

But i can't see any traffic in accept rule for connection-mark=!no-mark. Why? Because your chain=pktmark works well and does not leave any packets unhandled :-) That action=accept rule was there just to catch packets for which the translation of connection-mark to packet-mark did not happen for any...
by denisun
Mon Feb 11, 2019 6:54 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

@sindy Now my configuration is: /ip firewall mangle add action=jump chain=postrouting comment=Packets connection-mark=!no-mark \ jump-target=pktmark out-interface=pppoe-out1 add action=accept chain=postrouting comment=Connections connection-mark=\ !no-mark out-interface=pppoe-out1 add action=mark-co...
by denisun
Mon Feb 11, 2019 9:07 am
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

The goal is to make every packet pass through as little firewall rules as necessary, and let these few rules' match conditions be as simple as possible. To fulfil this goal, it is best to translate complex match conditions into connection-marks when handling the first packet of each connection, so ...
by denisun
Sun Feb 10, 2019 6:45 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

It's a good idea to pass the voip, ack and syn traffic from fast track? In this way... have better priority from other traffic of QoS? Fasttracking means that most packets of a fasttracked connection are only processed by the connection tracking stage of the firewall and are not processed by the va...
by denisun
Sun Feb 10, 2019 2:18 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

I haven't got the 4011 so I can only extrapolate. A few months ago I did a throughput measurement of hAP ac² with PPPoE on WAN ; as QoS is essentially incompatible with fasttracking (you could fasttrack only the VoIP packets but there are so few of them that doing so wouldn't save you much CPU powe...
by denisun
Sun Feb 10, 2019 8:48 am
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

You dont have to spend all that money for a 4011, just keep the CRS109 as a "switch only" and add a Mikrotik hEX for the "Routing".
I believe it's a good time for upgrade...
I want to try RB4011iGS+5HacQ2HnD-IN.
I suppose is more powerfully from hEX (in cpu).
Isn't it?
by denisun
Sat Feb 09, 2019 8:08 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

@sindy and @pcunite thank you very much for your help. In conclusion... the problem is the hw. Wrong buy from me. I saw the RB4011iGS+5HacQ2HnD-IN and i like very much. Yes i need at least 8 ether ports. sfp port only for upgrade. Wireless of course. I use and apc ups with usb connection but... neve...
by denisun
Fri Feb 08, 2019 11:00 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

Assuming you've identified the RTP stream by direction properly, it means that your Mikrotik is not just delaying the VoIP packets but dropping them, and even does that in chunks of up to three packets. So the first thing to do is to run /tool profile in that situation, to see whether the CPU load ...
by denisun
Fri Feb 08, 2019 7:26 pm
Forum: Beginner Basics
Topic: Using RouterOS to prioritize (Qos) traffic for a Class C net
Replies: 111
Views: 184656

Re: Using RouterOS to prioritize (Qos) traffic for a Class C net

I have a CRS109-8G . With ubiquity the result is much better. I would not use the CRS109 for QoS tasks. Too under powered in my opinion. However, there are many variables. I don't believe that the problem is the hw specifications of CRC. My ISPs equipment cost ~20-50e and work perfect with traffic ...
by denisun
Fri Feb 08, 2019 4:13 pm
Forum: Beginner Basics
Topic: Using RouterOS to prioritize (Qos) traffic for a Class C net
Replies: 111
Views: 184656

Re: Using RouterOS to prioritize (Qos) traffic for a Class C net

I am also writing here because I have not found a solution. Has anyone managed to give priority to VoIP, and to work with no problem, with full load on the line? My problem is this . Someday, I hope to do another write up on this subject, when I get time . I had hoped that one would not need to be ...
by denisun
Fri Feb 08, 2019 3:35 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

ok i have it. Parallel i have a torrent with full load 40-45M dw and i make i call outside. I capture in MT the traffic of VoIP (Interface: pppoe AND IP address: the subnet of my VoIP provider). I copy the pcap files to my PC and open it with wireshark. Here it is my result for my VoIP with and with...
by denisun
Fri Feb 08, 2019 1:30 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

Now the other side is always the same single VoIP phone or the situation is always the same when you call any remote number via some VoIP provider? The other side has the VoIP equipment of ISP or simple classic analog phones (the transformation of VoIP made in ISPs). The result is the same in all c...
by denisun
Fri Feb 08, 2019 11:21 am
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

So what you say is that heavy download at your side doesn't affect how you hear the remote party (which would sound more logical) but how the remote party hears you, i.e. the suffering VoIP packets go in the opposite direction than the heavy load, correct? If so, I'm not familiar with the ISP habit...
by denisun
Fri Feb 08, 2019 8:56 am
Forum: Beginner Basics
Topic: Using RouterOS to prioritize (Qos) traffic for a Class C net
Replies: 111
Views: 184656

Re: Using RouterOS to prioritize (Qos) traffic for a Class C net

I am also writing here because I have not found a solution.
Has anyone managed to give priority to VoIP, and to work with no problem, with full load on the line?
My problem is this.
by denisun
Thu Feb 07, 2019 9:20 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

I still have a problem when the dw speed increase >30M (of total 50M). The up speed is very low ~1M (of total 5M). But the outgoing voice quality have a problem (sound with gap). I don't know if the problem is in the priority or the number of connections. I use qbittorent with total connections 150,...
by denisun
Tue Jan 22, 2019 1:40 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

Didn't verify it all, but for VOIP it should be fine. packets are marked on output and matching packet-mark is defined on queue for that output interface. As mentioned before, on the inbound (download) side, I would recommend to also do mangling & class-based queueing, but if you're happy for the m...
by denisun
Mon Jan 21, 2019 10:44 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

1. that is better, it should point to pppoe 3. didn't encounter a "ppp-all" interface before, and it's not treated as a list "out-interface=all-ppp". Just to make sure I would use pppoe-out1 for now. Once confirmed working, you can try with ppp-all, and verify. I change all-ppp with pppoe-out1 in m...
by denisun
Mon Jan 21, 2019 8:04 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

* "tree" You need one parent queue linked to an interface, with a number of child queues connected to that parent queue, ex: # e1_int is my interface to lan add max-limit=180M name=int parent=e1_int add name=int20 packet-mark=20 parent=int priority=2 add name=int30 packet-mark=30 parent=int priorit...
by denisun
Mon Jan 21, 2019 1:56 pm
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

Re: QoS Tree VoIP problem

Hey * your tree should be a tree, not a list! <some main queue linked to interface max=4M> <q1 priority=1> <q2 priority=2> .... Currently each queue can transmit at 4M...-> no QoS * you should also prioritise download, at least giving prio to VOIP * don't use "bucket-size=0" * "out-interface=all-pp...
by denisun
Mon Jan 21, 2019 10:02 am
Forum: Beginner Basics
Topic: QoS Tree VoIP problem
Replies: 42
Views: 2401

QoS Tree VoIP problem

I have a problem with voip in QoS. When i download a heavy traffic like a pig file(s) or torrent(s) my voip have problem. While listening to others normally, others listen to me with a break. The upload bandwidth isnt full at that time. I have a pppoe connection (vdsl 50/5). I have a pbx and i use t...
by denisun
Sun Oct 28, 2018 2:10 pm
Forum: General
Topic: pcq total-limit, limit measure
Replies: 0
Views: 328

pcq total-limit, limit measure

What is the measure of pcq-limit and pcq-total-limit?
In export file and winbow the measure is KiB.
But @Chupaka in this message say it is packets, not KiB.
Additional wiki say the same.
by denisun
Mon Oct 15, 2018 8:55 pm
Forum: General
Topic: QoS trees colors
Replies: 3
Views: 703

Re: QoS trees colors

I think so too.
Because in winbox the color changes based on the % of max-limit.
Τhis I have noticed.
by denisun
Mon Oct 15, 2018 5:41 pm
Forum: General
Topic: QoS trees colors
Replies: 3
Views: 703

QoS trees colors

I have a question about trees colors (green, yellow, green). I found in old post that color states are related with limit-at and max-value. green - a class the actual rate of which is equal or less than limit-at... yellow - a class the actual rate of which is greater than limit-at and equal or less ...
by denisun
Sun Oct 14, 2018 4:38 pm
Forum: Announcements
Topic: v6.43.1 [stable] and v6.43.2 [stable] are released!
Replies: 186
Views: 38373

Re: v6.43.1 [stable] and v6.43.2 [stable] are released!

In queue export file and full backup export file has separate queue tree statements. If i have queue tree with parent and childs then i have: first parent statements then queue types and final the rest statements of tree, that childs. /queue tree add bucket-size=0 max-limit=4500k name=pppoe-out1-UP ...
by denisun
Mon Sep 17, 2018 3:26 pm
Forum: Announcements
Topic: Winbox v3.18 released!
Replies: 49
Views: 65453

Re: Winbox v3.18 released!

denisun - Try to sort columns by, for example, "Action" column; rushlife - All shortcuts that are available are listed under menu that opens up when you press right mouse button under specific menu. We will consider implementing new shortcut related features in upcoming Winbox releases; SiB - Such ...
by denisun
Sat Sep 15, 2018 1:45 pm
Forum: Announcements
Topic: Winbox v3.18 released!
Replies: 49
Views: 65453

Re: Winbox v3.18 released!

rushlife - Shortcuts are and have been available all the time. Are you talking about some specific ones? Can you provide an example? denisun - Can you provide an example? Categories mode work just fine for me also in IPv6 firewall menus. Here it is. The first window is mangle tab from ipv4 firewall...
by denisun
Fri Sep 14, 2018 4:21 pm
Forum: Announcements
Topic: Winbox v3.18 released!
Replies: 49
Views: 65453

Re: Winbox v3.18 released!

The problem with "Show Categories" in ipv6 firewall window, in mangles tab
is still alive.
by denisun
Mon Sep 10, 2018 2:07 pm
Forum: Announcements
Topic: v6.40.9 [bugfix] is released!
Replies: 56
Views: 14836

Re: v6.40.9 [bugfix] is released!

I can't explain this:
I have this code in ipv4 mangle:
Is your problem new for 6.40.9? If not, then please do not discuss it in this topic but make your own new topic.
I dont know if the problem is new or old.
I check it only in v6.40.9 [bugfix]
by denisun
Sun Sep 09, 2018 11:43 pm
Forum: Announcements
Topic: v6.40.9 [bugfix] is released!
Replies: 56
Views: 14836

Re: v6.40.9 [bugfix] is released!

I can't explain this: I have this code in ipv4 mangle: add action=mark-connection chain=postrouting comment="QoS_4_5 Small-Large HTTP\ -S, FTP, SSH, Telnet, SMTP, POP3-S, IMAP-S, SMTP-S" connection-mark=\ no-mark new-connection-mark=QoS_4_5-UP out-interface=all-ppp passthrough=\ yes port=20,21,22,23...
by denisun
Sun Sep 09, 2018 11:27 pm
Forum: Announcements
Topic: Winbox v3.17 released!
Replies: 17
Views: 9014

Re: Winbox v3.17 released!

In ipv6 firewall window, in Mangle tab
Show categories don't work.
In ipv4 work perfect, show categories work perfect.
by denisun
Tue Nov 08, 2016 9:57 pm
Forum: Announcements
Topic: v6.36.4 [bugfix] is released!
Replies: 51
Views: 14838

Re: v6.36.4 [bugfix] is released!

I have this records: add action=accept chain=forward comment="Allow all forward from LAN" \ in-interface=!all-ppp add action=drop chain=forward comment="Drop forward everything else" In previous versions, all not ppp traffic like openvpn etc in forward, accept normally. With latest ROS openvpn traff...
by denisun
Wed Nov 04, 2015 11:16 pm
Forum: Announcements
Topic: v6.30.4 bugfix release
Replies: 104
Views: 26438

Re: v6.30.4 bugfix release

I have a problem to add ipv6 pool in From Pool field when i add ::/64 ipv6 Addresses. I make a ipv6-pool in DHCPv6 client but this pool cant display at From Pool filed when i add ::/64 ipv6 Addresses. When i load a backup from previous ROS, all work ok. When i make reset configure add configure the ...
by denisun
Sun Nov 16, 2014 11:25 pm
Forum: General
Topic: 6.22 released!
Replies: 151
Views: 54555

Re: 6.22 released!

I have many disconnections from my pppoe-client (bridge mode) with 6.22. :(
I downgrade to 6.20.
by denisun
Tue Jul 29, 2014 6:39 pm
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 110471

Re: Known issues and bugs - a list

Issue: Many connection/disconnection of pppoe client when ipv6 is enable and the ether1 (the ether where modem is connecting) Description: I have a MikrotikRB951G2HnD. I have a pppoe client and work correctly with ipv4. The ipv6 work correctly but when the ether1 drop (at ether1 i have connect the ...
by denisun
Thu Jul 24, 2014 10:51 pm
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 110471

Re: Known issues and bugs - a list

I have this bug: http://forum.mikrotik.com/viewtopic.php?f=2&t=87082 Description: I have IPv6 enable over PPPoE. When ether1 stop then PPPoE drop and can't connect for some minutes. It take many, many, many conection/disconnection every second for about 4-5 minutes and sometimes 10minutes. I must w...
by denisun
Thu Jul 24, 2014 10:47 pm
Forum: General
Topic: PPPoE Client + IPv6
Replies: 2
Views: 1673

Re: PPPoE Client + IPv6

Here it is a normal ipv6 pppoe client connection: 08:24:18 pppoe,ppp,info pppoe-out1: initializing... 08:24:18 pppoe,ppp,info pppoe-out1: connecting... 08:24:18 pppoe,debug,packet ether1: sent PADI to FF:FF:FF:FF:FF:FF 08:24:18 pppoe,debug,packet session-id=0x0000 08:24:18 pppoe,debug,packet host-un...
by denisun
Fri Jul 18, 2014 8:37 pm
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 110471

Re: Known issues and bugs - a list

I have this bug: http://forum.mikrotik.com/viewtopic.php?f=2&t=87082 Description: I have IPv6 enable over PPPoE. When ether1 stop then PPPoE drop and can't connect for some minutes. It take many, many, many conection/disconnection every second for about 4-5 minutes and sometimes 10minutes. I must wa...
by denisun
Fri Jul 18, 2014 8:34 pm
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 110471

Re: Known issues and bugs - a list

I have this bug: http://forum.mikrotik.com/viewtopic.php?f=2&t=87082 Description: I have IPv6 enable over PPPoE. When ether1 stop then PPPoE drop and can't connect for some minutes. It take many, many, many conection/disconnection every second for about 4-5 minutes and sometimes 10minutes. I must wa...
by denisun
Fri Jul 18, 2014 6:24 pm
Forum: General
Topic: PPPoE Client + IPv6
Replies: 2
Views: 1673

Re: PPPoE Client + IPv6

Anyone?
by denisun
Wed Jul 16, 2014 7:16 pm
Forum: General
Topic: PPPoE Client + IPv6
Replies: 2
Views: 1673

PPPoE Client + IPv6

I have a Mikrotik RB951G-2HnD and i work with pppoe client with no problem. My problem created when enable the ipv6 packet in pppoe client profile. I noticed when my ether1 (my pppoe connection with my modem) drop then i have many efforts to connect with my ISP. I have many connection and disconnect...