Community discussions

MikroTik App

Search found 35 matches

by Morpheus1607
Tue May 12, 2020 1:45 pm
Forum: General
Topic: Firewall Rule against Botnet Attacks?
Replies: 6
Views: 1314

Firewall Rule against Botnet Attacks?

Hello everyone, we are an little Internetprovider from Germany and use Mikrotik Routers. In the last Time our costumers get attacks from i think that are botnets. The Botnets are attacking one address from the pppo pool with most from port 389 and 53, so that we added some firewall rules in raw to g...
by Morpheus1607
Mon Mar 18, 2019 3:39 pm
Forum: SwOS
Topic: CRS112-8P-4S Trunk and Hybrid VLAN Configuration
Replies: 2
Views: 2752

Re: CRS112-8P-4S Trunk and Hybrid VLAN Configuration

when you want to use the MGNT VLAN to Switch you have to add the switch 1 CPU to the VLAN

/interface ethernet switch vlan
add vlan-id=221 ports=switch1-cpu

here is the link to the wiki

https://wiki.mikrotik.com/wiki/Manual:C ... s_examples
by Morpheus1607
Mon Jan 21, 2019 5:11 pm
Forum: SwOS
Topic: RB260GS models
Replies: 1
Views: 2038

Re: RB260GS models

You have 2 hardware versions of the 260gs. first version is hardware version 1..... and the older hardware version second version is hardware version 2.... an´d the newer one where you can see css in the board name. you can't upgrade the 1.17 version to 2.0 and above. You have to change your hardware.
by Morpheus1607
Tue Oct 23, 2018 12:15 pm
Forum: SwOS
Topic: SwOS auto backup
Replies: 2
Views: 2825

Re: SwOS auto backup

We use a simple Linux script to backup all of our MT switches. Works really well


curl --anyauth -u username:password http://IP-Address/backup.swb -o /Switch_Backup/MT/IP-Address.swb
by Morpheus1607
Wed Jun 08, 2016 4:25 pm
Forum: General
Topic: Loop issue in VLAN trunking between two CCR Routers
Replies: 6
Views: 1155

Re: Loop issue in VLAN trunking between two CCR Routers

I think we have allready found a solution for this. it wasn´t a doubled mac address or something. it was a faulty router, since it is disconnected, no log entries anymore.
by Morpheus1607
Wed Jun 08, 2016 10:26 am
Forum: General
Topic: Loop issue in VLAN trunking between two CCR Routers
Replies: 6
Views: 1155

Re: Loop issue in VLAN trunking between two CCR Routers

We see same Issue between one CCR and a 2011 Board. Both have 6.35.2 Firmware. The CCR is the Bridge between AC and the 2011 is for the wireless costumers and makes the tunnel to the CCR. The Problem is since 2 or 3 days before we had no problems... We changed from Arp to Proxy Arp on the 2011 PPPoE...
by Morpheus1607
Mon Apr 25, 2016 12:35 pm
Forum: Scripting
Topic: Export Script not working anymore
Replies: 2
Views: 1025

Re: Export Script not working anymore

Hello again,


the Script is working again.


Sometimes its so easy.


Thanks, u made my day.
by Morpheus1607
Fri Apr 22, 2016 6:48 pm
Forum: Scripting
Topic: Export Script not working anymore
Replies: 2
Views: 1025

Export Script not working anymore

we had a automated backup script for our MTs to backup all devices. Since 6. something, sorry i dont know the script doesn t work anymore.... :log info "export beginning now" :delay 1s :global ipadress [/ip address get [find interface="lo0"] address] :delay 1s :for i from=( [:len $ipadress] - 1) to=...
by Morpheus1607
Fri Apr 15, 2016 12:11 pm
Forum: Beginner Basics
Topic: What is fasttrack ?
Replies: 12
Views: 11238

Re: What is fasttrack ?

so the packets will be forwarded faster and doesn´t go to the other rules. Its good to use between mikrotiks.
by Morpheus1607
Thu Mar 24, 2016 2:19 pm
Forum: Beginner Basics
Topic: Tunnel Problem!!
Replies: 2
Views: 746

Re: Tunnel Problem!!

Schreib mich mal per PN an dann können wir das in deutsch besprechen. Ist vielleicht einfacher
by Morpheus1607
Thu Mar 24, 2016 10:28 am
Forum: Beginner Basics
Topic: XW firmware of ubnt doesnt associate with sxt lite 5
Replies: 3
Views: 1638

Re: XW firmware of ubnt doesnt associate with sxt lite 5

You schould look on AP Side if Airmax is enabled or not. If yes you will never get an connection from ubnt to SXT.

Turn off Airmax on AP Side and dont use any MT protocolls on SXT in Wireless just 802.11.
by Morpheus1607
Tue Mar 22, 2016 5:47 pm
Forum: Beginner Basics
Topic: New to MikroTik
Replies: 15
Views: 1705

Re: New to MikroTik

could you post your config to have a look?

i think it would be a little bit easier to look what the problem should be.
by Morpheus1607
Tue Mar 22, 2016 5:44 pm
Forum: Beginner Basics
Topic: Using Mikrotik Router for Routing only, without NAT
Replies: 6
Views: 4569

Re: Using Mikrotik Router for Routing only, without NAT

Do I have to add routes also? Even if I don't know the GW on the DHCP Side of the Router? DHCP will set the default GW for you You dont have to set routes on the wan side because its coming from the dhcp client on your wan side. if you look at the mikrotik with winbox under ip routes you will see t...
by Morpheus1607
Thu Feb 18, 2016 11:49 am
Forum: Announcements
Topic: v6.35rc [release candidate] is released, new wireless package!
Replies: 537
Views: 122812

Re: v6.35rc [release candidate] is released, new wireless package!

*) queue - added bucket-size setting to queues (derived from max-limit); *) queue - improve "/queue interface" menu; What does it mean??? I had updated a test device, but it uses no queues. What is the difference to older versions? i see on the queue interface all interfaces/bridges get an "no-queu...
by Morpheus1607
Wed Feb 17, 2016 10:58 am
Forum: General
Topic: Simple queue + CCR
Replies: 6
Views: 2310

Re: Simple queue + CCR

Same problem here. We have 80 dynamic simple queues (one for each PPPoE client coming from radius server) and 30 firewall rules. When the pppoe client makes a speedtest at speedtest.net or other he only gets with an 16 Mbit queue maximum of 12 mbit. queue types are standard dedault small -> pfifo li...
by Morpheus1607
Thu Feb 11, 2016 2:20 pm
Forum: General
Topic: Simple Queue not Reaching full Amount
Replies: 1
Views: 429

Re: Simple Queue not Reaching full Amount

Push
by Morpheus1607
Wed Feb 10, 2016 4:37 pm
Forum: General
Topic: Simple Queue not Reaching full Amount
Replies: 1
Views: 429

Simple Queue not Reaching full Amount

Hello Folks, we have a Access Concentrator connected via untagged VLAN over a Switch to our Internet Router. Both are MT CCRs. here is the Config of the IN Router: /interface ethernet set [ find default-name=ether1 ] comment=WAN l2mtu=1590 rx-flow-control=auto \ tx-flow-control=auto set [ find defau...
by Morpheus1607
Tue Sep 29, 2015 12:53 pm
Forum: General
Topic: More than 1 PPPoE Instance on CCR-1009
Replies: 1
Views: 530

Re: More than 1 PPPoE Instance on CCR-1009

no one any idea???
by Morpheus1607
Mon Sep 28, 2015 6:36 pm
Forum: General
Topic: More than 1 PPPoE Instance on CCR-1009
Replies: 1
Views: 530

More than 1 PPPoE Instance on CCR-1009

Hello Folks, We have an CCR-1009 As PPPoE Server for our Costumers. There is one Instance. There are over 300 Costumers connected. In the evening we see one CPU gets very high on big load And now is my Question: Would it be usefull to use more than one PPP Instance for the costumers to get lower loa...
by Morpheus1607
Thu Sep 10, 2015 10:07 am
Forum: RouterBOARD hardware
Topic: Backup file compatibility
Replies: 8
Views: 2086

Re: Backup file compatibility

Oh sorry didn´t read backup. Yes only at the Export you can use verbose....
by Morpheus1607
Wed Sep 09, 2015 4:56 pm
Forum: RouterBOARD hardware
Topic: Backup file compatibility
Replies: 8
Views: 2086

Re: Backup file compatibility

Caution. Backup is designed only for the original router. Things to note are the ROS version when the backup was taken. The Mac addresses will be overwritten if restored to a different router. If you really need to extract the config - Attempt to change the replacement router's firmware to the same...
by Morpheus1607
Thu Aug 27, 2015 5:57 pm
Forum: Wireless Networking
Topic: NV2 - News about Improvments?
Replies: 40
Views: 5677

Re: NV2 - News about Improvments?

Anyone knows how the performance is in real life situation on ubiquity gear? The folders looks nice but can it perform?


better than MT. Sorry for that. In our our Case we have tested both. Netmetal an UBNT AC Gear.

With a normal Nanobeam M5 we get 150 Mbit throuput over a 2 km link.
by Morpheus1607
Fri Aug 07, 2015 12:37 pm
Forum: Wireless Networking
Topic: 2 Netmetal 5 cant connect on Wireless after Upgrade to 30.2
Replies: 1
Views: 701

2 Netmetal 5 cant connect on Wireless after Upgrade to 30.2

Hello Folks We wanted to Update one of our Backbone Links of Netmetals to 6.30.2 and they cant connect each other since the Update was scheduled. We didnt changed any Config Here are the configs off both AP and Station. AP: /interface wireless security-profiles set [ find default=yes ] supplicant-id...
by Morpheus1607
Fri Jul 17, 2015 1:43 pm
Forum: RouterBOARD hardware
Topic: CCR1009 ether1-4 keeps dropping to 0 bytes / 0 packets
Replies: 1
Views: 672

Re: CCR1009 ether1-4 keeps dropping to 0 bytes / 0 packets

We see this at some Devices too.

One CCR 1009
One CCR 1016
One 2011 UiAs

see the Screenshot below

We have the CCR 1009 as In Router
The CCR 1016 as Accessconcentrator and

the 2011 Board as Backbone Router with a EoIP Tunnel to another AC

All are at 6.29.1
by Morpheus1607
Fri Jul 10, 2015 4:29 pm
Forum: General
Topic: SMTP forward to internal Address in OSPF Routed Network
Replies: 0
Views: 396

SMTP forward to internal Address in OSPF Routed Network

Hello everyone, We try to foward our internal Exchange Server to reach our 10.0.0.0 Backbone Net. The Monitoring Server is bound in this network. It can ping the MT Router with the BB IP, but the forwarding to the Server doesn´t work. Here is the output from our Firewall Rules. /ip firewall nat add ...
by Morpheus1607
Tue Apr 07, 2015 4:16 pm
Forum: Wireless Networking
Topic: Will it work? (2x2 MIMO antenna on 3x3MIMO RB)
Replies: 9
Views: 1730

Re: Will it work? (2x2 MIMO antenna on 3x3MIMO RB)

we have the 3x3 Mimo Netmetal with 2 chains and its still no Problem. Just disable the 3rd Chain at 1st Installation an all will be fine. :)
by Morpheus1607
Mon Mar 30, 2015 4:25 pm
Forum: Forwarding Protocols
Topic: Strange Behave of 2 OSPF neighbors
Replies: 5
Views: 1589

Re: Strange Behave of 2 OSPF neighbors

yeah i know should the hello intervall higher or lower than default?
by Morpheus1607
Mon Mar 30, 2015 3:28 pm
Forum: Forwarding Protocols
Topic: Strange Behave of 2 OSPF neighbors
Replies: 5
Views: 1589

Re: Strange Behave of 2 OSPF neighbors

Oh not enough screenshot,


it is so that only the 2 stations are opsf neighbors. The rest are costumer Modems


Can u explain what DR means?

I Would first change the hello intervall.


Sorry my English is not the best....
by Morpheus1607
Mon Mar 30, 2015 2:55 pm
Forum: Forwarding Protocols
Topic: Strange Behave of 2 OSPF neighbors
Replies: 5
Views: 1589

Strange Behave of 2 OSPF neighbors

Hello Guys, We have a Routed OSPF Net with Cisco Style VPLS Tunnels over BGP. The MT Interfaces are connected with Wireless UBNT Bridges here is the config of the two MTs that have Problems and spams the Logs. MT 1: /interface bridge add mtu=1500 name=HotSpot priority=0x2000 add mtu=1500 name=MGNT p...
by Morpheus1607
Mon Mar 30, 2015 10:54 am
Forum: SwOS
Topic: 260GSP all poe port 100Mbit ???!!!
Replies: 2
Views: 2371

Re: 260GSP all poe port 100Mbit ???!!!

The Switches work great wiht GB PoE,

We had Problems with 1.13 and auto on, but its still gone since 1.14...

Switch.png
by Morpheus1607
Thu Feb 19, 2015 12:51 pm
Forum: Wireless Networking
Topic: Problem with 3x3 MIMO Antennas and Netmetal
Replies: 19
Views: 5588

Re: Problem with 3x3 MIMO Antennas and Netmetal

Hallo Lutz,

danke für das Angebot, Ich rede mal mit meinem Chef und geb bescheid wenn wir welche bestellen wollen.
by Morpheus1607
Fri Feb 06, 2015 6:51 pm
Forum: Wireless Networking
Topic: Problem with 3x3 MIMO Antennas and Netmetal
Replies: 19
Views: 5588

Re: Problem with 3x3 MIMO Antennas and Netmetal

Bad antenna, very bad antenna for sure. Anyway I tried to use one dual pol antenna + one 23dbi panel and was worse than only 2 chains but it works very good with the pannel in another direction and link up with another station. :D This is what we we thought already. Do u know good stable triple cha...
by Morpheus1607
Thu Feb 05, 2015 3:16 pm
Forum: Wireless Networking
Topic: Problem with 3x3 MIMO Antennas and Netmetal
Replies: 19
Views: 5588

Problem with 3x3 MIMO Antennas and Netmetal

Hello everyone, we bought this Antennas: http://www.wlan-shop24.de/5-GHz-WLAN-Richtantenne-Panel-3x3-MIMO-17dBi and this one: https://www.interprojekt.com.pl/netmetal-3xrpsma-2000mw-p-1641.html We thought it would be cool to have 3 chains in use for max throughput. The Link Distance was 2 km clear L...
by Morpheus1607
Thu Aug 28, 2014 2:27 pm
Forum: The Dude
Topic: Syslog Server 4.0beta3
Replies: 1
Views: 1258

Syslog Server 4.0beta3

Does anyone use the Syslog Server on Dude?

i had enabled in on the Server, but nothing comes to Syslog


where will the Syslog from client go?