Community discussions

Search found 12 matches

by kevinM
Tue Jul 16, 2019 1:14 am
Forum: Wireless Networking
Topic: how to send AT commands to EC25 LTE modem in LTAP Mini
Replies: 6
Views: 730

Re: how to send AT commands to EC25 LTE modem in LTAP Mini

Amm0 your a life saver. I got the device into lte mode for testing, thank you. The device natting in LTE mode is not a concern as we only need it for basic internet access. It wasn't allowing me to terminal into any channels other then 0 until I set "port firmware set ignore-directip-modem=yes" and ...
by kevinM
Mon Jul 15, 2019 8:37 pm
Forum: Wireless Networking
Topic: how to send AT commands to EC25 LTE modem in LTAP Mini
Replies: 6
Views: 730

Re: how to send AT commands to EC25 LTE modem in LTAP Mini

I have gotten it working in PPP and LTE mode, so it's possible. I'll write up what I know in case that helps. If it doesn't show up as an LTE modem, the "at-chat" option isn't the only way to issue AT commands, which I think is your problem since it's a catch-22 if the module isn't in ECM mode, it ...
by kevinM
Fri Jul 12, 2019 11:26 pm
Forum: Wireless Networking
Topic: how to send AT commands to EC25 LTE modem in LTAP Mini
Replies: 6
Views: 730

how to send AT commands to EC25 LTE modem in LTAP Mini

I am trying to get the EC25 LTE modem to run in LTE mode. By default is appears to run as PPP, I read the forum below stating i need to send it an AT command to switch into lte but it doesn't specify how to do that and i'm new to LTE. Can someone please assit me, i'm running 6.44.3 version with EC25...
by kevinM
Fri Apr 05, 2019 6:40 pm
Forum: Virtualization
Topic: What machine for 40Gbps Edge Router?
Replies: 21
Views: 4127

Re: What machine for 40Gbps Edge Router?

You seem to have consistent results with and without hyper-threading (with the exception of the last MTU setting) . I'm wondering if you're not hitting a limitation elsewhere? You could try using iperf on a couple of VMs? I did try that, i installed a centos box on both hosts and gave them a single...
by kevinM
Fri Apr 05, 2019 6:29 pm
Forum: Virtualization
Topic: What machine for 40Gbps Edge Router?
Replies: 21
Views: 4127

Re: What machine for 40Gbps Edge Router?

Hi,
you should select proper kernel version for CHR on esxi - 3.x
I used the ova provided on mikrotiks website to import the VM, I assume there template has the correct kernal version. Currently it's showing as "Other 3.x Linux (64-bit)". What are you suggesting I change it to?
by kevinM
Thu Apr 04, 2019 10:59 pm
Forum: Virtualization
Topic: What machine for 40Gbps Edge Router?
Replies: 21
Views: 4127

Re: What machine for 40Gbps Edge Router?

disabled hyperthreading and adjusted CHR's to use 16 vCPU and re-ran the same tests. the results are below. In my lab testing i've found hyperthreading to be a benefit even though i've read multiple posts saying to disable it. Obviously my BT test between two routers isn't a real world working scena...
by kevinM
Thu Mar 21, 2019 7:16 pm
Forum: Virtualization
Topic: What machine for 40Gbps Edge Router?
Replies: 21
Views: 4127

Re: What machine for 40Gbps Edge Router?

Just thought i'd give some input as i have been wondering about the viability of CHR and 40G interfaces. I wanted to lab up a scenario of replacing my 1072 core routers with CHR/40G. I have a couple Dell R430 Servers with dual 8 Core Xeon servers (running at 2.1ghz) in my lab along with a Nexus 3064...
by kevinM
Fri Feb 05, 2016 2:24 am
Forum: Forwarding Protocols
Topic: MPLS Consultant
Replies: 1
Views: 760

MPLS Consultant

Hey Guys, I'm not sure where to look really and I apologize if this post isn't in the appropriate section. We're looking for an experienced mikrotik consultant to help us design and implement MPLS on our network. We have roughly 80 OSPF routed mikrotiks on our network. If anyone is interested please...
by kevinM
Wed Dec 23, 2015 2:15 am
Forum: General
Topic: PeakFlow SP SNMP Issues
Replies: 2
Views: 606

Re: PeakFlow SP SNMP Issues

I have SNMP configured on the routers using a V2 community and other monitoring platforms successfully pulling data from the device. So I know SNMP is configured and working correctly on the Mikrotik side. I sent Arbor the MIB's file to see what they can do.
by kevinM
Tue Dec 22, 2015 2:50 am
Forum: General
Topic: PeakFlow SP SNMP Issues
Replies: 2
Views: 606

PeakFlow SP SNMP Issues

I tried searching through the forums and didn't find anything on peakflow integration. We're attempting to install and integrate PeakFlow SP to do FLOW and SNMP monitoring of our edge Mikrotik Routers. I'm able to pull flows from my CCR1036 routers but limited on the SNMP, it pulls the model number ...
by kevinM
Mon Jul 28, 2014 9:26 pm
Forum: General
Topic: Router OS and LifeSize Interoperability?
Replies: 0
Views: 370

Router OS and LifeSize Interoperability?

Symptoms: Customer has a sip conferencing product "LifeSize Express 220" that is able to register with the sip server, receive incoming calls, but cannot call out. The customer has other SIP products including there primary phone system which uses the same default port (different public IP) and has...