Community discussions

MikroTik App

Search found 11 matches

by acidvenom
Thu Feb 27, 2020 10:23 pm
Forum: Announcements
Topic: v6.46.4 [stable] is released!
Replies: 107
Views: 46034

Re: v6.46.4 [stable] is released!

Hi MT!
Can you please release changelog of MikroTik_CP_2.160.000_v015?

P.S.: Auto-update is still broken(
by acidvenom
Fri Jan 03, 2020 11:58 pm
Forum: Announcements
Topic: v6.46.1 [stable] is released!
Replies: 72
Views: 33843

Re: v6.46.1 [stable] is released!

system->auto-upgrade was broke starting 6.46 til 6.46.1 please fix it
Same problem. I have about 15 devices so I need this feature soooooooooo much
by acidvenom
Sat Nov 23, 2019 2:21 pm
Forum: RouterBOARD hardware
Topic: POE Splitter
Replies: 1
Views: 2008

POE Splitter

Hi!
Is there any chance that Mikrotik is gonna release POE Splitter with 5/9/12V output (like TL-POE10R) but with both support of Passive POE and AT/AF?
I've made a DIY splitter for 5v, but factory device much more preferred.
by acidvenom
Wed Jul 26, 2017 9:03 pm
Forum: Announcements
Topic: v6.40 [current]
Replies: 101
Views: 26556

Re: v6.40 [current]

cAP bricked 3 times in a row. Just DO NOT use "Download&Install".
Use file transfer option to upgrade.
by acidvenom
Thu Jun 08, 2017 12:15 am
Forum: Announcements
Topic: v6.39.2 [current]
Replies: 122
Views: 39956

Re: v6.39.2 [current]

cAP bricked (again), RB3011 is OK, 951G is OK too.
by acidvenom
Tue May 23, 2017 11:27 pm
Forum: Announcements
Topic: v6.39.1 [current]
Replies: 158
Views: 41377

Re: v6.39.1 [current]

My cAP bricked too. Was upgrading from 6.39 to 6.39.1. Just to let you know.
by acidvenom
Sat Nov 28, 2015 12:30 pm
Forum: General
Topic: FTP issue then OSPF is used
Replies: 1
Views: 409

Re: FTP issue then OSPF is used

OK, got it! It's not an OSPF of FTP issue. Sorry for this topic!
Please do not answer.
by acidvenom
Sat Nov 28, 2015 12:25 pm
Forum: General
Topic: FTP issue then OSPF is used
Replies: 1
Views: 409

FTP issue then OSPF is used

Hi everyone! Today I've found a strange issue in FTP service. I have 2 Mikro's connected via SSTP and OSPF for better perfomance and a FTP service enabled to send *.rsc. The problem is in "Available From" field. If it's blank then everything is fine. But if I set script sender's IP or subnet there, ...
by acidvenom
Wed Sep 02, 2015 10:01 am
Forum: General
Topic: L2TP Dial-Out Issue
Replies: 2
Views: 595

Re: L2TP Dial-Out Issue

PPPoE interface has the same problem. Also erased if MTU/MRU changed.
by acidvenom
Tue Sep 01, 2015 11:48 am
Forum: General
Topic: L2TP Dial-Out Issue
Replies: 2
Views: 595

Re: L2TP Dial-Out Issue

ROS version is actual (v6.31), F/W also actual.
Tested on RB 951G-2HnD.
by acidvenom
Sat Aug 29, 2015 8:05 pm
Forum: General
Topic: L2TP Dial-Out Issue
Replies: 2
Views: 595

L2TP Dial-Out Issue

Hi everyone! So issue is in Dial Out page. Then "Hide Passwords" is unchecked and I'm trying to change some parameters (Route Distance, Allow checkboxes) and press "Apply", password seems to be erased. If check "Hide Passwords" after that asterisks are still there. But if "Hide Passwords" is checked...