Community discussions

MikroTik App

Search found 26 matches

by innocentdevil
Mon Mar 12, 2018 10:20 pm
Forum: General
Topic: Help with VLAN issue
Replies: 4
Views: 719

Re: Help with VLAN issue

thanks for the input guys. @Sindy Am I correct in understanding your solution as below: Create a Bridge lets say AllLANs and add may be 4 ports to it. I then allow VLANs to that bridge. On the switch(es) side, I have a TAG port for VLANs traffic and then a TAGLESS port for LAN traffic 1 x cable each...
by innocentdevil
Fri Mar 09, 2018 5:37 pm
Forum: General
Topic: Help with VLAN issue
Replies: 4
Views: 719

Help with VLAN issue

Hi, I wonder if someone can help me. I have following scenario 2 Bridges Mgmt Bridge contains port 2,3,4 VLANS Bridge contains port 7,8,9 I have a LAN with IP 192.168.155.1/24 and DHCP server runs on it and assigned to Mgmt Bridge - WORKS OK THROUGH ALL PORTS ON THE ROUTER I have 2 x VLANS with IPS ...
by innocentdevil
Thu Jan 18, 2018 10:57 am
Forum: General
Topic: Issue with PPTP VPN
Replies: 4
Views: 535

Re: Issue with PPTP VPN

Thanks, I will give it another look
by innocentdevil
Tue Jan 16, 2018 5:20 pm
Forum: General
Topic: Issue with PPTP VPN
Replies: 4
Views: 535

Re: Issue with PPTP VPN

bump can someone advise
thanks
by innocentdevil
Fri Jan 12, 2018 1:34 pm
Forum: General
Topic: Issue with PPTP VPN
Replies: 4
Views: 535

Issue with PPTP VPN

Hi Guys, I am having a strange issue. I have 2 identical Mikrotiks 3011. Router ONE I have 2 WAN interface (Port 1 used ) and working okay This router is a PPTP Server) Router TWO I have 3 WAN interfaces configured and used I have setup PPTP client I can see VPN gets connected I can ping all IPs fro...
by innocentdevil
Thu Jan 11, 2018 1:25 pm
Forum: Beginner Basics
Topic: Multiple Static IPs; Port Forwarding Problems
Replies: 5
Views: 562

Re: Multiple Static IPs; Port Forwarding Problems

hi sorry, unable to see the screenshot?
by innocentdevil
Sat Nov 18, 2017 11:48 am
Forum: Beginner Basics
Topic: NAT Help needed alongside Multiple Static IPs
Replies: 5
Views: 731

Re: NAT Help needed alongside Multiple Static IPs

To help others .17 was providers device and has /28 on it.its in modem mode so passes all config to mikrotik which is configured to handle everything. I also have an fttc on wan2 to fail over to when wan1 is down.I am considering a load balancing setup in the future.if anyone is in same situation th...
by innocentdevil
Sat Nov 18, 2017 11:45 am
Forum: Beginner Basics
Topic: NAT Help needed alongside Multiple Static IPs
Replies: 5
Views: 731

Re: NAT Help needed alongside Multiple Static IPs

Hi sorry for a late reply. I got it working after rebooting the router post proxy addition on wan interface.thanks.

Sent from my SUPER using Tapatalk
by innocentdevil
Sat Nov 11, 2017 7:33 pm
Forum: Beginner Basics
Topic: Multiple Static IPs; Port Forwarding Problems
Replies: 5
Views: 562

Re: Multiple Static IPs; Port Forwarding Problems

You just posted a question where you need to setup SRC and dst mating correctly.if you post up your static range I can help you setup corrdct translations.

Sent from my SUPER using Tapatalk
by innocentdevil
Wed Nov 08, 2017 7:17 pm
Forum: Beginner Basics
Topic: NAT Help needed alongside Multiple Static IPs
Replies: 5
Views: 731

Re: NAT Help needed alongside Multiple Static IPs

thanks for such a quick reply to give you full picture, this is what I have done to 62.30.5.16/28 range I have chucked it into 62.30.5.18/30 and named is WAN1 Router then I have chucked the rest as below 62.30.5.19/28 62.30.5.20/28 - - to 62.30.5.30/28 and added them as addresses on WAN1. Have I don...
by innocentdevil
Wed Nov 08, 2017 6:39 pm
Forum: Beginner Basics
Topic: NAT Help needed alongside Multiple Static IPs
Replies: 5
Views: 731

NAT Help needed alongside Multiple Static IPs

Hi Guys, Apologies, if its a very direct approach however being self trained on Mikrotik and taking over a mess from predecessors' doesn't help. I have a following situation. Router: RB3011 UiAS-RM I am in need to set this up. It also has a local LAN for test i have created. it is 192.168.77.0/24 IS...
by innocentdevil
Tue Nov 24, 2015 9:51 pm
Forum: Beginner Basics
Topic: VRRP - Need some advice
Replies: 4
Views: 795

Re: VRRP - Need some advice

all sorted, not to worry
by innocentdevil
Tue Nov 24, 2015 9:50 pm
Forum: Beginner Basics
Topic: Help needed - Unable to get WAN working
Replies: 5
Views: 993

Re: Help needed - Unable to get WAN working

its all right.
I got it working.
I was configuring default route wrong
by innocentdevil
Tue Nov 24, 2015 6:21 pm
Forum: Beginner Basics
Topic: VRRP - Need some advice
Replies: 4
Views: 795

Re: VRRP - Need some advice

or If I rephrase the question. Do I need to assign VRRP to WAN or LAN interface?
by innocentdevil
Tue Nov 24, 2015 5:29 pm
Forum: Beginner Basics
Topic: VRRP - Need some advice
Replies: 4
Views: 795

Re: VRRP - Need some advice

tried that, doesn't give answers to my specific question about what IPs to assign on what interfaces
by innocentdevil
Tue Nov 24, 2015 3:33 pm
Forum: Beginner Basics
Topic: VRRP - Need some advice
Replies: 4
Views: 795

VRRP - Need some advice

Hi, Wonder someone can clarify some things for me. I am wanting to setup a H/W failure between 2 Mikrotik. My setup is as below: Mikrotik 1 DHCP enabled Port 5: LAN : Range 192.168.41.15 - 192.168.41.30 IP: 192.168.41.1/24 Port1 - WAN >>> This goes to a switch which is connected to a gateway for int...
by innocentdevil
Tue Nov 17, 2015 1:52 pm
Forum: Beginner Basics
Topic: Help needed - Unable to get WAN working
Replies: 5
Views: 993

Re: Help needed - Unable to get WAN working

hello evince,
many thanks.

If I plug the cable from router into Port1, it automatically adds the route of 192.168.0.4/24 to it.
I have tried with route of 192.168.0.1 and it doesn't work.

Also, correct me if I am wrong, I have the following IP address assigned to Port2
192.168.0.0/24

thanks
by innocentdevil
Mon Nov 16, 2015 4:47 pm
Forum: Beginner Basics
Topic: Help needed - Unable to get WAN working
Replies: 5
Views: 993

Help needed - Unable to get WAN working

Hi, Wonder if someone can check this for me. I have very basic setup. I have 2 internet lines coming into the office Port 1 >>> Main Internet Port 2 >>> ADSL As it stands, I am wanting to get ADSL working on Port WAN2 of Mikrotik RB2011 iL iN model and I am failing The cable from ADSL when I put it ...
by innocentdevil
Thu Mar 12, 2015 2:44 pm
Forum: RouterBOARD hardware
Topic: RB2011 freeze
Replies: 49
Views: 15513

Re: RB2011 freeze

at least, I am not alone going mad. I have already replaced one with a brand new similar model thinking it was hardware but it isn't. My router is now hanging up randomly so it can be hours or minutes before it goes down again. Has any one been able to find a solution. I inherited this setup from my...
by innocentdevil
Thu Mar 12, 2015 10:33 am
Forum: General
Topic: RB2011iL Issues
Replies: 1
Views: 619

RB2011iL Issues

Hi, This is my second post so please bare with me. We have a DC and we use the above. We are seeing the router just stop servicing completely and the only way to get it back up and running is to power cycle it. As it is on a remote location, so i am wanting to run some troubleshooting to find out th...
by innocentdevil
Tue Sep 09, 2014 1:58 pm
Forum: General
Topic: Slow Internet on Mikrotik
Replies: 3
Views: 1000

Re: Slow Internet on Mikrotik

checked those, enabled / disable, no difference. :(
by innocentdevil
Tue Sep 09, 2014 12:35 pm
Forum: General
Topic: Slow Internet on Mikrotik
Replies: 3
Views: 1000

Slow Internet on Mikrotik

I am scratching my head on this one. It is something very foolish but I can't work it out. We have a virgin 100 Meg line which then goes into a Draytek and then into Mikrotek. If I plug straight into Draytek or Virgin (both have fixed IPs), I am getting full 100 Meg but the moment I am going through...
by innocentdevil
Tue Sep 09, 2014 12:29 pm
Forum: General
Topic: Port Forwarding Advice Needed
Replies: 5
Views: 1336

Re: Port Forwarding Advice Needed

cheers. that got sorted long ago.
by innocentdevil
Mon Aug 18, 2014 1:16 pm
Forum: General
Topic: Port Forwarding Advice Needed
Replies: 5
Views: 1336

Re: Port Forwarding Advice Needed

looks like I have got it working somehow.
by innocentdevil
Mon Aug 18, 2014 12:32 pm
Forum: General
Topic: Port Forwarding Advice Needed
Replies: 5
Views: 1336

Port Forwarding Advice Needed

Hi I wonder if I can get some advice please. I am familiar with mikrotiks but having a nightmare. I have recently moved a datacentre to another one and the servers in questions are hyper-v replica servers. I have managed to get them on the internet and dns records are pointed to the right IP. I have...