Community discussions

Search found 238 matches

by flynno
Fri Aug 16, 2019 2:47 pm
Forum: Beginner Basics
Topic: No internet access
Replies: 6
Views: 361

Re: No internet access

what vlan does your ISP use for fibre?
by flynno
Sun Aug 11, 2019 3:34 pm
Forum: Wireless Networking
Topic: Signals BAD after latest upgrade
Replies: 5
Views: 478

Re: Signals BAD after latest upgrade

It's possible that the antenna gain has changed on the radio to contry regulations reducing the power causing the signal to change. Did you upgrade both radios or just one?
by flynno
Mon Aug 05, 2019 9:53 pm
Forum: Scripting
Topic: api login issues 6.46beta16
Replies: 2
Views: 554

api login issues 6.46beta16

6.46beta16 installed on hap mini (smips) using PEAR2\Net\RouterOS; api no longer works to login. PEAR2\Net\RouterOS\DataFlowException: Invalid username or password supplied. in /var/www/html/PEAR2/Net/RouterOS/Client.php:175 Stack trace: #0 /var/www/html/index.php(71):PEAR2\Net\RouterOS\Client->__co...
by flynno
Mon Aug 05, 2019 9:47 pm
Forum: Beginner Basics
Topic: PLEASE HELP - no luck getting it to work / CCR1009-7G-1C-1S+ [SOLVED]
Replies: 24
Views: 1260

Re: 10 hours - no luck getting WAN/INET to work (CCR1009-7G-1C-1S+) [SOLVED]

In DHCP Client have you set 'Add Default Route:' to yes along with use peer dns
by flynno
Mon Aug 05, 2019 9:33 pm
Forum: Beginner Basics
Topic: PLEASE HELP - no luck getting it to work / CCR1009-7G-1C-1S+ [SOLVED]
Replies: 24
Views: 1260

Re: 10 hours - no luck getting WAN/INET to work (CCR1009-7G-1C-1S+) [SOLVED]

Add a dhcp client on ether1 in IP >DHCP Client


/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN


/ip dns
set servers=8.8.8.8,8.8.4.4
by flynno
Sat Aug 03, 2019 3:24 pm
Forum: Forwarding Protocols
Topic: why the ip can pass through all mikrotik firewall...
Replies: 3
Views: 501

Re: why the ip can pass through all mikrotik firewall...

Set PPPOE to WAN interface and ether1 to LAN if it's an SXT device you are using /ip firewall address-list add address=0.0.0.0/8 comment=RFC6890 list=not_in_internet add address=172.16.0.0/12 comment=RFC6890 list=not_in_internet add address=192.168.0.0/16 comment=RFC6890 list=not_in_internet add add...
by flynno
Wed Jul 10, 2019 12:22 pm
Forum: RouterBOARD hardware
Topic: R11e-LTE PAcket Loss
Replies: 13
Views: 939

Re: R11e-LTE PAcket Loss

You should get somebody to hold it in the direction of the tower outside the house, then run your tests.
by flynno
Tue Jun 18, 2019 7:51 pm
Forum: General
Topic: PPPOE Not working
Replies: 2
Views: 200

Re: PPPOE Not working

Have you tried removing the src-address=102.177.16X.X from /radius
add address=102.177.160.3 secret=XXXXXXXXXXXX service=ppp,login src-address=102.177.16X.X
by flynno
Mon Jun 10, 2019 6:13 pm
Forum: Wireless Networking
Topic: PPPOE User client problem
Replies: 2
Views: 268

Re: PPPOE User client problem

Is the TP link in bridge mode or router mode?
by flynno
Mon Jun 10, 2019 6:11 pm
Forum: Forwarding Protocols
Topic: ❗️❓ UNSTABLE VPLS on Wireless networks
Replies: 13
Views: 969

Re: ❗️❓ UNSTABLE VPLS on Wireless networks

Why don't you put routers at the towers and terminate the pppoe connections on the tower that the clients are connected to?
Are the VPLS tunnels back to the core with one PPPoE server and all your clients are terminating at the core?
by flynno
Sun Jun 09, 2019 3:34 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: [solved] wAP LTE kit, LAN connection
Replies: 6
Views: 496

Re: wAP LTE kit, LAN connection

That's great glad you got it sorted
by flynno
Sat Jun 08, 2019 8:36 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: [solved] wAP LTE kit, LAN connection
Replies: 6
Views: 496

Re: wAP LTE kit, LAN connection - no internet on LAN on default configuration = bug or feature?

Are you using the dns provided by the sim? try add 8.8.8.8 and 8.8.4.4 as the dns servers
You can remove the LTE dns from the LTE APNs menu untick Use Peer DNS and default route distance to 1

Or in the DHCP add dns servers into the network
by flynno
Sun May 05, 2019 8:05 pm
Forum: Beginner Basics
Topic: HELP: Access Mikrotik Router Externally
Replies: 13
Views: 787

Re: HELP: Access Mikrotik Router Externally

When you say "Access Mikrotik Router Externally" do you mean access from devices that are connected to the modem or from anywhere in the world? I use below rules on my Tik device along with port knocking and VPN In terminal copy paste below, It disables services except for winbox and www /ip service...
by flynno
Sat May 04, 2019 9:09 pm
Forum: Wireless Networking
Topic: Sxt lite 5 Bad Signal
Replies: 1
Views: 249

Re: Sxt lite 5 Bad Signal

Check antenna gain on SXT
by flynno
Sat May 04, 2019 9:04 pm
Forum: Beginner Basics
Topic: HELP: Access Mikrotik Router Externally
Replies: 13
Views: 787

Re: HELP: Access Mikrotik Router Externally

add rule
/ip firewall filter add chain=input action=accept protocol=tcp dst-port=8291
move rule to just below the first input drop rule
by flynno
Sat Apr 20, 2019 4:29 pm
Forum: Beginner Basics
Topic: Need quick and east non-payment redirect for a single customer
Replies: 6
Views: 420

Re: Need quick and east non-payment redirect for a single customer

You should just email or text the client and tell her that the internet will end on such a date unless payment is received and reconnection fee will incurr if payment is not made nake the text look automatic and robotic like
by flynno
Thu Mar 21, 2019 3:39 pm
Forum: General
Topic: Need Some Help with Firewall
Replies: 3
Views: 304

Re: Need Some Help with Firewall

Open Terminal on router and paste firewall rules below /ip firewall address-list add list=Nextiva address=208.73.144.0/21 comment="Nextiva IP Range 208.73.144.0/21" /ip firewall address-list add list=Nextiva address=208.89.108.0/22 comment="Nextiva IP Range 208.89.108.0/22" /ip firewall filter add c...
by flynno
Sat Mar 16, 2019 11:22 pm
Forum: General
Topic: Mikrotik - Double-mac address
Replies: 10
Views: 443

Re: Mikrotik - Double-mac address

You must be suffering from some kind of mac spoofing, if the clients are connecting to the hotspot from AP's, turn off default forward on the AP's If you try connect to the hotspot using your device and see if you can ping other devices connected to the hotspot, if you can ping the devices you will ...
by flynno
Sat Mar 16, 2019 11:05 pm
Forum: General
Topic: Mikrotik - Double-mac address
Replies: 10
Views: 443

Re: Mikrotik - Double-mac address

When did this start to happen?
How are your clients connecting to the hotspot? wireless / wired
Is your hotspot running on a bridge?
What is the IP pool of the hotspot?
by flynno
Sat Mar 16, 2019 7:51 pm
Forum: General
Topic: Mikrotik - Double-mac address
Replies: 10
Views: 443

Re: Mikrotik - Double-mac address

Ok try set it to 2 and see if that helps you out
by flynno
Sat Mar 16, 2019 7:47 pm
Forum: General
Topic: Mikrotik - Double-mac address
Replies: 10
Views: 443

Re: Mikrotik - Double-mac address

Is Addresses Per Mac = 2
by flynno
Sat Mar 16, 2019 7:41 pm
Forum: General
Topic: Mikrotik - Double-mac address
Replies: 10
Views: 443

Re: Mikrotik - Double-mac address

Hotspot Server
Addresses Per Mac ?
by flynno
Tue Feb 05, 2019 9:58 pm
Forum: Beginner Basics
Topic: Ping 8.8.8.8 ko but ping 8.8.4.4 ok...!
Replies: 13
Views: 733

Re: Ping 8.8.8.8 ko but ping 8.8.4.4 ok...!

Ok I taught you had FTTB. Might be best to give your ISP a call and see what is going on. It could be something at there end
by flynno
Tue Feb 05, 2019 4:45 pm
Forum: Wireless Networking
Topic: Boosting LTE and WIFI on a boat [SOLVED]
Replies: 9
Views: 751

Re: Boosting LTE and WIFI on a boat [SOLVED]

Ah ok now I understand your design, the SXT LTE kit has LEDS on it for alignment so you can just adjust it each time you dock. Why dont you try build a custom solution using below; mANT LTE 5o (LTE ANTENNA) 5dBi LTE antenna with 2 x SMA connectors x1 RBM33G Powerful OEM board with three Gigabit LAN ...
by flynno
Tue Feb 05, 2019 2:55 pm
Forum: Wireless Networking
Topic: Boosting LTE and WIFI on a boat [SOLVED]
Replies: 9
Views: 751

Re: Boosting LTE and WIFI on a boat [SOLVED]

The WAP AC is an access point only, so you connect devices to it. SXT LTE is for internet, you could power up the WAP AC on the second POE port and put the WAP AC outside maybe setup a hotspot on a vlan for other dock users. You could put another indoor Tik device inside the cabin, if you need hardw...
by flynno
Tue Feb 05, 2019 12:47 pm
Forum: Beginner Basics
Topic: Ping 8.8.8.8 ko but ping 8.8.4.4 ok...!
Replies: 13
Views: 733

Re: Ping 8.8.8.8 ko but ping 8.8.4.4 ok...!

Do you have a fibre terminal ont with fibre in and ethernet cable out to run to ISP modem? Can you remove the ISP modem and just have the mikrotik device? Alot of fibre connections run on vlan10 so it would just be a matter of you creating a vlan10 on ether1 and request dhcp client using vlan10. You...
by flynno
Mon Feb 04, 2019 10:57 pm
Forum: Wireless Networking
Topic: Boosting LTE and WIFI on a boat [SOLVED]
Replies: 9
Views: 751

Re: Boosting LTE and WIFI on a boat [SOLVED]

Hey Patrick,

The Groove 52 ac has only single chain and is L3 device, L3 meaning you can only connect one device to it.
If you need the access point to be outside and waterproof you would be best off going for
The SXT 4G kit and a wAP ac (wAP ac duel band 2.4 - 5ghz outdoor or indoor device)
by flynno
Mon Feb 04, 2019 10:42 pm
Forum: Beginner Basics
Topic: Total Noob's Guide?
Replies: 2
Views: 281

Re: Total Noob's Guide?

Is the Tik device to be used as a bridge or main router?
by flynno
Sun Feb 03, 2019 9:17 pm
Forum: Beginner Basics
Topic: Ping 8.8.8.8 ko but ping 8.8.4.4 ok...!
Replies: 13
Views: 733

Re: Ping 8.8.8.8 ko but ping 8.8.4.4 ok...!

Disable "allow remote requests" on DNS unless you add a firewall input rule to drop port 53 from wan side You have a vlan 10 on bridge, what is this vlan to be used for? /interface vlan add interface=bridge name=vlan10 vlan-id=10 What type of internet connection do you have i.e. FFTH. FTTC or Wirele...
by flynno
Sun Feb 03, 2019 3:23 pm
Forum: Beginner Basics
Topic: Ping 8.8.8.8 ko but ping 8.8.4.4 ok...!
Replies: 13
Views: 733

Re: Ping 8.8.8.8 ko but ping 8.8.4.4 ok...!

It's possible that you have an ip conflict, check for the mikrotik for duplicate IP's
by flynno
Fri Feb 01, 2019 1:41 pm
Forum: Wireless Networking
Topic: Network speed issues
Replies: 11
Views: 921

Re: Network speed issues

PTP link
R2 - R4

R2 side UltraDishTM TP 550 with MikroTik RouterBOARD RB922UAGS 5HPacD 802.11ac 866Mbps
R4 side UltraDishTM TP 400 with MikroTik RouterBOARD RB911G 5HPacD 802.11ac 866Mbps
AP on R4 is QRT AC L4


Detect Radar is causing a lot of issues with frequency selection
by flynno
Thu Jan 31, 2019 8:54 pm
Forum: Wireless Networking
Topic: Network speed issues
Replies: 11
Views: 921

Re: Network speed issues

5785/20/an(33dBm) is R2-R4 PTP link 5745/20-Ceee/ac(33dBm) is an AP on R4 facing opposite direction to the PTP R2-R4 link R4 AP was set to AUTO frequency and it set itself to 5745/20-Ceee/ac(33dBm) The AP is running routeros-mipsbe-6.42.11, do I need to change installation is set to "Outdoor" and ne...
by flynno
Thu Jan 31, 2019 6:42 pm
Forum: Wireless Networking
Topic: Network speed issues
Replies: 11
Views: 921

Re: Network speed issues

PPPoE server on R4 see image attached I left MTU blank on the pppoe server. The client cpe I have it set it to 1480 The client is having the traffic shaping done on R4 and I see very few packet drops in the queue tab, its set to wireless default queue type. The connection to the client cpe is a qrt ...
by flynno
Thu Jan 31, 2019 3:29 am
Forum: Wireless Networking
Topic: Network speed issues
Replies: 11
Views: 921

Re: Network speed issues

R1-R2 5805 5Ghz only AC 5805/20-Ceee/ac(33dBm) Tx / Rx Signal Strenght -29/-28 dBm distance is set to dynamic but the link is 1KM in distance TX fluctuates up and down between 50 to 80% and the RX is fairly consistent between 80% to 90% there is always traffic going through the link Signal to noise...
by flynno
Tue Jan 29, 2019 8:37 pm
Forum: Wireless Networking
Topic: Network speed issues
Replies: 11
Views: 921

Re: Network speed issues

Hey Petrb, R1 - R2: 802.11 ac wireless R2 - R4 is set to NV2 as I was creating self interference on the R1 - R2 link NV2 is all I can use on R2 - R4 as nstreme drops to many times due to interference. The link is passing over a small town and is picking up alot of access points in the 5ghz band. I c...
by flynno
Sat Jan 26, 2019 11:31 pm
Forum: General
Topic: Clients CPE Firewall
Replies: 0
Views: 300

Clients CPE Firewall

Hey guys, I'm using this firewall on wireless clients CPE's, anyone have anything else that I should include into it? /ip firewall filter add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked add action=accept chain=input...
by flynno
Fri Jan 25, 2019 2:34 pm
Forum: General
Topic: CCR1016-12S-1S+ PSU for DC Redundant Supply
Replies: 0
Views: 249

CCR1016-12S-1S+ PSU for DC Redundant Supply

Hey guys, Just a question in relation to the CCR1016-12S-1S+ PSU. Is it possible to remove the second power supply and connect the pins to a din rail DC 24v 4A output supply? I have the option of battery supply and would like to be able to use it with the CCR1016-12S-1S+ in case of mains power suppl...
by flynno
Thu Jan 24, 2019 3:40 pm
Forum: Wireless Networking
Topic: Network speed issues
Replies: 11
Views: 921

Network speed issues

Hey guys, I'm having issues with my network, if anyone can take a look at the design layout and may be able to help with below issues. Bandwidth tests between routers R2-R1 Download speed 100M + (R2 - R1 is over wireless) R4-R2 Download speed 100M + (R4 - R2 is over wireless) R4-R1 Fluctuates betwee...
by flynno
Wed Jan 23, 2019 12:46 am
Forum: Wireless Networking
Topic: PPPoE Possible MTU Issues
Replies: 5
Views: 409

Re: PPPoE Possible MTU Issues

Ok see image of network, R4 is router that client is connected to that is having the speed issues
by flynno
Tue Jan 22, 2019 10:33 pm
Forum: Wireless Networking
Topic: PPPoE Possible MTU Issues
Replies: 5
Views: 409

Re: PPPoE Possible MTU Issues

Hey CZFan,

I forgot to mention that it also goes lower than 10MB also, so it's a high 10M - 11M or can be as low as 3M etc... but never higher than 12M
by flynno
Tue Jan 22, 2019 9:50 pm
Forum: Wireless Networking
Topic: PPPoE Possible MTU Issues
Replies: 5
Views: 409

PPPoE Possible MTU Issues

Hey guys, I have a LHG XL 5 ac with ROS package v6.42.11 on clients premises. LHG XL 5 ac upgraded with v6.42.11 Client speed is set to 20M download 5M upload download but cannot pass 10MB on the speedtest.net app or website. Bandwidth tests from CPE to Main router show 20M download 5 Upload, so no ...
by flynno
Thu Jan 17, 2019 5:52 pm
Forum: Beginner Basics
Topic: Can't login to newly configured router
Replies: 9
Views: 873

Re: Can't login to newly configured router

The SXT you are using is has a licensed 3 so the wireless will be set to "bridge" mode for one only one wireless device to connect which is the workshop device. The script below has set the wireless security to workshopconnect so on the TP device in the work shop you will need to search for SSID PTP...
by flynno
Wed Jan 16, 2019 5:49 pm
Forum: Beginner Basics
Topic: Can't login to newly configured router
Replies: 9
Views: 873

Re: Can't login to newly configured router

Ok, what is it you are trying to do with the SXTsq Lite2?
Is it possible for you to reset the device and remove the default setup script.
I can assist you to setup the device without the help of quickset.
by flynno
Wed Jan 16, 2019 12:46 pm
Forum: Beginner Basics
Topic: Can't login to newly configured router
Replies: 9
Views: 873

Re: Can't login to newly configured router

Hi Derek,

Can you do a command export file=PTP-AC hide-sensitive in the terminal of the SXT
Open the file with notepad++ and copy paste contents here or attach the file.
by flynno
Wed Jan 16, 2019 2:06 am
Forum: Beginner Basics
Topic: Can't login to newly configured router
Replies: 9
Views: 873

Re: Can't login to newly configured router

Can you post the config you are running on it?

Could be something to do with the interface lists and winbox access set to the wlan
by flynno
Tue Jan 15, 2019 5:43 pm
Forum: Wireless Networking
Topic: ARM devices and NV2 protocol
Replies: 575
Views: 56362

Re: ARM devices and NV2 protocol

if the sale bad product goberment punish them.
Pure quality stuff right here
by flynno
Wed Jan 02, 2019 7:11 pm
Forum: General
Topic: Public IP Address to Clients
Replies: 7
Views: 476

Re: Public IP Address to Clients

Have you added the nat rule and place it above the current nat rule on your CCR

/ip firewall nat
add action=accept chain=srcnat comment="Client Static IP" src-address=111.111.111.111

111.111.111.111 been the public ip you want to assign to the client
by flynno
Wed Jan 02, 2019 7:02 pm
Forum: General
Topic: Public IP Address to Clients
Replies: 7
Views: 476

Re: Public IP Address to Clients

DHCP. Don't want anything to do with PPPoE.
Have you tried assigning the IP via DHCP leases to the MAC of the clients CPE?
by flynno
Wed Jan 02, 2019 6:21 pm
Forum: General
Topic: Public IP Address to Clients
Replies: 7
Views: 476

Re: Public IP Address to Clients

Are you using PPPoE or DHCP?