Community discussions

MikroTik App

Search found 24 matches

by Anirey
Wed May 11, 2016 10:54 pm
Forum: Beginner Basics
Topic: OpenVPN and Cisco ACS5.8
Replies: 0
Views: 737

OpenVPN and Cisco ACS5.8

Hello.
I want to use my Cisco ACS 5.8 Server for avtorization OpenVPN Clients on RB951.
Is it possible?
Is there a guide?
by Anirey
Thu Oct 08, 2015 5:21 pm
Forum: General
Topic: OID for a number of tunnels
Replies: 3
Views: 453

Re: OID for a number of tunnels

Thanks.

SSH: >ppp active print count-only give the same result.
But >ppp active print count-only oid doesn't exist
by Anirey
Thu Oct 08, 2015 5:20 pm
Forum: General
Topic: OID for a number of tunnels
Replies: 3
Views: 453

Re: OID for a number of tunnels

Thanks.

SSH: >ppp active print count-only give the same result.
But >ppp active print count-only oid is not exist
by Anirey
Wed Oct 07, 2015 2:40 pm
Forum: General
Topic: OID for a number of tunnels
Replies: 3
Views: 453

OID for a number of tunnels

Hello, I want to monitor a number of active tunnels on my L2TP Server and I want to do it with SNMP.
Is it possible?
See attached
by Anirey
Wed Dec 24, 2014 9:08 am
Forum: General
Topic: How split the variable?
Replies: 14
Views: 4914

Re: How split the variable?

Thanks!
Well done, good solution.
maybe, but it generates log message "script error:interrapted"
by Anirey
Tue Dec 23, 2014 10:19 am
Forum: General
Topic: How split the variable?
Replies: 14
Views: 4914

Re: How split the variable?

Sorry.
Can you hep me yet?
How do this variable add to the content of existing file?
by Anirey
Tue Dec 23, 2014 9:36 am
Forum: General
Topic: How split the variable?
Replies: 14
Views: 4914

Re: How split the variable?

Thanks for your help!

It works!
My script has name QTY_Signal
/interface ppp-client info ppp-out1 user-command="AT^HCSQ\?" do={
  :if ([:len $manufacturer] > 0 ) do={
  :set HCSQ $"manufacturer"
  /system script job remove [find script=QTY_Signal]
  }
}
by Anirey
Fri Dec 19, 2014 9:09 pm
Forum: General
Topic: How split the variable?
Replies: 14
Views: 4914

Re: How split the variable?

Yes.
But delay doesn't help.
by Anirey
Fri Dec 19, 2014 11:03 am
Forum: General
Topic: How split the variable?
Replies: 14
Views: 4914

Re: How split the variable?

It is the problem =( [mikatmbank@TEST2] > interface ppp-client info ppp-out1 user-command="AT^HCSQ\?" works -- [Q quit|D dump|C-z pause] interface ppp-client info ppp-out1 user-command="AT^HCSQ\? " once modem-status: pin-status: functionality: manufacturer: model: revision: serial-number: current-op...
by Anirey
Wed Dec 17, 2014 1:33 pm
Forum: General
Topic: How split the variable?
Replies: 14
Views: 4914

Re: How split the variable?

Thanks! It works. Do you know how to send "Q" using script? interface ppp-client info ppp-out1 user-command="AT^HCSQ\?" modem-status: ready pin-status: no password required functionality: full manufacturer: ^HCSQ:"LTE",52,47,156,26 model: E3372 revision: 21.285.01.02.143 serial-number: 8643460214230...
by Anirey
Wed Dec 17, 2014 12:17 pm
Forum: General
Topic: l2tp keepalive?
Replies: 5
Views: 1627

Re: l2tp keepalive?

On the HUB
/interface l2tp-server server
set enabled=yes keepalive-timeout=120 max-mru=1460 max-mtu=1460
by Anirey
Wed Dec 10, 2014 8:51 am
Forum: General
Topic: How split the variable?
Replies: 14
Views: 4914

How split the variable?

Hi!
How to split this value ^HCSQ:"LTE",56,47,101,18 ?
I would like to get 5 value by script:

Signal = LTE (maybe WDMA)
RSSI = 56 (the first)
RSSP = 47 (the second)
SINR = 101 (the next)
RSRQ = 18 (only for LTE).


ex.:
^HCSQ:"LTE",56,47,101,18
^HCSQ:"WDMA",45,147,60
^HCSQ:"LTE",58,39,99,32

Thanks!
by Anirey
Wed Dec 10, 2014 8:47 am
Forum: Scripting
Topic: /interface ppp-client info ppp-out1 user-command="AT^HCSQ\?"
Replies: 5
Views: 5268

Re: /interface ppp-client info ppp-out1 user-command="AT^HCS

How to split this value ^HCSQ:"LTE",56,47,101,18 ?
I would like to get 5 value:

Signal = LTE (maybe WDMA)
RSSI = 56 (the first)
RSSP = 47 (the second)
SINR = 101 (the next)
RSRQ = 18 (only for LTE).


ex.:
^HCSQ:"LTE",56,47,101,18
^HCSQ:"WDMA",45,147,60
^HCSQ:"LTE",58,39,99,32

Thanks!
by Anirey
Wed Dec 10, 2014 8:41 am
Forum: General
Topic: l2tp keepalive?
Replies: 5
Views: 1627

Re: l2tp keepalive?

help, please!
by Anirey
Sat Dec 06, 2014 12:22 pm
Forum: General
Topic: l2tp keepalive?
Replies: 5
Views: 1627

Re: l2tp keepalive?

Hey!
Do you know answer?
by Anirey
Fri Dec 05, 2014 10:49 am
Forum: General
Topic: l2tp keepalive?
Replies: 5
Views: 1627

l2tp keepalive?

Hi! I want to increase l2tp keepalive to 120 sec. /interface l2tp-client print Flags: X - disabled, R - running 0 R name="l2tp-out1" max-mtu=1300 max-mru=1300 mrru=1300 connect-to=10.63.200.129 user="TEST2" password="***" profile=default keepalive-timeout=120 add-default-route=no dial-on-demand=no a...
by Anirey
Thu Dec 04, 2014 9:03 am
Forum: Scripting
Topic: /interface ppp-client info ppp-out1 user-command="AT^HCSQ\?"
Replies: 5
Views: 5268

Re: /interface ppp-client info ppp-out1 user-command="AT^HCS

Thanks, dbdom.
It works!
But, i don't know how run script for only one time.

:global manuf;
/interface ppp-client info ppp-out1 user-command="AT^HCSQ\?" once do={
:delay 10
:set manuf $"manufacturer";
}

This is don't work.
by Anirey
Fri Nov 28, 2014 10:16 am
Forum: General
Topic: Problem with IPSec Dynamic Policy
Replies: 4
Views: 1647

Re: Problem with IPSec Dynamic Policy

I updated the firmware to the latest version. My issue isn't solve.
The problem occurs after disconnect a spoke (ex. power off)
by Anirey
Fri Nov 28, 2014 10:07 am
Forum: Scripting
Topic: /interface ppp-client info ppp-out1 user-command="AT^HCSQ\?"
Replies: 5
Views: 5268

/interface ppp-client info ppp-out1 user-command="AT^HCSQ\?"

Hi! I would like to collect the quality of LTE signals (as RSSI, RSRP, SINR and RSSQ). I use for it the Mikrotik RB951Ui-2HnD and the modem Huawei E3372. I can see this parameters if I use the command AT^HCSQ? > /interface ppp-client info ppp-out1 user-command="AT^HCSQ\?" modem-status: ready pin-sta...
by Anirey
Mon Oct 27, 2014 9:53 am
Forum: General
Topic: Problem with IPSec Dynamic Policy
Replies: 4
Views: 1647

Re: Problem with IPSec Dynamic Policy

UP!
by Anirey
Thu Oct 16, 2014 2:24 pm
Forum: General
Topic: Problem with IPSec Dynamic Policy
Replies: 4
Views: 1647

Re: Problem with IPSec Dynamic Policy

I tried to do it.
It didn't help.
by Anirey
Thu Oct 16, 2014 12:30 pm
Forum: General
Topic: Problem with IPSec Dynamic Policy
Replies: 4
Views: 1647

Problem with IPSec Dynamic Policy

Hi. I use CRS5125-24G-1S-2HmD-IN and RouterOS v6.19 for IPSec/L2TP hub router. My settings IPSec Peer: /ip ipsec peer print Flags: X - disabled, D - dynamic 0 address=0.0.0.0/0 local-address=0.0.0.0 passive=yes port=500 auth-method=pre-shared-key secret=****** generate-policy=port-strict exchange-mo...
by Anirey
Mon Sep 22, 2014 8:42 am
Forum: General
Topic: [6.10] Dynamic IPsec policies not deleted after disconnect
Replies: 8
Views: 3552

Re: [6.10] Dynamic IPsec policies not deleted after disconne

Hi.
I have the same trouble. I use OS v6.19. Are there a solving?