Community discussions

MikroTik App

Search found 88 matches

by davidreaton
Thu Mar 07, 2024 12:04 am
Forum: General
Topic: Solved - assign ethernet port to VLAN
Replies: 0
Views: 451

Solved - assign ethernet port to VLAN

Here’s what I learned and what worked for me. MANY THANKS to folks on the Mikrotik forum and the r/mikrotik subreddit for their help. I set this up successfully on 3 routers, hAP ac, RB 951, CRS 125: These have a switch chips which are VLAN aware. You can assign a switch port to a VLAN and get wire ...
by davidreaton
Fri Mar 01, 2024 7:41 am
Forum: General
Topic: hAP ac as a managed switch
Replies: 2
Views: 298

Re: hAP ac as a managed switch

I found some Help here: https://help.mikrotik.com/docs/display/ROS/Switch+Chip+Features#SwitchChipFeatures-VLANExample1(TrunkandAccessPorts) I had to play around with the definitions of Access and Trunk ports, but I got this to work. The device I want to be on VLAN 30 is connected to ether5. The por...
by davidreaton
Fri Mar 01, 2024 1:23 am
Forum: General
Topic: hAP ac as a managed switch
Replies: 2
Views: 298

hAP ac as a managed switch

I was given an hAP ac, and I want to operate it as a switch, no routing functions. I want ether5 to be a member of VLAN30, which already exists on my network. I've read lots in the WiKi about this, but have had no luck so far. Some simple guidance would be appreciated, possibly just pointing to the ...
by davidreaton
Tue Feb 27, 2024 9:28 pm
Forum: Beginner Basics
Topic: Assign ethernet port to existing VLAN
Replies: 11
Views: 1117

Re: Assign ethernet port to existing VLAN

I'll second that comment. It IS easier on SWOS.
by davidreaton
Tue Feb 27, 2024 7:54 pm
Forum: Beginner Basics
Topic: Assign ethernet port to existing VLAN
Replies: 11
Views: 1117

Re: Assign ethernet port to existing VLAN

Working now. Here's my update: 1) I studied the link provided by gigabyte091. This was helpful and led to 'port based VLAN on CRS125 examples' https://wiki.mikrotik.com/wiki/Manual:CRS1xx/2xx_series_switches_examples#Port_Based_VLAN 2) The information here has to be entered from the command line. Yo...
by davidreaton
Sun Feb 25, 2024 1:40 am
Forum: Beginner Basics
Topic: Assign ethernet port to existing VLAN
Replies: 11
Views: 1117

Re: Assign ethernet port to existing VLAN

Thanks for your suggestions and comments. I posted the SWOS config to show how easy it was to do in SWOS. In ROS, much less straightforward. I'll study the ROS VLAN topics. I don't want to create VLANS on the CRS125, just get a specific port to join an existing VLAN. I'll continue to try to figure t...
by davidreaton
Thu Feb 22, 2024 5:52 pm
Forum: Beginner Basics
Topic: Assign ethernet port to existing VLAN
Replies: 11
Views: 1117

Assign ethernet port to existing VLAN

Currently I have several VLAns configured on my RB4011, and they work perfectly. My IOT network is on VLAN 30. Downstream I have a CSS326 switch. My IOT home assistant is on a Raspberry Pi plugged into port 23 on the CSS switch. I assigned port 23 to VLAN 30 under the VLAN tab (see attachment), and ...
by davidreaton
Wed Jan 17, 2024 5:48 am
Forum: General
Topic: RB951G-2HnD can't upgrade routeros from 7.13 to 7.13.1 or 7.13.2
Replies: 4
Views: 834

Re: RB951G-2HnD can't upgrade routeros from 7.13 to 7.13.1 or 7.13.2

Thank you for your response, Yes, I have the correct MIPSBE package. In the past when I've uploaded the incorrect package, it is still there on reboot. This MIPSBE package disappeared on reboot. I tried the Quickset method and it DID work. However, the method I described (upload the correct package ...
by davidreaton
Wed Jan 17, 2024 1:44 am
Forum: General
Topic: RB951G-2HnD can't upgrade routeros from 7.13 to 7.13.1 or 7.13.2
Replies: 4
Views: 834

RB951G-2HnD can't upgrade routeros from 7.13 to 7.13.1 or 7.13.2

My RB951G-2HnD is running ROS 7.13. I tried upgrading to 7.13.2. I uploaded the proper 7.13.2 NPK file, rebooted, and was still on ROS 7.13. The uploaded NPK file was gone from the FILES area, so the router did something with it. I want to pin this down before I upgrade any other devices. Where did ...
by davidreaton
Fri Dec 29, 2023 1:32 am
Forum: Wireless Networking
Topic: Configuring hAP ax2 with CapsMan
Replies: 6
Views: 1810

Re: Configuring hAP ax2 with CapsMan

By the way, Under the provisioning tab, I had to put the 2 specific radio MAC addresses in to get this to work. just using the default 00:00:00:00:00:00 did not work to provision the radios.
by davidreaton
Fri Dec 29, 2023 1:16 am
Forum: Wireless Networking
Topic: Configuring hAP ax2 with CapsMan
Replies: 6
Views: 1810

Re: Configuring hAP ax2 with CapsMan

Thank you. I've gotten one master/slave(guest) provisioning to work. I specified the VLAN ID in the datapath section for the guest network, and Create Enabled worked. I connect with the Guest virtual access point, and get an IP address from the correct pool. Two interesting things I noted: 1) When p...
by davidreaton
Thu Dec 28, 2023 8:34 pm
Forum: Wireless Networking
Topic: Configuring hAP ax2 with CapsMan
Replies: 6
Views: 1810

Re: Configuring hAP ax2 with CapsMan

Thank you. I've located and am beginning to understand this new layout. This NEW CapsMan is both similar AND different from the old one. I've spent a few hours figuring things out, and the Mikrotik YouTube channel has been a help. I will be running both the old CapsMan and the new one (people are ca...
by davidreaton
Thu Dec 28, 2023 12:52 am
Forum: General
Topic: hAP ax2 cannot upgrade from ROS v 7.11.3
Replies: 2
Views: 501

Re: hAP ax2 cannot upgrade from ROS v 7.11.3

Thank you. I have upgraded successfully.
by davidreaton
Thu Dec 28, 2023 12:43 am
Forum: Wireless Networking
Topic: Configuring hAP ax2 with CapsMan
Replies: 6
Views: 1810

Configuring hAP ax2 with CapsMan

My Capsman controller is on my main router (RB4011), successfully controlling multiple APs using CapsMan. I just installed an hAP ax2, and upgraded ROS to v 7.13. Now all devices are running v 7.13. I've installed the WiFi QCom package on the ax2, and the wireless package on the 4011. I have a few b...
by davidreaton
Wed Dec 27, 2023 11:45 pm
Forum: General
Topic: hAP ax2 cannot upgrade from ROS v 7.11.3
Replies: 2
Views: 501

hAP ax2 cannot upgrade from ROS v 7.11.3

I received my hAP ax2 today. It came with ROS v 7.11.3 I have been unable to upgrade it to v 12, 12.1 or 13. Help appreciated before I struggle with NetInstall.

Thanks in advance.
by davidreaton
Mon Dec 18, 2023 4:46 pm
Forum: Wireless Networking
Topic: ROS 7.13 on cAP ac
Replies: 8
Views: 1965

Re: ROS 7.13 on cAP ac

Thank you all for the replies. After I posted, I looked again at the changelog for v 7.13. The legacy drivers for older devices are in the extras package. I added the wireless package from there, rebooted and everything is back to normal. I'll look at the other packages installed and see what I don'...
by davidreaton
Mon Dec 18, 2023 1:22 am
Forum: Wireless Networking
Topic: ROS 7.13 on cAP ac
Replies: 8
Views: 1965

ROS 7.13 on cAP ac

I upgraded my cAP ac to ROS 7.13 and my radios disappeared. The device doesn't even show them as hardware. Luckily, a downgrade to ROS 7.12.1 worked and I got my radios back.

What have I missed or done wrong?

As always, help appreciated.

Regards,
Dave
by davidreaton
Thu Sep 21, 2023 6:20 pm
Forum: General
Topic: RB2011 as a switch, assign ethernet port to VLAN
Replies: 1
Views: 376

RB2011 as a switch, assign ethernet port to VLAN

Background: An RB4011 is my main router. I have configured VLANs there for my Guest and IOT networks, and these work as designed. For home IOT control, I use Home assistant on a RaspberryPi. I want this device on VLAN 30, the IOT VLAN network. I borrowed a CSS326 switch, and set an ethernet port to ...
by davidreaton
Thu Sep 21, 2023 6:17 pm
Forum: Wireless Networking
Topic: Assign Ethernet port to VLAN
Replies: 2
Views: 1477

Assign Ethernet port to VLAN

Background: An RB4011 is my main router. I have configured VLANs there for my Guest and IOT networks, and these work as designed. For home IOT control, I use Home assistant on a RaspberryPi. I want this device on VLAN 30, the IOT VLAN network. I borrowed a CSS326 switch, and set an ethernet port to ...
by davidreaton
Fri Feb 24, 2023 10:19 pm
Forum: General
Topic: Assign ethernet port to VLAN
Replies: 7
Views: 4839

Re: Assign ethernet port to VLAN

Thank you @tdw for your reply, and thanks to @ANAV for taking the time for your extensive reply. I've been helped many times on this forum and appreciate any help. Let me give some more background that may be relevant. Not as excuses for what i have done, but to inform you about my Mikrotik journey....
by davidreaton
Fri Feb 24, 2023 10:15 pm
Forum: General
Topic: Assign ethernet port to VLAN
Replies: 7
Views: 4839

Re: Assign ethernet port to VLAN

Thank you @tdw for your reply, and thanks to @ANAV for taking the time for your extensive reply. I've been helped many times on this forum and appreciate any help. Let me give some more background that may be relevant. Not as excuses for what i have done, but to inform you about my Mikrotik journey....
by davidreaton
Tue Feb 21, 2023 7:17 pm
Forum: General
Topic: Assign ethernet port to VLAN
Replies: 7
Views: 4839

Re: Assign ethernet port to VLAN

@ ANAV: Please excuse the lack of clarity in my original post. All the VLANS are defined and managed on the RB4011. All the VLAN networks are defined there, as well as all the DHCP servers and address pools, for each VLAN. The 4011 is also the CAPsMan manager, provisioning these VLANs to 2 mikrotik ...
by davidreaton
Mon Feb 20, 2023 7:09 pm
Forum: General
Topic: Assign ethernet port to VLAN
Replies: 7
Views: 4839

Assign ethernet port to VLAN

I have an RB4011, and have set up 3 working VLANs on my network. I want to assign one of the free ethernet ports to one of these VLANs (30). Currently I use an old RB941 set up as a simple switch, and have successfully assigned Eth1 to VLAN30. The 941 is connected to a free port on my main 4011 rout...
by davidreaton
Sat Feb 11, 2023 6:06 pm
Forum: General
Topic: Wireguard after Windows 10 reinstall
Replies: 0
Views: 264

Wireguard after Windows 10 reinstall

I recently set up 3 working wireguard tunnels on my Windows 10 desktop to 3 separate Mikrotik routers. They all work well. I exported these configs in a zip file and successfully installed wireguard and imprted these configs on my Windows 10 laptop. All 3 worked well. I recently reinstalled Windows ...
by davidreaton
Thu Sep 15, 2022 6:56 pm
Forum: General
Topic: Assign port to VLAN
Replies: 4
Views: 543

Re: Assign port to VLAN

Thank you for your help. Much Appreciated!
by davidreaton
Thu Sep 08, 2022 5:53 pm
Forum: General
Topic: Assign port to VLAN
Replies: 4
Views: 543

Re: Assign port to VLAN

The trusted subnet is my main network, 192.168.60.0/24. The VLANs are 172.16.10.0/24, 10.10.0.0/24 and 10.10.1.0/24. The port 1 trunk is connected to my My RB4011 which handles routing the VLANs. Devices connected to ports 2, 3 or 4 connect to the correct VLAN, get IPs for the proper DHCP pool. Devi...
by davidreaton
Wed Sep 07, 2022 11:52 pm
Forum: General
Topic: Assign port to VLAN
Replies: 4
Views: 543

Assign port to VLAN

I have a RB951G I'm using as a switch. I want to assign 3 ports to working VLANs, and maintain the last port with main network access. Using Eth1 as the trunk, ports 2, 3 and 4 properly access their respective VLANs, with IP addresses from the correct pools. Eth5 has no access, and no IP address is ...
by davidreaton
Tue Aug 02, 2022 6:21 pm
Forum: General
Topic: Setting System Clock
Replies: 6
Views: 1091

Re: Setting System Clock

Yes, I saw the NTP client in Winbox, and after ROS 7 upgrade on my RB4011, it defaulted to multicast / pool/ntp.org / VRF main. This did not work for me. Other devices (CAP XL and RB962), after the V 7 upgrade, defaulted to UNICAST / pool.ntp.org / VRF main, and this DID work well. The difference wa...
by davidreaton
Tue Aug 02, 2022 2:07 am
Forum: General
Topic: Setting System Clock
Replies: 6
Views: 1091

Re: Setting System Clock

I'm using WinBox 3.37. I'm not at the command line. I don't see the SNTP option under the system tab in WinBox. I thought maybe it was now not in the basic install package. At the system terminal, under /system, there was no sntp option available. I'll stick with the ip/cloud option for now. It seem...
by davidreaton
Mon Aug 01, 2022 6:01 pm
Forum: General
Topic: Setting System Clock
Replies: 6
Views: 1091

Setting System Clock

In ROS v 6, I used the SNTP client to set the system clock in all my devices. I've upgraded my home network to V 7.4, and can't seem to get the clock to sync with any NTP servers. The SNTP tab in Winbox is missing, and Setting up the NTP client is also not working. I disabled the NTP client and enab...
by davidreaton
Fri Jul 01, 2022 7:12 pm
Forum: General
Topic: I've had problems with NetInstall over the years
Replies: 5
Views: 532

I've had problems with NetInstall over the years

Like many, I've had problems with NetInstall over the years. I eventually started using NetInstall over Linux, and this is much better. I see that NetInstall now comes in windows and windows 64 versions. Any recent experience indicating that problems are fewer with these specific versions?
by davidreaton
Wed May 11, 2022 11:04 pm
Forum: General
Topic: Access attempts from ShadowServer
Replies: 4
Views: 870

Re: Access attempts from ShadowServer

I'm using Windows 10 built in VPN to access these machines remotely using L2TP-IPsec with PSK.

Another user suggested a reboot for these routers, and this stopped the failed access attempts. They hadn't been rebooted for more than 30 days. Any suggested changes I should look at?

Thanks,
Dave
by davidreaton
Wed May 11, 2022 7:35 pm
Forum: General
Topic: Access attempts from ShadowServer
Replies: 4
Views: 870

Access attempts from ShadowServer

I have 3 mikrotik routers (3011, 4011 and CCR1016) at 3 sites. All show access attempts from IPs that lead to a site called 'shadowserver'. IPs are 64.62.197.93, 94, 80, 14 and 74.82.47.4 and others. See the attached images for the log and shadowserver page. Has anyone heard of this? Any action nece...
by davidreaton
Mon Feb 07, 2022 11:24 pm
Forum: General
Topic: Trouble with Netinstall using Linux
Replies: 6
Views: 2592

Re: Trouble with Netinstall using Linux

Final update. Thanks to those who helped me, both on the Mikrotik forum and on Reddit. Netinstall using Linux – what I’ve learned: 1. Netinstall on Windows is somewhat of a crapshoot. I wanted to try Linux to see is it was any easier. I know a ‘little’ about Linux, so I had to learn more. 2. Netinst...
by davidreaton
Thu Feb 03, 2022 1:30 am
Forum: General
Topic: Trouble with Netinstall using Linux
Replies: 6
Views: 2592

Re: Trouble with Netinstall using Linux

No it does not work w/o SUDO. This gives an 'invalid file path' error. I looked at the TAR archive, and it only contains 2 files: License.txt and Netinstall. I don't think I downloaded the right stuff. Could you please list the exact commands you used to download, extract and install the software to...
by davidreaton
Wed Feb 02, 2022 10:25 pm
Forum: General
Topic: Trouble with Netinstall using Linux
Replies: 6
Views: 2592

Re: Trouble with Netinstall using Linux

Loaded Ubuntu on a X86 machine, and downloaded and extracted the installation package. At the installation line, I got the syntax error "(" Unexpected.

Do I need to edit this script?

Help appreciated.
by davidreaton
Wed Feb 02, 2022 5:35 pm
Forum: General
Topic: Trouble with Netinstall using Linux
Replies: 6
Views: 2592

Re: Trouble with Netinstall using Linux

Thanks. I'll find an old beige box, load Linux and start again.
by davidreaton
Wed Feb 02, 2022 6:51 am
Forum: General
Topic: Trouble with Netinstall using Linux
Replies: 6
Views: 2592

Trouble with Netinstall using Linux

Having fought Netinstall on windows, I thought I'd try Linux. He's what I found: Starting with a fully updated Raspberry Pi, and following the instructions directly from the Mikrotik site: 1) The first instruction "wget https://download.mikrotik.com/routeros/[VERSION]/netinstall-[VERSION].tar.g...
by davidreaton
Sat Jan 22, 2022 8:29 pm
Forum: Wireless Networking
Topic: cAP XL ac ROS upgrade
Replies: 4
Views: 2578

Re: cAP XL ac ROS upgrade

Thanks for the reply. I finally got the Netinstall to work. Here's what I did differently from what I've done before. 1) Direct to PC. Before, I used a laptop with a USB to ethernet adapter 2) Disable all other interfaces, including VPN 3) Netinstall found the device this time - Netinstall said 'sen...
by davidreaton
Sat Jan 22, 2022 5:45 pm
Forum: Wireless Networking
Topic: cAP XL ac ROS upgrade
Replies: 4
Views: 2578

Re: cAP XL ac ROS upgrade

I guess I have a couple questions: 1) Netinstall instructions state connect Eth1 directly to your computer. This unit requires a POE injector for power. Could this make a difference? 2) Is this router fundamentally different from all the other models in the approach to netinstall? For example, while...
by davidreaton
Sat Jan 22, 2022 12:54 am
Forum: Wireless Networking
Topic: cAP XL ac ROS upgrade
Replies: 4
Views: 2578

cAP XL ac ROS upgrade

I received my cAP XL ac today. It came with ROS 6.47.10, so I downloaded 6.49.2 to upgrade. After reset, no response. Bricked right out of the box! I went to Netinstall, which I've used a number of times, although it can be wonky. I've had NO success. Is there something different about Netinstall on...
by davidreaton
Wed Jul 14, 2021 1:34 am
Forum: General
Topic: Firewall drop all !LAN is not the same as drop all WAN
Replies: 15
Views: 4751

Re: Firewall drop all !LAN is not the same as drop all WAN

I understand, a bit more now. I added a firewall input rule to accept the VLAN IP address range, and changed the drop all rule back to !LAN. I put the new rule just ahead of the drop all rule. It seems to work well now. I'm still unsure about adding this to an address or interface list. I'm looking ...
by davidreaton
Tue Jul 13, 2021 5:53 pm
Forum: General
Topic: Firewall drop all !LAN is not the same as drop all WAN
Replies: 15
Views: 4751

Re: Firewall drop all !LAN is not the same as drop all WAN

My FW export is below. 3 followup questions: 1) To what list do I add the VPN? 2) What's the risk of using as it is now with 'drop all not coming from WAN" rather than !LAN? 3) Why do you think Mikrotik changed their default config from WAN to !LAN ? Thanks to you all. # jul/13/2021 09:45:38 by...
by davidreaton
Mon Jul 12, 2021 8:21 pm
Forum: General
Topic: Firewall drop all !LAN is not the same as drop all WAN
Replies: 15
Views: 4751

Firewall drop all !LAN is not the same as drop all WAN

I found this out the hard way. I've set up several Mikrotik Routers over the years starting with the RouterOS default config and then modifying and adding what I needed. I then set VPN access using L2TP-IPSec, following one of the many helpful guides posted here, placing the VPN access rules high up...
by davidreaton
Fri Mar 19, 2021 3:38 pm
Forum: General
Topic: Remote L2TP-IPsec access to router
Replies: 3
Views: 1772

Re: Remote L2TP-IPsec access to router

Thanks, this helped.
by davidreaton
Wed Mar 17, 2021 5:20 am
Forum: General
Topic: Remote L2TP-IPsec access to router
Replies: 3
Views: 1772

Re: Remote L2TP-IPsec access to router

Thank you, I will try this and report back.

Regards,

Dave
by davidreaton
Mon Mar 15, 2021 11:37 pm
Forum: General
Topic: Remote L2TP-IPsec access to router
Replies: 3
Views: 1772

Remote L2TP-IPsec access to router

I've recently configured my RB3011 to allow remote administration over an L2TP-IPsec VPN. I can VPN in to the router, and get the 'connection successful' response, but I cannot access the router via WinBox. I can access and manage the router when connected locally. I have a feeling I've made a stupi...
by davidreaton
Sun Jan 24, 2021 8:47 pm
Forum: Wireless Networking
Topic: decrease transmit power
Replies: 12
Views: 6943

Re: decrease transmit power

Thanks @bpwl. You're correct. When I manually configure the first 5 GHz radio, the available frequencies are 5180 - 5240. The second 5 GHz radio shows 5745 - 5825 available. I understand better now, but still don't know why CAPsMan won't work. I'll probably use CAPsMan for the 2.4 GHz and first 5 GH...
by davidreaton
Sat Jan 23, 2021 7:52 pm
Forum: Wireless Networking
Topic: decrease transmit power
Replies: 12
Views: 6943

Re: decrease transmit power

Follow up: I also tried CAPsMan provisioning of this radio using the radio's MAC address, and putting this provisioning rule first in the list. Same result, unfortunately. "no supported channel". I tried provisioning with all the 5GHz hardware supported modes, a, a turbo, ac and an. Stil '...
by davidreaton
Sat Jan 23, 2021 7:27 pm
Forum: Wireless Networking
Topic: decrease transmit power
Replies: 12
Views: 6943

Re: decrease transmit power

You all have been very helpful. Maybe you can help me on another question. I'm trying to provision my Audience AP with CAPsMan, and I get the 'no supported channel for the 2nd 5GHZ interface. This is (I think) the QCA9984 chip with 3 chains. I can, however, manually set up and configure and use both...
by davidreaton
Sat Jan 23, 2021 12:35 am
Forum: Wireless Networking
Topic: decrease transmit power
Replies: 12
Views: 6943

Re: decrease transmit power

Thank you @mkx. This worked well Thanks also for reminding me about the provisioning rules taking place in order - I've made that mistake before.
by davidreaton
Fri Jan 22, 2021 4:53 pm
Forum: Wireless Networking
Topic: decrease transmit power
Replies: 12
Views: 6943

Re: decrease transmit power

Using all rates fixed I was able to reduce transmit power on a test AP. However, when I provisioned this AP using CAPsMan, the lower power setting was lost - went back to default, higher power. I have 16APs in my church building, all provisioned with CAPsMan, and I need to reduce transmit power in a...
by davidreaton
Fri Jan 22, 2021 7:37 am
Forum: Wireless Networking
Topic: decrease transmit power
Replies: 12
Views: 6943

Re: decrease transmit power

Thanks for these replies. From the links to previous posts, I'll have to reduce power using the 'all rates fixed' option, measure signal strength and adjust as needed.
by davidreaton
Thu Jan 21, 2021 7:38 pm
Forum: Wireless Networking
Topic: decrease transmit power
Replies: 12
Views: 6943

decrease transmit power

In the past, I used antenna gain to decrease transmit power. That option is now gone in Winbox. I tried the antena-gain setting in the CLI, and it's gone there, too.

What's the best way to reduce transmit power?

Help appreciated. Thanks!
by davidreaton
Thu Jan 21, 2021 1:20 am
Forum: Wireless Networking
Topic: Capsman provisioning for Audience Router
Replies: 0
Views: 583

Capsman provisioning for Audience Router

I received my audience router today, and am trying to provision the 3 radios with Capsman. I currently provision the 2 radios in my HapAC with Capsman. and it works well. When I try to provision the audience radios, I get the 'no supported hardware' error for the QCA9984 radio. I tried provisioning ...
by davidreaton
Fri Sep 04, 2020 2:33 am
Forum: General
Topic: Trouble with remote access
Replies: 7
Views: 1299

Re: Trouble with remote access

Thank you. This helped a lot.

Best Regards
by davidreaton
Wed Sep 02, 2020 8:04 pm
Forum: General
Topic: Trouble with remote access
Replies: 7
Views: 1299

Re: Trouble with remote access

Thanks for the suggestions. I added an input rule to allow fulladmin to port 8291, and I this works well. Does this look OK? I think I'm at risk because this opens up port 8291 to the whole word, not just my local LAN. Comments / criticism welcome. /ip firewall address-list add address=192.168.60.0/...
by davidreaton
Wed Sep 02, 2020 5:58 pm
Forum: General
Topic: Trouble with remote access
Replies: 7
Views: 1299

Re: Trouble with remote access

Thank you. I'll try these.
by davidreaton
Wed Sep 02, 2020 1:31 am
Forum: General
Topic: Trouble with remote access
Replies: 7
Views: 1299

Re: Trouble with remote access

Follow up: A friend suggested enabling ARP-Proxy on the bridge. This helped and allowed remote access to other mikrotik devices on my LAN (60.3, 60.5) but not the main router, 60.1. So to summarize: I can remote log in to my router using L2TP-IPSec, on my LAN, can ping and Winbox access my Mikrotik ...
by davidreaton
Tue Sep 01, 2020 7:19 pm
Forum: General
Topic: Trouble with remote access
Replies: 7
Views: 1299

Trouble with remote access

I need remote access to my RB4011 router. I set up L2TP IPSec and can successfully remotely log onto the router. However, I cannot access it with WinBox. I disabled the firewall rule allowing port 8291 access, because I recall that this simple filter rule was hacked. I can access the router via winB...
by davidreaton
Sat Aug 22, 2020 5:30 pm
Forum: Wireless Networking
Topic: Another CAPsMan question
Replies: 1
Views: 766

Re: Another CAPsMan question

I think I figured this out. In the configuration section, you can specify a frequency to use. You can pull down another box to add a second frequency. I placed 2 non-overlapping frequencies here, and they were used separately during the provisioning process. Now, If someone could just explain the di...
by davidreaton
Thu Aug 20, 2020 2:10 am
Forum: Wireless Networking
Topic: Another CAPsMan question
Replies: 1
Views: 766

Another CAPsMan question

I have 2 CAPs I provision. On the 2.4 GHz bands, the channels selected often overlap, or are sometime the same! I thought CAPsMan checked the nearby channels before selecting the least occupied one. Is this not true? How can I avoid this? Config is posted below. Thanks again to all. Regards, Dave # ...
by davidreaton
Wed Aug 19, 2020 10:19 pm
Forum: Wireless Networking
Topic: CAPs-MAN issues
Replies: 3
Views: 1292

Re: CAPs-MAN issues

Thanks, @biomesh. That helped a lot! I don't recall seeing that as a default. You may be an expert, so here's another question: What's the difference in these country settings? United States United States CAPAC United States rbd22 United States rbd23 United States 2 United States 3 US 2.4 5.8 US 2.4...
by davidreaton
Wed Aug 19, 2020 6:51 pm
Forum: Wireless Networking
Topic: CAPs-MAN issues
Replies: 3
Views: 1292

CAPs-MAN issues

I've used capsman for a couple of years, provisioning 2 dual band APs. I've had problems moving between 2 access points, loosing connections etc. I fired up InSSIDer and found that my 2.4 GHZ bands are very wide and overlap (attached). Sometimes they're on top of each other. My configs (attached) ca...
by davidreaton
Fri Aug 14, 2020 7:20 pm
Forum: Beginner Basics
Topic: Aggregate 2 CRS 125 24G 1S switches
Replies: 2
Views: 1270

Re: Aggregate 2 CRS 125 24G 1S switches

Thanks @JoeGoldman. Your suggestion is a good one. I have a spare port on our router. I'll plug the switch in there and put this port on the bridge. The VLANs are on the bridge now, so I think they'll be OK. I'm running STP and the switches will not be connected to each other. We're going from 3 CRS...
by davidreaton
Thu Aug 13, 2020 11:33 pm
Forum: Beginner Basics
Topic: Aggregate 2 CRS 125 24G 1S switches
Replies: 2
Views: 1270

Aggregate 2 CRS 125 24G 1S switches

We have a CRS125-24G-1S switch connected to out CCR1016-12G router. All 24 switch ports are filled. We have a spare CRS125-24G-1S switch. How can I stack these switches? ie: turn these 2 24 port switches into a 48 port switch. I have an optical cable to connect the 2 SFP ports. Help or guidance appr...
by davidreaton
Sat May 11, 2019 5:13 am
Forum: Wireless Networking
Topic: CapsMan provisioning of a Specific MAC
Replies: 3
Views: 2433

Re: CapsMan provisioning of a Specific MAC

That did it! Thanks. Had to turn off CAPsMan at the router and restart with the specific rule at the top. Worked well.
by davidreaton
Fri May 10, 2019 1:13 am
Forum: Wireless Networking
Topic: CapsMan provisioning of a Specific MAC
Replies: 3
Views: 2433

CapsMan provisioning of a Specific MAC

I have a CCR1016-12 running CapsMan and provisioning a dozen single and dual band radios. This has sure made my life simpler! Under the provisioning tab, I just leave the Radio-MAC address at all zeroes, and everything works well. Now, I would like to add another AP, and provision it individually wi...
by davidreaton
Wed Mar 13, 2019 6:56 pm
Forum: General
Topic: Another ROS upgrade, Another bricked hAP ac
Replies: 4
Views: 1747

Another ROS upgrade, Another bricked hAP ac

I just upgraded several Mikrotik products (951G, 3011, CCR1016-12G and hAP ac) to ROS 6.44. As has happened several times in the past, one of the hAP acs bricked and went into the 'boot loop' many of us have seen. I went to Netinstall to bring this unit back to life, with MANY failed attempts. Final...
by davidreaton
Mon Feb 18, 2019 8:52 pm
Forum: Wireless Networking
Topic: CAPsMAN - next generation
Replies: 0
Views: 925

CAPsMAN - next generation

My config uses a CCR 1016-12G, 3 CRS125-24G switches, and 15 APs, consisting of RB951G-2HnD and hAP ac devices. After a few years of configuring this mixture of APs individually, I finally got CAPsMAn figured out, and now I provision them this way. I've done a bit of refining, such as adding access ...
by davidreaton
Sun Jan 13, 2019 9:19 pm
Forum: General
Topic: RB3011 use SFP port with ethernet
Replies: 4
Views: 1346

Re: RB3011 use SFP port with ethernet

Reboot did it! Thanks for relieving me of my ignorance.

Best Regards,

Dave
by davidreaton
Sun Jan 13, 2019 7:58 pm
Forum: General
Topic: RB3011 use SFP port with ethernet
Replies: 4
Views: 1346

RB3011 use SFP port with ethernet

I have an RB3011, running ROS 6.43.8. I need to use the SFP port for an additional ethernet port. I bought an S-RJ01 Ethernet adapter, plugged it in, but it did not work. The 3011 'sees' this adapter. I manually set the speed to 1Gb, but it still didn't. What am I doing wrong? Help appreciated! Rega...
by davidreaton
Mon Dec 24, 2018 7:31 pm
Forum: Wireless Networking
Topic: Google Chromecast
Replies: 4
Views: 5031

Google Chromecast

Just got 6 Google Chromecast Audio units and set them up to use with Spotify. My config is RB3011 with 2 hAP ACs configured as APs. WiFi connects well, with a stable connection. However, the Chromecasts don't all show up in the Google home app. My 2 APs are configured using CapsMan. UPnP is enabled ...
by davidreaton
Thu Nov 08, 2018 7:49 pm
Forum: General
Topic: ROS questions
Replies: 3
Views: 2057

Re: ROS questions

What about ROS v 7? Is this really under development?
by davidreaton
Sun Nov 04, 2018 11:22 pm
Forum: General
Topic: ROS questions
Replies: 3
Views: 2057

ROS questions

What's the difference between the 2 ROS releases

Long-Term

Stable



IS there really work being done on ROS v 7
by davidreaton
Thu Sep 27, 2018 7:28 pm
Forum: RouterBOARD hardware
Topic: NetInstall Instructions
Replies: 17
Views: 22240

Re: NetInstall Instructions

I played with NetInstall for a couple hours, testing to see what was important, and what was not. My setup: Microsoft surface Pro with Ethernet dongle, RB951G. I downloaded ROS 6.40.9 and NetInstall 6.40.9, and also ROS 6.43.2 and NetInstall 6.43.2. I noted that, after unzipping, these 2 NetInstall ...
by davidreaton
Thu Sep 27, 2018 12:17 am
Forum: General
Topic: CAPsMan with VLANs
Replies: 1
Views: 858

Re: CAPsMan with VLANs

Here's the CAPsMan export of this configuration. 2 VLANs. Used to provisioned 14 APs, several models, both single and dual band. /caps-man configuration add channel.band=2ghz-onlyn channel.control-channel-width=20mhz \ channel.extension-channel=disabled channel.save-selected=yes country=\ "unit...
by davidreaton
Wed Sep 26, 2018 6:43 pm
Forum: RouterBOARD hardware
Topic: NetInstall Instructions
Replies: 17
Views: 22240

Re: NetInstall Instructions

Thanks again, Nathan. I'm going to redo my simple instructions, eliminating the unneeded steps that have been pointed out. Then, I'll test it on a variety of MT devices. I'll post results and see if any of the previous anomalies occur.

Thanks to all for the help!

Regards,

Dave
by davidreaton
Tue Sep 25, 2018 6:22 pm
Forum: RouterBOARD hardware
Topic: NetInstall Instructions
Replies: 17
Views: 22240

Re: NetInstall Instructions

Nathan: Thanks for your comments and for not hitting me too hard! (lots of mean comments on some forums, but MT seems better). Your explanation makes sense. I wish I could have seen this information sooner. You're right about the MT NetInstall instructions. They could be better. Why do people strugg...
by davidreaton
Tue Sep 25, 2018 6:17 am
Forum: General
Topic: CAPsMan with VLANs
Replies: 1
Views: 858

CAPsMan with VLANs

I've tried to use CAPsMAn for several years, but with limited success. My wireless network uses 2 VAPs in addition to the main network. My problem turned out to be the existing VLANs on the APs. I needed to disable these for the CAPsMan provisioning to work. My procedure is in the attached file, sho...
by davidreaton
Tue Sep 25, 2018 5:59 am
Forum: RouterBOARD hardware
Topic: NetInstall Instructions
Replies: 17
Views: 22240

NetInstall Instructions

I've tried NetInstall a number of times for Bricked routers, but with limited success. I've recently worked out a method which works consistently for me: On PC: Set ethernet properties / IP4 IP address: 192.168.88.2 Subnet Mask: 255.255.255.0 Default Gateway: 192.168.88.1 Preferred DNS server: 192.1...
by davidreaton
Wed Nov 08, 2017 10:56 pm
Forum: Announcements
Topic: v6.40.5 [current]
Replies: 82
Views: 43334

Re: v6.40.5 [current]

3 times in the past 18 months I've bricked one of my hAP AC units during the upgrade process. Now, it's happened with the 6.40.3 to 6.40.5 uograde. Downloaded latest stable config. Copied .NPK file to the 'file' area using Winbox. Rebooted the unit, and it started in looping reboots. Invisible in Wi...
by davidreaton
Wed Feb 22, 2017 6:17 am
Forum: General
Topic: Upgrade to ROS 6.38.1 bricked my hAP AC RB962
Replies: 2
Views: 1187

Upgrade to ROS 6.38.1 bricked my hAP AC RB962

I upgraded my hAP AC the normal way, dragging the new NPK file to the file area and rebooting. Worked many times before. This time the router went into an endless reboot cycle. Searching the forums, I saw Netinstall as a possible solution. I ran (as an administrator) Netinstall on my Windows 10 mach...
by davidreaton
Mon Oct 03, 2016 5:07 pm
Forum: General
Topic: RB962 hAP AC lights
Replies: 1
Views: 1075

RB962 hAP AC lights

I have installed 2 of these as APs in my church sanctuary. I'd like to turn off all the LEDs since they are distracting. Anyway to do this in RouterOS? I tried some of the existing LED commands, but they didn't work. I could resort to putting white tape of the LEDs, but that's not very elegant! Help...
by davidreaton
Sat Dec 26, 2015 9:33 pm
Forum: Beginner Basics
Topic: Basic CRS Question
Replies: 2
Views: 1485

Re: Basic CRS Question

Thanks @skuykend. You're correct, when you alter the default configuration, the VLANs need to be set up manually. I did this and all is well.

Thank you again and best regards,

Dave
by davidreaton
Thu Dec 24, 2015 6:36 pm
Forum: Beginner Basics
Topic: Basic CRS Question
Replies: 2
Views: 1485

Basic CRS Question

Hello: I have a CRS125-24G-1S-2HnD-IN switch and I need help to setup a simple configuration. I have wireless access points attached (eth20, eth22) which generate tagged VLAN traffic (VLAN = 10 and 20). I want to pass this tagged traffic through to eth2, and on to my Cloud Core Router. This works we...
by davidreaton
Tue Dec 22, 2015 3:43 am
Forum: Beginner Basics
Topic: VLANs in CRS125-24G-1S-2HnD-IN switch
Replies: 0
Views: 1586

VLANs in CRS125-24G-1S-2HnD-IN switch

I just purchased the CRS125-24G-1S-2HnD-IN Cloud Router Switch, and am having some VLAN issues. Let me describe what I want to do. Currently, I have several RB951G-2HnD set up as bridged access points. 2 VLANs are created here (tagged 10 and 20), in addition to the default network (Default VLAN tag)...
by davidreaton
Tue Oct 07, 2014 4:41 am
Forum: Wireless Networking
Topic: RB951G-2HnD as AP with 2 VLANs
Replies: 0
Views: 1195

RB951G-2HnD as AP with 2 VLANs

We recently upgraded the network in our church with a CCR-1016-12G cloud core router and a RB951G-2HnD used as an access point. I configured 2 VLANs (SSIDs=Prayer and KBCfreewifi) in addition to the primary network (SSID = KBC). These are trunked together to the CCR. There are separate IP pools set ...