Community discussions

Search found 17 matches

by coroslav
Sat Oct 07, 2017 4:05 pm
Forum: Announcements
Topic: SwOS version 2.5 released!
Replies: 34
Views: 12030

Re: SwOS version 2.5 released!

This update v2.5 swOS, broken my TV connection, something is blocking channel selection/changes/opening, probably some manycast/multicast stream. I know only the fact that TV do show EPG program guide, but no video nor audio. If I connect it using another switch (rb951g) and start watching a channel...
by coroslav
Sat Oct 07, 2017 2:49 pm
Forum: SwOS
Topic: RB260GS and television
Replies: 4
Views: 1793

Re: RB260GS and television

At home,I use rb260gs (old model v1.7) at input side, to concentrate wan internet data with TV - each coming through separate port. Tagged as two separte VLANs (set by Default vlan and Add-if-missing for port, Always-strip in vlan list), both vlans pass SFP (with Add-if-missing in vlan list) fibre t...
by coroslav
Thu Aug 18, 2016 1:29 pm
Forum: RouterBOARD hardware
Topic: wAP AC (General questions and experience)
Replies: 118
Views: 44758

Re: wAP AC (General questions and experience)

I do not have any mentioned problem here, and no problem after latest upgrade too. Ayway, I have hard time to make some kind of box or cooler for it, as it must be placed out of original heat-insulating thing in which it came.. Is there any box in which it may fit? It must be vented to keep temperat...
by coroslav
Sat Jul 02, 2016 1:40 pm
Forum: RouterBOARD hardware
Topic: wAP AC (General questions and experience)
Replies: 118
Views: 44758

Re: wAP AC (General questions and experience)

Well the unit is great, blazing fast even with older Intel 7260 mPCI laptop card ("N" mode not "AC"), however, the case is not what I would like.  - my first unit started failing and  turning off and on, I managed to reconnect while it was working and  found +70 celsius temperature in Health. The ca...
by coroslav
Tue May 03, 2016 7:40 am
Forum: RouterBOARD hardware
Topic: my experience with CRS125, CRS109 and RB2011 on 200Mbit/s ISP line speed downstream
Replies: 13
Views: 5346

Re: my experience with CRS125, CRS109 and RB2011 on 200Mbit/s ISP line speed downstream

..I stay tuned because I think that low performance/high load is just a bug and will be sorted off some time. Time is passing by, and my CRS is still v6.15 - nobody knowns whether the bug (i am sure it is) was sorted out? This case is terribly disappointing for me and making me troubles in work (i ...
by coroslav
Fri Jan 08, 2016 9:30 am
Forum: RouterBOARD hardware
Topic: my experience with CRS125, CRS109 and RB2011 on 200Mbit/s ISP line speed downstream
Replies: 13
Views: 5346

Re: my experience with CRS125, CRS109 and RB2011 on 200Mbit/s ISP line speed downstream

Not everyone uses torrents, I guess. As for me, really standard web browsing and mail is what matter..
Just try local-local test, e.g. iperf, it can run multiple parallel connections using -P .
This will avoid possible internet bottlenecks, and show numbers imho really disgusting.
by coroslav
Tue Sep 22, 2015 7:47 am
Forum: RouterBOARD hardware
Topic: CRS212-1G-10S-1S+ - Загрузка процессора 20-30% в холостом режиме.
Replies: 2
Views: 1058

Re: CRS212-1G-10S-1S+ - Загрузка процессора 20-30% в холостом режиме.

I think something is wrong with newer than v6.15 routeros. Based on this thread i downgraded (make sure you backup license key!!!) and with routeros 6.15 now my crs112 (same 400MHz cpu) is USABLE. http://forum.mikrotik.com/viewtopic.php?f=3&t=94822#p499480 I hope the problem will be sorted out soon....
by coroslav
Sun Sep 13, 2015 12:50 pm
Forum: RouterBOARD hardware
Topic: my experience with CRS125, CRS109 and RB2011 on 200Mbit/s ISP line speed downstream
Replies: 13
Views: 5346

Re: my experience with CRS125, CRS109 and RB2011 on 200Mbit/s ISP line speed downstream

Regarding downstream speed for master-port (or event better for all ports) changing interface queue from only-hardware-queue to ethernet-default. It should improve download speed (200Mbps should be reached without issue). Can I add to this thread, regarding CRS112-8G-4S which I recently purchased? ...
by coroslav
Sat Feb 14, 2015 8:12 am
Forum: SwOS
Topic: RB260GSP ready for prime time?
Replies: 83
Views: 24385

Re: RB260GSP ready for prime time?

wel, my rma replaced rb260gsp with fw 1.14 works "almost flawless" from a first day, powering main rb951g-2HnD for 24/7. What I found is that when I try to use 12V power supply, it causes PoE power failures and especially on port 2, but using original 24V adapter, or even 19V another, it works for 2...
by coroslav
Thu Feb 12, 2015 11:55 am
Forum: RouterBOARD hardware
Topic: RB951g-2HnD version 2
Replies: 7
Views: 2334

Re: RB951g-2HnD version 2

Nathan, i put that patch into source files manualy. As I did before when it did ot work.. Even played with various pll_1000 values. Well, but recently I checked and build something else, svn -r xxx and now It says Firmware Version OpenWrt Chaos Calmer r44399 / LuCI Master (git-15.041.27918-86c6272) ...
by coroslav
Thu Feb 12, 2015 8:37 am
Forum: RouterBOARD hardware
Topic: RB951g-2HnD version 2
Replies: 7
Views: 2334

Re: RB951g-2HnD version 2

well, i am finaly up and running on rb951g, using last attempt that compiled overnight.
I do not know why I did not succeed before.. Never mind.. But it is a whole new trunk version..
by coroslav
Thu Feb 12, 2015 8:21 am
Forum: RouterBOARD hardware
Topic: RB951g-2HnD version 2
Replies: 7
Views: 2334

Re: RB951g-2HnD version 2

nathan, sorry for posting a bit misleading ticket link. Yes it seems to boot. But the response on that linked ticket nicely explains situation from human part of sight, that hurt me - about support from Mikrotik. Well, I am still trying to make it work without success.. I can boot rb2011UiAS and use...
by coroslav
Wed Feb 11, 2015 10:49 pm
Forum: RouterBOARD hardware
Topic: RB951g-2HnD version 2
Replies: 7
Views: 2334

Re: RB951g-2HnD version 2

Well, not much related to topic but trying to answer simply, OpenWRT is "just opensource", allowing me to compile sources and perhaps read exactly what they do.. Well of course soures are huge enouh to be impossible to read or understand them all, but "a binary" is still just much different thing. T...
by coroslav
Wed Feb 11, 2015 7:20 pm
Forum: RouterBOARD hardware
Topic: RB951g-2HnD version 2
Replies: 7
Views: 2334

RB951g-2HnD version 2

Well, I want to share my frustration, that there are two a little different versions of this geat device. (951g-2HnD} I made OpenWRT image and tested it to death until I purchased more pieces for producion, well, it took some time . Now my image does ot work and even new patch to support newer, chan...
by coroslav
Thu Nov 06, 2014 8:58 pm
Forum: SwOS
Topic: rb260gsp -all firmware versions dead except 1.12
Replies: 3
Views: 4183

Re: rb260gsp -all firmware versions dead except 1.12

Just a short message: I returned that switch and got new one as a replacement. Now everything works as expected, with zero troubles, including PoE supply and fw upgrade to 1.14 So, thanks for replies, this was very strange behaviour to me (as it was working with 1.12), but it seems to me that it was...
by coroslav
Mon Oct 06, 2014 9:37 pm
Forum: SwOS
Topic: rb260gsp -all firmware versions dead except 1.12
Replies: 3
Views: 4183

Re: rb260gsp -all firmware versions dead except 1.12

thank you, MD5 of my file is Ok, file is correct one for 260..
Well the device is rb260gsp - with PoE, i was curious whether firmware should be different from non-PoE model or what..
Perhaps I may wait for swos 1.15, upto few weeks, and if it will not "fit" then I will try RMA.
by coroslav
Sat Oct 04, 2014 12:04 pm
Forum: SwOS
Topic: rb260gsp -all firmware versions dead except 1.12
Replies: 3
Views: 4183

rb260gsp -all firmware versions dead except 1.12

Hello, I am new here and came to ask a stupid question. I simply do not know whether my new unit is to be RMA or is that normal: Yesterday I did purchase RB260GSP, and there was firmware 1.12 in it, working ok. I experienced power drops each few minutes trying to use PoE, so went upgrading firmware....