Community discussions

MUM Europe 2020

Search found 6 matches

by scottniven
Sat Oct 11, 2014 4:57 pm
Forum: General
Topic: Error booting RouterOS on ESXi libucrypto.so
Replies: 15
Views: 5014

Re: Error booting RouterOS on ESXi libucrypto.so

Hello javajox, Fully understand the predicament there. It was simply given for you or anyone else to use at will, hence the warning. If you extract the contents of the original ISO file you will see the Linux subsystem for the installer and the *.NPK packages. I replaced the Linux system for the wor...
by scottniven
Sat Oct 11, 2014 3:47 pm
Forum: Beginner Basics
Topic: WAN IP to VPN Client Help
Replies: 3
Views: 851

Re: WAN IP to VPN Client Help

Hi Luiz, Thank you :) I am able to assign these IP addresses but when visiting 'http://www.whatismyip.com/' it still shows the Mikrotik primary IP address: 80.80.80.11 rather than 80.80.80.12. Do you know what I would need to configure within routes etc. to directly allow traffic to and from the VPN...
by scottniven
Thu Oct 09, 2014 8:46 pm
Forum: General
Topic: Error booting RouterOS on ESXi libucrypto.so
Replies: 15
Views: 5014

Re: Error booting RouterOS on ESXi libucrypto.so

Ok, I fixed my problem with it by editing the ISO file. For anyone that wants a copy of it, it's here; http://niven.me.uk/mikrotik/mikrotik-6.20-edited.iso Obviously I accept no responsibility for using this and something going wrong - use at your own risk! http://niven.me.uk/mikrotik/screen1.png ht...
by scottniven
Thu Oct 09, 2014 8:14 pm
Forum: General
Topic: Error booting RouterOS on ESXi libucrypto.so
Replies: 15
Views: 5014

Re: Error booting RouterOS on ESXi libucrypto.so

Same issue on a fully dedicated machine - I can install 6.19 but can't upgrade to 6.20 or 6.21. It says its upgrading on restart but comes back to version 6.19. Did anyone work this out?

Scott.
by scottniven
Thu Oct 09, 2014 3:52 pm
Forum: Beginner Basics
Topic: WAN IP to VPN Client Help
Replies: 3
Views: 851

WAN IP to VPN Client Help

Hello, Can anyone give me advice or a link to a similar post for issuing a WAN IP address to a VPN client. What I currently have is an x86 system in a datacentre and am connecting to it via L2TP & IPSec. This works fine and gives out a local IP address in the 10.10.10.0/23 range. What I would like t...
by scottniven
Tue Oct 07, 2014 10:37 pm
Forum: General
Topic: l2tp server with ipsec [2011UiAS-2HnD 6.19]
Replies: 2
Views: 1036

Re: l2tp server with ipsec [2011UiAS-2HnD 6.19]

Hi chaf84, This is an export from my working L2TP with IPSec setup I'm testing with. It may be of some help to you. The X.X.X.X values were my WAN IP/Gateway/Network. The *'s were where the same password I had was (Both client and shared password were the same in my setup). The username for the L2TP...