Community discussions

MikroTik App

Search found 39 matches

by lbachero
Sat Apr 28, 2018 9:24 pm
Forum: Forwarding Protocols
Topic: How to block neighbours Advertisment
Replies: 6
Views: 8763

Re: How to block neighbours Advertisment

Do you mean when your client goes in IP > NEIGHBOR and see your MAC and IP?
If that's it, you can disable the discover:
/ip neighbor discovery set bridge-interface discover=no
by lbachero
Sun Feb 04, 2018 4:08 pm
Forum: General
Topic: mapping range of sequential ports to same port on sequential IPs
Replies: 5
Views: 599

Re: mapping range of sequential ports to same port on sequential IPs

Do you want an example?
/ip firewall nat add dst-address=$public_ip protocol=tcp_or_udp dst-port=$range_ports to-address=$private_ip to-ports=$range_ports
Regards,
Leandro de Lima Camargo

by lbachero
Tue Jan 23, 2018 2:57 am
Forum: General
Topic: How to get access to SXT5 again? [SOLVED]
Replies: 12
Views: 1410

Re: How to get access to SXT5 again? [SOLVED]

Here is a Mikrotik forum, not an English forum, man.
Note I helped him with the only possible option to solve his problem. And with bad english! xD


I finish my collaboration on this topic!

Regards,
Leandro de Lima Camargo

by lbachero
Mon Jan 22, 2018 11:33 pm
Forum: General
Topic: How to get access to SXT5 again? [SOLVED]
Replies: 12
Views: 1410

Re: How to get access to SXT5 again? [SOLVED]

Guys, He said that Winbox showed an error when he try to connect by MAC. If you can't connect by MAC, there isn't another option. Unfortunately, you need to reset and lost all configurations. Regards, Leandro de Lima Camargo Thanks Leandro, it seems that sometimes reading isn't as easy as it looks ...
by lbachero
Mon Jan 22, 2018 7:28 pm
Forum: General
Topic: how to nat public ip subnet with mikrotik
Replies: 6
Views: 1855

Re: how to nat public ip subnet with mikrotik

Besides of this /29 subnet, do you have an another public IP from ISP?

Regards,
Leandro de Lima Camargo

by lbachero
Mon Jan 22, 2018 7:26 pm
Forum: Beginner Basics
Topic: Have a problem with configuration
Replies: 5
Views: 649

Re: Have a problem with configuration

Can you describe your network?

What are the models of routers?
How many ports they have?



Regards,
Leandro de Lima Camargo

by lbachero
Mon Jan 22, 2018 7:22 pm
Forum: General
Topic: 2 default-gateways in router
Replies: 3
Views: 3203

Re: 2 default-gateways in router

Do you have 2 Public IP's on the same interface? How? So, if you want to choose a main gateway, you can set the metric attribute. The first with metric 1 and the second with metric 2. You can set it creating static routes or setting on the WAN configuration (DHCP, PPPoE, etc). Or you can create a ba...
by lbachero
Mon Jan 22, 2018 7:17 pm
Forum: General
Topic: How to get access to SXT5 again? [SOLVED]
Replies: 12
Views: 1410

Re: How to get access to SXT5 again? [SOLVED]

Guys,
He said that Winbox showed an error when he try to connect by MAC.

If you can't connect by MAC, there isn't another option. Unfortunately, you need to reset and lost all configurations.



Regards,
Leandro de Lima Camargo

by lbachero
Mon Jan 22, 2018 7:02 pm
Forum: Beginner Basics
Topic: Have a problem with configuration
Replies: 5
Views: 649

Re: Have a problem with configuration

If you want to use the second router in the same subnet, you need to put the second router as a bridge device.
I don't know which router you have but the basic is put an IP address from the subnet (192.168.88.0/24) on it, disable DHCP server and connect the cable to LAN port.
by lbachero
Tue Oct 24, 2017 9:08 pm
Forum: Beginner Basics
Topic: Forward one host to different DNS address
Replies: 7
Views: 1019

Re: Forward one host to different DNS address

I need to do this to tcp too?
No, only in UDP (Recursive).
This code catch all dns packets e redirect to dns that is configured in DHCP on Mikrotik?
Yes, it will catch every DNS request and redirect to RB.
by lbachero
Mon Oct 23, 2017 11:01 pm
Forum: Beginner Basics
Topic: Forward one host to different DNS address
Replies: 7
Views: 1019

Re: Forward one host to different DNS address

Just remember:
Someone can configure DNS manual on its machine.

So, you can do this:
/ip firewall nat add chain=dstnat src-address=!192.168.88.10 protocol=udp dst-port=53 action=redirect to-ports=53
by lbachero
Mon Oct 23, 2017 10:01 pm
Forum: Beginner Basics
Topic: Need help with limiting Internet Access
Replies: 3
Views: 491

Re: Need help with limiting Internet Access

I'll suggest to liberate only ports 587,110,etc.
But how they use with browser too, it's not possible.

You can limit with Connection Bytes, how you said, or create a hotspot with bytes limit per user.
Both works.
by lbachero
Mon Oct 23, 2017 9:48 pm
Forum: Beginner Basics
Topic: Need help with limiting Internet Access
Replies: 3
Views: 491

Re: Need help with limiting Internet Access

The email access is through Browser or Mail Client/APP?
by lbachero
Mon Oct 23, 2017 9:34 pm
Forum: Wireless Networking
Topic: Help with separation of internet traffic by different links.
Replies: 4
Views: 729

Re: Help with separation of internet traffic by different links.

The option "Transparent Proxy" on User Profiles is checked?
by lbachero
Sat Oct 21, 2017 8:14 pm
Forum: General
Topic: How to block all websites ?
Replies: 3
Views: 1054

Re: How to block all websites ?

It's complicated... You could drop all IP's instead of Microsoft and Google blocks IP. The problems is the devices will can to access YouTube, Bing, Google+, etc. You can do something like this: /ip firewall filter add chain=forward in-interface=$LAN dst-address=!allowed_blocks action=drop I don't k...
by lbachero
Sat Oct 21, 2017 8:03 pm
Forum: General
Topic: Internet not working! Ping OK
Replies: 6
Views: 1558

Re: Internet not working! Ping OK

Why do you have 2 IP's on WAN interface?
by lbachero
Sat Oct 21, 2017 7:36 pm
Forum: Beginner Basics
Topic: Filter port forwarding
Replies: 2
Views: 550

Re: Filter port forwarding

/ip firewall address-list add address=90.111.222.0/24 list=Allowed add address=90.200.100.0/24 list=Allowed /ip firewall nat add action=dst-nat chain=dstnat comment="Port Forward" src-address-list="Allowed" dst-port=80 in-interface=ether1 protocol=tcp to-addresses=192.168.1.200 Just remember to cha...
by lbachero
Tue Jan 31, 2017 11:42 pm
Forum: Beginner Basics
Topic: Port-forwarding does not work, but why?
Replies: 24
Views: 4099

Re: Port-forwarding does not work, but why?

Who has the Public IP?
You need to redirect on this device too.

Sent from my XT1225 using Tapatalk
by lbachero
Sun Jan 29, 2017 3:24 pm
Forum: Beginner Basics
Topic: Firewall Filter Restriction
Replies: 15
Views: 2540

Re: Firewall Filter Restriction

Create a DNS name like: /ip dns static add name=www.facebook.com address=127.0.0.1 Or to an IP with web server and block page. It's a solution instead of layer 7, like normis said. Sent from my XT1225 using Tapatalk OK, I create DNS name, but how to block facebook.com? can I need firewall rule?, if...
by lbachero
Sun Jan 29, 2017 12:42 am
Forum: Beginner Basics
Topic: Firewall Filter Restriction
Replies: 15
Views: 2540

Re: Firewall Filter Restriction

Create a DNS name like:
/ip dns static add name=www.facebook.com address=127.0.0.1
Or to an IP with web server and block page.
It's a solution instead of layer 7, like normis said.

Sent from my XT1225 using Tapatalk
by lbachero
Sun Jan 29, 2017 12:37 am
Forum: Beginner Basics
Topic: Ip address log
Replies: 2
Views: 741

Re: RE: Re: Ip address log

any body cant help me?
Did you already read about netflow?
You can export all connections to a server.

Sent from my XT1225 using Tapatalk
by lbachero
Sat Jan 28, 2017 9:41 pm
Forum: Beginner Basics
Topic: SNMP works on TCP?
Replies: 1
Views: 522

Re: SNMP works on TCP?

No, just UDP. ;)
by lbachero
Sat Jan 28, 2017 9:37 pm
Forum: Beginner Basics
Topic: Router configuration
Replies: 3
Views: 854

Re: Router configuration

1) Combine two PPoE Internet line ( Load Balancing ) and send to one network. To LAN will also be DHCP. You have two options: With scripts without scripts. Without Scripts: Just change the distance for default route on PPPoE Client Interface. Main link with distance 1 and Secondary link with distan...
by lbachero
Sat Jan 28, 2017 9:27 pm
Forum: Beginner Basics
Topic: DST NAT
Replies: 1
Views: 562

Re: DST NAT

Both routers.

Router A (10.20.0.X)
Router B (10.20.1.X)

You redirect port 37777 from router A to router B, and router B to device with IP 10.20.1.224.
by lbachero
Sat Jan 28, 2017 9:23 pm
Forum: Beginner Basics
Topic: ISP PPPOE WITH VLAN TAG
Replies: 4
Views: 2283

Re: ISP PPPOE WITH VLAN TAG

It depends.
Your ISP needs to be tagged?
If not, don't tag.
by lbachero
Sat Jan 28, 2017 9:04 pm
Forum: Beginner Basics
Topic: Wan IP block
Replies: 2
Views: 808

Re: Wan IP block

You can do it like this:
/ip firewall filter add chain=input protocol=tcp dst-port=21-23,80,8291,8728,8729 src-address-list=!trust action=drop
So, put your IP in trust list:
 /ip firewall address-list add list=trust address=X.X.X.X comment="Home Public IP"
;)
by lbachero
Sat Jan 28, 2017 2:46 pm
Forum: Beginner Basics
Topic: ISP PPPOE WITH VLAN TAG
Replies: 4
Views: 2283

Re: ISP PPPOE WITH VLAN TAG

Just create a VLAN with ID 30 and create a PPPoE Client over this VLAN.
by lbachero
Fri Dec 23, 2016 12:09 pm
Forum: Beginner Basics
Topic: VPN MAC OS
Replies: 15
Views: 7008

Re: VPN MAC OS

I'm using L2TP + IPSec (Because Sierra doesn't support PPTP). Just enable L2TP-Server with IPSec option: /interface l2tp-server server set enabled=yes ipsec-secret=*shared-secret* use-ipsec=yes I'm using login with Radius, so: /ppp aaa set use-radius=yes It's not necessary to configure anything in I...
by lbachero
Mon Nov 14, 2016 9:25 pm
Forum: Scripting
Topic: Problems with run script via SSH
Replies: 0
Views: 581

Problems with run script via SSH

Hello! I have a script called "upgrade" on /SYSTEM SCRIPTS. #Upgrade Package List /system upgrade refresh :delay 10s #Download the Packet /system upgrade download-all :delay 55s #Add scheduler to run a another script called firmware /system scheduler add disabled=no name=upgrade start-time=startup o...
by lbachero
Fri Aug 12, 2016 5:29 pm
Forum: Beginner Basics
Topic: Mikrotik PPPoE Server
Replies: 4
Views: 843

Re: Mikrotik PPPoE Server

Hello. Please, paste your export from firewall/mangle. Basically, you need to use mark-routing with src-address (or in-interface, if you use static interface for clients). /ip firewall mangle add chain=prerouting src-address=Client_IP_A action=mark-routing new-routing-mark=route1 /ip firewall mangle...
by lbachero
Fri Aug 12, 2016 5:11 pm
Forum: Wireless Networking
Topic: OID CapsMan per AP
Replies: 0
Views: 485

OID CapsMan per AP

Hello.


Is there any OID to monitor how many clientes are connected per AP?
I searched in the forum and just found this OID: 1.3.6.1.4.1.14988.1.1.1.6.0, that shows all clients.
With last MIB file, it doesn't work.



Thanks.
by lbachero
Fri Aug 12, 2016 3:29 pm
Forum: Wireless Networking
Topic: CAPsMAN OIDs
Replies: 2
Views: 999

Re: CAPsMAN OIDs

Hello.


Could you find anything?
I need this too.



Thanks.



Regards,
Leandro de Lima Camargo
by lbachero
Mon Aug 10, 2015 4:17 pm
Forum: Wireless Networking
Topic: Reset OID Wireless Interfaces
Replies: 0
Views: 540

Reset OID Wireless Interfaces

Hello,
Can i reset OID of wireless interfaces without reset configuration?
I want to monitor frequency in each router.


Thanks.
by lbachero
Mon Jul 13, 2015 11:10 pm
Forum: General
Topic: No proxy DNS in Hotspot
Replies: 0
Views: 386

No proxy DNS in Hotspot

Hello,
Is possible no have proxy DNS in hotspot?
The hotspot redirects UDP/53 for UDP/64782 and i don't wanna this.
I searched in forum but i not found a solution.



Thanks!
by lbachero
Mon Jul 13, 2015 4:28 pm
Forum: Announcements
Topic: MikroTik smartphone app (ex Tik-App)
Replies: 436
Views: 176570

Re: Tik App, MikroTik android utility ALPHA test

Links work fine. We also have testers from Brazil, who use the app.
I tried to search for TikApp but i haven't found.
by lbachero
Mon Jul 13, 2015 4:19 pm
Forum: Announcements
Topic: MikroTik smartphone app (ex Tik-App)
Replies: 436
Views: 176570

Re: Tik App, MikroTik android utility ALPHA test

We have started working on an Android utility that gives you ability to configure your router more conveniently, while on the go. You must apply to the closed testing group: https://plus.google.com/communities/108325974373530666627 Then you will be given access to the download: https://play.google....
by lbachero
Fri Nov 28, 2014 6:59 pm
Forum: Beginner Basics
Topic: analysis the logs
Replies: 1
Views: 609

Re: analysis the logs

Which log type you chose? (/system logging)
Have a software from Mikrotik site (MT Syslog) that can read webproxy log.
But i never try to open a log file in this software, only in real time.



Regards,
Leandro de Lima Camargo
by lbachero
Thu Nov 20, 2014 12:55 pm
Forum: General
Topic: Control the Upload | Users not authenticated
Replies: 0
Views: 538

Control the Upload | Users not authenticated

Hello.
How do I control the upload of users who are not authenticated in the hotspot?
Infected users send requests for multiples IPs in the world but simple queue don't control this.
In the tab HOSTS of Hotspot, Rx Rate is 15Mbps~18Mbps.
Any idea?


Thanks!


Regards,
Leandro de Lima Camargo