Community discussions

MUM Europe 2020

Search found 4 matches

by Krionix
Thu Jan 08, 2015 7:17 pm
Forum: Announcements
Topic: 6.24 released
Replies: 91
Views: 35967

Re: 6.24 released

about lost Hi-Link issue on the Huawei modems, please go to the MikroTik download page and download the v6.25 test release to fix the problem: http://www.mikrotik.com/download I can not do it now since if it fails it will costs me 30km :-/ Router has been running okay after upgrade, besides that I ...
by Krionix
Wed Jan 07, 2015 10:40 pm
Forum: Announcements
Topic: 6.24 released
Replies: 91
Views: 35967

Re: 6.24 released

After updating to 6.24 lost Hlink LTE interface. Please, quick repair error. Did you solve your problem? I might have same problem? I did upgrade remotely via winbox (ok my fault, 6.23 did work like a harm, only pptp tunnel was slow...). I lost connection for a upgrade reboot and that was it, no mo...
by Krionix
Thu Oct 09, 2014 11:29 am
Forum: General
Topic: RB951G-2HnD Sometimes will not boot - very strange behaviour
Replies: 0
Views: 440

RB951G-2HnD Sometimes will not boot - very strange behaviour

Hi RB951G-2HnD this is my new toy. I have been using it 14 days... and as I move it from location to location and play with it I must shutdown and disconnect power from the unit. In 90% of cases I do WinBox->System->Shutdown. Then (30sec later lets say) I remove mains from PSU and if I power it ON a...
by Krionix
Wed Oct 08, 2014 10:50 pm
Forum: General
Topic: 951G 2hnd sometimes will not boot - wtf?
Replies: 3
Views: 812

951G 2hnd sometimes will not boot - wtf?

Hi! I am new to MT router OS and hardware. Brand new (2 weeks in service) router 951G 2hnd (this one with USB port). Sometimes it will not boot after power reset. It beeps, it looks like its booting but STOP - it will not show its WiFi SSID network, it will not respond on hw ethernet ports. If we po...